BANK RENDSZER LEÍRÁS

BANKI

RENDSZER LEÍRÁS

============

-----------


Készült

2001 2006.-ig

Készítő: Kántás László

Telefon:(06-70) 501-8772

Feladata a telepi és szüreti rendszerben készült, felvásárlási jegyek utáni kiértékelések, átutalások küldése fájlban, és nyomtatásban a banki átadó szoftver felé. Ezzel Önt megkíméli a több ezer ember adatainak begépeléstől, és ezek hibáitól! Ezek utalások adatainak gyűjtése és különféle kimutatások készítése a feldolgozóknak. A rendszer CIB, KHB, OTP, TÁKISZ, Orient, Electra bankok terminál rendszerével olvasható fájlokat készít. Ez a rendszer nem a közvetlen banki utalást végzi, hanem csak átad egy fájlt amit az Ön banki rendszere (amit a banktól kapott) fogadni tud, és tartalmazza a megbízásokat. Közvetlen kapcsolatban van a TELEPI rendszerrel és onnan veszi át a személyre kiszámolt adatokat amit felajánl és Ön eldöntheti, hogy ezt az értéket vagy ezt módosítva küldi el a banknak megbízásként utalásra.

A rendszer MS Visual Studio-ban van írva, ami a dátumkezelést korrektül végzi. Futtatásához semmilyen licenszre nincs szüksége csak egy telepítő csomagra, ami felteszi a futtató DLL-eket. / setup.exe bank_??.cab setup.lst filokból áll /

A rendszerre a leírástól eltérő működésre egy év garancia van vásárlástól

Paraméterei

A gyűjtött adatok mennyiségét az ön merevlemezegységének, vagy központi hálózati gépének kapacitása határozza meg. Dátum formája normál magyar sorrendű / éééé.hh.nn /. Minden lista ékezetes a karakterkészlet lehetőségei szerint. Minden lista A4 lapra készült megkímélve önt az állandó nyomtatólap cserétől és lehetővé téve a gazdaságos papírfelhasználást. Bizonylatok tételsoronként kerülnek lejegyzésre, háttérben lejegyezve a feldolgozót is. A rendszerben fizikai törlés nincs beépítve csak törlésre bejelölés, ami lehetőséget ad a hibák javítására és elemzésére. Mentésekről önnek kell gondoskodni, amit a rendszergazdájával egyeztetni kell. Fontos, hogy mindig a C: meghajtó fő könyvtárában legyen a rendszert tartalmazó könyvtár. /pl.: Budapesten C:\bank\ /

Környezet a rendszer futtatásához

WIN 95, WIN 98, WIN ME, NT4.0, WIN 2000 , XP

Pentium-os gép ami 100%-os IBM kompatibilis.

Központi egység minimum 32 Mbyte RAM kapacitás.

Merevlemezegység legalább 200 Mbyte szabad.

SVGA vagy annál jobb monitor.

Tintasugaras nyomtató.

1.44 Mbyte hajlékony lemezegység.

CD-rom, ami üzemhez nem, de installálásoknál elengedhetetlen.

A biztonságos üzemeltetéshez elengedhetetlen egy legalább 10 perces kitartási idejű szünetmentes egység. Ha a rendszere központi és folyamatos éjszakai üzem szükséges, akkor olyan szünetmentes egységre van szüksége, ami tartós áramszünetnél automatikusan kikapcsolja a rendszert / Powerchute /. A rendszer lehetővé teszi, a hálózatos több felhasználós üzemmódot is. Mentésekről Önnek vagy a rendszergazdának kell gondoskodni!

Optimum

PIV, 2 Ghz 1Gbyte wincseszter, 248 Mbyte RAM, 1.44 flopy, 17” color monitor min.:800*600 felbontás, CD-ROM, 500W szünetmentes , Külső 56000 V.90 modem, minőségi egér

NT4 operációs rendszer, laser, tintasugaras nyomtató

Ezekért ön cserébe egy rendkívül kényelmes grafikus felületen kezelhető rendszer kap.

A Ön által használt banki rendszeren (amit a bankja adott) mindig ellenőrizze, hogy helyes értékeket küldött át a banki utaló! Ha ellenőrzés után küldi át az utalásokat a bankjához elkerülheti a kellemetlen meglepetéseket (2* utalás, stb.).


Banki utalás felépítése

TELEPI rendszer

BANK

Bank szoftver

Banki utaló

Modemes kapcsolat bankkal

Fájl átadás CIB, KHB, OTP beállítás alapján

Frissítés belépéskor banki utalóba, vagy karbantartásnál
Banki utalás felépítése


Banki utalás menete

Központi utalás csak akkor kezdhető, ha minden kiértékelés megtörtént TELEPI rendszerben!

Törzsadatok pontosan be vannak állítva! (Cím, bankszámlaszám, adóazonosító stb.)

Banki törzsadat beállításnál a kékkel jelölt adatok!

Főbb lépései

Banki utalóval utalási fájl elkészítése telepi rendszer adataiból-à Banktól kapott programmal fájl beolvasása à Banktól kapott programmal utalás ellenőrzés után.

Fontos, hogy a banki utaló programban csatolva legyen a TELEPI programból a CSOP, DOLG, GRUP, FEL_GYUJTO. A SZÜRETI-ből a SZOLO tábla.

Első belépéskor, új év kezdetekor, rendszer teljes újraindításakor

Nem kell adatfrissítést kérni!

Karbantartás\Rendszer alaphelyzetbe Mindent töröl

Karbantartás\Adatok frissítése TELEPI rendszerből átemeli az utalandó értékeket

Napközben belépéskor

Első alkalommal frissítés

Ha volt változás a TELEPI-ben adatfrissítés

Ha nem volt változás TELEPI-ben nem kell adat frissítés

Utalások

Kiválasztás\Központba nyilvántartott Kilejölés bankszámra

Kijelölés címre

Személyek kijelölése utalásra egyesével vagy összest, utána beállított adatok utalása nyomógomb és ekkor írja ki a megadott könyvtárba az adatfájlt, amit a banki rendszerrel fel kell venni (exportálás) és beolvasni.

Banki rendszerben folytatni a munkát.

További leírás az adott banki rendszer help-jében található!


Beolvasás

Beolvasás (frissítés)

Ez belépéskor a frissítés kérésekor, vagy már bent a rendszerben, a karbantartásnál az adatok frissítése menüpontnál érhető el! Két fajta adatot olvashat fel:

1 TELEPI rendszer kiértékelt adatai.

2 Telephelyeken felvett termelők felvásárlási adatai. (ez független a központi TELEPI rendszer adataitól)

Ezek az utaláskor is külön vannak választva:

A kapcsolódó rendszerekkel, a kapcsolatok változásainak felújítása, telepi címek csak akkor, ha napra módosul a dátuma. Ha az alatta lévő kijelölt helyen nem láthatóak a telepi cím fájlok, / pl.: Sopron_cszur.txt / akkor vagy nem küldtek még be, vagy hibás az útvonal kijelölés, amit beállításnál változtathat! Ha egy napon belül többször változik a beküldött címek fájlja, akkor karbantartásnál frissítsen! Csak a pozitív utalási értékeket olvassa be! Ha nincs adóazonosítója, nem kerül olvasásra!

Ha telepi rendszerben nincs kiértékelés nem lehet utalni!

Telepen felvett termelőkre beolvasás után telepről következő átadásnál nem jöhet be a felvásárlási jegyre eltérő érték! A telephelyen ha termelőre kinyomtatják a felvásárlási jegyet, akkor ez a bizonylat többé nem módosítható. A banki rendszer nem fogad el ilyen módosulást, csak az elsőre beküldött értéket veszi figyelembe!


Banki rendszer kapcsolatai

A banki rendszer kapja az adatokat:

TELEPI rendszerből:

Telepi rendszerben nyilvántartott csoportok.

Központban nyilvántartott termelők adatai.

Beküldött és Etyeken bevett szőlők mennyiségei.

Telepek küldik a SZURET rendszerből

Ha van termelő felvétel, akkor azok személyi adatai / telepnév_cszur.txt filokban / amikre kell állítani a telepről beküldött címek helyét, a bank beállításoknál. A telepről beküldött szüreti adatokat nem a bank olvassa közvetlenül ( telepnév_szur.text ) hanem ezt a központ már beolvassa és a bank mivel a központra kapcsolódik látja.

Banki rendszer nyilvántartja, az utalásokat és ezek adatait.

A banki rendszer küld:

CIB vagy KHB vagy OTP vagy Orient banknak/rendszernek utalási adatokat két formátumban, címre és bankszámlaszámra.

Visszaír:

A TELEPI rendszerbe utalási adatokat és dátumot akkor, ha közvetlen kapcsolatban van a TELEPI rendszerrel. Ezeket csak telepi rendszerben nyilvántartott termelőkre írja vissza, azaz telepen felvettekre nem! Ha másolt könyvtárra csatlakozik, akkor csak abba ír vissza, azaz a TELEPI rendszer listáiban nem fogja látni az utalási adatokat /<csop_harmad> /.

Tábláknál kapcsolatok:

A TELEP rendszer /traktor*.mdb/ dolg, csop, fel_gyujto tábláját kell csatolni!

A SZÜRETI rendszer /szuret*.mdb/ szolo tábláját kell becsatolni.

Fontos, hogy az aktuális használatban levő, és adatokat tartalmazó adatbázishoz kell csatolni!


Rendszerek közötti kapcsolat, és sebessége

Adatbázis kapcsolat:

Csatolva kell a banki adatbázisban a telepi rendszerből a CSOP, DOLG, GRUP, GYUJTO

A fontos a bank és a telepi közti kapcsolat. Ha Ön hálózatban van a TELEPI rendszerrel és ez a hálózat nagyon lassú, utaláskor mivel a banki rendszernek vissza kell írnia a TELEPI-be előfordulhat, hogy nagyon lelassul a rendszer.

Erre két megoldás létezik, vagy felgyorsítja a hálózatát (ami igen költséges), vagy a Beállítások menüpontnál kikapcsolja TELEPI-be visszaírá, frissítéss azonnal pipát. Miután ezt menti a beállítás nyomógombbal a rendszer nem ír vissza a TELEPI-be minden utaláskor. De ilyen esetben a TELEPI-ben dolgozók nem is látják azonnal az utalást. Ilyenkor Önnek kell gondoskodnia, hogy műszak végén, vagy ebédszünetben, mikor hosszabb ideig dolgozhat a rendszer akkor a Karbantartás\Telepi utalt adat visszaírása frissítése menüvel az utalások értékei átkerüljenek a TELEPI-rendszerbe. Ha a beállításnál visszakapcsolja az azonnali utalt adat visszaírását, akkor csak ettől kezdve kezdi a frissítést.

Ha azonnal az összest visszamenőleg akarja frissíteni Karbantartás\Telepi utalt adat visszaírása frissítése menüt kell végrehajtani.

Budapest és Etyek közt lassú a kapcsolat (telefonos bérelt vonal) , azaz célszerűbb az azonnali visszaírást kikapcsolni. BB-nél ez gyorsabb, a rövid távolság miatt, itt nem kell kikapcsolni.


Rendszer összefoglaló

2003-03-14

Alap rendszer (Telepi, Szüreti)

  1. Telephelyeken elvégzett munkák gyűjtése csoportokra.
  2. Központban elvégezhető rugalmas törzsadat kezelés (csoport, parcella, tulaj, szolgáltatások, anyagok, stb.)
  3. Több szolgáltató végezhet munkát.
  4. Munkák, szakcsoportra, haszonbéresre, idegenre, és üzemire gyűjtése.
  5. Idegenek azonnali elszámolása telephelyen.
  6. Telephelyi munkák beküldésre kiválaszthatóak. (mikor, mi, milyen ütemezéssel kerüljön elszámolásra)
  7. A beküldésre kijelölteknél telephelyen (szakcsoport, HB) beállítható a parcellákra jutó munka, anyag arány 0-100%-ig.
  8. Munkák beküldése központba, telefon, lemez, közvetlen hálózati kapcsolaton át automatikusan.
  9. A központi adatok telephelyre juttatása, telefon, lemez, közvetlen hálózati kapcsolaton át automatikusan.
  10. Központban központi terhelések jóváírások csoportokra, ahol Ön az általános költségeket és jóváírásokat kezelheti.
  11. Ezekről listák kimutatások.
  12. Minőségi felár, kezelés és teljes elszámolás, és kimutatás felvásárlási jegyeken is.
  13. Haszonbéres elszámolás állítása költségszázalékkal, minőségi felárral, terhelés százalékos beállítással.
  14. Szakcsoportra, haszonbéresre telepi munkák felosztása parcella Ha arányába, szüreti munka beküldött szőlő súly arányába a telepen beállított parcella arányhoz módosítva. (6. pont)
  15. Szüreti szállítójegyek feldolgozása, különféle árazási lehetőségekkel (egyedi tételár, normál ár, HB ár, stb.).
  16. Összevont szüreti szállítás benti mérlegelést a kinti arányára szétosztja.
  17. Haszonbéres termelőknek, szőlő eladás a leadott szőlőből és ennek elszámolása.
  18. Telepeknek, termelőknek, borászoknak, falugazdászoknak, szüreti kimutatások.
  19. Idegen, saját, szakcsoporti, haszonbéres, szőlők átvétele és kiértékelése.
  20. Feldolgozó helyek szerinti, szüretelő csoportok, stb. csoportosítás, kimutatások.
  21. Tulajdonosokra komplett kiértékelés, elvégzett munka beszállított szőlő arányában.
  22. Felvásárlási jegyek nyomtatása közvetlen szüreti rendszerből, vagy komplett kiértékelésnél telepiből..
  23. Végső elszámolások összevont kimutatásai.
  24. Számlázás tulajdonosokra, előleg levonás, számlát helyettesítő okmány kiadása APEH szabályai szerint.
  25. APEH kimutatások lemezre komplett (K43).
  26. VPOP kimutatások (pincekönyv, stb. lemezre komplett).
  27. Banki utalások átadása (bankszámlaszámos, címre) banki rendszernek (jelenleg késsz CIB, KHB).
  28. FVM támogatatás igényléséhez igazolás kiadása.
  29. Falugazdászoknak jelentők, statisztikai kimutatások.
  30. Termék előleg adás kezelése kimutatása, elszámolása, banki utalás átadáskor kezelése.
  31. Lekérdezések, listák nagy mennyisége (az évek alatt felmerül kérdésekre) termelőknek, könyvelésnek, borászoknak, stb.. .
  32. Statisztikai modul, grafikonos fajlagos kimutatásokkal.
  33. Meghatalmazás készítése csoporttól vezetőnek.
  34. Boríték nyomtatás kiértesítésekhez, szerződésekhez, csoportnak vagy egy személyre, különféle méretben.
  35. Fejlett karbantartási rendszer (Hibás árazás utólagos kezelése, jelszó beállítás, évzárás, stb.) a felmerülő hibák korrigálására.
  36. Hálózati üzemeltetés lehetősége több beviteli és feldolgozó hellyel.
  37. Központi feldolgozó modul, telepi adatgyűjtő és beküldő modul, lekérdező modul.
  38. Telepihez és szüretihez lekérdező modulok, ahol információhoz jutnak a felső vezetők a rendszer jelenlegi állapotáról, de adatot módosítani nem lehet.
  39. Rendszer telefonos távoli karbantartása, segítségnyújtás (Netmeeting) ami azonnali elérést, tanácsadást, és hibajavítást jelent kiszállási díj nélkül.
  40. On-line help ami munka közben azonnali elérést, biztosítja, ez mellett komplett nyomtatható dokumentáció fájlban.
  41. Grafikus (Word, Excel-szerű) Windows felület, kényelmes kezeléshez.
  42. Idegen rendszerekkel könnyű kapcsolat kiépítés adat átadásra vagy átvételre (SAP*, Xbase, stb.).
  43. Jelentések kimutatások átadása tovább feldolgozásra Word, Excel stb. rendszereknek.
  44. A rendszer egy éves ciklust kezel, ami tart a tavaszi munkáktól a márciusi APEH kimutatásokig. (Év záráskor levont előlegeket átadja következő évnek!
  45. Beépített több példányos másolás, adatsérülések helyreállításához.
  46. Egy éves garancia. Referenciák, összetett működésre.

Rendszerhez kapcsolható egyéb elkészült modulok

(Ezek szorosan nem a rendszerhez kapcsolódó modulok)

  1. Szaldó, termésbecslés rendszer.
  2. Szaktanácsadási nyilvántartás komplett kimutatással, térítés visszaigényléssel.
  3. Szerződés, művelési szerződés készítés és nyilvántartás.
  4. Banki átutalás kezelő (CIB, KHB, OTP).
  5. Raktári nyilvántartó rendszer
  6. Számlázó rendszer

A rendszer Windows operációs rendszer alatt fut (Win95, Win98, WinME, WinNT3.5x, WinNT4, Win2000, WinXP). A telepi rendszer MS Visual Studio 6.0-ban van írva, ami a dátumkezelést korrektül végzi. Futtatásához semmilyen licenszre nincs szüksége csak a telepítő csomagra.. A telepítés teljesen automatikus. A szüreti MSAccess-ben van írva, amihez Önnek szüksége van az Access programra a rendszer futtatásához.

Támogatás, karbantartás, javítások, fejlesztések

Ha Ön Nt, Win2000, WinXP prof. rendszerre telepített gépen használja a rendszert és rendelkezik egy modemmel, akkor telefonon át rendkívül gyorsan tudok problémáinak megoldásában segíteni. Bármi gondja van én a távolból rákapcsolódom a rendszerére, ahol átvéve gépe vezérlését azonnal látom a hibát, vagy problémát amit távolból lehetőség szerint azonnal megoldok Önnek. Nincs kiszállási díj, nem kell várakoznia. Ez ingyenes a garanciális program javításokra, új megrendelések is készülhetnek ezen az úton egyeztetett megbeszélt áron. A kapcsolat biztonságos, nem Interneten keresztül megy.

Készült:1986 –2003-ig.

Készítő: Kántás László 8636 Balatonszemes Bajcsy-Zs. u. 37.

Tel: 06-70-501-8772

* SAP = legnagyobb nemzetközi ügyviteli, könyvelési rendszer


Menük és kezelésük

A Windowsban megszokott módon lehet minden rendszeremben a menüket kezelni. Legegyszerűbb az egérrel való kiválasztás, de lehetőség van, ha a rendszerbe installálva lett a billentyűzettel való kiválasztás. Ilyenkor a főmenü ( vízszintes menük ) pontok kiválasztásához nyomja meg a ALT billentyűt és ekkor a menü megmutatja mely pontoknál (betűknél) van aláhúzás kiválasztó betű előtt. Ezt lenyomva közvetlen a menüpontra ugrik a rendszer, és lenyílik a menü. A lenyílt menüben a kiválasztó betű lenyomására elindul a menüpont.

A menük felépítése, a lehetőségekhez mérten hasonlít a Microsoft programoknál megszokott elrendezéshez azért, hogy a felhasználónak ne keljen keresgetnie, pl. egy kilépés pontot.


Listák és olvasásuk

A listák alatt azok a kimutatások vannak összefoglalva, melyek összetettségüknél és nagy tartalmuk miatt nem férnek képernyőre csak nyomtatóra. Általában ezeket először a rendszer megmutatja képernyőn, ahol Ön ezt teljes tartalmával végignézheti és eldöntheti, mehet-e nyomtatóra. Itt lehetőség van lapozásra (magnó bill.) nagyításra és nyomtatásra vagy kilépésre.

Felépítésük:

Cím <lista jele>

Listázás dátuma lapszám

Csoport

Oszlop fejléc1 Oszlop fejléc2 ……..

Csoportnév

Adatatok 1 adatok2 …………

Adatatok 11 adatok12 …………

Adatatok 21 adatok22 …………

Adatatok 31 adatok32 …………

Csoportra összegzés

Új csoport

Adatok 111 adatok 112

Új csoportra összegzés

Mindösszesen

[készítő]

Ha hiba van a listán a lista jelére, kell hivatkozni. A csoportosítás több mélységű lehet az adott kimutatásnak megfelelően, amit mind új bekezdéssel jelölök. Általában csoportosítás végén van összegzés, és a végére kerül a mindösszesen. Új lap kezdetekor a lista fej (cím – oszlop fejléc aláhúzásáig) ismétlődik. Ez egy általános felépítés, ami eltérhet speciális kimutatásokkor.


Garancia

A rendszerre egy éves garancia van, ami a leírástól eltérő működésre vonatkozik. Megszűnik a garancia, ha közvetlen hozzáféréssel adatokat módosítják, vagy más programokkal átalakítják felépítését, megváltoztatják. A garancia nem terjed ki új listák, lekérdezések és programrészek beépítésére. Nem vonatkozik újra installálásra és új kapcsolatok, lekérdezők újra beállítására. A közvetett, járulékos, következményes és bizonyos egyéb károk kizárása a rendszernél a kötelezően alkalmazandó jogszabályok által megengedett legnagyobb mértékben kizárják felelőségünket, bármilyen különleges, közvetett vagy járulékos kárért, ide értve többek között a következő okokból eredő károkat: az üzleti haszon elmaradása, bizalmas információk elvesztése, üzleti tevékenység félbeszakítása, titkosság mivoltának elvesztése, bármely kötelezettség elmulasztása (a jóhiszeműség és ésszerű gondosság követelményét is beleértve). Gondatlanságból, valamint bármely más anyagi és egyéb veszteség, amely a rendszer hibás használatából, vagy a használattal összefüggő eseményből ered, még akkor is ha tájékoztatták a rendszer íróját ilyen káraikról, nem kártalanítás kötelesek. Nem vonatkozik a garancia harmadik személynek a szerző engedélye nélkül átadott verzióra. Nem vonatkozik a garancia a kifizetési határidő után nem kifizetet rendszerekre. A garancia nem tartalmazza a kiszállási díjat. Teljesen ingyenes a garancia időszakában, ha a rendszert (csak gépet) elhozzák címemre!

Figyelmeztetés: Jelen számítógépes program a szerzői jog védelme alatt áll. A programnak vagy bármely részének illetéktelen másolása vagy terjesztése büntetőjogi következményekkel járhat, és a törvény által megengedett legszigorúbb büntetést vonhatja maga után.


Készenlét és ügyelet 2001 évre

Készenlét és ügyelet

Cégekkel egyéni megállapodás szerint.


Karakterek

A rendszer a normál Windows karaktereket a küldő fájlban átváltja IBM Code Page 852-re, mert a banki rendszerek csak ezt tudják értelmezni. Ha a küldő fájlt közvetlen megnézi szövegszerkesztővel, akkor ez miatt van, hogy hibásnak látszik a szöveg. Minden sor végén a CR/LF karakter van. Ez alol az OTP kivétel ott a Win Ansi, azaz a 1250 karakterkészletet elfogadják.


Üzembehelyezés

A rendszert a telepítőlemezével fel kell telepíteni. Ez a setup.exe indításával történik. /Nem ajánlott a kézi *.dll másolás, mert a rendszertelepítő határozza, meg hova és mi kerül, amit nélküle elég nehéz reprodukálni!/

Ha egy rendszer újratelepítése történik, akkor fontos, hogy a rendszertelepítés után a legfrissebb *.exe *.rpt *.mdb filok az utolsó mentésről felülírják a telepítetteket, mivel ezek telepítés óta módosulhattak!

Kapcsolatokat létrehozni (access) csop, dolg, fel_gyujto táblával a telepi rendszernél.

Szolo táblával a szüreti rendszernél.

Be kell állítani a beállításoknál, hogy honnan kapja a telepen felvett személyek adatait.

Ezek formája Sopron_cszur.txt, vagy Szekszárd_cszur.txt.

Ezeknek látszani kell a belépő frissítő képernyőn, mert csak így kapja meg a rendszer ezeket a külső adatokat /Etyeken/ .

Ha az asztalon ikonról szeretné indítani a rendszert, akkor az Ön nevével kell bejelentkezve lenni a gépnek, mert csak így lehet az Ön felületétre beállítani!

Ezek után indítható a rendszer.

Belépéskor mindig frissít / az utolsó beküldésre / ha kéri. A telepről küldött adatoknál, ha nem változik a dátumuk, / azaz tartalmuk nem változik / akkor nem indítja el a frissítést!

Főmenü kiválasztásnál belépve két csoportnak utalhat adatot, telepinek és központinak.

Bármelyikbe belépve lehet címre / akinek nincs bankszámlaszáma / és bankszámlaszámra utalni. Be kell állítani az utalásra oszlopban az értéket majd a mehet mezőt igen-re állítani /két kattintás/ és ha ezeket beállította alul utalhat.

Attól függően, hogy a beállításnál hogyan állítja be az irányt lehetőség, van filba /meghatározható helyre / és nyomtatóra küldeni vagy mindkettőre az utalásokat.

Az így elkészített filt kell az ön CIB vagy KHB vagy OTP vagy TÁKISZ banki programjával importálni, és onnantól a CIB vagy KHB vagy OTP vagy TÁKISZ (Orient) banki programjával tudja utalni.

Az utalásokat megjegyzi a rendszer, és ezekről kimutatásokat kérhet. Ezen utalásokat, ha ön a TELEPI rendszerrel közvetlen /nem másolt könyvtár/ össze van kötve akkor oda is, visszaír a rendszer és az ottani listáknál láthatóak az utalások. TELEPI rendszerre olyan módon is kihat, hogy ha ön utalt, akkor letiltódnak a TELEPI rendszerben e személyek módosítási lehetősége!

Szinte minden képernyőn, ablakban leírás van az adott ablak feladatára ezeket működtetés előtt feltétlen, olvassa el. A piros jel vagy elem színezése, veszélyes műveletekre, a zöld nem veszélyesekre utal.

Indulás előtt ellenőrizni

Törzsadatban (beállítások) beállítva-e a cég adatai (második cím ami bank felé megy, terhelendő bankszámlaszám, frissítés mikor írjon vissza a telepi rendszerbe, stb.).

Hálózati kapcsolatok élnek-e?

Alaphelyzetbe volt-e állítva a rendszer, azaz miden tavalyi adat törölve lett, mentés után?

Belépéskor vagy törzsadatban frissítést kérni, hogy átvegye az utalandó adatokat a telepi rendszerből!

A TELEPI rendszernek elérhetőnek kell lennie a hálózaton!


Szükséges környezet a rendszer üzemeltetéséhez

Operációs rendszer Win95, Win98, Me, Nt, Win2000, WinXP bármelyik lehet.

A rendszereknek mindig a C:\ fő könyvtárba kell a könyvtárát telepíteni!

Fontos, hogy a rendszer telepítőlemezével rakja fel a rendszert és ez minden rendszernél más, mivel a telepítő a felhasznált komponenseket teszi fel. Kézzel dll másolással, ez szinte lehetetlen. Netmeeting-nek kell működnie a gépen, hogy távolból karbantarthassam a rendszert. Fájl átküldésekhez a Winzip-re is szükségem van a nagy fájlok mozgatásához. Első beállításhoz kapcsolatok létrehozásához más adatbázisokkal szükség van az Access jelenlétére beállításokhoz, de ez később eltávolítható. Ha kilépéskor beállítva van automatamentés, akkor egy Arj.exe is kell a rendszer könyvtárába.

Ha a karakterkészletek eltérnek gépek között, akkor előfordul, hogy a feliratok elcsúsznak ablakon és listán is. Célszerű azonos karaktereket telepíteni legalább a Times típusnál a probléma elkerülésére.

Általam használt:

Times.ttf 316kB

Timesbd.ttf 319 kB

Timesbi.ttf 226 kB

Timesi.ttf 237 kB

Timesb.ttf 179 kB

Timesz.ttf 168 Kb

Ha küldöm, / rendszer könyvtárban, vagy Netmeeting\fogadott filok / a kar.zip-ben található, és telepítés után megszűnnek a problémák.


Induláskor fontos!

Mentése megvolt-e a rendszernek és ezek biztonságosan el vannak helyezve!

Kapcsolatok rendben vannak-e?

Általában az K: meghajtónak kell a telepelyi szerver TELEP könyvtárára mutatni (beállítástól függően).

Az itt lévő telep_a200?.mdb (megfelelő dátumvégű) fájlnak a tábláinak kell becsatolva lenni! (csop, dolg, grup, fel_gyujto). Az itteni szüretei adatokból a SZOLO táblának kell becsatolva lenni!

Karbantartás\rendszer alap kiindulási helyzetbe menüpont végrehajtása!

Ha volt már idén cím adat küldés, akkor címfájlokat ne töröljön! (rendszer kérdez rá)

Rendszergazdát megkérni, hogy másolat mindennap készüljön a c:\bank könyvtárról!

Ha volt a rendszeren átalakítás, első átadásokat átadóval (adat beküldővel) egyeztetni!!!!


Rendszer beállításai

Beállítások menüpontnál kérhető. A rendszer indítása előtt feltétlen írja be a helyes értékeket.

Bővült a TÁKISZ formátummal amit az Orient+ rendszer használ. Induló sorszámnak Electrában van szerepe, ha átadást kell ismételni a fogadó mondja milyen sorszámmal menjen teljes törlés után.


Bankok beállítása

KHB CIB OTP TÁKISZ Electra

átadó fájl 1 1 2 1 1

karakterkészlet IBM852 IBM852 WinAnsi WinAnsi IBM852

átalakítás van van nincs van van

átadófájl neve állítható állítható nem állítható állítható állítható

címre fájlnév atutal_c.123 20030915.inp C00.dat T00.dat Batutal.121

bankra fájlnév atutal_b.123 C00.dat T00.dat A banki utalásnál a banki utaló

beolvasás után *.$ talál ilyet, kiterjesztést

kiterjesztésű lesz! átírja 001, 002, 003 …

terminál állítja

A bankot akinek az átadás készül a beállítások menüpontnál állíthatja be. Itt lehet választani a KHB, CIB, OTP, ORIENT HomeBank között. Ezt indulás előtt feltétlen be kell állítani és menteközben nem módosítani! Itt beállítható még, hogy az átadó fájl (amiben az utalások készülnek) hova menjen. És fontos még az Ön bankszámlaszámának pontos beállítása. Beállítható, hogy átadáskor mi készüljön (átadófájl, nyomtatás, mindkettő). OTP-nél egy nap 5 alkalommal tud utalni egyszerre (bankszámlaszámra, címre)! Ha többet akar, több lépcsőben megoldható (utal, beolvas, utal, beolvas …).

A telepibe visszaírás pipát csak akkor kell bekapcsolni, ha közvetlen hálózatban kapcsolódik a telepi rendszerhez és ez gyors. Ha ez egy lassú és távoli, vagy kapcsolat nélküli rendszert használ, akkor ez kikapcsolható, mert nagyon lassítja a rendszert. Ez a karbantartásnál újra kérhető, elindítható ez a művelet, így amikor van ideje ott futtathatja.


Frissítés

A rendszer úgy működik, hogy belépéskor frissítéssel átveszi az utalandó adatokat a TELEPI rendszertől. Utalások, azaz a rendszer működése során ezekkel dolgozik, és ezeket megjegyzi. Ezt ha nem változik a küldött adat, később nem szükséges belépéskor kérni a frissítést. Ha menet közben változik akkor a karbantartásnál lehet újra kérni a frissítést. Ha a beállításoknál be van kapcsolva az azonnali visszaírás a TELEPI rendszerbe, akkor minden utalás során az utalt értékeket visszaírja a TELEPI rendszerbe, hogy az ottani kimutatások lássák. Ha ez nincs beállítva (azonnali visszaírás) akkor csak olyan esetben kerül vissza az utalási adat a TELEPI-be ha Ön, azt kéri a Karbantartás\Telepi utalt adat visszaírás frissítése menüpontnál.

Rendszer beindításakor a frissítés automatikusan indul, ha kéri. Naponta egyszer induláskor ez célszerű kérni. Vagy napközben a karbantartásnál kell kérni a frissítést, ha szükséges. Van egy visszaírás frissítés is, ami az utalási értékeket helyezi vissza a TELEPI rendszerbe az ottani csoportkiértékeléses listákhoz. Ennek működése a törzsadatban beállítható.

Feladata:

Telepről beküldött címek vagy új címek beolvasása.

Szüreti adatok beolvasása, vagy ha van új hozzáfűzése.

Ezek összekapcsolása felvásárlási jegyekkel kimutatásokhoz.

A kapcsolódó rendszerekkel, a kapcsolatok változásainak felújítása, telepi címek csak akkor, ha napra módosul a dátuma. Ha az alatta lévő kijelölt helyen nem láthatóak a telepi cím fájlok, / pl.: Sopron_cszur.txt / akkor vagy nem küldtek még be, vagy hibás az útvonal kijelölés, amit beállításnál változtathat! Ha egy napon belül többször változik a beküldött címek fájlja, akkor karbantartásnál frissítsen!

Ha egy napon többször küld be a telep címet, akkor ezt mivel egy napon belül történt nem tekinti változásnak, /fájl dátumát figyeli/ ilyenkor a karbantartásnál kell frissíteni, ahol nem figyeli a dátumokat, mindent frissít.

BB-nél csak központi adat van!

BB-nél telepen felvett termelőket nem olvas!

Mindkét rendszernél, a központi adatoknál, ha nincs adóazonosító, akkor nem olvassa be az adatot!

Központi adatoknál személyre /adóazonosítóra összevont adatot mutat / lehet olyan parcellája, ahol nincs szőlő beküldés, de másikból levonhatók a művelési költségek/!

Telepi rendszernél felvásárlási jegyre összevontat mutat, ezért itt többször is szerepelhet egy személy /ha készült több felvásárlási. jegye/ !

Az utalást lehetőleg az összes TELEPI kiértékelés után kell elkezdeni, mert egy termelőnek több helyen is lehet érdekeltsége és az utalási értéke csak az összes után, látszik!


RENDSZER HASZNÁLATA

Belépés a képernyőn elhelyezett ikonjával / boríték /.

Első kérdés kér-e frissítést. Itt a munkanap kezdetén célszerű kérni, ami a beküldött adatokat frissíti.

Később ezt nem szükséges végrehajtani, ha nem kapott új adatokat vagy nem voltak módosítások!

Ezt később is elindíthatja a karbantartás menüpontnál.

Beállításokhoz menni és a szükséges adatokat, beállítani. Csak akkor rögzítődnek a beállítások, ha végén megnyomja a ’Beállít’ nyomógombot!

’Kiválasztás’ menüpontnál kiválasztani kiknek akar, utalni. Az itteni képernyőn kell beállítani az ’Utalásra’ oszlopban az összeget a ’Mehet’ oszlopot két kattintással igen-re állítani. Ha elmozdul a sorról, akkor bal alsó sarokban látható lesz az utalások összege és elérhető lesz a ’Beállított adatok utalásra’ nyomógomb. Ha ez utóbbit megnyomja, akkor az alatta lévő mezők szerint /csak fájlba, csak nyomtatóra, mindkettőre/ és a legalsó mező által mutatott fájlba elkészül az átadás.

Ezt a fájlt kell Önnek a gépén levő banki rendszerével beolvastatni.

Lekérdezéseknél lehet a listákat elérni az utalásokról

Karbantartásnál újra frissíthet, rendszer teljesen letörölheti, és egy feladást törölhet. Az utolsó menüpontot /Telepi utalt adat visszaírás frissítése/ a karbantartásnál, akkor kell használnia, ha a rendszer nem írt minden átadást vissza / pl.: hálózati hiba miatt / a TELEPI rendszerbe. Ez újra megismétli a visszaírásokat a TELEPI rendszerbe.

Kilépés a rendszerből a ’Kiválasztás/Kilépés’ –nél.

A rendszer minden pontján van magyarázat, amit fontos, hogy mindig elolvasson! Egyes elemek, fölé viszi a kurzort akkor is, kap magyarázatot. Ha rendellenességet tapasztal, értesítsen. Mentések feltétlen legyenek, mert meghibásodás esetén ez az egyetlen lehetőség adatok visszaállítására!

Beüzemeléskor vagy javítás kérése után én lehetőség szerint tesztelem a rendszert, de előfordulhat, hogy valami elkerüli figyelmemet, ezért feltétlen ön is ellenőrizze a javított és hozzá kapcsolódó programrészeket!


Banki terminálba adatbeolvasás

Miután elkészítette a banki rendszerrel, a TELEPI-ből kivett adatok alapján az átató fájlt, az Önhöz kihelyezett banki terminál rendszerbe be kell olvasni (importálni). Ezeket a funkciókat az Önnél kihelyezett banki terminál szoftver leírásában találja meg. Csoportos átutalás beolvasása címszónál. (pl. Orient+ leírásában a 40. oldalon.) Beolvasás után az Ön Banki terminál rendszerében meg kell, hogy jelenjenek az utalási adatok. Innen kell a banknak átküldeni.


Utalások

Címre:

Ha az utalható oszlopra kettőt kattint, akkor az utalható érték átmegy az utalásra oszlopba és mehet oszlop igenre vált. Egyéb levonást is beállíthat, és ez később is kimutatható. Ha visszaállítani szeretné az utalást kétszer, kell kattintania az utalásra, oszlopra. Ezeket az adatokat manuálisan kézzel is beállíthatja. A kis gombok [Utalásra = 0] egy egész oszlopot módosítanak. Az utalási összeget is függetlenül a felajánlottól kézzel beírhatja. Ahhoz, hogy alul az összeg mezőben pontos értéket lásson néhány soron el, kell mozdulnia (lépni) a frissítés miatt. Ténylegesen utalást a [Beállított adatok utalása] gombbal kezdeményezheti, amely a fájlt a felette kijelölt irány helyére teszi. Ezekről listát készít, amit Önnek célszerű kinyomtatnia és eltenni. Az eddig utal oszlop a már elküldött utalásokat, mutatja (fájlba küldött, és nem banknak). Ezt csak a karbantartásnál tudja törölni!

Bankszámlaszámra:


Telefonos kapcsolat gyorsítása

Ha távolból telefonon történik a rendszer karbantartása, akkor a következőkkel, lehet gyorsítani a kapcsolatot:

Lehetőleg ne legyen képernyőkímélő beállítva / főleg ne jelszavas! /!

Tapéta, minták, képék, ne legyenek beállítva! / telefonon át, állandóan küldi a rendszer! /.

Intéző becsukva a tálcán legyen! / nem bezárva /

Ne legyen automatikus rejtésre állítva az tálca!

Egyéb munkákból nem szükséges kilépni, én, ha bemegyek, tálcára, csukom az éppen futó alkalmazásokat, ahonnan kilépés után folytathatja a munkát. Ha olyan munkát végez / pl.: más banki kapcsolat / ami mellett nem akarja, hogy távolból belépjek, akkor a Netmeeting\hívás\ne zavarjanak kapcsolóval, kikapcsolhatja az elérést.

Rendszer üzemeltetéséhez szükséges ismeretek

Mivel a rendszer Windows felület alatt fut, aki ismeri ennek működtetését, /Win9x, WinMe, WinNT4, Win2000, WinXP/ annak nem okoz nehézséget a rendszer használata, üzemeltetése. Aki nem dolgozott ilyen felületen, csak pl. DOS-ban annak a következőkre, ismeretekre van szüksége:

Belépés, kilépés, jelszó, tartomány fogalma, újraindítás.

Ablakok nyitása, zárása, navigálás köztük, Windows help használata.

Egér használata és gombjai.

Windows alapbeállítások /dátum, képernyő, tizedes elválasztó, nyomtató /

Hálózati felépítés, könyvtárak, nyomtatók elérése.

Intéző /Wincommander/

Fájlok létrehozása, másolása, áthelyezése, törlése.

Könyvtárak készítése, nyitása, másolása, áthelyezése, törlése.

Jegyzettömb / Notepad / használata /vagy egy egyszerű szövegszerkesztő /.

Paint használata képernyő mentésére / ha hibaüzenet van, tudja menteni /.

Tömörítés elve / Winzip / használata tömörítés, kibontás adott hely(re/ről).

Ezek alapismeretek, amik az alapvető használatot megkönnyítik és szinte minden Windows alkalmazásnál szükségesek.


Kompenzációs felár, és számítása

Kompenzációs-felár kiszámítása a felvásárlási ár szorozva 0,12. Utalásra telepen felvett termelőknél ez az érték megy. Amikor utalásra átmegy az összeg központban nyilvántartott termelőknél akkor nem a felvásárlási ár az utalási érték, hanem a művelés különbözete, ami:

Utalási érték központban felvett és nyilvántartott termelőknél, akiknek munkát végeztek:

([a1]+[a2]+[a4])-

([a5]+[a17]+[a7]+[a12])

2002-től miután van termékelőleg a képlet a következőre változik:

([a1]+[a2]+[a4]) –

([a5]+[a17]+[a7]+[a12]+[fgy10]+[fgy2]) ahol fgy10 a termék előleg, fgy2 elvitt szőlő értéke komp felárral

Ahol ezeket a rendszer nem kezeli (nincs beépítve) ott, mivel értéke nulla nem befolyásolja az átadás értékét (fgy2).

(felv.ár + komp.felár + tavalyi_műv.előleg) -

(műv.költség + SZJA + jövőre_levont_előleg + szaktanácsadás_díj)

Utalási érték, telepen felvett termelőknél, akiknél nincs munkavégzés:

[a1]+[a2]

(felv.ár + komp.felár)

Ha van SZJA akkor ennek az értéknek a 0,12 % megy rá. Ha részleges, azaz nem teljes értékű utalás történik akkor is a rendszer a teljes kompenzációs felárat, jegyzi meg és mutatja ki. Ez csak a telepen felvett termelőknél 0,12 % az utalási értéknek, központiaknál nem, mert itt az utalási értékben bent van az elvégzett munka és egyéb költségek értékének levonása.


Rendszer sebességnövelésének lehetőségei

Hálózatos

Gyors hálózati kártyák és hálózat.

A rendszer prioritásának növelése a hálózati kiszolgálón.

Lehetőség szerint önálló adatkiszolgáló szerver beépítése gyors adattárolókkal megfelelő teljesítménnyel.

Ami az adatokkal foglalkozik más feladatok alól tehermentesítése. / Exchange stb./

Adat szervernél lehetőség szerint nem játék kategóriájú processzor telepítése / nem caleron, duron, stb./ megfelelő sebességgel.

Wincseszterek 7000 fordulat feletti gyors hozzáférésűek legyenek.

Megfelelő mennyiségű gyors memória (256 Mbyte feletti optimum).

Hálózaton olyan lesz a sebessége a két gép között, mint a leggyengébb kapcsoló eszközé! /leggyengébb láncszem/

Ha nagyon lassú a hálózat, célszerű az adatfájlt is a felhasználó gépére telepíteni, és egy esti másolással berakni a hálózatba, így a hálózaton is látják az előző napi feldolgozásokat, és a rendszer is felgyorsul.

Nem hálózat vagy, egy gépes rendszer

Egyszerre ne menjen több feladat, mert ez megossza a processzor terhelését.

Képernyőkímélők egyéb sallangok háttérben futó programok kikapcsolása.

Háttér feladatok lecsökkentése, hogy csak az adatbázisra összpontosíthasson a rendszer.

Lehetőség szerint nem játék kategóriájú processzor telepítése / nem caleron, duron, stb./ megfelelő sebességgel.

Wincseszterek 7000 fordulat feletti gyors hozzáférésűek legyenek.

Hálózati kiszolgáló beállítás is gyorsítja az adathozzáféréseket.

Megfelelő mennyiségű gyors memória (256 Mbyte optimum)

Rendszerleíró adatbázis karbantartása, tisztítása a felesleges bejegyzésektől időszakonként.

Wincseszter karbantartások elvégzése /felesleges fájlok törlése, tisztítása, karbantartása, tömörítése / időszakonként

Megfelelő mennyiségű gyors memória (256 Mbyte optimum).

Rendszere sebessége olyan lesz, mint a leglassúbb adatátviteli elem sebessége! Azaz hiába jók az elemek, ha pl. wincseszter lassú ilyen lesz a sebesség!

Adatbázis fájlokat (*.dbf) rendszeresen tömöríteni kell! Access\eszközök\adatbázis segédeszközök\adatbázis tömörítése

Legfőképpen az adatfájlt de fontos a munkaállomáson lévő fájlt is időnként!

Adatbázis tömörítés

Azért elengedhetetlen, mert adatbázisba íráskor és törléskor lukak maradnak az adatbázisban. Ha gyakoriak ezek a műveletek, akkor igen nagyra duzzad az adatbázis mérete. Belátható, hogy kereséskor kigyűjtéskor ezt a meg növekedett adatbázist kell mindig a rendszernek átvizsgálni, ami lelassítja a működést. Ha az adatbázis 10 Mbyte nagyságú, akkor valószínűleg már nagyon szétszabdalt.

Szükséges hozzá MSaccess program. Belépni Access-be ott az Eszközök\Adatbázis segédeszközök\Adatbázis tömörítés menüpontot kell elindítani. A rendszer kéri, hogy melyik adatbázist tömörítse. Ez után felajánlja milyen néven, mentse el a tömörített új adatbázist. Ezt a nevet célszerű meghagyni és a tömörítés után az eredeti névre, beállítani. Azért nem szabad egy adatbázist egyből az eredeti nevére tömöríteni, mert bármilyen művelet megszakadás esetén elveszik az eredeti.


Újdonságok

2002.

Termék előleg összege is átmegy a telepi rendszerből.

Ikonok főablakban.

BB rendszerébe címre átadás beépítése.

Komplett feladás csomag törlése egyben.

Egyéb levonások beírása.

Feladás és visszavonása két kattintásra a feladó képernyőn.

Azonos bakszámra utaláskor figyelmeztetés.

Egyéb levonásokról lista.

Telepibe visszaírás idejét a törzsadatban, be lehet állítani.

2003.

Telepi termelők Szekszárdon

Ablak elhelyezés változtatása

Leírás

OTP átadás

2005

TÁKISZ formátum Orient+ rendszerhez

Utalási listák nyomtatóra

Menü nagyobb felbontáshoz

Választható figyelmeztetés

Azonnali frissítés kiválasztáskor


Feldolgozás menete

Feldolgozás folyamata

Telepi rendszer Szüreti rendszer

Munkalap bevitel Szüreti adatok bevitele

Telepi munkák, Szállítók rögzítése

anyagok rögzítése

Szállítózás Listák kiértékelések

Melyik munkalap kerüljön telepre, szállítóra, …

feladásra központnak Ha van központ annak átadás

Csoport lezárása szüretben

Melléklet készítés ezzel átadás

telepi központnak

Ki nem részesült telepen

a munkából vagy anyagból.

Feladás központnak, adatbeküldés

Központi terhelések, jóváírások

Ha kell haszonbéresek beállítása

a szerződés szerinti értékre.

Felvásárlási jegyek

Idegenek munkák számlázásra: szállító nyomtatása

(számlázó prgm.-el)
Jegyzék készítés

Komplett kiértékelés

Parcellára, személyre

Itt osztódnak le a csoport munkái

parcella szintre.

Számlák előtt beállítani

Olaj elszámoláshoz értékeket

Számlák

Termelőre összevont kimutatások

Számlát helyettesítő okmányok

Kimutatások

APEH K43 jelentés
Csoportra, termelőre, számlák, elszámolások

VPOP, Hegyközség

Banki utalások(CIB, KHB,OTP)


Törlések

Ez a banki utalóra vonatkozó leírás (nem a banktól kapott rendszerre)!

Mindig figyelembe kell vennie, hogy a banki utaló nem a tényleges utalást végzi, hanem csak egy fájlt állít össze, amely tartalmazza az Ön megbízásait, és az Ön banki rendszere ezt tudja olvasni, és továbbítani a bankja felé!

Ha a baktól kapott rendszerbe nem olvasta be, és nem kezdeményezett utalást, akkor ez a banki utaló (ez a program) hiába mutatja ki mi volt utalva, a bank ezt nem fogja látni!

Átadás után bank visszadobja, és törölni kell az átadó listából. Kijelöltre kell állni, majd törlés gomb. Ha TELEPI rendszerrel közvetlen össze van kötve, akkor ott is visszaveszi a kiírást! Ez csak a banki rendszerben töröl az elkészült átadó fájlban nem! Ha ilyen fájl előtte készült, akkor azt törölni kell az intézőben. Csoportos törléshez be kell írni a csoport számát majd a Törlése nyomógomb. Törlést megjegyzi a rendszer, ki, mikor, mit törölt! A törlés nem hat ki a bank által adott átadó programra (Electra stb.)

Ezt a törlés lehet használni a hibás vagy véletlen utalások visszaállítására is. Ha ilyen történt a törlésnél az utalás számot kell beírni és törölni. Ilyen esetben a komplett utalás csomagot veszi vissza. Természetesen ez mindig csak az utaló rendszerre vonatkozik, a bank által adott utalóban annak leírása szerint kell a javításokat elvégezni.

Minden utalást és törlést megjegyez a rendszer (ki, mikor, mit).

A Ön által használt banki rendszeren (amit a bankja adott) mindig ellenőrizze, hogy helyes értékeket küldött át a banki utaló! Ha ellenőrzés után küldi át az utalásokat a bankjához elkerülheti a kellemetlen meglepetéseket (2* utalás, stb.).


Electra

Electra export-import formátumok

Az Electra Ügyfélterminál lehetőséget ad a megszerkesztett megbízási csomagok text-file-ba történő kiírására (exportálására), ill. a rendszeren kívül, azaz nem a(z) Electra ügyfélprogrammal elkészített text-file formátumú megbízásoknak az ügyfélprogramba való beolvasására (importálás). Az importált megbízások ugyanúgy kezelhetők, mint az ügyfélprogrammal elkészítettek: módosíthatók, aláírhatók és beküldhetők a bankba.

A bank bank rendszeréből letöltött egyenlegek, értesítők és árfolyamok az ügyfélprogramban megőrződnek. Minden letöltött adat egy-egy külön file-ba kerül. A file-ok a rendszerben kódolt formában vannak, ahhoz hogy más szoftverrel fel lehessen dolgozni őket, az adatokat exportálni kell, ki kell vinni az ügyfélprogramból.

Az importra ill. exportra használt állományok szöveges típusú állományok, a sorokat CR/LF karakterpár zárja le. A(z) Electra háromféle export-import formátumot használ: kötött formátumot, CSF formátumot és XML formátumot.

A kötött formátum jellemzője az azonos sorhossz, a mezők fix hosszúságúak és mindig ugyanazon a pozíción kezdődnek, a karakteres mezők balra igazítottak, jobbról szóközökkel feltöltöttek, a numerikus mezők jobbra igazítottak, s balról nullákkal vannak feltöltve. A pozíciók számozását a leírásokban 1-gyel kezdjük. A "Kitöltés" oszlopban a "K" azt jelenti, hogy a mezőt kötelező kitölteni. Ha a "Leírás" oszlopban egy idézőjelbe tett szöveg van, akkor azt kell a mezőbe írni. Azokra a pozíciókra, amelyeknek a kitöltésére a táblázat nem tartalmaz előírást, szóközöket kell tenni. A kötött formátumok esetében a karakterek kódolására az IBM Code Page 852 előírást kell alkalmazni. Kötött formátumúak az EDIFACT formátumok, a PEK formátumok és az UGIRO formátumok.

A CSF formátumot a változó mező- és sorhossz jellemzi, a mezőket a soron belül pontosvesszők választják el. A CSF formátumú adatok jól kezelhetők pl. az Excellel. Itt a karakterek Latin 2 -es (Windows) kódkészlettel vannak kódolva.

Az XML egy hierarchikus szerkezet, amelyben a mezők változó hosszúságúak. A karakterek kódolása az import file-okban lehet utf-8, iso-8859, iso-8859-2 vagy cp-852, az export file-okban mindig iso-8859-2.

Forint átutalási megbízások - OTP formátumú import

Postai kifizetési utalványok - PEK import


Hibák, teendők

Két megoldás létezik.

Egyik, hogy képernyőmásolóval / PrintScreen / billentyűvel lemásolja a memóriába a képernyőn látható hibát, utána elindítva a Paint-ot ( programok/ kellékek/Paint ) a szerkesztés beillesztés paranccsal a memóriából kiveszi a lemásolt képernyőt, kinyomtatja majd faxolja. A telefonomra át lehet küldeni (84)-360-962 de előtte szólni kell, mert ez egy normál telefon és csak akkor él rajta a fax ha bekapcsolom a számítógépet.

A másik megoldás a hibák bemondása telefonon. Itt, ha listában van a hiba, akkor a jobb felső sarkában a <lita_neve> jelek között van a lista neve, amire feltétlen szükségem van a pontos azonosításhoz. Ez mellett mikor milyen adatbeállításoknál melyik lista kapcsológombnál keletkezett a hiba, és mi az üzenete, ha van. Ugyanez vonatkozik a képernyőn ablakoknál keletkező hibákra is. Kell tudnom milyen beállításnál milyen adatokkal, melyik nyomógomb lenyomásakor milyen képernyőüzenet /ha van/ keletkezett.

Ha ezekek pontosan megkapom, rendkívül meggyorsítja a hiba kijavításának idejét, mert azonnal tudom, hogyan kell előidézni, és ha ez sikerül, akkor javítani.

Hibákról

20000 és feletti hibákat a CrystalReport azaz a listázó rendszer küldi.

Dr,Watson jelzése általában hibás rendszerbeállítás, itt rendszergazdát kell értesíteni.

Ha nyomtatóval kapcsolatos / printer / üzenete van, kérem, ellenőrizze van-e kapcsolata a nyomtatóval és beállításai helyesek-e.

NT kék képernyőre váltásnál szintén a rendszergazdát kell értesítenie.

Adatbázis-ra vonatkozó hibák / sérült, nem felismerhető / akkor következik be, ha pl. hálózati műveletnél / írásnál / megszakad a hálózat és a rendszer, nem tudja befejezni a műveletet. Ilyenkor be kell lépni az Access-be, ott az eszközök/adatbázis segédeszközök/adatbázis helyreállítása menüpontba kell mennie, majd kijelölni a sérült adatbázist és ezt a rendszer helyreállítja.

Ha nem találja az adatbázist, akkor ellenőrizni kell a beállítási útvonalakat, és azt, hogy hálózaton elérhető-e az adatbázis.

Fontos, ha új program vagy lista kerül beüzemelésre, feltétlen ellenőrizze a kért listában vagy programban a hibátlan működést, azért mert én is tévedhetek vagy elkerülheti teszteléskor olyan részlet a figyelmemet, amit esetleg Ön észrevesz. Ez a javítás kihatásaira is érvényes!

A Ön által használt banki rendszeren (amit a bankja adott) mindig ellenőrizze, hogy helyes értékeket küldött át a banki utaló! Ha ellenőrzés után küldi át az utalásokat a bankjához elkerülheti a kellemetlen meglepetéseket (2* utalás, stb.).


ADAT BEKÜLDÉS

Telepekről az adatok a szüreti rendszer adatbeküldőjével telefonon át Etyekre kerülnek be / Etyeki szerver gép c:\telep könyvtárba / Sorpon_szur.txt, Szekszárd_szur.txt vagy *_szur.txt néven. Ezeket csak akkor látják más rendszerek /pl.: Banki / ha Etyeken beolvasták őket. Beolvasás után ebből a könyvtárból eltűnik / *_szur.txt / azaz áthelyeződik a mentés könyvtárba.

Ha telepről adatot küldenek, és a rendszer érzékeli, hogy a termelőnek telepen felvett adai vannak / nem a központi adatbázisban van / akkor készít egy cím filt is ahol a telepen felvett termelők cím és banki adatai vannak /pl.:Sopron_cszur.txt/. Ezeket Etyeken nem látják és nem is kerül a rendszerükbe. Viszont ha Budapesten beindítják a Banki rendszert az utaláshoz szükséges adatok miatt, akkor ez beolvassa ezeket az adatokat, amik a címeket és banki adatokat tartalmazza.

BB-nél nincs telepről beküldött adat!

HIBÁK ÉS MEGOLDÁSAIK

Alaphelyzetbe állításkor invalid path leáll

Nincs meg az (általában L: ) L meghajtó amelyik a TELEPI kerületi rendszerre mutat, ahonnan az adatokat veszi!

Nem láthatóak az adatok telephelyen felvett termelőké

Etyeken (telephelyen) nem olvasták be őket (szüreti adatátadás)!

Nem frissülnek az adatok

Központi rendszer éjszaka kapja a napi frissítéseket / bemásolásokat / majd holnap, frissít. Rendszergazda tud azonnal frissíteni.

Hiányoznak címek

Ha a rendszer adathoz nem talál címet, akkor azt nem veszi fel, azaz törli /csak a BANK-ban ! /. Ez olyankor adódhat, ha pl. Sopron beküldi a szüreti adatait, amit beolvasnak az etyeki központi rendszerbe, ami Bp.-en azonnal látszik, de a banki mivel bent egy másolt könyvtárra csatlakozik, és ide nem kerültek be a cím adatfájlok /*_cszur.txt / frissítései. Ez után a rendszer olyan parcellákat lát, amikhez nem tud címet csatolni, és ezeket ilyenkor a bankiból törli.

Megoldás a benti másoló könyvtárba a *_cszur.txt adatfájlokkal frissíteni.

Hiányzik egy termelő

Ha két termelőnek azonos adóazonosítót adnak, akkor frissítéskor beolvassa az elsőt és mikor a másodikhoz ér, azt érzékeli, hogy már van ilyen adóazonosító, tehát ez nem új ember, hanem a régi javításai. Ilyenkor felülírja az első nevet. Megoldás mindenkinek más kell, legyen az adóazonosítója!

Ha nincs adóazonosítója nem olvassa be!

Átadáskor a banki program visszadobja az adatokat

Ez olyankor lehet, ha például a banki program, ami átveszi ennek a banki rendszernek az adatait, belül még olyan ellenőrzéseket végez, pl. bankszámlaszámra / ami számunkra nem publikus / és itt helyteleneket talál. Ha ön szerencsés és a banki program csak a hibásakat dobja vissza, akkor ezeket törölni kell itt a banki átadóban, javítani a hibás adatokat majd újra, feladni. Ha Ön egyszerre 100 utalást ad át és banki programja ilyen ellenőrzés miatt nem csak a hibásat, hanem az összest visszadobja / pl.: KHB / akkor Önnek mindet törölni kell, javítani az adatot, majd újra átadni. Ilyen rendszernél praktikusabb kisebb darabszámonként átadni. Javítás ilyenkor is célszerűbb az eredeti TELEPI rendszerben, mert akkor ez végleges lesz és jövőre is helyes.

Nem kerül át utalási érték a TELEPI rendszerbe

Olyankor fordulhat elő, ha nem tudja a rendszer elérni a TELEP-it, azaz valami hálózati hiba lép fel. Ha bemegy a Karbantartás/Telepi utalt adat visszaírás frissítése menüpontra, akkor itt, ezt az átírást is frissíti a rendszer, azaz el kell tűnnie a hibának.

Bekerült adatok nem egyeznek a TELEPI rendszerrel

Olyan esetben fordult elő amikor az adatbázis (adatok) feldolgozáskor ki lett helyezve a feldolgozó gépre, a banki rendszerben próbáltak utalni ami a központira csatlakozott. Ha kiértékelési különbség van, akkor eltérnek az adatok. HA KI VAN HELYEZVE A RENDSZER TILOS UTALNI!

Javítás miatt törölni kell banki utalását termelőnek

Ha lehet ezt a műveletet kerülni, kell! Ha már megtörtént a kifizetés TILOS a törlés! Ha olyan termelőről van szó, aki munkát is, végeztet akkor is TILOS, mert a módosítás után újra fel kell osztani a munkák és anyagokat parcellákra, ami felborítja az egész csoport értékeit, kiértékelését, azaz banki utalási értékeit! Ha lehet ilyen esetben, konzultáljon a programozóval, mert sok helyre kihathat ez a módosítás! Törlés után felszabadul a TELEPI rendszerben a hozzáférés. Ha újra vissza akarja állítani a listák állapotát a BANKI rendszerben, akkor kezdeményeznie kell egy új feladást / vigyázat a dátum módosul komp.f ár kimutatásnál / csak ezt, a banki rendszerébe ne olvassa be / mivel ott már a régi beolvasásra került/ !

Electra hibái (KHB rendszere)

Üzenet: A banki számlavezető rendszertől kapott státuszkód az Electra ügyfélprogram számára ismeretlen. Státuszkód = 2

Megoldás: Új csomagszámot kell adni az Electrába.

Egyéb üzenetnél a következőkre kell ügyelni:

A bankszámlaszámos fájlt atutal_b.123 csak a bankszámlaszámos beolvasással lehet bevenni az Electrába!

A címre utaláskor az atulac_c.123 fájlt csak a címre utalásnál lehet beolvasni!

Átadó fájl beolvasásakor hiba

Meg kell nézni törzsadatban beállításoknál feladáshoz cégnév, és bankszámlaszám (kékek) helyesen vannak-e beállítva.

Ha ez után is van beolvasáskor hibaüzenet, kérem, telefonáljon.

Egyéb Electrával kapcsolatos hibákra Fekete Mária tel.:06-1-468-7711 telefonon tud válaszolni.

KHB utalójánál előfordulhat, hogy címre nem tud utalni. Ez azért lehet mert ennél a program vételekor ezt a szolgáltatást külön kell kérni (KHB-tól). Ha ezt Ön nem veszi meg, akkor nem tudja a címes utalást végrehajtani.

Banki utaló program hibát talál

Ez általában a hibás bankszámlaszámból adódik. A felsoroltakat ki kell javítani (lehet a bankiban közvetlenül) lehetőleg a TELEPI rendszerben a törzsadatoknál, és akkor ezekre későbbi utaláskor nem ír ki hibát.

Változtak telephelyen felvásárlási jegy adatai és a bank nem veszi át

Telepen felvett termelőkre beolvasás után telepről következő átadásnál nem jöhet be a felvásárlási jegyre eltérő érték! A telephelyen ha termelőre kinyomtatják a felvásárlási jegyet, akkor ez a bizonylat többé nem módosítható. A banki rendszer nem fogad el ilyen módosulást, csak az elsőre beküldött értéket veszi figyelembe!

Nem olvas fel adatot az OTP rendszere

OTP rendszere csak a rendszerben beállított OTP számú (Ön OTP száma) utalásokat fogadja és olvassa fel. Sajnos hibaüzenetet nem küld csak arra hivatkozik, hogy nem lát olvasható adatot. Ezért fontos, hogy ha az OTP rendszerét teszteli előtte a beállításoknál állítsa be az Ön OTP számát! Ha az OTP rendszere adatot beolvasta, a T??.dat és C??.dat fájlból a kterjesztést T??.$ és C??.$-ra változtatja. Ezzel ellenőrizhető, hogy beolvasta az adatokat. OTP rendszerben csak akkor látja az adatokat ha a sorszámot beállítja!

Véletlenül kétszer utalta el ugyanazokat

Ez abból látszik, hogy dupla összegek lesznek láthatóak a banki utaló rendszerben. Javítása a karbantartásban lehetséges ahol az átadási tételek törlésénél a csoportos törlést választva a hibás utalásszám beírásával, törlésével visszavonja az utalást!

Hibás a bankszámlaszáma a termelőnek a bank visszadobta

Karbantartásnál törölni kell a termelőt (nem csoportot)! Utána TELEPI törzsadatban javítani jó számra. Banki átadásba belépéskor frissítést kérni. Ha jól látszik utalni újra. Bankszámlaszámot ugyan lehet az banki utalóban is javítani, de ez nem célszerű mert a következő telepi adat olvasáskor (frissítés) ezt a rendszer a TELEPI-ből olvasottal felülírja. Ha Ön ezt közvetlen a TELEPI törzsadatnál javítja, akkor mindig a helyes adatot ajánlja fel a rendszer!

Egy komplett átadás hibás

Karbantartásnál törölni kell a csoportot csoportszám megadással (nem kijelölt termelőt)! Újra átadás ha szükséges.

Nem bankszámlaszámra hanem címre kellett volna utalni

A termelőt törölni (nem csoportot) karbantartásban. Utána TELEPI-ben törölni a bankszámlaszámát! Belélépés banki átadóba frissítéssel. A termelő a címes feladásoknál kell, hogy legyen!

Nem címre hanem bankszámlaszámra kellett volna utalni

Ugyanaz mint az előzőnél, csak törzsadatban bankszámlaszámot kell adni!

Nem találja az utaló könyvtárat

Beállításnál beállítható az utalási könyvtár! (Átadófájl /banki feladás/ hova készüljön) Itt állítható be, hova kerüljön az átadás! Ha ezt a rendszer nem látja, akkor már itt szól, hogy nem látja a könyvtárat és C:\ -re vált. Hálózati meghajtó kijelölésénél, előfordulhat, hogy nem látja és jelez. Ilyenkor ellenőrizni kell:

  • meghajtó elérhető-e

  • meghajtóval kapcsolat létrejött-e (bekapcsolva a távoli gép)

  • van-e jogosultsága a kijelölt meghajtóhoz

Ha ezek után sem tud átadni, akkor adja át a C:\ könyvtárba majd másolja a megfelő helyre.

ORIENT+ hibái (HomeBank rendszer)

Az ORIENT+ HomeBank rendszere a TÁKISZ formátumon át, tud átvenni csoportos utalási megbízást, és csak bankszámlaszámra.

Ez a menüpont ha nincs engedélyezve nem látszik! A TÁKISZ lemez feldolgozásnak, látszani kell a Tranzakciók menüpontnál. Ha ez nem látszik, engedélyeztetni kell a menüpontot (leírás 40. oldal TÁKISZ lemez beolvasása). A TÁKISZ formátumot az ORIENT KFT. tudja megadni, sajnos leírásban nem elérhető! Engedélyezést a HomeBank szállítójától kell kérni, és csak a hardverkulcshoz való üzemel, ha nem, a hardverkulcsot is frissíteni kell. A HomeBank nem tud címre utalást fogadni, ezt sajnos kézzel kell elvégeznie.

Hiba lehet még he jogcím nincs, vagy nincs regisztrációs adatbázisban. Ezt is az Orient-től kell kérni!

Hiba lehet még ha a c:\program…\home..\…\databases\tákisz.db nincs.

Csak valós bankszámlaszámot fogad el.

A Ön által használt banki rendszeren (amit a bankja adott) mindig ellenőrizze, hogy helyes értékeket küldött át a banki utaló! Ha ellenőrzés után küldi át az utalásokat a bankjához elkerülheti a kellemetlen meglepetéseket (2* utalás, stb.).


Karbantartás


Alap helyzet

Feladata az eddig átutalási információk törlése. Célszerű csak átutalások befejezése után, ha volt mentés alkalmazni. Nagyon veszélyes MINDEN ÁTUTALÁSRA VONATKOZÓ ADAT, ELVESZIK! Ha folytatni szeretné a küldött adatokkal törlés után, akkor ki, majd be kell lépnie a rendszerbe, vagy a felette levő menüpontot elindítani, ami frissíti a rendszert!

Törli a termelőre (személyre) bejegyzett utalást és dátumot a TELEPI rendszerben is (ha van kapcsolat).


Electra

Postai kifizetési utalvány

Az Electra a postai kifizetési utalványokra a Posta Elszámoló Központ formátumát használja.

Fejrekord

Mező | Megnevezés | Poz. | Hossz | Leírás
1 | Ügyfélazonosító | 1 | 8 |
2 | Az adatállomány jellege | 9 | 1 | E=eredeti, M=másolat
3 | Átadás dátuma | 10 | 3 | éven belüli napsorszám !
4 | A csomag napon belüli sorszáma | 13 | 2 |
5 | Feladó nyomtatása a szelvényre | 15 | 1 | 1=igen, 0=nem
6 | A bizonylat típusa | 16 | 2 | 81
7 | Feladójegyzék nyomtatása | 18 | 1 | 1=igen, 0=nem
8 | A tételek száma a csomagban | 19 | 6 |
9 | Az átutalt összegek összege | 25 | 16 | tizedesjegyet nem tartalmaz
10 | Az utalványdíjak összege | 41 | 12 | tizedesjegyet nem tartalmaz
11 | Fedezeti összeg | 53 | 16 | az előző két mező összege
12 | Nem használt mező | 69 | 12 | '0'-val feltöltve
13 | Az ügyfél neve | 81 | 24 |
14 | Terhelendő számlaszám | 105 | 24 |
 | CR/LF | 129 | 2 | 2

Adatrekord

Mező | Megnevezés | Poz. | Hossz | Leírás
1 | Címzett azonosítója | 1 | 24 |
2 | Címzett neve | 25 | 24 |
3 | Címzett neve | 49 | 24 |
4 | Címzett rendeltetési helye | 73 | 24 |
5 | Címzett utca, házszám, pf | 97 | 24 |
6 | Címzett iranyítószáma | 121 | 4 |
7 | Kifizetendő összeg | 125 | 9 |
8 | Utalványdíj | 134 | 6 |
9 | Feladó közlendője | 140 | 30 |
10 | Postai feldolgozás eredménye | 170 | 1 |
11 | Postai felvétel dátuma | 171 | 6 |
12 | Postai ellenőrzőszám | 177 | 4 |
13 | Postai azonosítószám | 181 | 8 |
14 | Nem használt mező | 189 | 12 |
 | CR/LF | 201 | 2 | 2

Az 10-14 mezőket a megbízásban üresen kell hagyni, ezeket a posta tölti ki.


Electra

Megbízások OTP import formátuma

Az importált állományok párokat alkotnak: a fej-állomány csak az indító számlát tartalmazza (ezért ha a megbízások indító számlája mindig ugyanaz, akkor ez konstans állomány lehet), a tételállomány pedig a megbízás-sorozatot. Az állományok szöveges jellegűek, állandó mezőhosszúságúak, mezőszeparátor nélkül. A tételek egymástól sorvégjellel (CR+LF) elválasztottak. A mezők három típusba sorolhatók: numerikus (jobbra igazított, balról előnullázott), szöveges (balra igazított, jobbról szóközökkel feltöltött) és dátum (ééééhhnn formátumú). Egy-egy tételállományban a fej-állományban megadott számláról induló, tetszőleges számú tétel szerepelhet. Kétféle tételállomány-formátummal dolgozunk: „forint megbízások” és „bankon kívüli deviza megbízások”.

Forint megbízások

A fej-állomány neve cnn.dat, a tételállományé tnn.dat, ahol nn egy napon belüli számláló, amelynek csak a névütközések elkerülése érdekében van jelentősége (de az összetartozó fej- és tételállomány-párok „nn” értéke meg kell hogy egyezzen).

A fej állomány mezőformátuma.

Megnevezés | Típus | Hossz.
Indító számlaszám | szöveges | 24

A tételállomány állomány mezőformátuma.

Megnevezés | Típus | Hossz.
Tervezett küldési dátum | dátum | 8
*Tétel típusa | szöveges | 1
*Kedvezményezett számlaszáma | szöveges | 24
*Kedvezményezett neve | szöveges | 32
*Utalandó összeg | numerikus | 12+2
*Összeg devizaneme | szöveges | 3
Közlemény, 1. sor | szöveges | 32
Közlemény, 2. sor | szöveges | 32
Közlemény, 3. sor | szöveges | 29
Jogcímkód | szöveges | 3

Megjegyzések

  • A *-gal jelölt mezők kitöltése kötelező.

  • Ha a tervezett küldési dátum üres, akkor az aktuális nap lesz alkalmazva.

  • Tétel típusa: „1”=egyszerű Ft. átutalás, „2”=rendelkezésre tartás, „3”=postai kifizetési utalvány, egyedi könyvelésű, „4”=postai kifizetési utalvány, kötegelt könyvelésű, „A”=értéknapos Ft. átutalás, „B”=értéknapos kifizetési utalvány, egyedi könyvelésű, „N”=inkasszó jogszabály alapján, „F”=inkasszó fizető felhatalmazása alapján.

  • Utalandó összeg: 2 tizedesjeggyel, tizedes-szeparátor nélkül

  • Közlemény, 2. sor: Rendelkezésre tartás és kifizetési utalványok esetén ide a kedvezményezett kiértesítési címét (utca, házszám) kell bevinni, az első 25 karakteren. Kitöltése rendelkezésre tartás és kifizetési utalványok esetében kötelező.

  • Közlemény, 3. sor: Kompatibilitási okokból az országkód és a jogcím céljaira az eredeti, 32 hosszúságú mező utolsó 5 karaktere van fenntartva, így ez a mező 5 karakterrel rövidebb lett.

  • Közlemény, 3. sor: Rendelkezésre tartás és kifizetési utalványok esetén ide a kedvezményezett kiértesítési címét – irányítószám, város – kell bevinni, a következők szerint: 1.-4. pozíciók: irányítószám, azután szóköz, a 6. pozíciótól a várost kell megadni, 20 karakter hosszon. Kitöltése rendelkezésre tartás és kifizetési utalvány esetében kötelező.

  • Közlemény, 3. sor: Jogszabály alapján indított inkasszónál a jogszabályszámot tartalmazza. Kitöltése jogszabály alapján indított inkasszó esetében kötelező.

Bankon kívüli deviza megbízások

A fej-állomány neve kcnn.dat, a tételállományé ktnn.dat, ahol nn egy napon belüli számláló, amelynek csak a névütközések elkerülése érdekében van jelentősége (de az összetartozó fej- és tételállomány-párok „nn” értéke meg kell hogy egyezzen).

A fej állomány mezőformátuma.

Megnevezés | Típus | Hossz.
Indító számlaszám | szöveges | 24

A tételállomány állomány mezőformátuma.

Megnevezés | Típus | Hossz.
Tervezett küldési dátum | dátum | 8
*Tétel típusa | szöveges | 1
Kedvezményezett számlaszáma | szöveges | 35
*Kedvezményezett neve | szöveges | 35
*Kedvezményezett címe, 1. | szöveges | 35
Kedvezményezett címe, 2. | szöveges | 35
Kedvezményezett bankjának azonosítója | szöveges | 35
*Kedvezményezett bankjának megnevezése | szöveges | 35
*Kedvezményezett bankjának címe, 1. | szöveges | 35
*Kedvezményezett bankjának címe, 2. | szöveges | 35
Bankszámlakapcsolat | szöveges | 35
Egyéb megjegyzés | szöveges | 35
*Költségviselõ | szöveges | 1
*Utalás jogcímkódja | szöveges | 4 (3+space)
*Utalandó összeg | numerikus | 12+2
*Összeg devizaneme | szöveges | 3
Közlemény, 1. sor | szöveges | 35
Közlemény, 2. sor | szöveges | 35
Közlemény, 3. sor | szöveges | 35
Közlemény, 4. sor | szöveges | 35
Engedélyszám | szöveges | 20

Megjegyzések

  • A *-gal jelölt mezők kitöltése kötelező.

  • Ha a tervezett küldési dátum üres, akkor az aktuális nap lesz alkalmazva.

  • Tétel típusa: „8”=sürgős, „9”=normál

  • Utalandó összeg: 2 tizedesjeggyel, tizedes-szeparátor nélkül

  • Költségviselő: Külföldi bankköltséget viselő fél, “I”, ha az indító, “K”, ha a kedvezményezett