SZÜRETI RENDSZER LEÍRÁS

RAKTÁRI RENDSZER LEÍRÁS

=============

-----------


Készült

Balatonszemes

2000-2005

Készítő: Kántás László

Telefon:(06-70) 501-8772

8636 Balatonszemes Bajcsy-Zs. u. 37.


Első lépések

Ha volt régi rendszer

Törölni, vagy átnevezni a régi könyvtárát intézőben (C:\raktar à C:\raktar_ment)

Telepítés

CD -be lemezt

START (jobb oldali egérgombbal)

Intéző

Sajátgép belül CD-re állni

SETUP.exe (2 katt.)

OK

Számítógépes nyomógombot megnyomni

Continue

Kötelező a c:\raktar könyvtárba installálni mást ne válasszon!

Ha közben kérdez YES vagy felajánlást elfogadni

OK (ha végzett)

Indítás

Intéző

c:\raktar\raktar.exe indítása

Ha asztalról szeretné indítani akkor a raktar.exe ki kell helyezni

az asztalra parancsikonként.

Regisztráció vagy átlép.

Ha beüti a regisztrációs számot, utána az Ön cége nevét kérdezi a rendszer, amit

pontosan kell beütni, mert ez később nem javítható!

INDULÁSKOR BEÁLLÍTÁSOKKAL KEZDENI! Help-et (leírást) elolvasni!

Csak azok a menük érhetőek el, melyeknek van értelme!

Eltávolítás

START

Beállítások

Vezérlőpult

Programok hozzáadá...

raktar-ra állni

Eltávolítás

Megjegyzés:

Dátum a Windows-ban szabványos formátumú legyen /2001.01.12/.

Lehetőleg nyomtató legyen installálva a gépre!

Ha van a cd-én raktar.chm, azaz help fájl akkor az installálás végén azt be

kell másolni a c:\raktar könyvtárba. Ez a leírás frissítése. Erre a Windows

intézőben közvetlen kettőt kattintva elindul a leírás (help).

Egyes Windows üzenetet küldhet, ( Xp, W2000, stb.) hogy rendszergazdai jogosultággal

akar-e telepíteni. E jogosultság nélkül is működik a telepítés, egy-két fájlnál

amihez nem enged hozzányúlni átlépést kell választani. Több rendszeren

teszteltem és működött, ha mégsem sikerülne, akkor rendszergazdaként telepítse!

Ha régebbi verzióról tér át erre az újra a leírásban le van írva, hogyan lehet a

törzsadatokat átvenni! Ha helyszíni regisztrációt kér természetesen kimegyek, de

kiszállást és óradíjat számolok fel érte!


Vásárlás

  1. Megrendeli, elküldöm CD-én a DEMO (bemutató) verziót.

  2. Internetről (www.kantassoft.hu) letölti a DEMO verziót.

  3. Kiválasztja a megfelelőt, átutalja a bankszámlaszámomra az értékét (OTP:11743064-29900071).

  4. Elküldi E-mail (lkantas@freemail.hu) a pontos cégnevet.

  5. Én visszaküldöm a számlát, és a regisztrációs kódot a cégnévhez.

Belép a rendszerbe.

Törzsadat, beállítások.

Regisztráció (itt a pontos nevet és számot kell beírni!)

Beállításoknál minden személyes adatot beállítani!

Munka elkezdhető!


RÉGISZÁM

Ha régi rendszerről kell áttérni erre a raktári rendszerre, probléma lehet a megszokott régi számok helyett csak nevek kezelése. Erre az esetre van kifejlesztve a rendszerbe a régi számok kezelése. Ez azt jelenti, hogy nem kell azonnal az új nevek szerinti hivatkozásokat használni, lehetőség van a régi számokkal is hivatkozni az anyagokra. Célja megkönnyíteni az átállást az új rendszerre.

Következő helyeken van beépítve:

Törzsadat átvételkor a régi számokat is átveszi a rendszer.

Ez jelenleg a PARADOXON rendszerére van beállítva.

Törzsadat kezelőben is beírható, javítható, listázható a régi szám.

Bevételkor, kiadáskor az anyag kiválasztás lehet a régi szám alapján is.

Ha anyag kiválasztó mezőbe nem ír adatot és megnyomja F8 gombot az összes anyag megjelenik egy kiválasztó ablakban.

Ha valamit ír, akkor azzal kezdődő anyagok jelennek meg a kiválasztó ablakban.

Ha a teljes régi számot írja akkor nem jelenik meg a kiválasztó ablak, hanem azonnal az anyag nevét írja ki.

Kiválasztó ablakban kurzorral vagy billentyűzettel kiválaszthat egy anyagot és ENTER vagy 2*katt. hatására az ablak eltűnik és a kiválasztott név bekerül a mezőbe.

Nem működik az F8 gomb ha nincs régi szám, vagy olyan betűket ír mellyel nem kezdődik szám!

Listáknál a megjelenik a régi szám a következő helyeken:

Kiadás

bizonylat

szállító

számla

Bevétel

bizonylat

Keresésnél is lehetőség van a régi számra keresni.


Eltérések a 2

Eltérések a 2.x és 3.x verzió között

Gyorsabb működés, a kód optimalizálása miatt.

Megbízhatóbb hálózati működés.

Több ikon és lista választék.

Kereső mezők több helyre beépítve.

Üzletkötők és elszámolásuk.

Kifizetések jelölése.

Jogosultság beállítás.

Vonalkód kezelés.

Belépés (ki/be vétel) csak kiválasztott raktárba.

Forgalmi listák.

Idegen rendszerekből adatok átvétel bővítése.

Idegen helyen számlázottról kiadás, és idegen számlaszám megjegyzése.

Negatív készletkezelés.

Figyelmeztető szöveg anyagcsoporthoz azaz termékhez.


Környezet a rendszer futtatásához

WIN 95, WIN 98, WIN ME, NT4.0, WIN 2000, WIN XP

Pentium-os gép (pentium IV vagy AMD XP).

Központi egység 128 Mbyte RAM kapacitás.

Minőségi egér.

Merevlemezegység legalább 200 Mbyte szabad.

SVGA vagy annál jobb monitor (17” optimális).

Tintasugaras vagy laser nyomtató.

1.44 Mbyte hajlékony lemezegység.

CD-rom, ami üzemhez nem de installálásoknál elengedhetetlen.

A biztonságos üzemeltetéshez elengedhetetlen egy legalább 10 perces kitartási idejű szünetmentes egység. Ha a rendszere központi és folyamatos éjszakai üzem szükséges, akkor olyan szünetmentes egységre van szüksége, ami tartós áramszünetnél automatikusan kikapcsolja a rendszert / Powercute /.

Ez lehetővé teszi, a hálózatos több felhasználós üzemmódot is.


Egyes változatok

Egyes változatok |  |  |
Egyes változatok |  |  |
 | demo(0) | alap(1) | prof.(2)
raktárak száma | 1 | 1 | X
felhasználás csoport | nincs | nincs | X
felhasználás | nincs | nincs | X
bizonylat darab | 5 | X | X
vevő , szállító, anyag | 5 | X | X
kilépéskor mentés | nincs | van | van
bizonylat nyomtatás (be, ki, szállító, számla) | nincs | van | van
adatbázis tömörítés | nincs | van | van
számlázás | van | van | van
számlák darabszáma | 5 | X | X
hálózatos többgépes | nincs | van | X
jelszó beállítás | nincs | 2 fő | 12 fő
jogosultság beállítás | nincs | 2 fő | 12 fő
max. felhasználók jelszóval | 1 | 2 | 12
rendszer frissítés | nincs | van | van
belépéskor minimumra futott készletek jelzése | nincs | nincs | van
belépéskor havi zárásra figyelmeztet | nincs | nincs | van
lekérdező a rendszerhez (főnöknek) külön megrendelésre | nincs | van | van
csoport listák | nincs | nincs | van
külső raktárak telefonos kapcsolattal | nincs | nincs | van
nyitókészlet zárolás feloldása | nincs | van | van
külső raktárcsoportok száma | 0 | 0 | 10
selejtezések | nincs | van | van
ÁFA beállítás indulás előtt | van | van | van
bizonylat azonnali nyomtatás, beállítása | nincs | van | van
fizetési mód beállítás | nincs | van | van
boríték nyomtatás | nincs | nincs | van
ügynökök, üzletkötők | nincs | nincs | van
ügynökök, üzletkötők elszámolása | nincs | nincs | van
negatív készlet lehet | nincs | nincs | van
bevétel kiadás előtt, egy raktár kijelölése | nincs | nincs | van
figyelmeztető szöveg anyaghoz, csoporthoz | nincs | nincs | van
vonalkód | nincs | nincs | van
kifizetések beállítás | nincs | nincs | van
anyagmozgatáskor kijelölt raktár beállítása | nincs | nincs | van
idegen bizonylatról, számláról rendszerben számla | nincs | nincs | van
elkészült bizonylat mozgásnem javítása | nincs | nincs | van
idegen rendszerekből átálláskor adatátvétel | nincs | nincs | részben
gyorsított adatbevitel, kiadás (azonnali készletes felsorolás) | nincs | nincs | van
külön szöveg kp. és nem kp. számlára | nincs | nincs | van
engedmény adás kiadáskor | nincs | nincs | van
kiadás készlet felsorolással | nincs | nincs | van
hálózati üzemhez, hálózatszám beállítás | nincs | nincs | van
számlára aláírás, hol legyen, és szövege | nincs | nincs | van
végösszeg betűvel számlán | nincs | nincs | van
számla készítéskor ellenőrző szöveg beállítás | nincs | nincs | van
azonnali számla nyomtatás | nincs | van | van
eladó szöveg számlára | nincs | van | van
mozgásnem javítás | nincs | nincs | van
szokásos | nincs | nincs | van
tételsorok közvetlen javítása kiadáskor | nincs | nincs | van
havi zárás | van | van | van
szolgáltatás | van | van | van
X = nincs maximum megkötés |  |  |
Ezen kívül lehetőség van lekérdező telepítésére azonos hálózaton, vagy távoli telephelyen (telefonos kapcsolattal). Ezen át a rendszer összes listája és lekérdezése elérhető módosítás nélkül. |  |  |
Egyes menük csak akkor világosodnak ki, ha ezt logikailag lehetséges (pl.: nem lehet bevétel ha nincs raktár! stb.) vagy ha a regisztráció megengedi! Egyedileg is beállíthatók elérési feladatok megbeszélt ár ellenében. A rendszerben minden változtatást (logikus) végre tudok hajtani megbeszélt ár ellenében. |  |  |
Jelenleg az alap verzió ára 70 000 Ft + ÁFA a prof. verzió ára 250 000 Ft + ÁFA. Ettől lehet eltérés az aktuális árakat a CD lévő raktár árai.doc tartalmazza. Egy névhez egy jelszó tartozik, ezt akárhányszor telepítheti és felhasználhatja. Ha több példányt vásárol kérjen engedményt! |  |  |


Rendszer szolgáltatásai

Ezek csak kiragadott példák melyeken át szeretném bemutatni a rendszer szolgáltatásait, kényelmi megoldásait.

Gyors egyszerű telepítés.

Több változat és demo.

Dátumkezelés egyszerűsítése.

Keresőmező sok helyen.

Tételsorok azonnali megtekintése.

Bizonylatnyomtatás azonnal.

Más rendszerekből áttérés.

Negatívkészlet kezelés.

Anyagmozgáshoz figyelmeztetés, zárolás.

Részletes jogosultság beállítás.

Idegen számláról kiadás.


Optimum

Pentium IV vagy AMD XP processzor, 1Gbyte wincseszter, 256 Mbyte RAM, 1.44 flopy, 17” color monitor min.:800*600 felbontás, CD-ROM, 500W szünetmentes , minőségi egér, külső 56000 V.90 modem, NT4, W2000, WXP, operációs rendszer, laser nyomtató

Ezekért ön cserébe egy rendkívül kényelmes grafikus felületen kezelhető rendszer kap, ami minden Microsoft alkalmazásba könnyedén ad át adatokat /Word, Excel, stb./.


Miért érdemes a rendszert választani

Fejlesztése gyakorlatban történt, több évi tapasztalat alapján.

Ma egyik legkorszerűbb eszközzel a Microsoft Visual Studióval készült amelynek eszközeivel az egyszerű, olcsó megoldásoktól a legprofibb változatokig alakítható, a rendszer. Adatok átvétele, más rendszer adatainak felhasználása, és más rendszereknek adatátadás rendkívül egyszerűen, és gyorsan megoldható, szinte bármely ma elterjedt rendszerrel (adatbázissal).

Átálláskor a régi rendszerének adatait nem kell eldobni lehetőség szerint átemelhető, ebbe az új rendszerbe.

Folyamatos fejlesztés és karbantartás, rendeletek változásaihoz igazítás.

Távoli kapcsolatok kialakítása normál telefonon át a telephelyekkel oda-vissza automatikusan.

Javítás beállítás, terméktámogatás, telefonon át (képernyő átvétellel) azonnal, ahol Önnek nem kell várakozni, kiszállási díjat fizetni stb..

Külső raktárak amelyek olyan távol vannak, hogy hálózaton nem köthetőek össze, telefonon át tudnak adatokat cserélni és készleteik láthatóak lesznek központban is.

A rendszer teljesen zártan átfogja a raktárkezelést.

Balatonszemes 2003.


ÁFA, és változásai

A rendszerben beállításoknál (felajánlások) ÁFA érték beállítás csak a törzsadatban felajánlott ÁFA-ra vonatkozik. Ha ezt állítja, akkor a törzsadatban is be kell a termékeknél az ÁFA-t állítani. Akárhány ÁFA lehet, a megkötés csak az, hogy egy számlára 4 fajta ÁFA kerülhet.

Ezekből következik, hogy ÁFA változáskor be kell állítani a felajánlott ÁFA értékét, majd utána a törzsadatban a termékeknél az ÁFA-t át kell állítani.


Paraméterei

A gyűjtött adatok mennyiségét az ön merevlemezegységének, vagy központi hálózati gépének kapacitása határozza meg. Dátum formája normál magyar sorrendű /éééé.hh.nn/. Minden lista ékezetes a karakterkészlet lehetőségei szerint. Minden lista A4 lapra készült megkímélve önt az állandó nyomtatólap cserétől és lehetővé téve a gazdaságos papírfelhasználást. Bizonylatok tételsoronként kerülnek lejegyzésre, háttérben lejegyezve a feldolgozót, módosítót, törlést, végzőt is. A rendszerben fizikai törlés nincs beépítve csak törlésre bejelölés, ami lehetőséget ad a hibák javítására és elemzésére.

Jelenlegi állapotában nem kezel a rendszer:

Tárgyi adómentességet (0 ÁFA).

Szolgáltatás számlázását.


Feladata

Feladata készletnyilvántartás vezetése, több raktárral. Kiadások, bevételek felhasználások gyűjtése, kiértékelése, ami közben a rendszer automatikusan módosítja a készlet adatokat. Különféle árak nyilvántartása, és súlyozott átlagárszámítás. Bizonylatok elkészítése, ami lehet ki/be vételi, szállítójegy és számla. Különféle mozgási irányok, és felhasználási célokra kiadás bevétel gyűjtése és kiértékelése. Ezekhez lekérdezéseknél lehet a képernyőn hozzáférni, és a listáknál lehet a kiértékelések nyomtatásaihoz hozzáférni. Gyors anyagkeresés van beépítve, ami megkönnyíti anyag felkutatását, és készlet ellenőrzését. Minimum készletfigyelés van beépítve, és kérésre belépéskor figyelmeztet a minimumra futottakról. Itt azonnal lehetőség van a rendelés elkészítésére. A rendszer nem kezel negatív készleteket. Bevételeknél súlyozott átlagárat számít. Leltárakhoz kimutatás listák elérhetők.

A rendszer MS Visual Studio 6.0-ban van írva, ami a dátumkezelést korrektül végzi. Futtatásához semmilyen licenszre nincs szüksége csak egy telepítő csomagra, ami felteszi a futtató fájlokat. A telepítés teljesen automatikus.


Telepi rendszer telepítése

Rendszer telepítése

Telepítő lemezről a SETUP.EXE-vel fel installálni a rendszert.

A c:\raktar könyvtár alá mentes könyvtárat elkészíteni. (C:\raktar\mentes) Ha rendszer ne találja, elkészíti.

A c:\raktar könyvtárba a raktar.mdb és az adatot tartalmazó *.mdb felrakása, kapcsolatok beállítása, ha hálózatos.

A központban ahova csatlakozik felvenni a felhasználót és jelszavát.

A kapcsol fájlokban beállítani a felvett nevet és jelszót.

Létrehozni telephelyen a telefonos K: meghajtót. (távoli szerverre kapcsolódik telefonon át)

Telepítési információ van az OLVASS.EL fájlban, a telepítő lemezen amit telepítés előtt célszerű elolvasni.

Telepítés helye:

C:\raktar könyvtárba

C:\raktar.ini

C:\raktar\mentes

C:\raktar\kuld


Frissítés internetről

  1. Az eredeti példányt, elmenti vagy átnevezi (C:\alkalmazás_neve) könyvtárból. Azért mert telepítéskor a frissített példány is ugyanebbe a könyvtárba teszi a telepítő!

  2. Ha törzsadatokat nem akarja újra gépelni és van beépített export, import lehetőség, akkor azokat exportálja.

  3. Internetről töltse le a legújabb verziót (www.kantassoft.hu).

  4. Kibontás (ZIP) után telepítse (setup.exe).

  5. Regisztrálja névre és regisztrációs kóddal.

  6. Importálja a törzsadatokat.

  7. Törzsadat beállításokat állítsa be.

Mehet a feldolgozás!


Leírás, help

Elérhető:

Ez a rendszerben a *.chm fájlban van az aktuális kőnyvtárban. Minden rendszerben elérhető. Ha ilyen küldésre kerül mindig az adott rendszer aktuális könyvtárába, kell behelyezni. Állandó frissítés alatt van. Egyedi igényekre beállított rendszereknél a leírás néhány pontban eltérhet, ez a vonatkozik a leírásban leírt útvonalakra is, mivel a leírás mindent tartalmaz.

Állandóan változik mivel a rendszer folyamatos frissítés, bővítés alatt van, ezért eltérhet egyes verzióknál a leírás a tényleges működéstől!

Az eltérés abból is adódhat, hogy egyes felhasználók speciális igényű beépítéseket kértek, és a leírás ezeket is tartalmazza!


Ablakok és kezelésük

A feljövő ablakok általában a főmenüből menüpont kiválasztásával indíthatóak. A következő alapszabályok vonatkoznak rájuk:

  1. Kilépést lehetőleg a legtöbbször bal alsó sarokban levő kilépés gombbal kell aktivizálni (nem az ablak jobb felső X-el) , ami becsukja az ablakot, és ha van záráskor elvégzendő művelet, akkor elvégzi.
  2. Lehetőleg egy ablakkal dolgozzon, és ha végzett csukja be, így eléri, hogy a másik ablak módosításai, amik kihathatnak a becsukottra újra nyitáskor, már látszanak, frissülnek. A rendszerben legtöbb helyen nem lehet több ablakkal dolgozni, az előbb leírtak miatt.
  3. Ha mező fölé helyezi a kurzort, van olyan hely, (nem mindenhol) ahol segítség szöveget kap sárgán.
  4. Mezők közti léptetés a mezők sorrendjében általában be van állítva ENTER gombra, magyarán a beírt érték után ENTER beütésére a következő mezőre lép.
  5. Ablak nagyítást csak elején, kicsinyítést nem támogatja a rendszer.
  6. Ablakon belüli táblázatba, egyéb objektumban görgetést egérrel nem támogatja a rendszer.
  7. Szín jelölések a következőre vonatkoznak:

· Piros veszélyes ilyen esetben általában még egyszer rákérdez a műveletre!

· Sárga nem elérhető mező

· Zöld veszélytelen művelet

Némileg eltérhet az XP és a régebbi rendszerek ablak formátuma a két rendszer felületi különbségeiből adódóan!

Menü pontok annak függvényében világosodnak, hogy a rendszer hogyan lett regisztrálva, és a művelet logikailag végrehajtható-e! Ettől függetlenül is kaphat letiltást ha nincs a művelethez jogosultsága!


Garancia

A rendszerre egy éves garancia van, ami a leírástól eltérő működésre vonatkozik. Megszűnik a garancia, ha közvetlen hozzáféréssel adatokat módosítják, vagy más programokkal átalakítják felépítését, megváltoztatják. A garancia nem terjed ki új listák, lekérdezések és programrészek beépítésére. Nem vonatkozik újra installálásra és új kapcsolatok, lekérdezők újra beállítására. A közvetett, járulékos, következményes és bizonyos egyéb károk kizárása a rendszernél a kötelezően alkalmazandó jogszabályok által megengedett legnagyobb mértékben kizárják felelőségünket, bármilyen különleges, közvetett vagy járulékos kárért, ide értve többek között a következő okokból eredő károkat: az üzleti haszon elmaradása, bizalmas információk elvesztése, üzleti tevékenység félbeszakítása, titkosság mivoltának elvesztése, bármely kötelezettség elmulasztása (a jóhiszeműség és ésszerű gondosság követelményét is beleértve). Gondatlanságból, valamint bármely más anyagi és egyéb veszteség, amely a rendszer hibás használatából, vagy a használattal összefüggő eseményből ered, még akkor is ha tájékoztatták a rendszer íróját ilyen káraikról, nem kártalanítás kötelesek. Nem vonatkozik a garancia harmadik személynek a szerző engedélye nélkül átadott verzióra. Nem vonatkozik a garancia a kifizetési határidő után nem kifizetet rendszerekre. A garancia nem tartalmazza a kiszállási díjat. Teljesen ingyenes a garancia időszakában, ha a rendszert (csak gépet) elhozzák címemre!

Figyelmeztetés: Jelen számítógépes program a szerzői jog védelme alatt áll. A programnak vagy bármely részének illetéktelen másolása vagy terjesztése büntetőjogi következményekkel járhat, és a törvény által megengedett legszigorúbb büntetést vonhatja maga után.

Üzemelési biztonság

Nem vállalok garanciát ha:

Nem használ szünetmentest és ez miatt elveszti az adatokat.

Nem használ vírus kereső, és mentesítő szoftvert, állandó frissítéssel, és ez miatt

veszti el adatait.

Nincs tűzfal a rendszeren, és ez miatt veszti el adatait.

Nincs kémprogram elhárító, és ez miatt veszti el adatait.

Nincs folyamatos mentése, és ez miatt nem lehet visszaállítani a még jó adatokat.


Telepi szüreti rendszer üzemeltetéséhez hardver feltételek

Készült: 2002-12-23 - 2003.03.23

Ez a jelenlegi dátumkor érvényes hardver és szoftver optimumot tartalmazza teljesítmény és ár figyelembevételével.

Munkaállomás (gép) hálózatba kötve

Pentium IV 1.6 Ghz vagy nagyobb processzorú gép, 256 RAM

(ajánlott AMD XP ami 15 – 20 % olcsóbb a PIV-nél, és teljesen megbízható)

Caleron kerülendő játékokhoz való csökkentett képességű processzor!

17 ’’ SVGA monitor 1280*1024felbontás kis képpont méret

Wincseszter min 30 Gbyte, 7200 RPM ha mentés is itt történik akkor + 30 Gbyte 7200 RPM

1.44 MB FDD.

GeForce2 MX 400, vagy hasonló 20000 Ft körüli grafikus kártya.

Hangkártya lehet integrált.

Billentyűzet.

Egér vezeték nélküli, (nem túl drága max. 6000 Ft).

Szünetmentes tápegység APC 400 – 600.

Csak ha Internet vagy külső kapcsolat kell: 56K fax modem külső. (már van!)

Kb.:~120 000- 250 000 Ft*

Szoftverek munkaállomáson:

Windows 2000 magyar (azért nem XP prof. mert NetMeeting (távoli hozzáférés) nincs támogatva)

Szoftvert géphez kötötten olcsóbb megvenni!.

Lézer nyomtató 600*600 vagy nagyobb felbontás, 12lap/perc, 15000 oldal/hó terhelhetőség, olcsó toner!

(HP, Minolta, Epson, Oki)

Kb.:50 000 – 250 000 Ft*

Megrendeléskor, lehetőleg több helyről kérjen ajánlatot. Fontos a közelség (gyors elérhetőség), a szaktudás, és a garancia a beszerzett hardverekre.

Ezzel a felépítéssel a fent felsorolt géppel a feldolgozások, nyomtatások, távoli kapcsolat, javításhoz, karbantartáshoz kiépíthető. Ez ráköthető a régi hálózatra de hálózaton át komoly teljesítményt igénylő munkák nem végezhetőek!

Későbbre ajánlott fejlesztések

Hálózat

(később, ha komolyabb feldolgozás szükséges hálózaton át, nem csak az előbb felsorolt gépen)

Minimum csavart érpáras, Cat5 kábelezés HUB a használni kívánt gépek + 2 üres hely. 100 Mhz Ethernet. Kábelezés és gépekben 100 Mhz kártyák.

Mentés, archiválás

Legegyszerűbb és legolcsóbb megoldás, ha van a szerverbe vagy központi gépben egy plusz wincseszter és erre naponta backuppolja (másolja) a rendszer a fontosabb állományokat. Ez megvéd a wincseszter hibásódástól. Ezeket az állományokat hetente egyszer (hétvégén) célszerű kihelyezni egy külső tárolóra. Ebből legegyszerűbb egy CD író/újraíró melyhez, ha vesz 7 db újraírható (CD-RW kp.:500 Ft/db) lemezt akkor 7 hétvégi mentése mindig meglesz egyszerre. Ezt, ha nagyobb automatizálást akar, lehet fokozni Streamer, Dat szalagos mentésekkel, de ezek drágábbak és ugyanazt tudják csak nagyobb kapacitású mentésekhez, tervezték őket és jobban automatizálhatóak.

A mentések nagyon fontosak, mert minden technikai rendszer elromolhat! Ezért kell ezeket szigorúan megkövetelni, mert csak így lehet az ilyen hibákat kivédeni és az elveszett adatokat, helyreállítani!

Rendszer üzemeltetéséhez szükséges ismeretek

Mivel a rendszer Windows felület alatt fut, aki ismeri ennek működtetését, /Win9x, WinMe, WinNT4, Win2000, WINXP/ annak nem okoz nehézséget a rendszer használata, üzemeltetése. Aki nem dolgozott ilyen felületen, csak pl. DOS-ban annak a következőkre, ismeretekre van szüksége:

Belépés, kilépés, jelszó, tartomány fogalma, újraindítás, hálózat fogalma.

Ablakok nyitása, zárása, navigálás köztük, Windows help használata.

Egér használata és gombjai.

Windows alapbeállítások /dátum, képernyő, tizedes elválasztó, nyomtató /

Hálózati felépítés, könyvtárak, nyomtatók elérése.

Intéző /Wincommander/

Fájl létrehozás, megnyitás, társítás, áthelyezés, másolás, törlés.

Könyvtárak készítése, nyitása, másolása, áthelyezése, törlése.

Jegyzettömb /Notepad/ használata /vagy egy egyszerű szövegszerkesztő /.

Paint használata képernyő mentésére / ha hibaüzenet van, tudja menteni /.

Tömörítés elve / Winzip / használata tömörítés, kibontás adott helyre(ről).

Nyomtató telepítés, kijelölés, nyomtatási feladatok kezelése.

Ezek alapismeretek, amik az alapvető használatot megkönnyítik és szinte minden Windows alkalmazásnál szükségesek. Ezek néhány órás tanfolyammal elsajátíthatóak.

Egyéb várható fejlesztések a rendszeren

A rendszer átkerül a MicrosoftVisualStudio.net-re és ez a szüreteire is vonatkozik, és ezzel megszűnik az Access licenszek szükségessége. Riportok a CrytalReport 8.0 fejlődnek a jelenlegi 4.0 helyett. Adatbázis ki lesz terjesztve (nem kötelező csak lehetőségként) a MicrosoftSQL-ra is, ami kb. 70% gyorsulást jelent, de ez lényegesen drágábban lehet elérni, a drágább adatbázis-kezelő miatt, amit meg kell venni a Microsoft-tól. Aki nem a SQL-t válassza annak lehetősége lesz a mostani Access97 helyett, az új (Off.2000, Off.XP-ben használt) access használatára.

A rendszerhez szükséges hardver, hálózat, telepítése, beállítása, üzemeltetése nem része a megvett telepi, szüreti rendszernek! Ezek beüzemelése, beállítása nincs bent a telep, szüreti rendszerek árában!

* árak tájékoztató jellegűek és 2002 évi árszinten értendők!

Balatonszemes 2002-12-23

2003.-től új telefonom:06-70-501-8772

Kántás


Listák és olvasásuk

A listák alatt azok a kimutatások vannak összefoglalva, melyek összetettségüknél és nagy tartalmuk miatt nem férnek képernyőre csak nyomtatóra. Általában ezeket először a rendszer megmutatja képernyőn, ahol Ön ezt teljes tartalmával végignézheti és eldöntheti, mehet-e nyomtatóra. Itt lehetőség van lapozásra (magnó bill.) nagyításra és nyomtatásra vagy kilépésre.

Felépítésük: csoportnév a csoportosításnál ami több mélységben ismétlődhet listára hivatkozási jel

Lista Címe <lista jele>

Listázás dátuma lapszám

Csoport

Oszlop fejléc1 Oszlop fejléc2 ……..

Csoportnév

Adatatok 1 adatok2 …………

Adatatok 11 adatok12 …………

Adatatok 21 adatok22 …………

Adatatok 31 adatok32 …………

Csoportra összegzés

Új csoport

Adatok 111 adatok 112

Új csoportra összegzés

Mindösszesen

[készítő]

Ha hiba van a listán a lista jelére, kell hivatkozni. A csoportosítás több mélységű lehet az adott kimutatásnak megfelelően, amit mind új bekezdéssel jelölök. Általában csoportosítás végén van összegzés, és a végére kerül a mindösszesen. Új lap kezdetekor a lista fej (cím – oszlop fejléc aláhúzásáig) ismétlődik. Ez egy általános felépítés, ami eltérhet speciális kimutatásokkor.

Előfordulnak olyan listák, amelyeket bizonyos HP laser nyomtatók (pl.:2200 …) nem tudnak kinyomtatni. Ezekek a nyomtató hibái, mert más nyomtatótóra küldve a listát (pl.: egyszerű titasugarasra) a lista kinyomtatódik!


Menük és kezelésük

A Windowsban megszokott módon lehet minden rendszeremben a menüket kezelni. Legegyszerűbb az egérrel való kiválasztás, de lehetőség van, ha a rendszerbe installálva lett a billentyűzettel való kiválasztás. Ilyenkor a főmenü ( vízszintes menük ) pontok kiválasztásához nyomja meg a ALT billentyűt és ekkor a menü megmutatja mely pontoknál (betűknél) van aláhúzás kiválasztó betű előtt. Ezt lenyomva közvetlen a menüpontra ugrik a rendszer, és lenyílik a menü. A lenyílt menüben a kiválasztó betű lenyomására elindul a menüpont.

A menü felépítése, a lehetőségekhez mérten hasonlít a Microsoft programoknál megszokott elrendezéshez azért, hogy a felhasználónak ne keljen keresgetnie, pl. egy kilépés pontot.

Egyes menük csak akkor világosodnak ki, ha ezt logikailag lehetséges (pl.: nem lehet bevétel ha nincs raktár! stb.) vagy ha a regisztráció megengedi!


Nyilatkozat

A a programba beépített számlázó program biztosítja a kihagyás és ismétlésmentes számlaszám folytonosságot. Megfelel az általános forgalmi adóról szóló 1992. évi LXXIV. tv. 13.§-ában és a 24/1995 (XI.22.) PM rendeletet módosító 34/1999 (XII.26.) PM rendeletében előírt jogszabályi kötelezettségeknek.

Balatonszemes 2002-09-01

Kántás László


RAKTÁRI RENDSZER MOZGÁSAI

BEVÉTEL külső sztornó

FELDOLGOZÓ

TERMELŐ

RAKTÁR X

RAKTÁR 1

RAKTÁR 2

ÜZEM
RAKTÁRI RENDSZER MOZGÁSAI

Raktári rendszerben kezelhető anyag mozgások:

KIADÁS ELADÁS sztornó
R

Külső mozgások Raktáron belüli mozgások Felhasználásra mozgások


Telefonos kapcsolat gyorsítása

Rendszer üzemeltetéséhez szükséges ismeretek

Mivel a rendszer Windows felület alatt fut, aki ismeri ennek működtetését, /Win9x, WinMe, WinNT4, Win2000/ annak nem okoz nehézséget a rendszer használata, üzemeltetése. Aki nem dolgozott ilyen felületen, csak pl. DOS-ban annak a következőkre, ismeretekre van szüksége:

Belépés, kilépés, jelszó, tartomány fogalma, újraindítás.

Ablakok nyitása, zárása, navigálás köztük, Windows help használata.

Egér használata és gombjai.

Windows alapbeállítások /dátum, képernyő, tizedes elválasztó, nyomtató /

Hálózati felépítés, könyvtárak, nyomtatók elérése.

Intéző /Wincommander/

Filok létrehozása, másolása, áthelyezése, törlése.

Könyvtárak készítése, nyitása, másolása, áthelyezése, törlése.

Jegyzettömb /Notepad/ használata /vagy egy egyszerű szövegszerkesztő /.

Paint használata képernyő mentésére / ha hibaüzenet van, tudja menteni /.

Tömörítés elve / Winzip / használata tömörítés, kibontás adott helyre(ről).

Ezek alapismeretek, amik az alapvető használatot megkönnyítik és szinte minden Windows alkalmazásnál szükségesek.


Számok bevitele

Windows beállítások

Azért fontosak mert az alattuk futó programok átveszik a Windows beállításait! Ilyenek a dátum ás szám formátumok.

Dátum

Dátumra a magyar szabvány szerinti éééé.hh.nn kell beállítani! Ha a rendszer nem ezt találja akkor belépésnél figyelmeztet! Vigyázat a Win2000 és WinXP-nél nem ezt állítja be a rendszer installáláskor!

Számok elválasztása, tizedesjel

Számokat a rendszer a következő módon fogad el. Mivel a Windows-ban beállítható a tizedes elválasztó jele (vessző vagy pontra) ezért a számok bevitele úgy van kialakítva, hogy ha a Windows beállítás szabványos magyar akkor függetlenül attól, hogy milyen elválasztóval viszi be a rendszerbe a számot (pont vagy vessző) a szabványos beállítottra (vesszőre) cseréli és szabályos számként kezeli. Ha a szabványtól eltérő pontra cseréli, (ami nem ajánlott) akkor levágja a tizedest! Windows-ban a beállítás a Vezérlőpult\Területi beállításoknál érhető el.

Számok készletek adatai

Ha készlet értéke 0.0001 alá megy akkor azt a rendszer nullának tekinti. Számábrázolási hibából adódó számokat kerekít (pl.: 0.049999999999 –>

0.05 fog készíteni)

Ha telefonos átadás van a rendszerbe építve, akkor nem használható nevekben a ; karakter, mert ezt a rendszer adatküldésnél elválasztónak használja!


Regisztráció előtt

Ha Ön a demo változatot használta és különféle próba adatokat vitt fel, akkor ezt a regisztráció előtt (rendszer élesítése előtt) feltétlen törölje (Karbantartás\Alaphelyzet menünél a Minden adat törlése pipát bekapcsolva [Rendszer alaphelyzetbe] nyomógomb!)!


Regisztráció

Ön alap helyzetben, egy bemutató (demó) változatot kap meg. Miután installálta a wincseszterére, ( C:\rendszernév ) ezen kipróbálhatja a rendszer bizonyos megkötésekkel. Ha Ön úgy gondolja próba után, hogy Önnek ez megfelel akkor a megjelölt összeg elküldése után, én küldök egy számát, és egy regisztrációs kódot, amit a beállításoknál\regisztráció kell egyszer begépelnie. Ez után a rendszer rákérdez a cég nevére (amit pontosan írjon be , mert több lehetőség nincs és kötődik a jelszóhoz) és innentől megkötés nélkül szabadon használható a rendszer a regisztrációnak megfelelően. Az, hogy mire kap engedélyt a helpben rendszerről\Változatok, verziók árak menüpontnál kap leírást! Egy cégnévhez egy jelszót adok, de ezt akárhányszor felhasználhatja ( pl. azonos nevű a másik bolt!). Ha több rendszert vásárol, kérjen kedvezményt!

A regisztrációkat, ha több változatuk van a helpben megtalálja leírását! A rendszerek árait a CD-én lévő *.doc fájlban találhatóak.


Adatbázis

A Microsoft, sajnos elég gyakran cserél adatbázis kezelőket (adatbázis motort) ami szintén gátja lehet a rendszere működésének.

A rendszer Msaccess97 adatbázist használ. Ha az Ön gépén más MSaccess van telepítve Office prof. csomaggal (Office2000, Office XP) akkor nem tud a rendszer ezekkel együtt működni. Egyszerű megoldás ha az Office telepítővel leveszi az újabb Msaccesst (ez olyankor célszerű, ha nem használja az új MSaccesst egyik alkalmazása sem). Ha ez nem lehetséges, mert olyan rendszere is van amelyik ezzel az újabbal dolgozik akkor szólnia kell, és én átkonvertálom az access97 adatbázist az újra.


Telefonos átadás

Ezek a leírások arra szolgálnak, hogy meggyorsítsa és megkönnyítse a telefonos kapcsolattal a programok karbantartását.

  1. Ne kapcsoljon be képernyővédőt mert hosszú átadásnál ez zavarja a munkát. (bekapcsolgat, és nem látni az átadást).
  2. Ne rakjon fel mintákat asztal háttereket mert ezt a modem küldözgeti, és ezzel nagyon lelassítja a munkát.
  3. Ne kapcsolja be a tálca automatikus elrejtése funkciót, mert ezt távolból nehezen kezelhető.
  4. Ha nem lát munkát a képernyőn ne vegye át a vezérlést, egy kicsit legyen türelemmel mert lehet, hogy csak vonalszakadás van. Ha végzek a munkával jelzem a képernyőn.
  5. Ha visszahívást nem állítják be (Windows-ban), és az én számlámra megy a hívás ezeket kiszámlázom. (Visszahíváskor én rácsengek, és a megadott számon a rendszer felhív.)
  6. Fontos a tömörítő beállítása (WINZIP) ez a márka azért praktikus mert telefonon át könnyen lehet kezelni. Az adatátadásokat 3-4-szer meggyorsítja!

Ezeket a tanácsokat ha betartja Önnek is gyorsabb és kevesebb költségei lesznek a telefonos karbantartásoknál.


Hálózati beállítások

Nem csatolt táblák (felhasználónál):

ceg

cimek

fel_keszlet_van

keszlet_kul

keszlet_men ’csak tesztnél szükséges

mozgat_tetel_seg

szamlak

termek_kul

termek_ment ’csak tesztnél szükséges

Dbf (dB jelölés) fájlok csak adat átvételkor (Alain) szükségesek!

A többi táblát a adatbázisszerveren kell hagyni és ide a felhasználóhoz csatolni!


Jelszó beállítás

Maximum 6 nevet, és ehhez 6 jelszót fogad el a rendszer! Csak az elsőnek beadott felhasználó tudja módosítani a jelszavakat! Csak akkor kérdez az elején jelszót a rendszer, ha egy legalább fel van véve! Kis, és nagybetűket megkülönbözteti! Minimum 4 karakter kell! Jelszó csak az éles rendszerre vonatkozik, ha arra lekérdező kapcsolódik tőle nem, kéri.

Törléskor, ha a kijelölt az első felhasználó, akkor az összest törli!

Beállítás után a rendszer újra indításakor csak jelszóval tud belépni!


Jogosultságok, jelszó

A rendszerben beállíthatók a felhasználók és ezek jelszavai. Ha ezeket beállította akkor utána csak ezek ismeretében tud a rendszerbe lépni. Ezekhez a felhasználókhoz jogosultságot állíthat. Ez alól kivétel az első név, jelszó amelyiknek mindenre van jogosultsága és ez nem módosítható. Ha ezt az első nevet törli a beállításnál, akkor minden jelszó és jogosultság is törlődik, és ez után a rendszer nem kér belépéskor nevet, és jelszót.


TÖBB ÉV EGYSZERRE

Lehet olyan igény a rendszerrel, (számla, raktár, stb.) hogy évzárás után ne csak az aktuális év legyen elérhető, hanem más évek is. A lényeg az, hogy minden rendszer az aktuális könyvtárából indul (szamla C:\szamla2, raktar c:\raktar stb.) Ennek beállítása a következő képen lehet:

· Egyik lehetőség, hogy a kimentett évet vissza kell tölteni az aktuális könyvtárba (számla2-nél c:\szamla2, raktar c:\raktar és ez után indítva a rendszer a visszatöltött év adatai érhetőek el. FONTOS, hogy az aktuálisat feltétlen mentse le!

· Másik lehetőség, hogy mindkét évet a meghajtón hagyja. Ilyenkor a c meghajtón lesz az aktuális c:\szamla2, és lesz egy c:\szamla2_2005 amiben a (2005 évi ) mentést tárolja. Ilyenkor a rendszer indítása előtt, ha a 2005 évet akarja indítani, akkor először átnevezi a c:\szamla2 à c:\szamla2_aktuális, és utána a c:\szamla2_2005 à c:\szamla2 –re. Ez után a rendszer indításakor a 2005 évi adatokat látja. Fontos, ha végzett kilépés után a könyvtárakat állítsa vissza.

· Harmadik lehetőség bat fájlokat készíteni, ami indítja az éveket. Ezek először bemásolják a kijelölt évet az aktuális könyvtárba, majd indítják. Ilyenkor fontos, hogy az megőrzendő adatok csatoltan egy másik helyen legyenek, hogy következő indításkor ne vesszenek el.


Újra telepítés

Szüksége lehet a rendszert újra telepíteni, vagy más gépre áthelyezni. A rendszerek mindig az C:\alkamazás mappába kerülnek ezért ha a gépen van ilyen azt menteni, áthelyezni kell mert a telepítő felülírja.

Ilyenkor a következő lépéseket kell tenni:

  1. Ha tudja és van beépített export, import a régi rendszerben, akkor a törzsadatokat exportálja és mentse le, hogy ne keljen újra begépelnie.

  2. Ha interneten (www.kantassoft.hu) van frissebb példány, akkor azt töltse le és azt telepítse!

  3. CD-ét behelyezve elindul a telepítő (ha nem setup.exe).

  4. Regisztrálja a cégnevet (ehhez kell a reg.kód, ha nincs E-mail-ban (lkantas@freemail.hu) kérje)

  5. Importálja a régi törzs adatokat.

  6. Személyes adatait beállításokban állítsa be!

Indulhat a feldolgozás!


Lekérdező

A rendszerhez lehet a hálózatba, olyan lekérdezőt telepíteni amelyikben csak a raktár lekérdezései, és listái érhetők el. Ez szükséges lehet egy vezetőnek, aki a raktári rendszerből akar információt kapni. Ebben a lekérdezőben nem lehet az adatokat módosítani!

A lekérdező ára az eredeti rendszer árának fele.


Főmenü és ikonok

Ez az alap indulási képernyő. Itt lehet kiválasztani menüponton át vagy ikonnal a feldolgozást. ALT megnyomására aláhúzott karakterek közvetlen billentyűvel is elérhető lesz. Ikonra rámutatva kiírja funkcióját. Ez az ablak kinagyítható. Karakter és forma beállítása olyan, hogy választhatja a nagy karakter beállítást a képernyőre.

Egyes menük csak akkor világosodnak ki, ha ezt logikailag lehetséges (pl.: nem lehet bevétel ha nincs raktár! stb.) vagy ha a regisztráció megengedi.


Induláskor fontos!

Tavalyi év mentése megtörtént-e? Mentés két helyen, egyik géptől távol elhelyezve legalább két példány.

Ha volt új rendszernél tesztelés, akkor teszt adatok eltávolítása!

Tavalyi év törlése megtörtént-e?

Törzsadatokat átnézni rendben vannak-e? Ha kell ilyenkor, lehet javítani, törölni.

Ez évi árak, ÁFA beállítása!

Beállításokat átnézni, és ami ez évre módosult beállítani! Beállításnál fontos ha több helyen használja a rendszert, akkor a számla előtag különbözzön, hogy a számlák azonosíthatóak legyenek, hol készültek!


Dátumok

A rendszer magyar tömör szabványú dátummal működik (ÉÉÉÉ.HH.NN). Ezt ha lehet, indulás előtt ellenőrizze! Belépéskor ellenőrzi, hogy Windowsban be van-e állítva. Az aktuális dátumot a Windows beállításából veszi át, ha módosítani akarja, akkor itt a lehetősége. Menet közben a dátummező két fajta módon állítható. Vagy közvetlen beírja a dátumot ügyelve a pontos formára (pontok!), vagy kettőt kattint a dátum mezőn és ekkor egy segéd ablak, jön fel a dátum beállítására. Ez minden dátum mezőnél be van építve.

Itt a megfelelő napra (Időszakban 2004.01.01. -tól) lett kétszer kattintva. Miután a napot kiválasztja, és kattint rá, visszaíródik a dátum a mezőbe. Évet, hónapot a tetején lehet módosítani. A napok hétfővel kezdődnek vízszintesen és a vasárnappal végződik.


Kereső mező

Néhány lista aljába van beépítve. Feladata, hogy az ide begépelt karakterek alapján a nevet kikeresse a fenti listába. Ha több karaktert gépel szűkíti a találatokat. Ha újra üresre állítja a listát újra teljes egészben láthatja.

Előfordulhat, hogy 'sz' 'ny' első karakter leütésére nem látszanak az adatok sajnos ez rendszerhiba. Megoldás a következő karakter beütése, és ekkor már mutatja az adatot.


Nyomtatás előnézet

Nyomtatáskor a következő jelenik meg a nyomtatási képernyő alján aminek magyarázata a következő:

Ezek a léptető gombok (ha több oldal van)

Cancel = eldobni

Négyzetek = három nagyítási mód

Nyomtató = nyomtatás

Close = eldobni


Mentések

Ez egy nagyon fontos rész mivel Ön egy technikai rendszert használ ami bármikor elromolhat és ilyen esetben az adatait elvesztheti. Minél régebben működik rendszere annál nagyobb veszteség érheti. Ez ellen a következő lépéseket kell megtennie, hogy ne érje visszaállíthatatlan veszteség:

Csak szünetmentes áramforrással használja a rendszerét, hálózatát. Ezek akumlátor állapota megfelelő legyen, és kapacitása akkora, hogy a futtatott rendszerét áramszünet kezdetétől le tudja zárni biztonságosan. Minden egységet ami adatvesztést okozhat biztosítani kell (pl.:hub, stb.)

Minden átalakítás, javítás, fejlesztés beépítése előtt készítsen biztonsági másolatot.

Évzárás előtt feltétlen készítsen biztonsági másolatot ha hálózaton dolgozik akkor a hálózaton lévő adatokról is.

Szervezze meg vagy beszélje meg rendszergazdájával a napi, heti mentéseit amit a rendszeren kívüli adathordozókra is készítsen (pl.: CD, CD-RW, streamer, stb. ) és ezeket a feldolgozó helységen kívül is tárolja.

Mentések több lépcsősek legyenek azaz ha rejtett hiba lép fel legyen lehetőség több nappal előtti mentés visszaállítására is.

A mentéseket ellenőrizze időnként, hogy visszaállíthatók-e.

Szervere ha felügyelet nélkül üzemel (pl.: éjjel ) építsen be szünetmenteshez olyan szoftvert amely áramszünetkor szabályosan mindenkit kiléptet és lezárja a rendszert.

Ezek nélkülözhetetlen biztonsági előírások amik lényegesen lecsökkentik az üzemelés kockázatát. Az Ön érdeke, hogy ezeket betartsa, vagy rendszergazdájával betartassa mivel ilyen jellegű adatvesztésekért garanciát nem vállalok.


Kilépés

A rendszerből kilépés a Microsoft programokhoz hasonlóan az első menüpont alján található. Ha van ikon a rendszerben akkor a nyitott ajtó ikonnal is el lehet érni. A kettő közt az a különbség , hogy míg az ikonnál azonnal kilép a rendszerből addig a menüpontnál, ha nem demó (bemutató) verzió akkor felajánl egy választási lehetőséget. Ezek a következők:

  1. Mentéssel kilépés
  2. Mentés nélküli kilépés
  3. Vissza a feldolgozáshoz

A mentéssel kilépés azt jelenti, hogy egy beállított számláló alapján készít egy tömörített ( arj tömörítővel, amelynek Ön gépén létezni kell licenszel) másolatot az Ön gépén lévő adatbázisról. a mentésszámláló állása szerint, majd a számlálót növeli. Ha a számláló eléri a maximumot (ez általában 3 – 10 között) akkor nulláz és újra kezdi a számolást. Ez azt jelenti, hogy ha 3-ra van állítva a maximum, akkor Önnek három mentési példánya lesz a gépén. Ezért ezt a mentést napjában egyszer (munka végén) célszerű használni. Ez a mentés ha Ön hálózaton van összekötve, az adatokkal, akkor azokat nem menti! Ezek mentéséről Önnek kell vagy rendszergazdájának gondoskodni. Ha a rendszerrel valami baj történik, akkor megkeresve ezeket a tömörített mentéseket (*.arj) dátumuk szerint kiválasztva visszaállítható a rendszerhiba előtti állapot.


Boríték nyomtatás

Lehetőség van a rendszerben tárolt vevők, cégek adataival boríték nyomtatásra. Két méretben lehet nyomtatni ami a legtöbb nyomtatón lefut.

Ki kell jelölni a nyomtatandókat, majd a behelyezett borítékra kinyomtatja ha megnyomja a ’Nyomtatás’ gombot. Előtte célszerű egy A4 üres papíron ellenőrizni, hogy a borítékot milyen helyzetben kell berakni.


TÁVOLI LEKÉRDEZŐ

Lehetőség van a raktári rendszerhez távoli lekérdezőt telepíteni. Ez a prof. rendszerhez tartozik. Ilyen esetben a raktárban feldolgozott bizonylatokat, készleteket, mozgásokat távolból is lehet követni. Ehhez Internet kapcsolat szükséges és ott tárhely (ADSL szolgáltató adni szokott) ahova az eredeti raktári rendszer felrakja az adatokat tömörítve. Távoli lekérdező ezt leveszi FTP kapcsolaton át és kibontja a adat könyvtárba. Innentől a lekérdező látja az utoljára feladott raktár állapotot.

FELADÓ

Csak raktári rendszerben prof. verzióban érhető el!

Feladó beállítása Törzsadat\beállításoknál Internet fül:

Feladás helye:

Feladó:

Feladás előtt tömörítést végez amihez a C:\arj.exe programra szüksége van.

Indulás előtt rákérdez, hogy van-e Internet kapcsolat, és mehet-e a feladás. Bal oldali ablakban látható a feladás menete. A jobb alsó sarokban az utolsó feladás dátuma. Ha hiba előfordul feladáskor, azaz nem írja ki a művelet sikeresen befejeződött, akkor kell az ’Újra feladás’ gombot használni.

FOGADÓ

Csak lekérdezőben érhető el!

Helye a lekérdező rendszerben:

Először be kell állítani:

Ezt ugyanarra a tárhelyre kell mint a feladót!

Lekérdezőhöz letöltő:


Feldolgozás

Csak akkor érhető el ha van nyitókészlet, és a törzsadatban vevő, mozgásnem (bevételi, kiadási), szállító törzsadat.

Elérhető a következő helyen:

Előfordulhat, hogy bizonyos mezők nem látszanak. Ilyen lehet a raktár, ha csak egy van belőle, akkor nem ajánlja fel a választást, arra az egyre értelmezi a raktár műveleteket. Ilyen lehet a mozgásnem, ha csak egy van, akkor nem ajálja fel a választást arra az egyre értelmezi.

Képernyői:

Bevételek szállítóktól.

Bevételkor mindíg új átlagár számítás történik!

Kiadások vevőknek. Ha vevő fel van függesztve, (törzsdatban lehet) akkor nem tud kiadni neki, a rendszer figyelmeztet, hogy felfüggesztett vevő!

Kiadáskor, az eladási árra állva, a rendszer megmutatja az árakat. Az aló zöld sorban látható az eddigi kiadások öszege. Bizonylat nyomtatás az alsó három pipa bejelölés függvénye (ez a felajánlás törzsadatban állítható). Ha be van kapcsolva akkor is rákérdez a bizonylat nyomtatására.

Raktárak közti mozgás. Feltétele, hogy egynél több raktár legyen! Ezeknek nincs mozgásneme, és törlési lehetősége. Törlés helyett vissza kell adi az anyagot.

Bevételek, kiadások törlése. Ellenőrzi a rendszer, hogy a jelenlegi készlettel ez a törlés visszaállítás végrehajtható-e, ha nem jelez! Átlagárat mindíg újra számol, ami kicsit eltérhet kerekítési hiba miatt. Raktárak közti mozgatás és felhasználás, nem sztornírozható! Raktárak köztinél, vissza kell adni. Felhasználásnál, a felhasználásból vissza menüponttal lehet viszaállítani. Alap helyzetben a bevételeket mutatja, és ha az nincs akkor üresnek látszik. Alul váltson a kiadásokra és láthatóak lesznek a tételek.

Alul állítható, hogy bevétel vagy kiadás. Kettőt kattintva egy kijelölt bizonylatra, megmutatja tételeit.

Itt lehet megtekinteni a készleteket, és zárolások végezhetőek el amivel letiltja a készlet mozgatását! Zárolás 2* katt. a Zárolt oszlopon a kijelöltre.

Felhasználásra, termeléshez kiadás. Szükséges, hogy legyen felhasználás törzsadat!

Felhasználából termelésből visszavétel, vagy termék bevétel.

Alul szabályozható, hogy bizonylatok mikor nyomtatódjanak. Ezt a felajánlást a törzsadatnál a beállításoknál szabályozhatja, de itt minden képernyőnél felülbírálható a beállítás.


Nyitókészlet felvétel

A törzsadat bevitel után elérhetővé válik a nyitókészlet felvétel.

Ez azért szükséges, mert itt tudatja a rendszerrel induláskor az induló készleteket. Ez csak akkor válik elérhetővé ha legalább a törzsadatnál van bevitt érték termékekre, (termék előtt statisztikai kód is szükséges) raktárakra. Ha ezekben legalább egy adat van, akkor kivilágosodik a nyitókészlet felvétel és el lehet kezdeni a készletadatok felvételét.

Ezek menetközben javíthatók újra írhatók, törölhetők és listázhatók. Ha végzett és ellenőrizte a nyitókészlet bevitelt, akkor az alsó nyomógombbal ’Kilépés! Vége…’ lehet lezárni a nyitókészlet felvitelt. Ez után, elérhetetlen lesz ez a menüpont (nyitókészlet felvétel) és innentől csak a raktárkezeléssel (ki/be adás) lehet a készleteket módosítani.

Az anyagmozgatást csak akkor tudja elérni (kivilágosodik) ha a törzsadatban van felvéve vevő, mozgásnem (bevételi, kiadási), és szállító!


Feldolgozás menete

Törzsadatok felvétele

Elérhető: Törzsadat

Itt általában a törzsadat sorrendben kell betölteni a törzsadatokat. Ha ettől eltérő sorrendre van szüksége a rendszernek, akkor jelez. Törzsadatok a következők:

Vevők Termékek szolgáltatások vevői.

Termék, szolgáltatás csoport Termék szolgáltatás összefoglaló csoportjai.

Termékek Termékek, anyagok amiket a raktárakban tárolnak.

Szolgáltatások Szolgáltatások nem tartozik közvetlen a raktár rendszerhez.

Mozgásnem Háromjegyű számok amik ha 1-el kezdődnek bevételi ha 2-vel kiadások.

Lehetőséget ad csoportok képzésére egyes mozgásoknál.

Statisztikai kód SZJ szám.

Raktárak Raktárak ahol a készletkezelés történik.

Szállítók Anyagot beszállítják.

Felhasználás csoport Felhasználó helyek ahova kiadás történik.

Felhasználás Felhasználó, feldolgozó helyek ahonnan bevétel vagy visszavétel történik.

Üzletkötők Üzletkötők törzsadat

Nyitó készlet felvétele

Elérhető: Raktári mozgások\nyitókészlet

Csak akkor érhető el ha törzsadatok bekerültek a rendszerbe. Induláskor itt kell az induló készleteket felvinni. Ez lehet több lépcsőben, lényeg az, hogy a végén le kell zárni a nyitókészlet bevitelt és utána mehet a normál anyagkezelés ’ Kilépés! Vége a nyitókészlet felvételnek!’. Bevitelkor lehetőség van felvételre, javításra, törlésre és a nyitókészletek listájára.

Raktárkezelés

Elérhető: Raktári mozgások\Anyagmozgatás

Ez a fő rész az anyagkezelésre ahol a fent látható fülek kiválasztásával lehet a raktárkezelést elvégezni.

Kimutatások

Következő lehetőségek vannak részletezés nélkül:


Kiadások

A rendszerben háromféle kiadás érhető el. Ez függ a regisztrációtól. A kiadáskok a következő helyen érhetőek el:

Normál kiadás (minden reg. fokozatba elérhető):

Megfigyelhető, hogy lenyitás után betű beütésére az első ilyen betűre áll. Lenyitás az F4 lenyomásával is kérhető.

Vonalkódos cikk kijelölés.

Kiterjesztett azonnali készlet adatokat mutató kiadás. Itt is használható az F4 billentyű és ha a felfelé mutató nyílnál vagy a kinyílt kiválasztóba betűt ír a rendszer az első megtaláltra áll.

Ennek beállítása a következő helyen lehetséges:

Minden kiadásnál úgy van a rendszer alakítva, hogy Ön kurzorral vagy billentyűvel egyaránt kényelmesen, és gyorsan tudjon dolgozni.


Tételsorok bizonylatnál

A rendszerben ahol be-ki adások fejlécét látja, ott megtekintheti az adott ki-be adás, számla, szállító tételsorait is ha egy sorra kettőt kattint:

Itt éppen a 36 sorra kétszer kattintva mutatja a tételeit. Ez minden ilyen felsoroláshoz be van építve.


Bizonylatkészítés

A rendszer a következő bizonylatokat tudja nyomtatni:

Bevételi

Kiadási

Szállítójegy

Számla

Ezek a anyag termék mozgatásakor azonnal, vagy később is nyomtathatóak. Ha azonnal szeretné nyomtatni akkor a beállításoknál ezt engedélyezni kell. Ilyen esetben az anyag mozgatásánál azonnal elkészíti a bizonylatot de előtte rákérdez. A bizonylatokat később is lehet nyomtatni a Raktári mozgások\Bizonylatkészítés menüpontnál. Itt természetesen csak ahhoz fér hozzá ami már létezik. Ha olyant nyomtat ami már volt nyomtatva akkor másolatot kap. A számlákhoz szükségesek olyan adatok is amelyek egy anyag kiadáskor nem kérdez a rendszer. Ha ilyet nyomtat akkor egyrészt előtte ellenőrzi az adatait (törzsadatok rendben vannak-e) , majd megkérdezi a hiányzó adatokat és csak ez után nyomtat. A bizonylatokra beállítható fix szöveg három sorban amit az aljára nyomtat, ha beállította a beállításnál és engedélyezte. A számlákhoz egy egyedi megjegyzés még pluszban fűzhető ami csak arra a számlára lesz érvényes.


Kedvezmény adás

Lehetőség van kiadáskor kedvezmény adásra ami számlán lesz majd látható.

A tételsor kiválasztása és mennyiség beállítása után a kedvezménynél kiválasztani, vagy beírni a kedvezmény mértékét és ezt azonnal az árban érvényesíti. Csak akkor jelenik meg, ha beállításoknál engedélyezve van. Megjegyzésbe beírja a kedvezményt. Ha közben töröl tételsort vagy nem akarja a megjegyzésben szerepeltetni akkor azt módosítania kell.


Termék szolgáltatás zárolás

Zárolás helye: Raktári mozgások\Anyagmozgatás Készlet fül

Zároltra 2* kattintva lehet zárolni vagy feloldani a zárolást.

Csak egy, raktár készletét lehet zárolni.

Amíg zárolt, nem lehet, sem bevételezni sem kiadni, a zárolt tételt.


Átárazás

Lehetőség van a készletek árainak módosítására, ennek neve az átárazás.

Itt lehet a kijelöltet, vagy az összes árfajtát átárazni. Alul pedig az árazásokról listát kérni időszakra. Listáknál a 'Listák\Raktár\Átárazásból érték módosulás' -nál lehet megnézni az átárazásból adódó készlet érték módosulást, ami csak az átlagár módosításokat veszi figyelembe.


Zárolások

Zárolások, felfüggesztések

Két helyen lehet zárolni, felfüggeszteni. Első lehetőség a vevőt felfüggeszteni, ami akkor válhat szükségessé, ha fizetési problémák lépnek fel, és le akarja tiltani a vevő vásárlásait. Ezt a törzsadatban a vevőknél lehet megtenni, és itt is lehet feloldani. Ilyen esetben vevőnek kiadáskor csak figyelmeztet, de ettől függetlenül engedi a kiadást.

A másik lehetőség a készlet zárolása. Itt egy raktár készletét tudja zárolni ami után a rendszer ezt nem engedi mozgatni. Ezek zárolására ’Raktári mozgások\Anyagmozgatás\ készlet fül’ zárolási oszlopra 2* kattintva lehet. Feloldani is itt lehet. Ilyen esetben kiválasztani engedi, de tételsorba nem adja fel és figyelmeztetést küld.


Árak, árazás

A rendszer 4 fajta árat kezel ami Önnek elérhető. Ezek a következők:

Ezen kívül van még egy súlyozott átlagár ami kialakít a rendszer és Ön ezt közvetlen nem tudja befolyásolni. Ez alap helyzetben, azaz nyitó készletnél azonos a beszerzési árral. Ha Ön egy 9 db 13 Ft készlethez bevesz, azaz vásárol ugyanebből a termékből 9 db 26 Ft árral akkor ennek átlagára 19.5 Ft lesz. Ez lényegében a valós értéket tükrözi.

9 * 13 = 117

9 * 26 = 234

=====

351

351 / 18 =19.5

A haszon és egyéb készlet érték számítások ehhez igazodnak. Bevételkor a rendszer módosíthatja a beszerzési árat mivel az utolsót írja be, és kiszámolja az átlagárat ha már van készlete a cikkből. Eladáskor nem módosítja az eladási árat ha újat ír be! Sztornónál átlag árat vissza számolja, de utolsó beszerzési árat nem módosítja. Kiszámításkor 2 tizedesre kerekít!


Számlázás

Raktári kiadás nem kerül automatikusan számlázásra, ha ez nincs a törzsadatba beállítva.

A kiadás menete a következő:

Kiadás raktárból -- vége

Kiadás raktárból – és/vagy kiadási bizonylat, és/vagy szállító, és/vagy számla


Számlázás

Elérhető:

Vagy a pergament ikonról! Vagy ha azonnali bizonylatolást beállítja a beállításoknál, akkor kiadáskor azonnal!


Számla felépítése

A számla a következőképpen néz ki:

A számlakibocsátó adatit a beállításoknál állíthatja be. Az eladó szöveget szintén a beállításoknál állíthatja be a számla fülnél. Ide a egyéni vállalkozóknál ig.szám., cégjegyzékszám, stb. lehet beírni.

Az aláírások beállíthatóak a beállításnál, hogy legyen és mi legyen a szövegük, és megjelenjenek-e.

Megjegyzéseknek, három csoportja van. Három fix sor van ami minden számlán megjelenik ezt a beállításoknál állíthatja be. Egy csak a számlára vonatkozó megjegyzés amit számlázáskor írhat be, és csak az adott számlán jelenik meg. A harmadik ami csak kp számlán vagy nem kp számlán jelenik meg.

Beállítható, hogy betűvel kiírja-e a rendszer a végösszeget. Nem kötelező a törvény szerint.


Számlázás

A rendszerben többféleképpen lehet számlát készíteni. A első lehetőség, hogy amikor kiadás történik be van pipálva a számla és ekkor azonnal megpróbálja a számla nyomtatását.

Ha ez a pipa nincs bent akkor később ad lehetőséget a nyomtatásra.

Ha a feltett kérdésre igennel válaszol akkor folytatja.

Utána először egy törzsadat ellenőrzést hajt végre amiben ellenőrzi, hogy a számlára kerülő adatok rendben vannak-e. Ha túl nagy hibákat talál azt jelzi és letiltja a számla nyomtatását (nincs vevőnek neve stb.). Mivel ez egy szigorú elszámolású okmány ezért többször nem nyomtatható (csak másolatban) fontos, hogy az adatok helyesek legyenek!

Ha nem talál nagy hibákat akkor elérhető a zöld ’Tovább’ gomb amivel folytathatja a számla nyomtatást.

A számlán vannak olyan adatok amelyek egy kiadáskor nem kérdez meg a rendszer. A következő ablakban lehet ezeket beállítani.

Ha ez után megnyomja a Rendben tovább gombot a rendszer a törzsadatban beállított lapszámmal elkészíti a számlát. Nyomtatót nem ellenőriz mivel ha elfelejtette bekapcsolni akkor is a rendszer a nyomtató pufferbe helyezi a nyomtatást és a legközelebbi bekapcsoláskor kinyomtatja, azaz vesztesége nem lehet.

Ha bármely hiba folytán nem tudja kinyomtatni és a másolat nem megfelelő (másodszor csak másolat nyomtatható) akkor kénytelen törölni (sztornózni) a számlát és újra nyomtatni, más számlaszámmal!

A másik lehetőség a kiadások elkészítése és a számlák későbbi nyomtatása. A későbbi nyomtatás elérhető a következő helyen:

Ez a menüpont közvetlenül is elérhető az utolsó ikonnal (pergamentre írás).

Ekkor a következő képernyő jelenik meg:

Itt ha kiválasztja a nyomtatandó számlát akkor ugyanaz a folyamat zajlik le min az előbb és kinyomtatódik a számla. Kivétel akkor ha olyat válasz amelynél baloldalt látható számlaszám. Ez már nyomtatva volt, tehát itt csak másolatot kaphat a számláról. Itt beállítható a törzsadatban beállított példány és példányos papíron ( ha több példányos, indigós papírra nyomtat) szám .


SZOKÁSOS

Beállítható, hogy ha a vevő azonos rendeléseket ad, ezt a rendszer megjegyezze és egy gombbal előkérhető. Ezzel Önt megkíméli a tételsorok állandó újra beütésétől.

Beállítása a következő helye csak a prof. rendszerben lehetséges:

Ez után kiadáskor megjelenik a szokásos nyomógombok:

Itt, ha a vevőhöz volt lementett tételsor akkor alul kivilágosodik vevő kiválasztás után a kiad gomb amivel az elmentett tételsorok előhívhatók. Ha ezek értékei mások akkor ez közvetlenül változtatható a tételsor táblában felette (ár, mennyiség). Ha nincs mentése akkor a tételsor felvételek után a ment gomb kivilágosodik amivel elmenthetők a tételsorok. Mentéseket törölni nem lehet csak felülírni. Alaphelyzetben a törzsadat törléskor törlődik a szokásos tábla.


Idegen számláról készült kiadás

Lehetőséget biztosít a rendszer idegen számla (rendszeren kívüli) raktári lekönyvelésére. Ilyenkor ki kell adni az anyagot, és az idegen számlaszámot beírni (Amiről mezőbe) a kiadáskor.

Itt kérdezhető le:

Itt láthatóak a bevitt idegen számlaszámok:


Sztornó

Bizonylat sztornó

Bizonylatok sztornójánál csak azok a bizonylatok látszanak melyek még nem voltak törölve és kiadásnál nincs számla készítve.

Raktári mozgásokat nem lehet sztornírozni, (újra kell mozgatni) csak bevételeket és kiadásokat.

Kiválasztható, hogy bevétel vagy kiadást akar sztornírozni. Bevételnél mivel ennek a sztornója kiadás a rendszer ellenőrzi, hogy készleten jelen pillanatban van-e megfelelő mennyiség. Csak akkor engedi, ha van jelenleg készleten a törölni kívánt mennyiség. Lejegyzésre kerül ki és mikor hajtotta végre s sztornót. A készleten a mennyiségek módosulnak. Az árakból a súlyozott átlagár újra számításra kerül. Havi, évi növekmény csökkenés módosul. Utolsó készlet módosítás dátuma az aktuális dátumra lesz beállítva.

Többé a bizonylat és tételei nem elérhetőek. Kimutatni csak a törölt bizonylatoknál lehet.


Számla sztornó

Lehetőség van az elkészített számlák sztornójára. Elérhető a Raktári mozgások\Számla törlés menüpontnál. Itt vannak felsorolva az elkészült számlák. Kijelölés után a ’Kijelölt törlése’ nyomógombra kell kattintani és törli a számlát. A számla fizikailag nem semmisül, meg csak bekerül a, töröltek közé. A törölteknél megtekinthető és kimutatható töröltként. Lejegyzésre kerül ki, mikor hajtotta végre a számla törlését. Ez a számla törlés nem megszüntethető, ezért ha újra ezt le kell számláznia, akkor új számlát kell készítenie, ami új számlaszámot kap. Mind a lekérdezéseknél és a listáknál megtekinthetőek a törölt számlák.


Törzsadatok


Törzsadatok

Feladata olyan alap adatok beállítása melyek a feldolgozáshoz szükségesek. Itt általában van egy bevitel, javítás, törlés, lista menüpont (fül). A törlés ha már volt, az adattal feldolgozás nem lesz engedélyezve. A lista megmutatja a bevitt törzsadatokat. Évzárás után mikor a feldolgozott adatokat letörölte lehetőség van törzsadat törlésre. A csoportok azt a célt szolgálják, hogy lehetőség legyen csoportos kimutatásokra is. A beállítások a rendszer alap beállításai amit itt és a beállítás ikonon át is el lehet érni.

A törzsadatok között egyesek összefüggnek, mint például név és csoport és a név (pl.:Termék, szolgáltatás csoport, Termékek). Ezek azt jelentik az előző példánál maradva, hogy a termékeket csoportokba lehet összekapcsolni (ami nem kötelező). A külső raktár csoporttal lehet megadni, hogy melyek a külső raktár csoportok (pl.: Rád, L.tóti, stb.) . Utána ezt a számot kell a kerületi c:\raktar.ini–ben beállítani, hogy a kapcsolat létrejöjjön és egymást felismerjék. A termékcsoportnál lehet egy ’Csoporthoz akció’ beállítást megadni ami csak azt jelenti, hogy kiadáskor ha kiválaszt egy terméket ami ebben a csoportban van és a eladási ár fölé áll, akkor ott megmutatja, hogy a megadott kedvezménnyel milyen árat ajánl a rendszer. Vannak olyan törzsadatok melyek csak akkor érhetőek el, ha valamelyik törzsadatban már van érték. Ilyen a termékek és statisztikai kód törzsadat kapcsolata. Ahhoz, hogy terméket felvigyen legalább egy statisztikaikód törzsadatának kell lennie. Később a terméknél már adhat meg ismeretlen (törzsadatban nem létező) statisztikai kódot, ezt a rendszer ha Ön engedi automatikusan felveszi.

A törzsadat külső raktárnál nem elérhető, mert ott minden törzsadatot a központnak kell felvenni és kiküldeni! Lehetséges, hogy egyes menüpontok nem elérhetőek a rendszer beállítási fokától függően (alap, prof. ).

Törzsadatoknál javításoknál be van építve egy-két helyen kereső. Ez azt jelenti, hogy ha az előtte lévő mezőbe beüti az törzsadat nevének részletét, akkor azt kikeresi és rááll. Ha több ilyen van akkor az elsőre.

Beállítások

Elérhető ikonról is (kalapács). Feladata a rendszer alap beállításai. Ami az itt látható fülön van, az a nyomtatott számlák sorszám, és előtag beállítása ami itt már sárgára váltott, mert már van számla és ez után ezek az értékek nem módosíthatóak.

A ’Nyomtatás , alap’-nál van néhány olyan beállítás ami induláskor vizsgálatokat végez (minimum készlet figyelés, havi zárás, stb.). Minden beállítás csak akkor érvényesül ha a mentés gombot megnyomja!


ADAT ÁTVÉTEL ALAIN RENDSZERBŐL

Átvétel előtt az alain tábláit csatolni kell a következő módon:

Csak azokat a törzsadatokat tudja a rendszer átvenni, amelyek üresek!

Ha nem üres törölni kell!

Készlet adatoknál mennyiségi egységek, és VTSZ számok is átvevődnek.

Készleteknél csak a nullánál nagyobb készleteket veszi át.

A készlet adatbázis fájlokat a RAKTAR1.dbf (első raktár ez általában az alain könyvtárban lévő fő raktár), RAKTAR2.dbf (második raktár c:\alain\uk1\ -ben)

… formában kell csatolni.

Készlet csak nyitókészlet állapotba veszi át a rendszer, azaz nyitókészletet le kell zárni!

Átvételek után a csatolás eltávolítható!

Adat átvevő helye.

Ki kell jelölni mit akar átvenni és utána ’Mehet az átvétel’ gomb megnyomása. Ha lehet tartsa az átvételkor a sorrendet a felsorolás alapján!


Paradoxon rendszeréből adat átvétel

Az adatokat tartalmazó *.dbf fájlokat csatolni kell a raktar.mdb fájlba a következő módon:

Utána elindítva a raktári rendszer indítható az adatátvétel.

Szükséges egy darab raktár felvétele a raktári rendszerbe.

Törzsadatokat törli a rendszer átvételkor, ezért ha ezek fontosak előtte másolatot célszerű készíteni.

Átvételkor szöveges részeknél IBM Code Page 852-ről átalakítja a karaktereket.

A karakterek átalakítását célszerű törzsadatoknál ellenőrizni!

Készleteket is átveszi de csak a nullánál nagyobbat teszi készletbe.

Mivel vevő szállító egy táblában van paradoxonnál ezeket az adatokat a vevőhöz és szállítóhoz is bemásolja ezt Önnek kell törzsadatban beállítani (kitörölni a felesleget)!

Ha azonos nevet talál, azt szintén bemásolja de a név mögé egy ! jelet rak amit szintén Önnek kell elbírálni, hogy az azonosak közül melyik helyes! Ezt menet közben jelzi a rendszer.

Adat átvételkor jelzi hány adatot vett át!

Anyagsorszámok első két karakterét zárójel között berakja a terméknevekbe a rendszer.

(pl.:Danfoss EVM (NC) 220 V helyett Danfoss EVM (NC) 220 V (LE) lesz az új név ha a száma LE00179 volt)


Automatikus törzsadat felvétel

Lehetőség van a rendszerben ’Anyagmozgatáskor’ a törzsadat kihagyásával új törzsadatok felvételére úgy, hogy nem kell a törzsadat kezelőbe bemenni (külső raktár a törzsadatot a központból kapja). Ez csak akkor lehetséges, ha a rendszer központi, azaz nem valamelyik külső raktár. A következő mezőknél van beépítve ez az automatika:

Bevétel

Szállító

Mozgásnem

Kiadás

Vevő

Mozgásnem

Raktárak közti mozgatás

cél raktár (itt mindig központit vesz fel!)

Ezeknél a mezőknél, ha egy újadat van, ami még nem szerepel a törzsadatban, akkor a nevét beírva felveszi a rendszer a törzsadatok közé. Természetesen ezeket majd később célszerű a törzsadatoknál pontosítani. Felhasználásnál ezek a mezők kötelezően kiválasztandók, azaz nem lehet menetközben felvenni. Ez csak egy gyorsított megoldása a törzsadat felvételnek, célszerűbb az eredeti helyen felvenni ezeket.


Bevételkor új termék felvétele

Természetesen ha visszamegy a törzsadatkezelőbe, akkor lehetősége van új termék felvételére. Bevételezéskor erre nincs szükség. Elég ha az termék kiválasztóba beírja az új termék nevét.

Ha itt igennel válaszol, akkor a rendszer evvel a névvel felvesz egy terméket 0 árral stat.kód nélkül.

Beszerzési ár mezőre áll és amit ide ír értéket azt is menti.

Legközelebb már elérhető lesz az új anyag.


Vevő adatok más rendszerből

Törzsadatok más rendszerből

Lehetőség van más rendszerből törzsadatok átvételére. Jelenleg a TELEPI rendszer vevő adatait tudja a raktári rendszer átvenni. Elérhető a következő helyen:

Törzsadatok más rendszerből:

Mielőtt ezeket az átvételeket elvégzi, fontos, hogy a telepiben ezen törzsadatokat feladja (kiküldje).

Vevő adatok:

Ha nem tudja pontosan, hogy hol található a keresett fájl, akkor célszerű megkeresni. Először a meghajtót válasszaki, majd a könyvtárat, utána kettőt kattintva a fájlra beíródik a útvonal mezőbe. Ez később már nem kell megismételni mert beolvasáskor megjegyzi vevőhöz vagy termékhez tartozó útvonalat.

Termék adatok:

Termék adatok beállítása:

Telepi száma oszlopba kell azoknak az anyagoknak a számát (telepiben lévőt) beírni melyek azonosak.

Jelenleg a TELEPI rendszerből tud vevő, és termék adatokat átvenni a rendszer. A TELEPI rendszer mikor telephelyeknek ad át adatot akkor BB0t6.text-ben a vevők, BB0t3.txt a termék adatok vannak. Ha ezeket kijelöli és beállítja a könyvtárat, ahol ez a fájl látható akkor innen a rendszer át tudja venni a vevő, vagy termék adatokat a raktári rendszerbe. A fájlok helye megtekinthető a telepi rendszer\beállítások\könyvtáraknál.

Ha telepibe új adat kerül akkor ezt átveszi a raktárba. Ha telepiben olyan adat módosul amely a rektárban is van, akkor ennek is átveszi a módosításait. A raktárba új adat van telepiben nincs, ilyen esetben nem történik semmi a raktárban felvett adat marad.

  1. Kijelölni hol található az átadó fájl (telepi átadó könyvtár).
  2. Ellenőrizni, hogy látható-e és dátumát.
  3. Terméknél termék kapcsolat beállítás (telepi rendszerben lévő termékszámok beírása)
  4. Beolvasás.

Csak azokat veszi át mely nevek nem, léteznek a raktári rendszer vevők vagy termék törzsadatában. A terméknél a beállított (termék kapcsolatnál) számokat azonosnak veszi és a telepi rendszerből, frissíti. Mivel a két törzsadat nem teljesen azonos, ezért feltétlen ellenőrizze a raktári rendszerben mely adatok, hiányoznak, és ezt később pótolja! Javítások történnek a telepi rendszerben, akkor egy újbóli átvétellel a javítások is átkerülnek, és így nem kell mind a kettő rendszerben az adatokat javítani!

A későbbiekben már nincs szükség egy törzsadat javítás után ezekre a procedúrákra. Elég bemenni a 'Törzsadatok más rendszerből' ablakba kijelölni, hogy vevőt vagy terméket akar-e frissíteni majd 'Beolvasás'.


Szolgáltatások

Olyan eladható, számlára kerülő tétel mely nem kötődik raktárhoz (pl.: javítás, karbantartás, stb.). A rendszerben a törzsadat kezelőben kell felvenni a szolgáltatás menüpontnál. Felvétele hasonló az anyaghoz de csak eladási ára lehet.

Szolgáltatás alatt lehet felvenni, javítani, törölni, listázni.

Miután ezeket felvette lehet kiadásnál ezeket kijelölni:

Úgy, hogy alul a pipát be kell kapcsolni és utána a legördülő mezőben elérhetőek.

A szolgáltatások számlán megjelennek, de kiadási bizonylaton és szállítón nem. Mivel ezek nem kötődnek raktárhoz nincs készlet adatuk.


Üzletkötők

Felvehető a törzsadatnál üzletkötők:

Ezeket az itt felvett üzletkötőket kiadásokhoz rendelheti és a eladott termékek értékének arányában elszámolhatja Őket.


Figyelmeztető mező termékhez

Feladata ha egy anyagot mozgat figyelmeztetés jelenjen meg. Például szigorú számadásos bizonylat mozgatásakor figyelmeztető szöveg. Közvetlen termékhez nem állítható, de beállítható termék csoporthoz és az kapcsolható termékhez.


Mozgásnemek

Nem kötelező a használata! A rendszer két mozgásnemet automatikusan létrehoz 100 bevétel, 200 kiadás névvel. Ha nem vesz fel mozgásnemek, akkor bevételkor és kiadásnál ezeket nem kéri a rendszer!

Különféle mozgások csoportosítására szolgáló szám. Háromjegyű, és ha 1-el kezdődik ( százasok) bevétel, ha 2-vel ( két százasok) kiadás. Olyan csoportokat célszerű létrehozni amilyen elkülönítéseket szeretne listában, látni. Szabadon beállítható és ez után ilyen csoportosítás kérhető listáknál. Anyagmozgatáshoz hogy elérje, szükséges, hogy legalább egy bevételi és egy kiadási mozgásnem legyen! Ezek a csoportosítások azért fontosak mert listáknál lekérdezhetők, hogy erre a mozgásnemre milye mozgások voltak.


Vonalkód

A rendszerben lehetőség van vonalkód használatára. Ezt a törzsadat termékeknél lehet beállítani.

Az itt beállított vonalkódra lehet majd kiadáskor kereséskor hivatkozni.

A rendszer megenged olyan vonalkódokat, amelyek különböznek egy nyilvántartott terméknél. Ilyen lehet például egy toll ami egy kódon van nyilvántartva, de a színei miatt több kódot használ. Ezen kapcsolatok beállítására szolgál a következő ablak.


Listák

Olyan összetettebb információk, melyeket nyomtatásban célszerű megjeleníteni. Itt csak ízelítőt mutatok meg a lehetőségekből. Egyes listák nem elérhetőek, (szürkítetten jelennek meg) ha nincs kimutatható adatuk.

Itt is csoportokba vannak rendezve. Csoportokon belül van ahol alcsoport található, ezt a jobboldalon látható nyíl jelzi.

Lehetőség van eltérő, igényeihez jobban illeszkedő listák beépítésére, ami külön megbeszélés, és megegyezés tárgya. Az eredeti ár, ezen speciális igények beépítését nem tartalmazza, de lehetőség van rá.


Lekérdezések

Olyan gyors egyszerű információkat szolgáltat amely azonnal a képernyőn megjeleníthető. Itt a nyomtatás általában nem elérhető, mert az információ a képernyőn is elfér.

Mint látható csoportosítva vannak.

A rendszer kiértékelése ikonról is azonnal elérhető.

Be van építve egy gyors kereső, amely ikonról is elérhető. Itt elég az anyag vagy termék nevének részletét megadni és az egyezőket felsorolja. Ha raktárt is jelöl, akkor csak a kijelölt raktárban lévőket sorolja.


Forgalmi listák

A következő helyen találhatóak:

A forgalom kiértékelés feladatuk. A nyereség számításhoz az eladási értéket viszonyítják, az átlagárral kiszámolt értékhez.


Karbantartások

Üzemelés közben felmerülő karbantartás, helyreállítási, beállítási, védelmi funkciók gyűjteménye.

Mentés

Rendszer mentés. Csak a gépen lévő adatbázisra és c:\raktar könyvtár tartalmára vonatkozik. Ha hálózatban más gépen lévő adatbázisra kapcsolódik a rendszer akkor annak mentéséről Önnek vagy a rendszergazdájának kell gondoskodni.

Rendszer alaphelyzetbe

Év végén a gyűjtött bizonylatokat törli le. Olyan helyzetbe állítja a rendszer amilyen induláskor volt. Ezzel kell újévet kezdeni. Újév kezdéskor természetesen a törzsadatokat nem kell törölni.

Rendszer frissítés

Feladata hibás megállás, megszakadás, hibáinak helyreállítása.

Jelszó beállítás

Rendszer belépéséhez lehet nevet és jelszót rendelni. Fontos a név és jelszó megjegyzése mert ha egyszer rendel a rendszerhez akkor csak ezzel tud belépni!

Havi zárás

Feladata hónap végi készletek elmentése. Mivel a készlet állandóan változik ha ezt hó végén végrehajtja akkor kimutatásokat kaphat készlet állapotairól hó végeken.

Nyitókészlet lezárás feloldása

Csak akkor érhető el, ha nyitókészletet lezárta és még nem volt anyagmozgatás. Ilyen esetben ha még valamit akar javítani a nyitókészleten akkor lehetőség van feloldani itt a zárolását. Ha elkezdi az anyagmozgatást, akkor többé nem fér a nyitó készlethez. Ilyenkor készletet már csak anyag mozgatással tud módosítani.

Kapcsolat

Csak a prof. rendszerben érhető el, és változik a belül elérhető menü attól függően, hogy a rendszer központira vagy külsőre van állítva. Feladata az adatcsere a központi és a külső raktárak között.

Itt nem szerepel sok olyan funkció, mely rendszergazda feladatai közé tartozik. Ilyen a mentések és ütemezésük, lemez tömörítés, stb. ha Önnek nincs alkalmazott rendszergazdája akkor ezeket Önnek kell elvégezni. A mentések beállítása és végrehajtása különösen FONTOS mert hardver sérüléseknél, ez az egyetlen módja, hogy helyreállítsa a rendszerét. Az itt szereplő mentés csak számítógépén lévő adatbázist tudja menteni. Ha Önnek szerveren vagy másik gépen van az adatállománya akkor annak mentéséről is gondoskodnia kell! Ha nincs vagy nem elérhető a karbantartásban adatbázis tömörítés, akkor ezt is Önnek kell elvégezni az Access adatbázison Access\Eszközök\Adatbázis tömörítése menüpontnál a raktar.mdb adatbázison.


Hó végi készletek

Havi zárás feladata, hónap végén készlet állapotok megjegyzése. Mivel a készletek állandóan változnak, ez miatt lehetetlen lenne kimutatni, hogy pl. február végén, hogy álltak a készletek. Ha Ön ezt a havi zárást minden hónap végén végrehajtja, akkor ezek elmentésre kerülnek és Ön visszamenőleg elemezheti a készletek alakulását. Csak, akkor működik ha ezek hónap végén elmentésre kerülnek!

Havi zárás beállítása elérhető:

Itt beállítható Törzsadat\Beállítások\Nyomtatás\Belépéskor havi zárásra … pipa bejelölésével a rendszer figyelmezteti a havi zárás elvégzésére.

Lekérdezésnél látható:

Listából elérhető:


Kifizetések

A rendszerben lehetőség van számla, és szállító kifizetésének jelölésére. Ez a beállítás az üzletkötők elszámoláshoz is szükséges, mert jutalékuk változhat a kifizetés függvényében. Ezt a Fömenü\Raktári mozgások\Kifizetések beállítása menüpontnál érhető el.

A kijelölt sorra kattintva az alul beállított dátummal és összeggel beállítja a kifizetést. Ezekről kimutatást a Lekérdezések\kifizetések menüpontnál kérhet.


Üzletkötők elszámolása

Ha a rendszerrel el akarja számolni az üzletkötőit, akkor azokat fel kell a törzsadatban venni és beállítani az elszámolásukat:

10% az össz. kiadás ami számlázva, fizetve lett után jár.

8% az össz. kiadás ami szállítózva, fizetve lett után jár.

5% az össz. kiadás ami számlázva, fizetve nem lett, után jár.

4% az össz. kiadás ami szállítózva, fizetve nem lett, után jár.

5000 megkapja havi fix összegként.

100 Ft feletti összegre 2 % prémium.

Ez után el/kiadáskor ki kell jelölni, beállítani melyik üzletkötő végezte az eladást. Ezeket fogja a rendszer elszámolni. Elszámolás előtt be kell állítani mi lett kifizetve. Ezt a Főmenü\Raktári mozgások\Kifizetések beállítása menüpontnál lehet elvégezni.

Kijelölve az üzletkötőt megjelennek adatai.

Elszámolásra kattintva a következő jelenik meg:

Nyomtatásnál így látható:


Beállítás

Elérhető törzsadat menüből vagy a szerszámos ikonról:


Negatív készlet

A rendszerben beállítható, hogy elfogadjon negatív készletet is. Ez nem ajánlott beállítás. A beállítás helye:

Ha ezt elmenti, ezentúl a rendszer kiadáskor nem ellenőrzi a készletet amiből kiad és negatív készletek is kerülhetnek a rendszerbe. Negatív készleteket a lekérdezések\raktár\készlete adatoknál lehet ellenőrizni de csak akkor lesz elérhető a bejelölő pipa a van ilyen készlet.

Visszaállítani a bejelölést, csak akkor tudja ha megszünteti a negatív készleteket!


Alap és nyomtatás beállítások


Anyagmozgatás kiválasztott raktárral

Be lehet jelölni, hogy anyagmozgatáskor csak egy kiválasztott raktár adatai jelenjenek meg. Ezt a beállításoknál be kell jelölni:

Ilyen esetben anyagmozgatásba belépéskor a következő kép jelenik meg:

Itt kiválasztható a raktár és, vagy üzletkötő. Üzletkötő, csak akkor jelenik, meg ha törzsadatban van felvéve! Ha ezeket kiválassza, akkor csak ezek adataihoz (raktár) fér hozzá! Az anyagmozgatás képernyő alsó sorában ezek a kiválasztások láthatóak.


Külső raktárak

Külső raktárak, felépítései

Lehetőség van arra, hogy távoli telephelyen lévő raktár készleteit, jelenlegi helyzetét a központban láthassák. Ezeket, a külső raktárak készleteit, amilyen gyakran szinkronizálják telefonon át, olyan friss készletadatokat láthat a központban. Csak a prof. verzióban elérhető, azaz a külső beállításokat csak itt veszi figyelembe! Külső raktárban nincs törzsadat kezelés (Két helyen a szinkron miatt nem megengedett) azt a központban kell végrehajtani, és kiküldeni. Kiküldéskor állítható a raktárak és nyitókészlet adatokat küldje-e a rendszer. Ha külsőben már van készlet, a központtól küldött nyitókészlet adatokat nem veszi figyelembe.

A külső raktáraknak nincs törzsadat kezelőjük, mert ezt a központból kapják. Nyitókészletet viszont már csak külsőben/központban is lehet felvenni, és az anyagmozgatások (kiadás, bevétel) is a külsőben történnek. A készlet állapotokat lehet a központba beküldeni, (telefonos automatikus frissítés) amit a központ nem tud módosítani, csak megtekinteni.

Külső raktárak beállítási lehetőségei:

  1. Van egy/több központi, ahol a törzsadatokat kezelik majd külső(k)be kiküldik. A külső(k) innentől teljesen önállóan kezeli raktárjait (nyitókészletet is önállóan felveszi) és jelentést küld központ felé, ahol a külső raktárak állapotai megtekinthetőek. A központi és külső független csak a törzsadat köti össze őket. Nem párhuzamos a két rendszer adatállománya.
  2. U.a. mint az első, csak a nyitókészlet is központban van felvéve és kiküldve. Két párhuzamosam működő rendszer lesz azonos adatállománnyal.
  3. Lehetőség van még arra, hogy egy központihoz külső lekérdezőt telepíteni, amiben csak megtekinthetőek az adatok, de nem módosíthatóak.

A raktárakhoz beállított külső csoportszám azt jelenti, hogy ha az 1 állítja be bizonyos raktár nevekhez, és ezt kiküldi ahhoz a géphez ahol a raktar.ini–ben is 1 van állítva, akkor csak ezekhez a raktárakhoz fér hozzá, azaz csak ezeket a raktárakat látja.


Külső raktárakkal kapcsolat

Központi raktárak Külső raktárcsoportok

modemes telefonos kapcsolat

A központiban lehet felvenni az összes törzsadatot. Ezek kiküldése (telefon, modemen át automatikusan) után lehet a külső raktárakban dolgozni. A külső raktárak készletadatai jönnek be telefonos kapcsolaton át a központba, ahol a központitól elkülönülve vannak kezelve, ami alatt kimutatások értendők. Központból nem lehet a külső raktárak adatait, készleteit könyvelni változtatni. Külsőből sem lehet a központi raktárak készleteit módosítani, könyvelni változtatni. De mindegyik a maga területén, minden készletmódosítást elvégezhet. Ha a központból megy készlet a külsőbe, vagy fordítva akkor normál kiadással lehet központban, külsőben kiadni majd a kiadási bizonylat alapján a külsőben, központban bevenni (természetesen a vevőkhöz fel kell a külső raktárt venni).


Külső raktárak beállítás

Központban beállítás törzsadat felvétel:

Itt kell beállítani milyen raktár csoportok vannak. Ezeket kell a raktárakhoz rendelni.

A nullás beállítású központi raktár ebből legalább egynek lennie kell. A központban a c:\raktar.ini fájl beállítása:

Rádi raktárcsoportot kezelő külső gépen a c:\raktar.ini fájl beállítása:


Központból kapcsolat

Feladata a központból törzsadatok kiküldése, és a külső raktáraktól beküldött készlet adatok fogadása. Itt nincs telefon átadó gomb mivel ez a központi rendszer egy könyvtárába teszi a fájlokat. A külsőknek kell a telefonos átvitelt kezdeményezni.

Elérhető a következő helyről:

Központba csak a felső kettő elérhető.

A feladó könyvtár a törzsadat beállításoknál állítható. A hárompontos billentyű megmutatja milyen fájlok vannak az átadó könyvtárban Feladata a külső raktáraknak kiküldeni a törzsadatokat. Ezek azok az alap adatok, (vevők, termékek, stb.) melyeket a rendszer kezel. Csak a központban állíthatóak be és ahhoz, hogy külső raktárban dolgozzanak vele ki kell küldeni. A beállítás azért van a központra korlátozva, hogy elkerülhető legyen, hogy a két helyen módosítások összezavarják a rendszert. Így azonosak az elnevezések és a beállítások. Ennek egy hátránya van, hogy ha külső helyen valami módosul vagy bővül a törzsadatban akkor be kell a központba szólni, hogy bővítsék és küldjék ki. […] gombbal megtekinthető a könyvtárba kitett fájlok.
Figyelem! Az első feladás után a rendszer, nem engedi többet a törzsadatok törlését mivel ezt külsők használhatják! Nem lesz állítható, a külső csoportszám a raktáraknál sem!
Raktárak törzsadatot is küldjön pipát első alkalommal célszerű behúzni, hogy csak akkor menjen ki raktár törzsadat. Ez olyankor fontos ha később bent és kint is párhuzamosan akarják a raktárakat kezelni. Ilyen esetben először beállítja a raktárakat kinti és bentire, kiküldi, majd bent visszaállítja az összest bentire és a pipát kikapcsolja. innentől párhuzamosan lehet a raktárakat kezelni.
Nyitó készlet adatot is küldjön pipát egy alkalommal, induláskor célszerű bejelölni. Ha a külső érzékeli, hogy van nyitókészlet azt felveszi a külső raktárakba azt. Ha kint már lát készletet figyelmen kívül hagyja a kiküldött nyitó készlet adatokat!

Az átadott fájlok nevei:

vevok t1.text

termek_csop t2.text

termek t3.text

mozgasnem t4.txt

itj t5.text

---

csak ha van pipa a Rakrárak törzs.. -nél

raktar_csop t6.txt

raktar t7.txt

---

szallito t8.txt

fel_csop t9.txt

felhasznalas t10.txt

vevo_tip t11.txt

meegy t12.txt

minimum nincs küldve

afa t14.txt

---

csak ha Nyitó készlet .. pipa behúzva

keszletek t15.txt

---

Készlet adatok fogadása:

Telefonon beküldött készlet adatok beolvasása. Ha a felsorolt fájl listára mutat akkor alul kiírja a fálj dátumát.


Külsőtől kapcsolat

Ez csak a külső raktáraknál elérhető. Feladata a központi törzsadatok fogadása, és e külső készlet adatok beküldése.

Elérhető:

Törzsadat átvétel központtól:

A billentyűk sorrendjében kell végrehajtani. Először ’Adat átvétel telefonon’ ez természetesen bekapcsolt modemnél. Miután áthozta az adatokat ’Beolvasás’. Az áthozott fájlok megtekinthetőek a … billentyűnél, ahol ha rámutat a fájlra alul látható lesz a dátuma.

Itt szintén a külső raktár a telefonon átadó. Zöld billentyűket sorrendjükben kell végrehajtani.


Alap helyzet (Évzárás)

Alaphelyzet

(Évzárás)

Elérhető: Karbantartás\Rendszer alaphelyzetbe … menüpontnál

Feladata a rendszer alaphelyzetbe hozni, azaz olyan indulási helyzetbe, amikor még nincs anyagmozgás. Veszélyes művelet mivel törlésekkel jár, ezért előtte célszerű mentéseket készíteni. Fő feladata egy újév nyitásához előkészíteni a rendszert. Lehet használni még tesztelés befejezése után a rendszert indulási állapotba, hozni.

A törlések fajtája alul beállítható! Lefelé haladva növekszik a törlések száma!

Ha év végén indítja feltétlen, készítsen előtte másolatot a rendszeréről!

Az év végi zárás pipa bejelölése azt eredményezi, hogy megjegyzi a jelen pillanatban lévő készlet adatot, azaz elmenti az év végi állapotot. Nyilván ha teszt befejezésekor állítja alaphelyzetbe a rendszert, akkor ezt nem kell bejelölni! És minden olyan esetben nem kell bejelölni amikor még nincs év végi adat!


Telefonos kapcsolat gyorsítása

Ha távolból telefonon történik a rendszer karbantartása, akkor a következőkkel, lehet gyorsítani a kapcsolatot:

  1. Lehetőleg ne legyen képernyőkímélő beállítva / főleg ne jelszavas! /!
  2. Tapéta, kép ne legyen beállítva! / telefonon át, állandóan küldi a rendszer! /.
  3. Mozgó részek ne működjenek a képernyőn, vagy programban, mert ez állandó frissítésre, azaz küldésre kényszeríti a Netmeeting-et.
  4. Intéző becsukva a tálcán legyen.
  5. Ne legyen automatikus rejtésre állítva az tálca!

Egyéb munkákból nem szükséges kilépni, én, ha bemegyek, tálcára, csukom az éppen futó alkalmazásokat, ahonnan kilépés után folytathatja a munkát. Ha olyan munkát végez / pl.: más banki kapcsolat / ami mellett nem akarja, hogy távolból belépjek, akkor a Netmeeting\hívás\ne zavarjanak kapcsolóval, kikapcsolhatja az elérést.


Távoli karbantartás

Lehetőség van arra, és ez a leghatékonyabb megoldás, hogy távolból telefon és modem segítségével tartsam karban az Ön rendszerét. Ez gyors és megbízható megoldás az üzemelés közben felmerült hibák problémák megoldásához. Lehetőség van arra is, hogy szaktanácsot kérjen és én távolból meg tudom mutatni a megoldást. A fejlesztések is gyorsan eljutnak Önhöz függetlenül, hogy milyen távol üzemel a rendszere. A következő feltételek szükségesek:

1. Lehetőleg legalább WIN98, WINTNT4, WIN2000, WINXP prof. (ezeket támogatja a Netmeeting).

2. Hálózatos rendszernél Önnek hozzáférést kell biztosítania (felhasználónév, jelszó, tartomány) a javítandó géphez, vagy hálózathoz.

3. Modem (lehetőleg külső 56-os) és egy közvetlen telefonvonal szükséges. (javításon kívüli időben a telefon használható másra is)

4. Netmeeting-nek telepítve kell lennie a fogadó gépen, és fix IP címmel kell rendelkeznie.

Ha ezek a feltételek teljesülnek, akkor beállítások után elérhető lesz az Ön hálózata a beállított felhasználónak, jelszóval, tartományban. Elérés után én át tudom venni a képernyőjét, azaz látom a hibát, vagy hibaüzeneteket és azt is, hogy milyen környezetben keletkeztek. Ha szükséges elvégzem a javítást vagy beállítást és ugyanezen a rendszeren át elküldöm. Önnek a beállítással sem kell bajlódnia, mert távolból beállítom a módosításokat.


Rendszer sebességnövelésének lehetőségei

Hálózatos

Gyors hálózati kártyák és hálózat.

A rendszer prioritásának növelése a hálózati kiszolgálón.

Lehetőség szerint önálló adatkiszolgáló szerver beépítése gyors adattárolókkal megfelelő teljesítménnyel.

Ami az adatokkal foglalkozik más feladatok alól tehermentesítése. / Exchange stb./

Adat szervernél lehetőség szerint nem játék kategóriájú processzor telepítése / nem caleron, duron, stb./ megfelelő sebességgel.

Wincseszterek 7000 fordulat feletti gyors hozzáférésűek legyenek.

Megfelelő mennyiségű gyors memória (256 Mbyte feletti optimum).

Hálózaton olyan lesz a sebessége a két gép között, mint a leggyengébb kapcsoló eszközé! /leggyengébb láncszem/

Ha nagyon lassú a hálózat, célszerű az adatfájlt is a felhasználó gépére telepíteni, és egy esti másolással berakni a hálózatba, így a hálózaton is látják az előző napi feldolgozásokat, és a rendszer is felgyorsul.

Nem hálózat vagy, egy gépes rendszer

Egyszerre ne menjen több feladat, mert ez megossza a processzor terhelését.

Képernyőkímélők egyéb sallangok háttérben futó programok kikapcsolása.

Háttér feladatok lecsökkentése, hogy csak az adatbázisra összpontosíthasson a rendszer.

Lehetőség szerint nem játék kategóriájú processzor telepítése / nem caleron, duron, stb./ megfelelő sebességgel.

Wincseszterek 7000 fordulat feletti gyors hozzáférésűek legyenek.

Hálózati kiszolgáló beállítás is gyorsítja az adathozzáféréseket.

Megfelelő mennyiségű gyors memória (256 Mbyte optimum)

Rendszerleíró adatbázis karbantartása, tisztítása a felesleges bejegyzésektől időszakonként.

Wincseszter karbantartások elvégzése /felesleges fájlok törlése, tisztítása, karbantartása, tömörítése / időszakonként

Megfelelő mennyiségű gyors memória (256 Mbyte optimum).

Rendszere sebessége olyan lesz, mint a leglassúbb adatátviteli elem sebessége! Azaz hiába jók az elemek, ha pl. wincseszter lassú ilyen lesz a sebesség!

Adatbázis fájlokat (*.dbf) rendszeresen tömöríteni kell! Access\eszközök\adatbázis segédeszközök\adatbázis tömörítése

Legfőképpen az adatfájlt de fontos a munkaállomáson lévő fájlt is időnként!

Adatbázis tömörítés

Azért elengedhetetlen, mert adatbázisba íráskor és törléskor lukak maradnak az adatbázisban. Ha gyakoriak ezek a műveletek, akkor igen nagyra duzzad az adatbázis mérete. Belátható, hogy kereséskor kigyűjtéskor ezt a meg növekedett adatbázist kell mindig a rendszernek átvizsgálni, ami lelassítja a működést. Ha az adatbázis 10 Mbyte nagyságú, akkor valószínűleg már nagyon szétszabdalt.

Szükséges hozzá MSaccess program. Belépni Access-be ott az Eszközök\Adatbázis segédeszközök\Adatbázis tömörítés menüpontot kell elindítani. A rendszer kéri, hogy melyik adatbázist tömörítse. Ez után felajánlja milyen néven, mentse el a tömörített új adatbázist. Ezt a nevet célszerű meghagyni és a tömörítés után az eredeti névre, beállítani. Azért nem szabad egy adatbázist egyből az eredeti nevére tömöríteni, mert bármilyen művelet megszakadás esetén elveszik az eredeti.


Selejtezés


Selejtezés

Selejtezéshez szükséges beállítások:

Törzsadatban felvenni a selejtezési mozgásnemet majd ezt kijelölni selejtezéshez.

Ez után ha a rendszerben van készlet adat megengedett a selejtezés.

Ezt csak addig tudja beállítani amíg az első selejtezést végre nem hajtja. Ha már volt selejtezés, akkor ez nem állítható. Legközelebb rendszer alaphelyzetbe állításakor, azaz új év kezdetekor ha letörölte a gyűjtött adatokat állatható újra. Ez a selejtezési mozgásnem (2?? formájú) nem elérhető mozgásnem és csak selejtezésekhez használhatja.


Selejtezés megkezdése

Ha törzsadatban beállította a selejtezés mozgásnemet és van készlete akkor a rendszerben elérhető a selejtezés:

Selejtezés nem érhető el, ha nincs törzsadatban beállítva a selejtezési mozgásnem, vagy nincs készlet!

A megszokott módon kell kijelölni melyik raktárból és mit milyen mennyiségben szeretne selejtezni. A selejtezés számát a rendszer állítja (alaphelyzetnél 1-re) automatikusan növelve. Ha be van kapcsolva a jelölőnégyzet nyomtatásra, akkor bizonylat mentéskor automatikusan (kérdés után) elkészíti a rendszer a selejtezési jegyzőkönyvet. Nem szükséges itt azonnal nyomtatni, a listáknál később is el lehet készíteni. A selejtezés mindig az átlagárral történik. Ha törli (sztornó) a selejtezést akkor a visszavétel is az aktuális (selejtezés óta kialakult) átlagárral történik.


Selejtezési jegyzőkönyv

Ezt lehet azonnal a selejtezéskor, és később a listáknál is nyomtatni:


Selejtezés sztornó

Lehetőség van a selejtezés visszavonására, azaz sztornójára. Ez a menüpont csak akkor érhető el ha már van selejtezése.

Ki kell jelölni melyik selejtezést szeretné törölni, utána a [Kijelölt sztornó] gombra kattintva visszaállítja a selejtezést, és ezzel együtt a készlet adatokat.


Selejtezésről információk

Lekérdezéseknél:

Képernyőre a selejtezések vagy törölt selejtezésekről kimutatás. Csak akkor érhető el ha van selejtezés.

Listáknál:


Hibák, teendők

Három megoldás létezik.

Egyik, hogy képernyőmásolóval / PrintScreen / billentyűvel lemásolja a memóriába a képernyőn látható hibát, utána elindítva a Paint-ot ( programok/ kellékek/Paint ) a szerkesztés beillesztés paranccsal a memóriából kiveszi a lemásolt képernyőt, kinyomtatja majd faxolja. A telefonomra át lehet küldeni (84)-360-962 de előtte szólni kell, mert ez egy normál telefon és csak akkor él rajta a fax, ha bekapcsolom a számítógépet.

A másik megoldás a hibák bemondása telefonon. Itt, ha listában van a hiba, akkor a jobb felső sarkában a <lista_neve> jelek között van a lista neve, amire feltétlen szükségem van a pontos azonosításhoz. Ez mellett mikor milyen adatbeállításoknál melyik lista kapcsológombnál keletkezett a hiba, és mi az üzenete, ha van. Ugyanez vonatkozik a képernyőn ablakoknál keletkező hibákra is. Kell tudnom milyen beállításnál milyen adatokkal, melyik nyomógomb lenyomásakor milyen képernyőüzenet /ha van/ keletkezett.

A harmadik, ha van távoli javítás beállítva, akkor értesít és én távolból rákapcsolódva a gépére, ellenőrzöm majd kijavítom. Ilyenkor fontos, hogy a hibát hagyja a képernyőn!

Első két megoldásnál fontos tudnom milyen beállításoknál, melyik menüpontnál, belépéskor vagy kilépéskor, melyik gomb lenyomásakor, mire kattintott, amikor az üzenet keletkezett!

Ha ezekek pontosan megkapom, rendkívül meggyorsítja a hiba kijavításának idejét, mert azonnal tudom, hogyan kell előidézni, és ha ez sikerül, akkor javítani.

Hibákról

20000 és feletti hibákat a CrystalReport azaz a listázó rendszer küldi.

Dr,Watson jelzése általában hibás rendszerbeállítás itt rendszergazdát kell értesíteni, aki ki tudja olvasni a naplózását.

Ha nyomtatóval kapcsolatos / printer / üzenete van, kérem, ellenőrizze van-e kapcsolata a nyomtatóval és beállításai helyesek-e.

NT kék képernyőre váltásnál szintén a rendszergazdát kell értesítenie.

Adatbázisra vonatkozó hibák / sérült, nem felismerhető / akkor következik be, ha pl. hálózati műveletnél / írásnál / megszakad a hálózat és a rendszer, nem tudja befejezni a műveletet. Ilyenkor be kell lépni az Access-be, ott az eszközök/adatbázis segédeszközök/adatbázis helyreállítása menüpontba kell mennie, majd kijelölni a sérült adatbázist és ezt a rendszer helyreállítja. Ennek tünete, hogy már induláskor lefagy vagy hibaüzenetet, küld a rendszer. Ez a nem csak a fő adatbázis hibájából következhet, hanem a csatolttól is, azaz azt is ellenőrizni kell. Ellenőrzés úgy történik, hogy közvetlen meg kell nyitni az adatbázist ( szerver adatokat ). Ha ilyenkor azt írja, hogy nem felismerhető formátum akkor sérült.

Ha nem találja az adatbázist, akkor ellenőrizni kell a beállítási útvonalakat, és azt, hogy hálózaton elérhető-e az adatbázis.

Rendszerbe beépített másolásoknál vagy fájl mozgatásánál kaphat olyan üzenetet, ami letiltja a hozzáférést (70 permission denied) ez jogosultság hiányából vagy attól keletkezik, hogy valaki fogja (dolgozik) a fájllal.

Fontos, ha új program vagy lista kerül beüzemelésre, feltétlen ellenőrizze a kért listában vagy programban a hibátlan működést, azért mert én is tévedhetek vagy elkerülheti teszteléskor olyan részlet a figyelmemet, amit esetleg Ön észrevesz. Ez a javítás kihatásaira is érvényes!


Hibák, problémák és megoldásuk

Lezártam nyitókészletet és még lett volna bent javítás.

Ha még nem volt anyagmozgatás akkor a ’Karbantartás\Nyitókészlet lezárás feloldásánál’ lezárás feloldható és a javítás elvégezhető. Ha volt már bizonylatolás, azaz anyagmozgatás akkor csak készlet módosítható ki/be vétellel.

Nem elérhető a ’Raktári mozgások\Anyagmozgatás’ menüpont.

Vagy nincs meg minden törzsadat ami eléréséhez szükséges (vevő, mozgásnem, szállító hiányzik), vagy nincs a nyitókészlet lezárva.

Nincs olyan raktár amelyik a c:\raktar.ini-ben beállított számú csoportba van sorolva (ha központira van állítva az ini akkor ilyen raktárnak is kell lennie). Nincs nyitókészlet.

Vevők törzsadatot a TELEPI rendszerből akarom átvenni.

Helye: ’Karbantartás\Kapcsolat\Vevő adatok más rendszerből’

A rendszer 20526 (No default printer) leáll.

Nincs nyomtató telepítve a géphez. Miután telepít nem fordul elő.

20000 feletti üzenet.

Nyomtatással kapcsolatos hiba CrystalReport (nyomtató rendszer) küldi.

Elején a rendszer, típushibával leáll (13)

Valószínű, nincs megfelelően a dátum beállítva! (ÉÉÉÉ.HH.NN) Vannak Windows rendszerek ahol szünet lehet a dátumnál!

Nem fogadja el a regisztrációs számot

Ellenőrizze a következőket:

Kis nagybetűk helyesen beírva.

Nulla nagy O nem összekeverve.

Az utolsó küldött CD-ről installál (nem régebbiről).

CapsLock kikapcsolva.

ÁFA módosítást nem fogadja el

Azonos ÁFA nem lehet!

Selejtezés nem elérhető

Nincs mozgásneme beállítva! A selejtezés menüpont, csak akkor érhető el ha a törzsadatban mozgásnemek\selejtezésnél egy mozgásnem ki van jelölve selejtezéshez. Ezenkívül feltétel, hogy legyen készlet!

Alainból átvétel után név nélküli készletek

Törzsadatból hiányoznak (törölve lettek anyagok) cikkek ez miatt nem tudja a nevét és paramétereit a rendszer!

Alainból átvétel után név nélküli vevő

Törzsadatból hibásan üresre lett vevő felvéve?! Törölni kell!

Alainból átvételkor

Nevekben nem lehet ’ ” karakter.

Bankszámlaszám 3*8 szabványosat olvas be! (nem kell előtag pl.OTP stb.)