SZÁMLÁZÓ

***************************


Készült

2000-2016
Készítő:Kántás László
8636 Balatonszemes Bajcsy-Zs u. 37.
Telefon:06-70-501-8772
Email.:lkantas@gmail.com
Egyéb információk: http://www.kantassoft.hu/

Feladata

Számlák előállítása, és ezek sorszámozott nyilvántartása egyszerűen, gyorsan, pontosan a jelenlegi jogszabályok betartásával (készletet nem kezel). Lehetőség van a rendszer különféle beállításaira (pl.: ÁFA, vevők, termékek, szolgáltatások, egyéb paraméterek, stb.). A rendszer teljesen zárt, azaz a törlések is lejegyezésre kerülnek. NAV előírás szerinti nyilatkozat a jogszabályi megfelelésről. Teljes dokumentáció amely munka közben mindig elérhető (F1, help). Mivel a sorszám folytonos és nem megszakítható, teljes biztonsággal végezhetők vele a számlázások. A számlákról, ajánlatokról, listák lekérdezések kérhetők különféle szempontok és csoportosítások (időszak, vevőre kimutatás, számla másolat, törölt számlák, fizetési határidők, ÁFA kimutatások, stb.) szerint. A rendszer tud számlát készíteni, törölni (érvénytelenítés, jóváírás, sztornó), ajánlatot adni, menet közben törzsadatot felvenni, regisztráció függvényében. (regisztrálás függvénye az elérhető szolgáltatásoknak)

A programba beépített számlázó program biztosítja a kihagyás és ismétlésmentes számlaszám folytonosságot. Megfelel az általános forgalmi adóról szóló 1992. évi LXXIV. tv. 13.§-ában és a 24/1995 (XI.22.) PM rendeletet módosító 34/1999 (XII.26.) PM rendeletében előírt jogszabályi kötelezettségeknek.

Megfelel a következő előírásoknak rendeleteknek:

https://www.nav.gov.hu/nav/ado/afa080101_hatalyos/Szamlazo_programokkal20150216.html

http://net.jogtar.hu/jr/gen/hjegy_doc.cgi?docid=A1400023.NGM


Paraméterei

A gyűjtött adatok mennyiségét az ön merevlemezegységének kapacitása határozza meg. Dátum formája normál magyar sorrendű és 2000 kompatibilis. Minden lista ékezetes a karakterkészlet lehetőségei szerint. Minden lista 80 karakteres nyomtatóra készült. Hálózatos üzemmód lehetséges. A rendszer MSVisualStudioban van írva amihez önnek csak Windows operációs rendszerre van szüksége.


Vásárlás

  1. Megrendeli, elküldöm CD-én vagy email csatolmányban a DEMO (bemutató) verziót.

  2. Kiválasztja a megfelelőt, átutalja a bankszámlaszámomra az értékét (Bankszámlaszám.:10918001-00000059-45420001 ).

  3. Elküldi E-mail ( lkantas@gmail.com ) a pontos cégnevet.

  4. Én visszaküldöm a számla3 vásárlásáról számlát, és a regisztrációs kódot a cégnévhez.

Telepíti a számla3-at.

Belép a rendszerbe.

Törzsadat, beállítások.

Regisztráció (itt a pontos nevet és számot kell beírni!)

Beállításoknál minden személyes adatot beállítani!

Munka elkezdhető!


Környezet a rendszer futtatásához

WINDOWS rendszer szükséges

Minden olyan gép, amely az előbb felsorolt rendszereket futtatni tudja.

Min.: 14” SVGA vagy annál jobb monitor.

Tintasugaras nyomtató minimum.

A rendszer a MSVisualStudió alatt lett fejlesztve. Ez lehetővé teszi a hálózatos többfelhasználós üzemmódot is. Önnek semmilyen licenccel nem kell rendelkeznie az operációs rendszeren kívül, a számlázó futtatásához.

A képernyőn a 800*600 minimális felbontás szükséges.


SZÁMÁZÓ REGISZTRÁCIÓI, VERZIÓI |  |  |
ver.:1.00 |  |  |
 | DEMO | 1 verzió | 2 verzió
Mentéssel kilépés | Nincs | Van | Van
Karbantartásnál mentés | Nincs | Van | Van
Törzsadat | Max. 3 | korlátlan | korlátlan
Számla | Max. 4 | korlátlan | korlátlan
Árajánlat | Nincs | Nincs | Van
Tételsorhoz megjegyzés törzsadatban beállított | Nincs | 1 sor | korlátlan
Tételsorhoz megjegyzés bevitelkor, számlázáskor alakítás | Nincs | Nincs | korlátlan
Tételsor megjegyzés kikapcsolás | Nincs | Nincs | Van
Jelszó beállítás | Nincs | Nincs | Van
Mentés menüpont kilépéskor | Nincs | Van | Van
Számlákat készítette | Nincs | Van | Van
Időszaki kiértékelések | Nincs | Van | Van
Ajánlat tételsorhoz megjegyzés fix | Nincs | Nincs | Van
Megjegyzés beírás tételsorhoz számlázáskor | Nincs | Nincs | Van
Ajánlat tételsorhoz megjegyzés módosítás | Nincs | Nincs | Van
Számla előnézet nyomtatás előtt | Nincs | Van | Van
Számla érvénytelenítés (törlés) | Van | Van | Van
Érvénytelenített (törölt) számlák lekérdezése | Van | Van | Van
Export, import. Törzs adatok átvétele átadása más rendszernek | Nincs | Van | Van
Számla alján aláírás szöveg, ki-be kapcsolása | Nincs | Van | Van
Egyéni váll.ig.szám beírás, (eladóhoz szöveg) számlára kerül | Nincs | Van | Van
ÁFA, menny.egység, fizetési mód beállítás | Nincs | Van | Van
Azonnali nyomtatása számlának beállítható | Nincs | Van | Van
Készpénzes számlára külön megjegyzés | Nincs | Nincs | Van
Megjegyzés számlára megjegyzése, listából választható | Nincs | Nincs | Van
Ellenőrző képernyő megjelenítés beállítása, számlázáskor | Nincs | Nincs | Van
Számlacsoportokba rendezhetők a számlák, listák | Nincs | Nincs | Van
Csoportok számlán termékre, szolgáltatásra csoportosítás | Nincs | Nincs | Van
Vevő fiz.módja és határideje beállítható törzsben, ha változik a rendszer megjegyzi | Van | Van | Van
Boríték nyomtatás | Nincs | Nincs | Van
Egyszerre adott ÁFA átírás termék, szolg. törzsadatban | Nincs | Nincs | Van
Törzsadatban termék, szolgáltatás átárazó | Nincs | Nincs | Van
Szokásos (vevőhöz szokásos rendelése) (azonos rendelések megjegyzése, és felajánlása) | Nincs | Nincs | Van
Tételsor közvetlen javítás számlázáskor (db, ár) | Nincs | Nincs | Van
Kedvezményadás számlázáskor | Van | Van | Van
Összes számláról lista (érvényes, érvénytelenített) | Nincs | Van | Van
ÁFA analitika | Van | Van | Van
ÁFA változás lekezelése (akárhány ÁFA a rendszerben) (max. 5 ÁFA egy számlán) | Van | Van | Van
Komplett dokumentáció ami menet közben elérhető | Van | Van | Van
Automata telepítő, eltávolító | Van | Van | Van
Fizetés határidő lejárta lista | Nincs | Van | Van
Címletező | Nincs | Nincs | Van
Adóhatósági ellenőrzési adatszolgáltatás menüpont | Van | Van | Van
Lezárása rendszernek | Nincs | Nincs | Van


Nyilatkozat

A programba beépített számlázó program biztosítja a kihagyás és ismétlésmentes számlaszám folytonosságot. Megfelel az általános forgalmi adóról szóló 1992. évi LXXIV. tv. 13.§-ában és a 24/1995 (XI.22.) PM rendeletet módosító 34/1999 (XII.26.) PM rendeletében előírt jogszabályi kötelezettségeknek.

Megfelel a következő előírásoknak:

https://www.nav.gov.hu/nav/ado/afa080101_hatalyos/Szamlazo_programokkal20150216.html

http://net.jogtar.hu/jr/gen/hjegy_doc.cgi?docid=A1400023.NGM

A program neve (NAV-nak bejelentés):

Program neve: Számlázó rendszer

Azonosító:szamla3

Program fejlesztő neve :Kántásné Dél Erzsébet 61997220-1-34

Értékesítő:Kántásné Dél Erzsébet 61997220-1-34

Beszerzés nyilvántartás szerint

Használat kezdete: u.a.

Balatonszemes 2016-01-01

Kántás László


Adatbázis

Telepítéskor a rendszer automatikusan felteszi az adatbázismotort (Access2000). Probléma, akkor lehet a a gépen más fajta van, vagy más van alapértelmezettnek beállítva.

A Microsoft, sajnos elég gyakran cserél adatbázis kezelőket, (adatbázis motort) ami szintén gátja lehet a rendszere működésének.

A rendszer MSaccess2000 adatbázist használ. Ha az Ön gépén más MSAccess van telepítve, Office prof. csomaggal, akkor nem tud a rendszer ezekkel együtt működni. Egyszerű megoldás ha az Office telepítővel leveszi az újabb MSAccesst (ez olyankor célszerű, ha nem használja az új MSAccesst egyik alkalmazása sem).

Access2000 és az újabbak együtt tudnak működni egy gépen. Telepítéskor kell (egyéni telepítés) vigyázni mikor kérdezi, hogy a régi létezőt törölje-e, ott nem-et válaszoljon! Ha nem használja új Office-nél az Access-t, akkor a legegyszerűbb ha nem is telepíti.


Mentések

Ez egy nagyon fontos rész mivel Ön egy technikai rendszert használ ami bármikor elromolhat és ilyen esetben az adatait elvesztheti. Minél régebben működik rendszere annál nagyobb veszteség érheti. Ez ellen a következő lépéseket kell megtennie, hogy ne érje visszaállíthatatlan veszteség:

  • Csak szünetmentes áramforrással használja a rendszerét, hálózatát. Ezek akkumulátor állapota megfelelő legyen, és kapacitása akkora, hogy a futtatott rendszerét áramszünet kezdetétől le tudja zárni biztonságosan. Minden egységet ami adatvesztést okozhat biztosítani kell (pl.:hub, stb.)

  • Minden átalakítás, javítás, fejlesztés beépítése előtt készítsen biztonsági másolatot.

  • Évzárás előtt feltétlen készítsen biztonsági másolatot ha hálózaton dolgozik akkor a hálózaton lévő adatokról is.

  • Szervezze meg vagy beszélje meg rendszergazdájával a napi, heti mentéseit amit a rendszeren kívüli adathordozókra is készítsen (pl.: CD, CD-RW, streamer, stb. ) és ezeket a feldolgozó helységen kívül is tárolja.

  • Mentések több lépcsősek legyenek azaz ha rejtett hiba lép fel legyen lehetőség több nappal előtti mentés visszaállítására is.

  • A mentéseket ellenőrizze időnként, hogy visszaállíthatók-e.

  • Szervere ha felügyelet nélkül üzemel (pl.: éjjel ) építsen be szünetmenteshez olyan szoftvert amely áramszünetkor szabályosan mindenkit kiléptet és lezárja a rendszert.

  • Ezek nélkülözhetetlen biztonsági előírások amik lényegesen lecsökkentik az üzemelés kockázatát. Az Ön érdeke, hogy ezeket betartsa, vagy rendszergazdájával betartassa, mivel ilyen jellegű adatvesztésekért garanciát nem vállalok.


Intelligens bevitel

Számlakészítés és ajánlatnál a következő segítségeket érheti el:

1. Vevőt, terméket, szolgáltatást menet közben is felveheti, ha beírja a nevét, és olyan nevet írt be, ami még nincs törzsadatban. Ilyenkor egy segéd ablakban felveheti a törzsadatot.

2. Dátumra kétszer kattintva, rámutatással is kiválaszthatja a dátum táblából.

3. Dátum kiválasztásánál azonnal látja a napot, amelyre a dátum esik. Ha szombat és vasárnap ez a nap, akkor a mező pirosra vált.

4. Vevőhöz megjegyzi a rendszer a fizetési módot és legközelebb, már ezt ajánlja fel.

5. A fizetési módhoz viszonyítva, a törzsben beállított értékkel számolja a dátumokat, kivétel a fizetési határidő, ha vevőhöz törzsadatban beállította!

6. Menet közben felveheti a terméket, anyagot, szolgáltatást, ha a mezőbe beírja a nevét, és ez nincs a törzsadatban. Ilyenkor egy segéd ablakban felveheti a terméket vagy szolgáltatást.

7. Azoknál a mezőknél, ahol számot kell beírni (mennyiség, stb.) mindegy, a rendszernek, hogy ponttal vagy vesszővel írja a tizedest, értelmezni tudja, és a megfelelőre konvertálja (független a Windows beállítástól).

8. Azonnal látható bevitelkor a számla mindösszesen értéke ezres pozicionálással..

9. Kiválasztó mezőknél (vevő, termék) elég lenyitni a mezőt, és beütni a keresett első betűit, a rendszer kikeresi és rááll. A mező lenyitása F4 billentyűvel is lehetséges.

10. Sok megjegyzési lehetőség számlázáshoz, ajánlathoz.

11. Menet közben is, a tételsorok, megjegyzését alakíthatja.

12. A számla nem nyomtatódik azonnal, így lehetősége van ellenőrizni, előkészíteni a végső nyomtatás előtt.

13. Nyomtatás előtti ellenőrzés, és figyelmeztetés hiányos adatokra, elkerülendő, hogy hibás számlákat nyomtasson.

14. ÁFA beállítási lehetőség.

15. Aláírások elhelyezése.

16. Egyéni vállalkozók igazolványszám feltüntetése.

17. Számlából számla lehetőség ellenkező előjellel. Könyvelésnek ellenszámla.

18. Azonnali számla nyomtatás, vagy későbbi nyomtatás beállítható.

19. Készpénzes és nem készpénzes számlára fix szöveg.

20. Számla nyomtatás előtti ellenőrző kép megjelenítés beállítása.

21. Egyedi számlákra kerülő megjegyzések eltárolása, később ezek felajánlása.

22. Mindenhol F1-re elérhető leírás (help).

23. Cikkre, anyagra, szolgáltatásra számlázáskor % kedvezmény adás lehetőség.

24. Minden számla felsorolásnál, kettőt kattintva tételsorra számla láthatóvá válik.

25. Számlára a mindösszesen szöveggel is kiíratható. *1

26. Számlán termékre és szolgáltatásra összesítés. *1

Remélem munkáját, megkönnyítik ezek a lehetőségek.


Nyomtatók

Mivel a rendszer Windows alapú célszerű hozzá ilyen (tintasugaras, laser) nyomtatót használni. Ezek viszonylag gyorsan és kiváló minőségben nyomtatnak. Megvételüknél feltétlen érdeklődjön a csere tartozékok (patronok) ára után, sajnos nem mindig a legolcsóbb a gazdaságos! Ha mátrixnyomtatót használ (előnye, hogy egyszerre több példány nyomtathat) sajnos sokkal lassabban kezeli a rendszer, és minőségben is lényegesen elmarad a nyomtatása. Régi driver esetén (amit lemezen adnak) hibák léphetnek fel a nyomtatáskor. Lehetőleg az Internetről töltse a legfrissebb driverjeit a megfelelő operációs rendszerhez. Ha részek lemaradnak nyomtatáskor az, azt jelenti, hogy az Ön nyomtatója nem tudja kinyomtatni a listán beállított margó méreteket.

A nyomtatásokat gazdaságosabbá teheti, ha nyomtató beállításainál legkisebb dpi értéket állítja, normál vagy vázlat üzemmódot használ, kikapcsolja a színes beállítást, és a patronokból utángyártottat vesz.


Regisztrálás, rendszer megvásárlása

A rendszer bemutató verzióban ( demo ) van a CD-re telepítve. Az aktuális árak információk a honlapon találhatóak. Ez egy példány, egy gépre telepítésére vonatkozik. Az ár nem tartalmazza a kiszállást, betanítást, embléma beépítést, és egyéb kívánságok beépítését, de ezeket megállapodott összegért elvállalom. A számlázóra garancia van, ami a vásárlástól él. Ez a leírástól eltérő működésre vonatkozik. Törvénymódosításokra, új szabályok beépítésére nem vonatkozik! (ÁFA módosulások nagy része lekezelhető programból) Több példány vásárlás esetén engedményt tudok adni.

Megvételhez szükséges, hogy a regisztrációhoz tartozó összeget feladja bankszámlámra. Én miután megkaptam az összeget, és pontos cégnevét Emailban küldöm a jelszót és a számlát a program megvételéről. Adószámmal kell rendelkeznie a program megvételéhez, és ezt nekem is nyilván kell tartanom.

Szükséges vevő adatok: Cégneve, címe, adószáma, Email

Infó.: www.kantassoft.hu


TELEPÍTÉS

Operációs rendszer: Windows

Installálás

CD -be lemezt (lemez automatikus indításra van beállítva)

WINDIWS START (jobb oldali egérgombbal)

Intéző

Sajátgép belül CD-re állni

SETUP.exe (2 katt.)

Innentől a magyar nyelvű kérdésekre kell válaszolni, és a telepítés megtörténik!

Az asztalra telepített ikonnal indítható! Telepítés mindig demo-t rak fel. Ezt regisztrálni kell belépve a programba beállításoknál. Utána érhető el minden funkció.

Eltávolítás (ha nem akarja használni)

Ha már készített hivatalos számlákat, akkor előtte menteni kell

a c:\szamla3 könyvtárat menteni! (ezeket 5 évig megőrizni!)

START

Beállítások

Vezérlőpult

Programok hozzáadá...

szamla3 -ra állni

Eltávolítás

Ha véglegesen használatba szeretné venni a programot

Emailban pontos cégadatokat kell küldeni. A számlát, és a jelszót, amivel végleges használatba veheti a rendszert, elküldjük címükre. A pénzt csekken a regisztrációnak megfelelő összeget kell átutalni. Info.:www.kantassoft.hu .


SZÁMLA3 TELEPÍTÉS

A számla 3 telepítése hasonló az előző verziók telepítéséhez. A kapott telepítőt (CD-én vagy interneten) a setup.exe indításával lehet telepíteni. Ott a feltételek elfogadása után, a kérdésekre válaszolva telepíti a c:\szamla3 könyvtárba. Asztalra az indító ikont felteszi (SZÁMLA3 néven ). Nem probléma ha előző rendszer volt mert ez más könyvtárba telepít.

Ha volt előző rendszerből a vevő és termék szolgáltatás adat átmenthető a következő módon:

  • Az előző rendszerbe belép és az számlázás\exportnál menti a vevő , termék szolgáltatás adatokat. Látható az ablakban, hogy a rendszer lement egy vevok.txt és egy anyag.txt fájlt.

  • Regisztrálja a rendszert beállítások\regisztráció itt az előző rendszer nevét és regisztrációs számát kell beütnie. Ha elvesztette Emailban ( lkantas@gmail.com ) kérjen újat.

  • Kilép a régi rendszerből, belép a szamla3 rendszerbe és importálja az előzőleg lementett adatokat. Importálni csak regisztrált számlázóval lehet, ezért fontos az itt felsorolt sorrend betartása!

  • Utána törzsadat beállítások. Itt a saját adatait állítsa be ( szerszámos ikon).

  • Ezzel üzemképes az új számla3 rendszer. De mielőtt elkezdené a munkát ellenőriznie kell a vevő törzsadatokat egyenként. Ugyan az importnál megpróbálja szétválasztani az utca adatot több részre NAV követelménye szerint, de ez nem biztos, hogy jó. Ha importnál adathiányt észlel kötelező mezőnél ( irányítószám, település, közterület neve) oda kérdőjelet tesz és amíg nem javítja nem lesz elérhető. Ez a vevők listánál, a hibásak kiválaszthatóak.

Ha nem volt előző rendszer, akkor importálni nem lehet, ezeket az adatokat fel kell vennie.

Ha mindent beállított és ellenőrzött, elkezdhető a munka élesben.

Fontos a törzsadatok pontossága mert ezeket az 'Adóhatósági ellenőrzési adatszolgáltatás' menüponttal ellenőrzéskor lekérhetik és NAV-hoz elviszik.


Frissítés

  1. Az eredeti példányt, elmenti vagy átnevezi (C:\alkalmazás_neve) könyvtárból. Azért mert telepítéskor a frissített példány is ugyanebbe a könyvtárba teszi a telepítő!

  2. Ha törzsadatokat nem akarja újra gépelni és van beépített export, import lehetőség, akkor azokat exportálja.

  3. Internetről töltse le a legújabb verziót (www.kantassoft.hu) vagy amit kapott.

  4. Kibontás (ZIP) után telepítse (setup.exe).

  5. Regisztrálja névre és regisztrációs kóddal.

  6. Importálja a törzsadatokat.

  7. Törzsadat beállításokat állítsa be.

Mehet a feldolgozás!


vege

Demó és éles változat

Ha ön csak leírást kapott kérhet demó (bemutató) változatot, amivel kipróbálható a rendszer korlátozott vevő és termék darabszámmal. Ha ön ez után úgy dönt, hogy megveszi a rendszert, akkor kap egy regisztrációs számot és azt beütve egyszer komplett rendszer a rendelkezésére áll. Ebből két fajta van ami alapján Ön az alap vagy a kiterjesztett szolgáltatásokhoz tud hozzáférni.

Bővítés, fejlesztés

Egyedi igények szerint lehetőség van a rendszer bővítésére fejlesztésére, de ez nem tartozik a vételárba. Ez külön megbeszélés és alku tárgya.

Előforduló hibák és megoldásaik

A 20000 feletti hibák a nyomtató rendszer CrystalReport küldi! Nyomtatásra utaló hiba.

Fontos, hogy a rendszert a c:\szamla3 könyvtárba telepítse!

A Windowsban fontos a magyar dátum beállítása, mert a rendszer innen veszi a formátumot, és ha az eltér (szabályosan: éééé.hh.nn) akkor hibás formában jeleníti meg! Javítható a Start/beállítások/vezérlőpult/ területi beállításoknál.

Mentések arj tömörítéssel készülnek, ehhez az arj.exe fájlnak a c: \ könyvtárba kell lennie!

Fejlesztések javított verziók telepítése

Általában a javítás csak az szamla*.exe fájlra terjed ki amit ha bemásol a C:\szamla3 könyvtárba a rendszer a meglévő adatokkal tovább dolgozik. Ha kap *.rpt fájlokat akkor azokat is ide kell másolni. Ha a rendszer újra kell telepíteni / dll fájl átírás, vagy vesztés / akkor az adatbázis fájlt ahol a számlák tárolódnak / szamla3.mdb / el kell egy másik könyvtárba menteni, telepíteni a rendszert, majd visszaírni az adatbázis fájlt.

Áthelyezés másik gépre

Itt vigyázni kell, mert nem elég az adatbázis fájlok másolása, a törzsadatot is át kell helyezni! A beállításokat tartalmazó BBB táblának is át kell ilyenkor kerülnie. Ha Ön nem gyakorlott a MSAccess-ben akkor kérje segítségemet, mert nagy veszélyei vannak az ilyen közvetlen hozzáférésnek! A másik gépen a VB futtató fájljait is telepíteni kell.

Előző évi számlák tovább számlázása

Előfordulhat, hogy Ön olyan számlát kap, amit előző évben számláztak, és Önnek tovább kell számláznia. Ilyen eseten mivel előző évben más volt az ÁFA, az új ÁFA-ra beállított rendszerrel ez nem számlázható tovább. Ezt a rendszer nem kezeli. Ilyen esetben megoldás lehet a számlázó egy másik példányának installálása, a régi ÁFA értékekkel, és ebben az adott APEH által adott határidőig (január) ezeket a számlákat tovább számlázni! Ezt Ön minden licensz díj nélkül megteheti. Ha lejárt az időszak akkor ezt a számlázót el kell menteni, majd megszüntetni.

Alanyi adómentesség

A rendszer csak úgy tudja, az alanyi adómentességet választónak számláját elkészíteni, hogy induláskor a beállításoknál az áfa mentességet kell állítani. Xxxxxxxx-1-xx adószámnál ÁFA mentesre áll


Számlázó 2016 átalakítás

Számlázó programokkal szembeni NAV követelmények 2016. január 1-jétől

Leírás: https://www.nav.gov.hu/nav/ado/afa080101_hatalyos/Szamlazo_programokkal20150216.html

A korábbiakhoz képest új előírás, hogy 2016. január 1-jétől minden számlázó programnak rendelkeznie kell egy olyan önálló, de a programba beépített, „adóhatósági ellenőrzési adatszolgáltatás” elnevezésű funkcióval, amelynek elindításával adatexport végezhető

  • a kezdő és záró dátum (év, hónap, nap) megadásával meghatározható időszakban kibocsátott számlákra, illetve
  • a kezdő és a záró számlasorszám megadásával meghatározható sorszámtartományba tartozó számlákra.

Adatexportnak minősül az adóalany által elektronikus adathordozón tárolt adatoknak az adóhatóság rendelkezésére bocsátása a számla és a nyugta adóigazgatási azonosításáról, valamint az elektronikus formában megőrzött számlák adóhatósági ellenőrzéséről szóló 23/2014. (VI. 30.) NGM rendelet 2. melléklete szerint és a 3. mellékletben meghatározott adatszerkezetben.

A fentiek szerinti „adóhatósági ellenőrzési adatszolgáltatás” funkció célja az egységes ellenőrzési adatszolgáltatás elősegítése, melynek keretében az adózó által elektronikus adathordozón tárolt – számlákra vonatkozó – adatok rendelkezésére bocsátása bármely számlázó program használata esetén gyorsan és egységes szerkezetben valósulhat meg.

NGM rendelet: http://net.jogtar.hu/jr/gen/hjegy_doc.cgi?docid=A1400023.NGM

Ez azt jelenti, hogy meg kell változtatni az eladó vevő törzsadatot, hogy a leírás alapján lehessen a NAV felé jelenteni. Ha ezeket az alap részeket meg kell változtatni, akkor lehetetlen egy rendszeren belül ezt úgy megoldani, hogy a régi felépítés és a NAV által követelt új egyszerre létezzen.

A megoldás az lett, hogy a régi rendszereket (számla, számla2) 2015. december 31-ig lehet használni. Ez után csak az új számla3 használható ami át lett teljesen alakítva a NAV előírásai szerint.

Vevők átalakítása:

eredeti

új

Sajnos nincs arra lehetőség, hogy teljesen automatikusan átmentse a rendszer a vevő adatokat. Egy megoldás van, hogy az eredeti, régi (szamla, szamla2) rendszerben adatexportot kér vevőre és termék szolgáltatásra.

Az itt keletkezett két fájlt (vevo.txt anyag.text) beimportálja az újonnan telepített szamla3 rendszerbe. Vevők importjánál az új rendszer megpróbálja a cím adatokat szétdarabolni és a megfelelő mezőkbe illeszteni. Ez biztos, hogy nem lesz tökéletes, de arra jó, hogy lehetőség szerint ne kelljen mindent újra írni. Ez után a törzsadatba belépve a szamla3 rendszerben, vevőknél ellenőrizni kell az adatok helyességét egyenként végig lépkedve.

A vevőknél a lista fülön be lett építve hibásak bejelölő pipa. Ha ezt bekapcsolja látható, hogy a rendszer hol észlel hibákat amit javítani kell. Itt a példán utca, új néven közterület neve kötelező. Ettől függetlenül feltétlen ellenőrizni kell javításnál egyenként a vevőket mert épület, szint, stb. nem tudja e rendszer eldönteni a változást. Közterület jellegénél lehetőleg a felsorolásból válasszon (ez a NAV lista) vagy semmit se írjon a mezőbe.

Számlázó adatai:

Itt is ki kellett bővíteni, szétdarabolni a törzsadatokat a NAV mintájára. Mivel a jelentésen minden adatot meg kell pontosan őrizni, meg kellett oldani, ha menet közben törzsadatot módosít az új számlákat az új számlázó adattal a régi számlákat a régi számlázó adattal ki lehessen mutatni.

Itt lehet elérni a NAV fájl készítőt.

Itt a beállítások után, az alsó sorban meghatározott helyre, néven kirakja a rendszer az ellenőrzéshez XML fájlt UTF-8 kódolással. A kijelölt számlákat küldi XML fájlba. Minden (nyomtatott/nem nyomtatott) számlát kiír! Benne lesznek az érvénytelenített és érvénytelenítő számlák.


Újra telepítés

Szüksége lehet a rendszert újra telepíteni, vagy más gépre áthelyezni. A rendszerek mindig az C:\alkalmazás mappába kerülnek ezért ha a gépen van ilyen azt menteni, áthelyezni kell mert a telepítő felülírja.

Ilyenkor a következő lépéseket kell tenni:

  1. Ha tudja és van beépített export, import a régi rendszerben, akkor a törzsadatokat exportálja és mentse le, hogy ne keljen újra begépelnie.

  2. Ha interneten ( www.kantassoft.hu ) van frissebb példány, akkor azt töltse le és azt telepítse!

  3. CD-ét behelyezve elindul a telepítő (ha nem setup.exe).

  4. Regisztrálja a cégnevet (ehhez kell a reg. kód, ha nincs E-mail -ban (lkantas@gmail.com) kérje)

  5. Importálja a régi törzs adatokat.

  6. Személyes adatait beállításokban állítsa be!

Indulhat a feldolgozás!


TÖBB ÉV EGYSZERRE

Lehet olyan igény a rendszerrel, (számla, raktár, stb.) hogy évzárás után ne csak az aktuális év legyen elérhető, hanem más évek is. A lényeg az, hogy minden rendszer az aktuális könyvtárából indul (szamla C:\szamla3, raktar c:\raktar stb.) Ennek beállítása a következő képen lehet:

·Egyik lehetőség, hogy a kimentett évet vissza kell tölteni az aktuális könyvtárba (számla3-nál c:\szamla3, raktar c:\raktar és ez után indítva a rendszer a visszatöltött év adatai érhetőek el. FONTOS, hogy az aktuálisat feltétlen mentse le!

· Másik lehetőség, hogy mindkét évet a meghajtón hagyja. Ilyenkor a c meghajtón lesz az aktuális c:\szamla3, és lesz egy c:\szamla5_2016 amiben a (2016 évi ) mentést tárolja. Ilyenkor a rendszer indítása előtt, ha a 2016 évet akarja indítani, akkor először átnevezi a c:\szamla3 c:\szamla3_aktuális, és utána a c:\szamla3_2016 c:\szamla3 –re. Ez után a rendszer indításakor a 2016 évi adatokat látja. Fontos, ha végzett kilépés után a könyvtárakat állítsa vissza.

· Harmadik lehetőség bat fájlokat készíteni, ami indítja az éveket. Ezek először bemásolják a kijelölt évet az aktuális könyvtárba, majd indítják. Ilyenkor fontos, hogy az megőrzendő adatok csatoltan egy másik helyen legyenek, hogy következő indításkor ne vesszenek el.


Javítások frissítések

A rendszer javított verzió beüzemelése úgy történik, hogy be kell másolni a c:\szamla3 könyvtárba a javított exe fájlt és a *.rpt riport fájlokat. Ez után a c:\ könyvtárban lévő szamla3.ini fájlt megnyitni

Tartalma a következő (c:\szamla3.ini fájlban):

pathc:\szamla3

men c:\szamla3\mentes

akt szamla3.mdb

kul 0

jav nem

Itt a jav után az igen-t (jav nem → jav igen) kell írni és egyszer elindítani a számla3.exe programot. Az exe-be beépített javító egyszer lefut és a küldött javításokat elvégzi. Ez után az ini fájt célszerű visszaállítani mert így gyorsabb a rendszer indulása. Ez a javító amely az exe-be van beépítve megvizsgálja a számlázót, hogy a felépítése a legújabbnak megfelel-e és ha nem javítja.

Ha a törzsadat meghagyásával egy új rendszert akar telepíteni akkor a következő lépéseket tegye:

  • A szamla3.mdb mentse le.

  • Az eredeti helyet c:\számla3 átnevezni pl. c:\szamla3_regi -re.

  • Telepítse fel az új rendszert.

  • A feltelepített helyre c:\szamla3 másolja be a szamla3.mdb fájt (adatok).

  • Az elején leírt módon (jav igen) indítsa el rendszert.


Garancia

A rendszerre egy éves garancia van, ami a leírástól eltérő működésre vonatkozik. Megszűnik a garancia, ha közvetlen hozzáféréssel adatokat módosítják, vagy más programokkal átalakítják felépítését, megváltoztatják. A garancia nem terjed ki új listák, lekérdezések és programrészek beépítésére. Nem vonatkozik újra installálásra és új kapcsolatok, lekérdezők újra beállítására. A közvetett, járulékos, következményes és bizonyos egyéb károk kizárása a rendszernél a kötelezően alkalmazandó jogszabályok által megengedett legnagyobb mértékben kizárják felelősségünket, bármilyen különleges, közvetett vagy járulékos kárért, ide értve többek között a következő okokból eredő károkat: az üzleti haszon elmaradása, bizalmas információk elvesztése, üzleti tevékenység félbeszakítása, titkosság mivoltának elvesztése, bármely kötelezettség elmulasztása (a jóhiszeműség és ésszerű gondosság követelményét is beleértve). Gondatlanságból, valamint bármely más anyagi és egyéb veszteség, amely a rendszer hibás használatából, vagy a használattal összefüggő eseményből ered, még akkor is ha tájékoztatták a rendszer íróját ilyen káraikról, nem kártalanítás kötelesek. Nem vonatkozik a garancia harmadik személynek a szerző engedélye nélkül átadott verzióra. Nem vonatkozik a garancia a kifizetési határidő után nem kifizetet rendszerekre. A garancia nem tartalmazza a kiszállási díjat. Teljesen ingyenes a garancia időszakában, ha a rendszert (csak gépet) elhozzák címemre!

Figyelmeztetés: Jelen számítógépes program a szerzői jog védelme alatt áll. A programnak vagy bármely részének illetéktelen másolása vagy terjesztése büntetőjogi következményekkel járhat, és a törvény által megengedett legszigorúbb büntetést vonhatja maga után.

Üzemelési biztonság

Nem vállalok garanciát ha:

  • Nem használ szünetmentest és ez miatt elveszti az adatokat.

  • Nem használ vírus kereső, és mentesítő szoftvert, állandó frissítéssel, és ez miatt veszti el adatait.

  • Nincs tűzfal a rendszeren, és ez miatt veszti el adatait.

  • Nincs kémprogram elhárító, és ez miatt veszti el adatait.

  • Nincs folyamatos mentése, és ez miatt nem lehet visszaállítani a még jó adatokat.


Első menüpont, számlázás

Itt lehet a tényleges feldolgozásokat elvégezni (számlázás, ajánlat). A Windowsban megszokottan itt van a kilépés. Az export import is itt hajtható végre.

Számlázás elérhető a Számlázás\Számla készítés menü ponttal vagy (Pergament-re író) ikonnal.


Help, leírás helye

Bárhol dolgozik a programban, az F1 lenyomására a leírást elérheti! Másik lehetőség programban a következő helyen van.

A leírás fájlt a szamla.chm help fájl tartalmazza amit közvetlen is megnézhet, ha a Windows intézőben kétszer kattint a fájlra.


Rendszer telepítése

A rendszer általában demo változatban kérik és telepíthető. Ezen megtekinthetőek a legfontosabb funkciók korlátozott terjedelemben. Ha Ön a teljes rendszert szeretné használni, akkor számlán el kell küldenie a adott regisztrációs fokozat (alap, prof.) árát és a pontos cégnevét. Ön kap egy jelszót a nevéhez, amelyet ha beüt a rendszerbe az teljes értékűvé válik. A két fokozatnak két száma van, ami a nagyobbnál több funkció elérését tesz lehetővé.

Ha Ön egyből megvásárol egy rendszert, akkor a regisztrációs számmal kapja a rendszer amit telepítés után első belépéskor kell beütnie. Innentől a megvásárolt fokozatú rendszer a rendelkezésére áll.

Ha a teszt rendszert kipróbálta, és adatai vannak a rendszerben, és ezek után kéri a regisztrációs számot, akkor célszerű regisztrálás előtt kitörölni a próba adatokat!

Ha alap rendszerről (1) bővíti a rendszerét a prof. (2) változatra, és a jelszó beütése után a rendszer talál számlát, vagy ajánlatot, akkor nem törli ezeket az adatokat, és nem engedi a cégnév módosítást!

Ha telepítéshez segítségre van szüksége, természetesen kérésre kimegyek, de kiszállási díjat és óradíjat számolok fel.

Telepítés:

A kapott setup.exe indítása.

Csak a c:\szamla3 könyvtárba lehet a rendszert telepíteni!


Feldolgozás sorrendje

DEMO

  • Kipróbálni a bemutató változatot.

  • Elolvasni a help (? vagy F1) leírást.

Ha vannak demo (0) próba adatok, Rendszer alaphelyzetbe. Kilépés majd újra belépve regisztráció .

Minden rendszernél

  • Ha nem volt regisztrálva , belépéskor beállítás menünél regisztráció.

  • Rendszer alap helyzetbe (karbantartásnál).

  • Beállításoknál adatok beállítása (saját cég, stb.).

  • Törzsadat felvitel (vevő, termék, szolgáltatás).

  • Mehet a számlázás vagy ajánlat készítés.


sz01_belépés

Belépés a rendszerbe

A menürendszer felépítése hasonló a Windowsban megszokottakhoz. Önnek először alul a Reg.fok.:DEMO vagy 0 jelenik meg!

Indítás

A c:\szamla2\szamla2.exe állományt kell indítania amit a telepítő egy ikonnal felrak az asztalára. Ikonra az asztalon kétszer kattintva indul el a rendszer. A rendszer induláskor ellenőrzi, hogy a Windows helyes magyar dátumformára van-e állítva ( éééé.hh.nn ). Ha nem, akkor figyelmeztetést küld és leáll! Telepítéskor a DEMO (bemutató verziót rakja a telepítő fel. Ezzel, korlátozott mértékben kipróbálható a rendszer.

Ha Ön megkapta a regisztrációs számot, akkor azt a beállításoknál be kell gépelnie, utána megkérdezi a rendszer a cége nevét és ez után Ön a teljes értékű rendszert, tudja használni. Ha nem regisztráltatta magát, akkor is lehetősége van kipróbálni a rendszert. Ekkor korlátozott vevővel, termékkel, szolgáltatással kipróbálhatja a rendszert maximum négy számlát készítve. Ha Ön a demóban készített számlákat, majd regisztrál előtte feltétlen TÖRÖLJE (karbantartás\alaphelyzet) a próba adatokat!


Menük és kezelésük

A Windowsban megszokott módon lehet minden rendszeremben a menüket kezelni. Legegyszerűbb az egérrel való kiválasztás, de lehetőség van, ha a rendszerbe installálva lett a billentyűzettel való kiválasztás. Ilyenkor a főmenü ( vízszintes menük ) pontok kiválasztásához nyomja meg az ALT billentyűt és ekkor a menü megmutatja mely pontoknál (betűknél) van aláhúzás kiválasztó betű előtt. Ezt lenyomva közvetlen a menüpontra ugrik a rendszer, és lenyílik a menü. A lenyílt menüben a kiválasztó betű lenyomására elindul a menüpont.

A menün felépítése, a lehetőségekhez mérten hasonlít a Microsoft programoknál megszokott elrendezéshez azért, hogy a felhasználónak ne keljen keresgetnie, pl. egy kilépés pontot.


Listák és olvasásuk

A listák alatt azok a kimutatások vannak összefoglalva, melyek összetettségüknél és nagy tartalmuk miatt nem férnek képernyőre csak nyomtatóra. Általában ezeket először a rendszer megmutatja képernyőn, ahol Ön ezt teljes tartalmával végignézheti és eldöntheti, mehet-e nyomtatóra. Itt lehetőség van lapozásra (magnó bill.) nagyításra és nyomtatásra vagy kilépésre.

Felépítésük:

Programot                                LISTA CÍME                               <lista jele>
működtető cég adatai

Listázás dátuma 	                                                                lapszám
===============================================================================================
Csoport
            Oszlop1   Oszlop2  Oszlop3   . . .
===============================================================================================
első csoportnév
            adat1     adat2     adat3    . . .
            adat1     adat2     adat3    . . .
            adat1     adat2     adat3    . . .
                    első csoport össz.:      csoportösszeg
másodok csoportnév
            adat1     adat2     adat3    . . .
            adat1     adat2     adat3    . . .
            adat1     adat2     adat3    . . .
              második csoport össz.:     csoportösszeg
===============================================================================================
Minösszesen:                                         mindösszesenérték

                                                                                [készítő]

Ha hiba van a listán, a <lista jelére> kell hivatkozni ami a kisebb nagyobb jel között van. A csoportosítás több mélységű lehet az adott kimutatásnak megfelelően, amit mind új bekezdéssel jelölök. Általában csoportosítás végén van összegzés, és a végére kerül a mindösszesen. Új lap kezdetekor a lista fej (cím – oszlop fejléc aláhúzásáig) ismétlődik. Ez egy általános felépítés, ami eltérhet speciális kimutatásokkor.


Ablakok és kezelésük

A feljövő ablakok általában a főmenüből menüpont kiválasztásával indíthatóak. A következő alapszabályok vonatkoznak rájuk:

  1. Kilépést lehetőleg a legtöbbször bal alsó sarokban levő kilépés gombbal kell aktivizálni (nem az ablak jobb felső X-el) , ami becsukja az ablakot, és ha van záráskor elvégzendő művelet, akkor elvégzi.

  2. Lehetőleg egy ablakkal dolgozzon, és ha végzett csukja be, így eléri, hogy a másik ablak módosításai, amik kihathatnak a becsukottra újra nyitáskor, már látszanak, frissülnek.

  3. Ha mező fölé helyezi a kurzort, van olyan hely, (nem mindenhol) ahol segítség szöveget kap sárgán.

  4. Mezők közti léptetés a mezők sorrendjében általában be van állítva ENTER gombra, magyarán a beírt érték után ENTER beütésére a következő mezőre lép.

  5. Lenyíló ablak felsorolása elérhető F4 lenyomásával.

  6. Szín jelölések a következőre vonatkoznak:

· Piros veszélyes ilyen esetben általában még egyszer rákérdez a műveletre!

· Sárga nem elérhető mező

· Zöld veszélytelen művelet


Dátumok

A rendszer magyar tömör szabványú dátummal működik (ÉÉÉÉ.HH.NN). Ezt ha lehet, indulás előtt ellenőrizze! Belépéskor ellenőrzi, hogy Windowsban be van-e állítva. Az aktuális dátumot a Windows beállításából veszi át, ha módosítani akarja, akkor itt a lehetősége. Menet közben a dátummező két fajta módon állítható. Vagy közvetlen beírja a dátumot ügyelve a pontos formára (pontok!), vagy kettőt kattint a dátum mezőn és ekkor egy segéd ablak, jön fel a dátum beállítására. Ez minden dátum mezőnél be van építve.

Itt a megfelelő napra (Időszakban 2004.01.01. -tól) lett kétszer kattintva. Miután a napot kiválasztja, és kattint rá, visszaíródik a dátum a mezőbe. Évet, hónapot a tetején lehet módosítani. A napok hétfővel kezdődnek vízszintesen és a vasárnappal végződik.


Megjegyzések

Három fajta megjegyzés csoport áll az Ön rendelkezésére amivel számláit érthetőbbé teheti.

1. Törzsadatban beállítható három darab megjegyzés sor ami minden számlán megjelenik.

2. Számla vagy ajánlat készítéskor egy megjegyzés sor ami csak arra a számlára vonatkozik melynek elkészítésekor ezt írta.

3. Törzsadatban minden termékhez, anyaghoz, szolgáltatáshoz megjegyzést sort fűzhet. A megjegyzés darabszáma regisztráció függő.

A rendszer annyival bővült, hogy a prof. rendszerben törzsadatban beállítható, milyen megjegyzés kerüljön csak készpénzesre, vagy csak készpénz nélküli számlákra. Ez utána a legalsó sorban jelenik meg. A számlához fűzhető megjegyzést a prof. rendszer megjegyzi, és felajánlja újboli számlázáskor.


Kedvezmény

Lehetőség van számlázáskor kedvezményadásra. Ez egy cikk, vagy anyagra vonatkozhat. Nem vevőhöz köthető.

Amikor a számla tételsorát készíti, mentés előtt kiválasztható, vagy beírható a kedvezmény, és ha ezt a ’% kedvezmény’ nyomógombbal nyugtázza, akkor a rendszer az eladási árat átszámolja és ezzel az új árral, számítja ki a tételsort. Ilyenkor az alsó megjegyzés sorban is feltünteti a kedvezményt (anyag neve kedvezménye). Ha ez után menti a tételsort, akkor már a beállított kedvezménnyel kerül mentésre.


sz01_főmenü

Nyitókép

Első belépéskor:

Első belépéskor Reg.fok.:0 , azaz demo lesz! Csak regisztrálás után teljes értékű a rendszer!

Ezek között az egérrel választhatja ki a megfelelő menüpontot. A felső sor a Windows-ban megszokott menük találhatóak. Bejelentkezéskor nem minden menüpont lesz világos, azaz elérhető. Annak függvényében világosodnak, ki azaz lesznek elérhetőek, hogy ön hogyan halad a feldolgozással /pl.: nem lehet számlát lekérdezni, ha nincs számla, stb./ és milyen regisztrációja van.

Lehetőség van, közvetlen ikonokkal a leggyakrabban használt ablakokat elérni. Ilyen a fent látható ikonok sorrendjében a kilépés, számlaírás, beállítás, rendszer kiértékelése, számla nyomtatás.


sz01_főmenü

Ilyen a rendszer nyitó képernyője

Feldolgozás sorrendje:

  • 1. Törzsadatokkal feltölteni a rendszert

  • 2. Beállítások törzsadatban ( kezdősorszám, számelőtag, stb.)

  • 3. Számlakészítés

  • 4. Nyomtatások kiértékelések

  • 5. Év végén mentés, alaphelyzetbe a rendszer ( újév indításához ) folytatás a 3. ponttól

A Windows-ban meg szokott módon lehet navigálni a menüpontok között! Legkönnyebb az egérrel navigálni, de az aláhúzott betűknél a Windows-ban megszokott módon is lehet, lépkedni. Azok a menüpontok melyek nem elérhetőek halványítva vannak.

Az ikonokra helyezve a kurzort látható lesz a funkciójuk. A demo (0 reg.) rendszernél néhány funkció korlátozva, vagy tiltva van!


sz01_beállítások

Beállítások

Itt lehet a számlához, ajánlathoz szükséges alap információkat beállítani. A felső fülön a csoportok érhetőek el. Ha egy mező sárga akkor az nem állítható. Például a cégnevet csak a regisztrációkor tudja beállítani utána nem változtatható. A kezdő sorszám és a sorszám, előtag csak az első számláig elérhető, ha már elkészült egy számla utána ezt nem tudja módosítani.

Ez a számlázó adatai.

Nyomtatáskor mit ajánljon fel a rendszer. Az alsó kettő az első számla után nem állítható. Év zárás után ha mentette, majd törölte az évi összes bizonylatot akkor újra beállítható lesz.

Állandó megjegyzéseket lehet itt a számlákra beírni. Ez minden számlán megjelenik.

Kimenő számlákra, ajánlatokra íródik, hogy kinél lehet számláról információt kérni. Mivel számolja és ajánlja fel a számla, ajánlat készítéskor a dátum adatokat. Ha a vevő törzsbe van fizetési határidő beírva akkor az felülírja ezt az adatot!

Egyéb beállítások nagy része csak a 2 regisztrációnál érhető el.

Mennyiségi-egység beállító. Ha már van számla nem lehet módosítani csak bővíteni a mennyiségi egységet és a fizetés módját. ÁFA ha van számla, vagy ajánlat nem módosítható!

Regisztráló lap, ahol ha megvette a rendszert lehet a regisztrációs fokozatot beállítani. Ezt ha demó (0) rendszere volt belépéskor is megteheti. Azonnal beállítható az 1 (alap) vagy prof. (2) fokozat. Ha elsőről a másodikra fejleszt és a rendszer érzékeli már meglévő számla, ajánlat meglétét, akkor nem enged számlázó cég nevet módosítani!


ÁFA beállítás

Lehetőség van a rendszerben az ÁFA beállítására. Ez csak addig lehetséges, amíg az első számlát vagy ajánlatot elkészíti. Utána ez elérhetetlenné válik, ezért fontos, hogy indulás előtt ezt pontosan állítsa be!

Ha évzárást készít, azaz a gyűjtött adatokat kitörli, akkor újra elérhető lesz ez a szolgáltatás, és vele beállíthatja az ÁFA módosulásokat.

Bármikor állíthat ÁFA-t, mivel ez csak felajánlás. Itt a törzsadatban is akárhány ÁFA lehet, a megkötés csak az, hogy egy számlára csak 5 különböző mehet!


ÁFA átállítás

A rendszerben ÁFA átállításkor a következőket kell elvégezni:

Beállításoknál ÁFA felajánlás beállítása:

Törzsadat\beállítások\ÁFA Me.e. fülnél

Beállítani, ha ÁFA mezőre felajánlás van mit mutasson a rendszer.

Maximum 5 ÁFA lehet a számlán! (felajánlóban több is)

Termékek, szolgáltatások ÁFA átállítás:

Ha nincs prof. rendszere ezt manuálisan kell a termékek szolgáltatásoknál javításon lépkedve beállítani. Ha van prof. rendszere akkor itt egyszerre állíthatja be:

Ha van prof. rendszere, akkor azonnal állítódik a fenti átállításkor ha pipa van az (előző képen) előleg.. -nál.


ÉVVÉGE

A feladatok a következők:

  • Lementeni a számlázót (C:\szamla3 könyvtár tartalmát)

  • Ezt a mentést eltenni lehetőleg 2 példányban külső adathordozóra (pl.:CD) és 5 évig megőrizni! (APEH)

  • Számlázóban\Karbantartás\Rendszer alaphelyzet itt a gyűjtött adatok törlése.

Innentől gyakorlatilag indítható a rendszer, de ha ÁFA változás volt, ezeket feltétlen állítsa be, és ellenőrizze a törzsadatban.


Export

Demo változatnál nem elérhető!

Lehetőség van a törzsadatok fájlba kiírására. A vevő, és a termék, szolgáltatás törzsadatot lehet kiíratni. A termék, szolgáltatást egy tábla tartalmazza, ezért egy fájlba íródik ki. A két kiírt fájl neve vevo.txt anyag.txt. Ezek szöveg fájlok amik nem fix hosszúságú mezőket tartalmaznak, hanem pontosvessző ’;’ elválasztással az adatokat. Ezért fontos, hogy a törzsadat nem tartalmazhat pontosvesszőt! Ha exportál, és létezik a könyvtárban már adatfájl, akkor azt felülírja!

Ki kell választani a helyet és utána az [Export] gomb lenyomására a kiválasztott helyre a kiválasztott fájlba kiíródik a törzsadat.


Import

Fájlba kirakott adatokat lehet beemelni a rendszerbe. Ez csak a vevő, termék, szolgáltatás törzsadatra vonatkozik. Csak demo-nál nagyobb regisztrációnál érhető el. A fájlba kirakott adatokat beolvassa, és ha a rendszerben ilyen név nem létezik, akkor berakja a megfelelő törzsadat táblába. Hibát okozhat a beolvasásnál, ha valamelyik adat tartalmaz pontosvesszőt, mert ez az adatok elválasztója. Lehetőleg ennek alkalmazását el kell törzsadatban kerülni! Miután beolvasta az adatokat, közli az eredményt, ahol Ön láthatja, hogy hányat küldtek, és tudott beolvasni. Mindenképp beolvasás után célszerű a törzsadatokat ellenőrizni! Ez export importtal lehetőség van régebbi rendszerekből törzsadatokat átvenni. Érzékeli ha szaml3-nál régebbi rendszerből kap adatot. Mivel itt bővültek a törzsadatok megpróbálja átkonvertálni. A régi címből irányítószám, közterület neve, közterület jellege, házszám stb. Leírva 2016 változásoknál. Ezeket utána feltétlen ellenőrizze!

Könyvtár kiválasztásakor láthatónak kell lennie a fájlmentéseknek!

Amit beolvasás után üzen.

Beolvasás eredménye.


Törzsadatok


sz01_törzsadat

Törzsadat

Szüksége van a rendszernek olyan alapadatokra, melyeket feldolgozás során felhasznál a különféle számításokhoz. Ezek neve törzsadat. Ezeket a rendszerrel egyszer kell indulásnál ismertetni, és utána általában csak hivatkozunk rá. Természetesen ezek menet közben bővülhetnek, módosulhatnak.

Nem minden törzsadat érhető el, a regisztráció, és a feldolgozás fokának függvényében. A [Megjegyzés termék…] csak termék, szolgáltatás bevitel után érhető el.

Vevők törzsadatai:

A felső füllel kell kiválasztania, hogy melyiket szeretné végrehajtani. Mindegyik törzsadatnál lehetőség van bevitelre, javításra, törlésre és listára. Bevitelkor a kitöltött mezők után a ’Mentés’ gombot kell megnyomni, és a rendszer rögzíti az adatokat. Ha Önnek sok adata van, és ebből szeretne egy nevet kikeresni akkor javításnál a legalsó mezőbe beírva a cég nevének kezdetét majd megnyomva a ’Nevet keresek’ billentyűt a rendszer rááll a keresett cégre. A törlés, javítás korlátozva van! Olyan adatok melyek már számlára kerültek nem törölhetőek, javíthatóak (év-végi záráskor ez feloldódik). Két azonos nevű vevő felvehető, de a rendszer figyelmeztet rá. Számla készítéskor ezeket kiválasztani lehet (zárójelben sorszáma alapján) .

Termék, anyag, szolgáltatás törzsadatai

Itt lehet beállítani milyen termékeket (anyagokat), vagy szolgáltatásokat szeretne számlázni. Elég az elején csak az elsőket beállítani és később a szükségesek számla vagy ajánlat készítéskor is felvehető. Egynek mindenképpen kell lennie, hogy elérhető legyen a számlázás. Statisztikai kód nélkül nem enged számlázni ezért fontos, hogy kitöltse!


Törzsadat felvétel, menet közben

Ahhoz, hogy a számlázást vagy ajánlat készítést elérje, feltétlen szükséges egy-egy törzsadat a vevőknél és termékeknél. Ez után már menet közben is vehet fel törzsadatot a törzsadatba belépés nélkül.

Vevő felvétele:

Ha új nevet üt a vevő mezőbe egy segéd ablak jön fel ahol kitöltheti az adatait. A [Felvétel] gombra kattintva felveszi a törzsbe és Ön folytathatja a számlázást vagy ajánlat készítést. Ez változott 2019 aug.-tól az eredeti vevő törzsadat formátumban lehet felvinni.

Termék, anyag, szolgáltatás felvétele:

Ha új nevet üt a termék, szolgáltatás mezőbe egy ablak ugrik fel ahol felveheti menet közben az új termék nevét. Ez változott 2019 aug.-tól az eredeti termék/szolgáltatás törzsadat formátumban lehet felvinni.

Mindkét esetben csak a kötelező mezők jönnek fel, ha részletesen kell felvenni lépjen a törzsadat kezelőbe.


LEZÁRÁS

Lehetőség van a prof. rendszeren a számlázó lezárására. Elérhető Beállítások\lezár fül.

Itt beállítható a lezárás. Beállítható, ha lezárt milyen üzenettel induljon a rendszer. Ha elindult mit lehessen a rendszerből elérni (csak lekérdező, minden működjön).

Induláskor üzenet lezárt rendszerben:


Megjegyzések beállítása törzsadathoz

Feladata törzsadathoz megjegyzések beállítása. Regisztráció függő a megjegyzés és darabszáma.

A beállítottakat, feltétlen menteni kell, hogy aktív legyen. A legmagasabb regisztrációnál nincs darab korlát és az alsó 'Kijelölt termék, szolg..' kijelölés is, csak itt látszik. Ha ezt bejelöli, akkor számlázás, ajánlat készítéskor nem írja bele a megjegyzést az adott termék, szolg. kiválasztásakor. De ilyenkor is lehetősége van menet közben egyéb megjegyzéseket fűzni a termék, szolgáltatáshoz.


Beállítások, szokásos


Törzsadatok átvétele régi rendszerből

Ha a régebbi rendszerekből újra átér az törzsadatokat át lehet adni.. Azért, hogy, ne keljen a régi törzsadatokat újra begépelnie a következő lépéseket kell tenni:

  1. A régit el kell menteni, vagy törölni, vagy átnevezni a c:\szamlaX könyvtárat.

  2. Új rendszert installálni a setup.exe-vel (létrehozza a c:\szamlaX könyvtárat).

  3. Az új installált helyen a c:\szamlaX\szamlaX.mdb fájlt átnevezni c:\szamlaX\szamlaX_uj.mdb fájlra.

  4. A régi mentettet (szamlaX.mdb) betenni az új installált könyvtárba (c:\szamlaX\szamlaX.mdb).

  5. Elindítani az új rendszert.

  6. Exportba belépni és exportálni a vevo.txt, és a anyag.txt fájlba a törzsadatokat (vigyázat törzsadatban nem lehet pontosvessző!).

  7. Kilépni a rendszerből (vigyázat az újjal, nem lehet a régit üzemeltetni, csak exportálást hajtson végre).

  8. Visszacserélni (régit eltávolítani a c:\szamlaX könyvtárból majd c:\szamlaX\szamlaX_uj.mdb átnevezés c:\szamlaX\szamlaX.mdb –re) az új szamlaX.mdb fájlt.

  9. Belépni az új rendszerbe.

  10. Import-ra bemenni és az adatokat importálni.

Fontos, hogy a végén ellenőrizze, hányat tudott a rendszer beolvasni (kiírja beolvasás végén). Utána bemenni törzsadatba és ellenőrizni az adatokat, ami nem kell azt törölni, ami hibás módosítani. Az új feltelepített rendszernek regisztrálnak kell lennie!


sz01_számlakészítés

Számlakészítés

Számlázás / számlakészítés menüpontnál vagy az író ikonról:


Számla formája

A forma eltérhet a beállítások miatt.


sz01_számlakészítés

Számlakészítés

Miután beállította a törzsadatokat, lehet kezdeni a számlázást.

Számlázás / számlakészítés menüpontnál vagy az író ikonról:

Számlaszámot nem lehet javítani a rendszer, adagolja. Mezők oldalában, ha lenyíló nyíl van, akkor azzal felsorolást lehet kérni. Ha ilyen mezőben elkezdi írni az első betűit a törzsben fellelhető szónak, akkor a rendszer felajánlja a szót. A számla elkészítésének menete:

1. Kiválasztani a vevőt

Vevő kiválasztásakor a vevőhöz beállított fizetési határidő jön fel a fizetési határidőhöz. A vevőnél a fizetés módját vevőkhöz megjegyzi a rendszer és ha legközelebb evvel a vevővel dolgozik az utolsó beállítást ajánlja fel.

Vevőt lehet a felvettek közül választani a legördülő listából. Ha új vevőt szeretne felvenni / kiválaszlati, akkor be kell írni a nevét és elhagyni a beviteli mezőt. Ilyenkor megkérdezi, hogy akar-e új vevőt felvenni, ha igen, akkor a vevő törzsadat bevitel jön fel és itt felviheti az új vevő adatait. Mentésre lépve (vevő törzsadatnál) kilép a vevő törzsadat bevitelből vissza a számlázáshoz és látható lesz a felvitt vevő adatai, amivel mehet tovább a számlázás.

2. Fizetés és dátumok beállítása

A fizetés módjánál rendszer a vevőnél beállított értékeket ajánlja fel (fizetési határidő). Ez természetesen felülírható. A kelt dátum nem lehet régebbi mint az utolsó mentett számla dátuma.

3. Kijelölni az alsó pipánál, hogy termék vagy szolgáltatást akarok-e bevinni. Ettől függ a legördülő lista tartalma.

4. Anyag, szolgáltatás, mennyiség, ár beállítás

Alap helyzetben a legördülő listából kell kiválasztani az anyagot vagy szolgáltatást. Itt is lehet menet közben felvinni új anyagot vagy szolgáltatást. Be kell írni az új nevét, és elhagyni beviteli mezőt. Jelzi, hogy nem talál ilyet, akarja-e felvenni? Ha igen, akkor a törzsadatban megszokott módon felvehető az anyag vagy szolgáltatás. Lementve visszalép a számlázó beviteli mezőjére, és folytathatja a számlázást. A felajánlott eladási árat felül lehet itt bírálni, és ha felülírta megkérdezi a rendszer, hogy a továbbiakban is ezt az árat szeretné-e használni. Ha igen menti törzsadatba és következő alkalommal már ezt fogja felajánlani.

5. Számla tételsor mentés (ekkor kerül fel a tételsorokhoz). Innen (felül) törölni tudja a tételsort ha rá áll és alul megnyomja számla tételsor [Törlés] gombot.

A 4. és 5. pontot, természetesen annyiszor kell ismételni ahány tételsora van a számlának.

6. Ha kész a számla összes tételsora, akkor [Komplett számlamentés]

Számla tételsorához több megjegyzést is fűzhető. A számla sorra kell állni és 2*katt. egérrel. A legalsó választó mezővel lehet beírni vagy kiválasztani az egész számlához fűzött megjegyzést. A fix, minden számlára kerülő megjegyzéseket törzsadat/beállítások/megjegyzések -nél lehet beállítani.

Ezzel elkészült és mentésre került a számla. A számla csak, akkor kerül nyomtatásra ha az azonnali nyomtatás be van állítva. Ha nem a nyomtató ikonnal (ami világossá válik) lehet előnézetet nézni vagy nyomtatni. Ha be van építve a online átadó NAV-nak az is csak nyomtatáskor aktivizálódik ha nagyobb vagy egyenlő az ÁFA 100 000 Ft-nál.

Az alsó zöld mezőben látszik a számla mindösszesen ÁFA-val. A db, azaz mennyiség és eladási ár mezőnél a Windows beállításától függ, hogy a tizedes pontot vagy a tizedes vesszőt kell Önnek használnia. Ha ide értéket ír be és elhagyja a mezőt a rendszer, visszaírja azt az értéket, amit értelmez. Ha új vevőt, terméket vagy szolgáltatást ír be akkor a rendszer beáll az új felvételére. Ilyenkor a vevőnél nem fontos minden adatot kitölteni számlázáskor figyelmeztetni fog ha hiányosak az vevő adatai. Termék, szolgáltatásnál sem fontos az összes adat kitöltése, de ezeknél nem kap figyelmeztetést, / statisztikai kód / ha hiányos számlázáskor! A legalsó sorban, ami itt a képen nem látható, lehet minden számlához egyedi megjegyzést fűzni. Ha ezt megteszi, akkor ez a számlán is megjelenik.

Minden számlánál megjegyzi a rendszer, ki készítette a számlát. Ez nem jelszófüggő, azaz ha nem ad a Windowsba belépő nevet és jelszót, akkor nincs mit megjegyeznie. Számlakészítéskor a Windowsba belépő nevét jegyzi meg a rendszer!


Megjegyzések tételsorhoz

Menet közben számlázás, és ajánlat (ha 2. regisztráción) készítéskor is lehet megjegyzéseket fűzni a tételsorokhoz. Ha a törzsadatban megjegyzéseknél nincs bejelölve a ’Kijelölt termék …’ jelölő négyzet, akkor számlázás, és ajánlat készítéskor a megjegyzéseket automatikusan hozzáfűzi a tételsornál.

Erről úgy tud meggyőződni, hogy kétszer kattint a kijelölt tételsorra (csak 2. reg.-ben).

Ekkor feljön egy ablak (SZÁMLÁHOZ …) és itt láthatóak a törzsben beállított megjegyzések. Ha ezeket bővíteni, módosítani akarja akkor itt erre lehetősége, van, amit kilépéskor elment a rendszer. Ha letiltotta törzsadatban a megjegyzések fűzését, akkor ez üresen jön fel és, akkor is lehetősége van saját megjegyzéseinek beírására. Ez ajánlatra is vonatkozik. A rendszer megjegyzi a számlához fűzött megjegyzéseket, ha később ezeket törzsadatban módosítja, akkor is az eredetit látja a számla másolatokon.


Megjegyzések összefoglalása

A következő helyeken lehet megjegyzést adni a számlához:

  • Termék szolgáltatáshoz kapcsolva.

  • A prof. rendszerben ezt számla íráskor is megtehető!

  • Törzsadat beállításoknál 3 fix alsó-sori megjegyzés. (minden számlára rákerül)

  • Törzsadat beállításoknál csak készpénzeshez, vagy nem készpénzeshez megjegyzés (csak prof. rendszerben)

  • Számla írásakor csak a számlához tartozó megjegyzés (prof. rendszer ezeket megjegyzi és legközelebb felajánlja)


sz01_számlanyomtatás

Számla nyomtatása

Elérhető a Számlázás\számla nyomtatása menüpontnál vagy az nyomtató ikonnal.

Ha nyomtatás előtt a számlát meg szeretné nézni, akkor a [Előnézet] gombbal, vagy kétszer kattintva a kijelölt sorra lehet. Nem kell az elkészült számlát azonnal kinyomtatni. Ezen az ablakon ki kell választani, melyiket szeretné nyomtatni, és ha beállította a példányszámot és leporelló példányszámát, akkor ’Nyomtatás’ gombra kell kattintani. Fontos, hogy minden rendben legyen, mert csak egyszer nyomtatható a számla! Alul ha az 5 Ft kerekítésnél pipa van, akkor törzsadatban be van kapcsolva és a számlán kerekít 5 Ft-re ami csak készpénzesre vonatkozhat!

Ha már kinyomtatta, utána csak számla másolat kérhető róla. Ha végképp elrontotta a számlát, akkor sztornózni kell, majd újra elkészíteni. A beállított példányszámot, leporelló példányt megjegyzi a rendszer, és legközelebb ezt ajánlja. Előnézetet, a rámutatás és kétszer kattintással majdnem minden felsorolásnál kérhet! Példány beállítást megjegyzi a rendszer, és legközelebb is ezt ajánlja fel! Összes nyomtatása pipát bejelöli akkor felsorolt összes számlát kinyomtatja.

Számla előnézet:

A számla alján megjelenik az átvevő aláírás helye. A számlán látható az átvevő felett az egyedi megjegyzés, ha volt a számlához fűzve. Ezt csak a számlakészítéskor adható, és csak az adott számlára vonatkozik! Megjelenik a törzsadatban beállított ügyintéző és telefonja. A törzsadatban beállított három megjegyzés sor alul található, ahol Ön különféle információkat rakhat ki, és ez minden számlájára vonatkozik (reklám, banki kamat, ha nem fizetnek, stb.).


sz01_számlatörlés

Számlák érvénytelenítése (törlése)

Itt lehet a rontott számlákat érvényteleníteni (kitörölni), ami nem jár fizikai törléssel, azaz megmarad a számla, de csak, mint érvénytelenített (törölt) számlához fog hozzáférni, és érvénytelenítettként (töröltként) tudja újra nyomtatni. ÉRVÉNYTELENÍTETT (TÖRÖLT) számla, többé nem állítható vissza rendes számlára! Itt is kérhető előnézet ha rámutat valamelyik sorra és kétszer kattint rajta.

Számla érvénytelenítés (törlés), jóváírás

Törölendő számláról készült ugyanolyan számla ellentétes előjellel.


ELŐLEGKEZELÉS

Előlegkezelés változott. Nincs Önálló előlegszámla, ez a számla része lett. A törzsadatban jelölni kell a termékhez, vagy szolgáltatáshoz, hogy ez előleg. Utána normál számlázás történik és az előleg mivel egy szolgáltatáshoz vagy termékhez lett rendelve, jelölve a számla egy tételsora lesz. A számlán ez mellett más is szerepelhet (nem előleg).

Törzsadatban beállítás.

Számlázás.

Itt a NAV előírás jelölésére:

NAV jelentésben így látható előírás szerint:


Azonnali nyomtatás

Beállítható a beállítások\ügyintéző, számla fülnél, hogy a rendszer számla készítéskor azonnali nyomtatást (pipa behúzva) ajánljon fel. Ha itt ezt be pipálja, akkor számla készítéskor be lesz pipálva a ’komplett számla mentésekor azonnali nyomtatás’. Ha ez be van pipálva a számla készítéskor, akkor a rendszer azonnal kinyomtatja a számlát.


5 Ft kerekítés

2008.03.01-től kötelező 5 Ft-ra kerekíteni. Ez a rendszerben bekapcsolható a beállítások\Ügyintéző, számla fülnél. A kerekítés a negatív számlákra is vonatkozik ha be van kapcsolva!

Ha ezt bekapcsolja, akkor a rendszer a számla végösszegét 5 Ft-ra kerekíti. Nyomtatáskor alul jelzi a kerekítés bekapcsolását.

A kerekített számla a következőképpen néz ki:


SZOKÁSOS

Lehetőség van a 4.10 verziótól egy vevőhöz beállítani a rendelést. Ha mindig ugyanazt rendeli, akkor ez elmenthető és nem kell következő alkalommal újra bevinni, hanem egy gombbal feladható. Csak prof.(2) regisztrációnál érhető el!

Beállítása:

Ez után számlázáskor alul megjelennek a nyomógombjai.

Ha kiválaszt egy vevőt, és annak vannak mentései, akkor azok a kiad gombbal feladhatóak. Mentést úgy végezhet, hogy beüti a vevő tételeit (számla tételsor mentéssel), majd a ment gombbal ezeket elmenti. Ha később ezt a vevőt választja ki már nem kell a tételsorokat felvinni ez a kiad gombbal azonnal feladható. Ha a feladás után a mennyiségek vagy árak nem egyeznek a fenti táblán ezekre lépve azonnal javíthatóak (csak prof.,(2) verziónál). A mentés nem törölhető de felülírható új mentéssel bármikor. Évzáráskor, ha töröl termék, szolgáltatást, akkor törlődik a tábla.


Gyorsított számlakészítés

A lenyíló mezőknél nem fontos egérrel lenyitni az F4 billentyű szintén lenyitja a mezőt. A mezőkben abc sorrendben van felsorolás és lenyitás után a tétel kezdő betűjének leütése után azonnal a leütött betűre áll. A mezők úgy vannak beállítva, hogy ENTER-rel lehet lépkedni egyikről a másikra sorban. A számlázásnál ha egységárra lép akkor az aktuálisat amit törzsből vesz elrejti, ha ilyenkor újat üt be azzal folytatja, ha nem és tovább lép a törzsből vett árat visszaírja. Ugyanez vonatkozik a mennyiségre is! Gyorsítható még a számla készítés ha azonnali nyomtatást kér, és a másik lehetőség ez számla ellenőrzés beállítása olyanra, hogy csak kritikus hibáknál jelenjen meg.


Embléma beépítése

Ha Önnek a számlájára embléma (cégfelirat) szükséges, akkor mindössze annyit kell tennie, hogy az email címemre elküldi az emblémát (grafikát), lkantas@gmail.com és én beépítve a számláiba, visszaküldöm honlapon található díjért. Ha nincs Internet kapcsolata, akkor a címemre fájlban lemezen elküldve az emblémát, beépítem Önnek. Ha nincs emblémája vállalom tervezését www.kantassoft.hu.


Negatív számla tételsor

Számlán lehetséges negatív tételsort bevinni, ami előfordulhat, ha Ön előleg számlát adott és a végszámláról ezt le szeretné vonni. Nem a törzsadatban kell az értéket negatívra állítani! Be kell menni a számlázásba, kiválasztani a tételsort, és az itt felajánlott értéket kell negatívra beállítani. A darab és az eladási ár is lehet mínusz!


Kilépés

A rendszert ez első menüpont utolsó menüpontjával vagy a kilépő ikonnal (ajtó) lehet elhagyni.

Ez a képernyő demo változatnál nem jelenik meg!

  1. Kilépés

  2. Mentés majd kilépés

  3. Vissza a feldolgozáshoz

A mentéssel kilépés azt jelenti, hogy egy beállított számláló alapján készít egy tömörített ( arj tömörítővel, amelynek Ön gépén létezni kell licensszel) másolatot az Ön gépén lévő adatbázisról. a mentésszámláló állása szerint, majd a számlálót növeli. Ha a számláló eléri a maximumot (ez általában 3 – 10 között, alap helyzetben 3) akkor nulláz és újra kezdi a számolást. Ez azt jelenti, hogy ha 3-ra van állítva a maximum, akkor Önnek három mentési példánya lesz a gépén. Ezért ezt a mentést napjában egyszer (munka végén) célszerű használni. Ez a mentés ha Ön hálózaton van összekötve, az adatokkal, akkor azokat nem menti! Ezek mentéséről Önnek kell vagy rendszergazdájának gondoskodni. Ha a rendszerrel valami baj történik, akkor megkeresve ezeket a tömörített mentéseket (*.arj) dátumuk szerint kiválasztva visszaállítható a rendszerhiba előtti állapot.


ONLINE SZÁMLÁZÁS

Online számlához feltételek

Ahhoz hogy használni tudja a online számla átadót a következőkre van szüksége:

  1. Megvenni a beépítést, és az interfészt.

  2. Telepinél 3.7 verzió számla3-nál 1.3 varzió vagy ezeknél magasabb.

  3. Internet kapcsolat a gépen ahol használják.

  4. NAV-hoz bejelentkezés és technikai felhasználó adatok lekérése.

  5. Beállításoknál „Feladó könyvtár (számla interfészben) helye (2. könyvtár):” helye.

  6. Minimum Windows 7 operációs rendszer Minimum 1 GB RAM memória; Minimum 1024 x 768 dpi felbontású monitor; Billentyűzet, egér; A telepítéshez és az adatállományok kezdeti szabad mozgásához ajánlatos egy minimum 500 Mbytes szabad hely a HDD-n.

Technikai határok

  1. A rendszer jelenleg csak “papír” számlák rögzítésére alkalmas, pl. elektronikus, vagy EDI

    számlák betöltése nem lehetséges.

  2. A rendszerben az FA (fordított adózásos számla) tételek csak önálló számlaként tölthetőek be, vagyis egy számla minden tétele vagy csak FA vagy csak egyenes adózásos lehet.

  3. Csak normál számlát és sztornó számlát kezel a rendszer, módosítót nem!.

  4. Az eladó és a vevőadószám kötelezőadat és helyesnek kell lennie. A beküldő rendszer nem ellenőrzi az adószámot, a NAV is befogadja, de érzékeli ha helytelen és hibát jelez ezért helyesbíteni kell miatta a számlát. Javasoljuk már most kezdje el a vevőtörzsében szereplőadószámok egyeztetését, pontosítását és a hiányzó adószámok felvitelét. Az eladó nevét is ellenőrzi a NAV, annak kell pontosan lennie, ami a technikai felhasználó regisztrációjában megadott cégnév.

  5. EU-n belüli tranzakciók esetén, amikor a tranzakció az ÁFA törvény területi hatályán kívül esik (és nem tartalmaz áthárított ÁFÁ-t) nem kell beküldeni a számla adatait.

  6. A gyűjtőszámlát a NAV rendszere sem tudja még megfelelően kezelni, ezért a rendszer egyáltalán nem kezeli. ÁFA szakértő javaslata – erre feltétlenül hívják fel ügyfeleik figyelmét – hogy gyűjtőszámla helyett „időszakos elszámolásos” számlát állítsanak ki, ahol nem kötelező minden tételhez teljesítési dátumot rendelni, csak megjegyzésben kell jelezni az időszakot és normál számlaként beküldhető.

  7. Ha úgy döntenek, hogy minden számlát, (nem csak a 100.000,- értékhatár feletti ÁFA tartalmúakat, ezt jelenleg a rendszer nem támogatja) beküldenek és egyet be is küldenek ami értékhatár alatti, akkor már kötelező lesz minden számlát beküldeni. Ezzel azonban a hibák esélyét növelik, ezért azt javasoljuk, hogy csak azt küldjék be amit kötelező beküldeni.

Számla feladása NAV-nak

Telepítések, beállítások után (amit én végzek) a rendszer használatához a számla készítés

alatt futnia kell Kobak-Solv rendszernek a háttétben, feldolgozás üzemmódban feldolgozás indításával. Ekkor ha számla készül és annak ÁFA tartalma >= 100000 vagy <= -100000 ez automatikusan feladásra kerül a NAV felé. Ebbe nem lehet beavatkozni teljesen automatikus. Ilyenkor a számlázó (számla3, telepi) a számla tartalmát összeállítja XML fájlba a NAV előírása szerint és ezt a fájlt beteszi a beállításoknál megadott „Feladó könyvtár (számla interfészben) helye (2. könyvtár):” könyvtárba. A háttérben futó interfész ezt a könyvtárat figyeli és ha talál benne fájt az megkísérli feladni. Ezeket az eseményeket kér helyen is figyelemmel lehet kísérni egyik a listánál beépített Online menüpont, a másik a Kobak-Solv jobb alsó sarokban levő ikonjára 2xkatt és itt is látható a feldolgozás.

Könyvtárak fájlnevek

Ez az alapértelmezett telepítési hely de ettől eltérő is lehet ha telepítéskor azt kéri.

[1_Input]

Nem foglalkozunk vele, rendszer nem használja,

[2_InputXMLUSR]

Számlázó programok ide teszik a feladandó számla xml-et. A fájl formája

számlaszám + „_CR_” ha nornál számla + „_ST_” ha sztornó számla +”.xml”. Minden ide került xml-t beküld/felad az interfész a NAV szerver felé.

„2_InputXMLUSR\Ready” alkönyvtára:

Ha sikeres a becsomagolás, az eredeti fájl átkerül ide és megjelenik a felhasználói felületen mint beküldendő fájl.

„3_OutputXMLNAV” könyvtár: Ide kerülnek a NAV-nak elküldött fájlok.

„4_InputXMLNAV” könyvtár: Ide a számla lekérdezés funkció által előállított file-ok kerülnek

„5_OutputXMLUSR” könyvtár: Ide kerülnek a NAV hibajelzések: WARNING és ERROR.vagy ha

sikertelen a fájl konvertálás, akkor is ide kerül át a fájl. Innen fel is vehet a számlázója és feldolgozhatja ezeket a fájlokat.

6_ProcessedXML” könyvtár: Ide teszi a rendszer a NAV válasz fájlokat (sikeres küldés esetén 3:

XML, OK és DONE).

Egyéb

„Log” könyvtár: Minden tranzakciós lépést a log-ban rögzít, egy „KobakSolvLogFile.log” fájlban,

amelyet naponta archivál automatikusan.

Az „Adatok” könyvtár gyökérben kap helyet két fontos fájl:

„KobakSolv.dat”

Ezt kell letörölnie, a KOBAK-SOLV leállítása után, ha törölni kívánja a képernyőn látható hibás fájlokat egy mozdulattal. Újraindítás után az első fájl felvételekor a KOBAK-SOLV elkészíti a KobakSolv.dat fájl újra.

„IsRunning.txt”

Ebben fájlban az aktuális dátum és idő található ha fut a KOBAK-SOLV.

Hibák elhárítása

Hibák a következő formájú fájlban kapjuk vissza

EDE18000148_20180619132828_KobakSolv.xml

Hibát a válasz fájlokból lehet azonosítani amik az ötös könyvtárba kerülnek. Az azonosítás dönti el mi a teendő. Ezek a számlázó programba épített online menünél megnézhetőek.

KOBAK-SOLV beállítások

http://www.kvmtechnologia.hu/navonline

kobak-solv-manual-20180629.pdf

KOBAK-SOLV NAV ONLINE SZÁMLA INTERFÉSZ SZOFTVER MODUL felhasználó elfogadja, hogy a számára biztosított KOBAK-SOLV interfész csak és kizárólag a kommunikációt biztosítja a NAV és a megrendelő által készített számlázó rendszer között. A díj nem tartalmazza a 2018.07.01. után publikált NAV követelmény változások fejlesztési díját. Felek közösen megállapodnak, hogy Szolgáltató felelőssége az interfészen keresztüli adattovábbításra korlátozódik , és ebből beküldési hiba adódik. Mivel a KOBAK-SOLV nem minden számla típus konverziójára alkalmas, a konverzió minden tartalmi és formai variációs teszteléséért a telepítő felelős, a feltárt hibák kijavítására a Szállító 30 napos hibajavítási határidőn belül köteles. Felek megállapodása alapján Szolgáltatót sem anyagi, sem erkölcsi felelősség nem terheli a fájlok NAV érkeztetésének elmaradásából keletkező károk tekintetében.

Online számláról

A július elsejétől életbe lépő új adatszolgáltatási kötelezettség

szerint minden vállalkozónak, aki legalább 100 ezer forint áfatartalmú

számlát állít ki, adatszolgáltatási kötelezettsége van a NAV felé.

Akik a számlát számlatömbbe, kézi számlázással oldják meg, az

adatszolgáltatást öt napon belül kell teljesíteni, ha pedig a

számla áfatartalma ötszázezer forintnál nagyobb összeg, akkor

egy napon belül.

Ráadásul előbb-utóbb mindenkinek regisztrálnia kell majd, mivel a

nemzetgazdasági miniszter korábbi bejelentése szerint 2021-ben már

minden bevallást a NAV készít. Így nagy a valószínűsége, hogy a százezer

forintos értékhatárt leszállítják vagy teljesen eltörlik.

Tovább nehezít a helyzeten, hogy az adatszolgáltatás határidejét

nem munkanapokban, hanem naptári napokban mérik. A határidő rövidsége

miatt pedig sok esetben nem vállalhatják a könyvelők a bejelentés terhét,

így minden felelősség a vállalkozóé - figyelmeztet a szakértő.

Aki hónapokon keresztül állít ki olyan áfás számlákat, amelyek áfaértéke

nem éri el a százezer forintot, azzal nincs semmi probléma, és nincs

adatszolgáltatási kötelezettsége sem. Abban az esetben viszont, ha

kiállít egy legalább százezer forint áfaértékű számlát, és a vállalkozó

nem küld adatot erről a NAV-nak, a mulasztási bírság akár az ötszázezer

forintot is elérheti, de ami a sokkoló, hogy számlánként.

Ráadásul nem lesz próbaidő, már az első naptól kiszabható a

bírság, ha elmarad az adatszolgáltatás.

Kérdések és válaszok

https://onlineszamla-test.nav.gov.hu/kerdesek_es_valaszok

https://onlineszamla.nav.gov.hu/kerdesek_es_valaszok

https://onlineszamla.nav.gov.hu/tajekoztatas_a_regisztraciorol


Ajánlat készítés

Ajánlat

Itt lehet az árajánlatot elkészíteni:


Ajánlat készítés

Hasonló a számlakészítéshez, csak itt ajánlatokat lehet készíteni. Csak a 2 (prof.) regisztrációnál érhető el. Akkor is szükséges törzsadat az eléréséhez. A számlázáskor leírtak ide is érvényesek, kivétel a megkötöttségek. Az elkészített ajánlatot lehet törölni, és törlésből visszahozni. Az ajánlatból közvetlen számla is készíthető.


Árajánlat nyomtatása

Egy ajánlatot kötöttség nélkül akárhányszor lehet nyomtatni, törölni, törlésből visszaállítani, belőle számlát készíteni. Itt is, ha kiválasztott sorra kettőt kattint, megmutatja az ajánlatot.


Árajánlat törlése

Elkészült árajánlatot lehet vele törölni. Itt mutatja volt-e nyomtatva, és számlára át lett-e alakítva. A törléskor nem veszik el az ajánlat és bármikor meg lehet szüntetni a törölt bejegyzését, minden kötöttség nélkül.


Törölt árajánlatok

Itt láthatóak a törölt ajánlatok. Ha törlést meg szeretné szüntetni, akkor a (Töröl?) oszlopra kell kétszer kattintani a megfelelő sorban.


Lekérdezés, lista

A lekérdezések főleg a képernyőre kiadható rövid kimutatásokat tartalmazza:

A listák az összetettebb kimutatásokat tartalmazza amiket nyomtatásban célszerűbb megjeleníteni:

A regisztrációtól is függhet mit tud elérni!


Rendszer kiértékelése

Összefoglaló a rendszer állapotáról. Információ ikonról is elérhető.


Karbantartás

Olyan részeket tartalmaz, melyek a rendszer üzemetetéséhez szükségesek lehetnek:

A mentés nagyon fontos, mert ha meghibásodik a rendszere, csak ebből lehet visszaállítani. Mentés legegyszerűbb formája, ha a C:\szamla3 könyvtárat menti, lehetőleg külső adathordozóra. Ha a számlázó csatolásokat is tartalmaz, akkor ezek könyvtárait is menteni kell!

A rendszer alaphelyzetbe menüpont törli a gyűjtött adatokat. Csak mentés után hajtsa végre és ez főleg év végén szükséges. Törzsadatot ne töröljön ha nem változik, mert újra felviheti!

Jelszó beállításnál a rendszerhez való hozzáférést állíthatja be.


Karbantartás

Karbantartás olyan műveletek gyűjteménye melyek közvetlen nem tartoznak a feldolgozáshoz, de szükségesek. Általában rendszergazdai feladatokat takarnak.

Komplett rendszer tömörített mentése. Ha Önnek saját mentő rendszere van, (backup) akkor ennek alkalmazása felesleges. Jogtiszta arj (google arj download) tömörítővel kell rendelkeznie! Ha nincs arj tömörítője, akkor elég ha a C:\szamla3 könyvtár tartalmát menti. A mentést ha lehet külső tárolón (CD) helyezze el és ezt 5 évig tárolnia kell! (APEH)

Év végén a gyűjtött adatok mentés utáni törlésére szolgál. Ha teszt rendszeren próba számlákat készített, akkor is ezt kell végrehajtani az éles rendszer indítása előtt. Év végén logikusan csak a gyűjtött adatokat törölje (törzsadatot ne!).

A Windows jelszaván kívül a rendszerbe lépéshez is jelszót rendelhet. Itt kell ezt beállítani. Az első beállított jelszónak van lehetősége csak, később jelszót beállítani, módosítani, törölni. Ha nem az első beállított névvel jelszóval lép be akkor nem éri el ezt az ablakot! A rendszerben végzett műveletek megjegyzéséhez nem ezt, hanem a Windows jelszót jegyzi meg. Figyelmesen olvassa el a beállításhoz leírtakat!


Üzemi hibák

A rendszert lehetőség, és tudásom szerint minden irányból tesztelem, de ennek ellenére maradhat hiba a rendszerben. Ha ezekről tájékoztat, köszönöm és lehetőség szerint gyorsan javítom!

Ha a rendszer HIBA vagy error, vagy bármilyen szokatlan feliratot ír ki, másolják le a képernyőt és kérem telefonon jelezni, vagy a címemre elküldeni leírva, hogyan történt E-mail.: lkantas@gmail.com. (SCR PRN billentyűvel menteni memóriába, majd a paintbrush-al vagy paint-al kinyomtatni a vágólapról)

Bevitelnél, ha a rekord értékei nem felelnek meg az előírásoknak vagy nincs teljesen kitöltve, akkor a rendszer nem enged tovább. Ilyenkor az ESC billentyűvel törölni kell az aktuális sort /rekordot / és utána lehet folytatni a munkát.

Ha Ön rendelkezik E-mail címmel feltétlen, közölje, mert a javításokat ezen azonnal el tudom önnek küldeni, és ön is azonnal tud értesíteni lkantas@gmail.com címen.


tavoli

Távoli felügyelet és javítások, módosítások

Ha Ön rendelkezik internet kapcsolattal, akkor lehetőség van arra, hogy távoli felügyeletet rendeljen meg tőlem. Ennek lényege, hogy én a beállítások után bármikor be tudok lépni az Ön rendszerébe (Ön által biztosított engedélyekkel) oda és onnan fájlokat tudok, küldeni vagy fogadni távolból független attól, hogy ön milyen távol van tőlem. Ez rendkívül felgyorsítja a rendszer Ön igényeire szabását, a karbantartását. Lehetőség nyílik arra, hogy távolból megmutassam a megoldást az Ön gépén, mivel teljesen át tudom venni gépe vezérlését. A fejlesztés frissítéseit azonnal általam, beállítva kapja a gépére ezért nincs szüksége profi munkaerőre, mert ezeket a speciális beállításokat én távolból elvégzem. Nincs olyan program, amely olyan univerzális, hogy mindenkinek az egyedi igényeit ki tudja elégíteni, ezért van nagy jelentősége ennek a megoldásnak, mivel rendkívül meggyorsítja a program Ön igényeihez való igazítását. Ez a jövőbeni fejlesztéseken is sokat segít, mivel ha elküldi egy Emailben az igényeit, akkor én kidolgozás után azonnal gépére tehetem a fejlesztést megspórolva önnek a kiszállási költségeket. Ez a módszer rendkívül gyors, megbízható nagyon felgyorsítja a rendszer beüzemelését ezért ajánlom mindenkinek.


Hibák, megoldásuk

Túl hosszú a cégnév (max 50 karater)

Célszerű két részre bontani, az elsőre adom a regisztrációs számot, a második közvetlen beírható a beállításoknál (ez regisztrálás után is végrehajtható). Számlán is két sorban fog látszani a cégnév.

A rendszer 20526 (No default printer) leáll.

Nincs nyomtató telepítve a géphez. Miután telepít nem fordul elő.

Naptara ablakban 13 hibaüzenet számla készítéskor

Hibás a dátum forma beállítás a Windowsban! A helyes forma éééé.hh.nn!

20000 feletti üzenet.

Nyomtatással kapcsolatos hiba CrystalReport küldi. Ez a rendszer végzi a nyomtatásokat.

Elején a rendszer, típushibával leáll (13)

Valószínű, nincs megfelelően a dátum beállítva a Windowsban! (ÉÉÉÉ.HH.NN ez a jó!) Vannak Windows rendszerek, ahol szünet lehet a dátumnál!

Gyakran új XP telepítése után fordul elő ilyen!

Számlázásba lépésnél (383) hibával leáll

Valószínű, nincs megfelelően a dátum beállítva a Windowsban! (ÉÉÉÉ.HH.NN ez a jó!) Vannak Windows rendszerek, ahol az év két karakterre van állítva ez hiba a rendszernek! Gyakran új XP telepítése után fordul elő ilyen!

Nyomtatáskor lemarad rész a nyomtatásból

Olyan nyomtatót használ, amelyik a beállított margó nagyságokat nem tudja lekezelni, nyomtatni. Megoldás a korszerűbb nyomtató, vagy nyomtató driver csere, vagy kérni a listák átállítását nyomtatóhoz (költségekkel jár).

Nem nyomtatja a számlát

Ellenőrizze a nyomtató puffert, hogy kiment-e a számla (Start\Beállítások\Nyomtatók és faxok kijelölt nyomtatóra 2*katt és látható, hogy kiment-e a nyomtatás). Ha itt nem látható nyomtatás, akkor a számlázó rendszerrel van gond, viszont ha várakoznak a nyomtatások, akkor a nyomtatóval van a gond valamilyen hiba miatt nem küldi ki, hanem várakoztatja a nyomtatást. Segíthet egy nyomtató reset, vagy ki/be kapcsolás géppel együtt. Ha ez gyakori gond ellenőrizni kell a nyomtató drivereit és frissíteni. Segíthet a nyomtató kapcsolatát ellenőrizni a géppel (kábelek).

Tippek a nyomtatási problémák megszüntetésére:

  • Új internetről letöltött friss driver csere.

  • Minden luxus funkció kikapcsolása.

  • HP lasereknél segíthet ha DJ500-nak telepítik.

Nem fogadja el a regisztrációs számot. Ellenőrizze a következőket:

  • Kis nagybetűk helyesen beírva.

  • Nulla nagy O nem összekeverve.

  • Az utolsó küldött CD-ről installál (nem régebbiről).

  • CapsLock kikapcsolva.

  • Célszerűbb valahova kiírni vagy E-mail-ból közvetlen CTRL C másolva CTRL V beírni!


Eladó szöveg

Beállítható az számlán az eladó részénél egy szöveg rész ahova pl. az egyéni vállalkozói igazolvány számot, vagy cégjegyzékszámot beírhatja (ez előírás ha Ön egyéni vállalkozó). Itt természetesen más szövegek is beírhatóak.

beállítása a következő helyen lehet:

Utána ez minden számlán így fog látszani.


Karbantartás

Karbantartás olyan műveletek gyűjteménye melyek közvetlen nem tartoznak a feldolgozáshoz, de szükségesek. Általában rendszergazdai feladatokat takarnak.

Komplett rendszer tömörített mentése. Ha Önnek saját mentő rendszere van, (backup) akkor ennek alkalmazása felesleges. Jogtiszta arj tömörítővel kell rendelkeznie! Ha nincs arj tömörítője, akkor elég ha a C:\szamla2000 vagy a 4.x rendszernél a C:\szamla2 könyvtár tartalmát menti. A mentést ha lehet külső tárolón (CD) helyezze el és ezt 5 évig tárolnia kell! (APEH)

Év végén a gyűjtött adatok mentés utáni törlésére szolgál. Ha teszt rendszeren próba számlákat készített, akkor is ezt kell végrehajtani az éles rendszer indítása előtt. Évvégén logikusan csak a gyűjtött adatokat törölje (törzsadatot ne!).

A Windows jelszaván kívül a rendszerbe lépéshez is jelszót rendelhet. Itt kell ezt beállítani. Az első beállított jelszónak van lehetősége csak, később jelszót beállítani, módosítani, törölni. Ha nem az első beállított névvel jelszóval lép be akkor nem éri el ezt az ablakot! A rendszerben végzett műveletek megjegyzéséhez nem ezt, hanem a Windows jelszót jegyzi meg. Figyelmesen olvassa el a beállításhoz leírtakat!


Kétnyelvű számla

4.x rendszerben nem elérhető!

Elérhető:

Csak 2 regisztrációnál a prof. rendszerben érhető el. A törzsadatnál kell először a számla feliratait beállítani:

Ez csak a számlán lévő feliratok, mellé írja az Ön által beállított nyelven az elnevezéseset. Ha a termék, szolgáltatást is idegen nyelven akarja a számlára kiírni a magyar mellett, akkor a termék, szolgáltatásokhoz a megjegyzésbe kell az idegen nevét beírnia. A rendszer ellenőrzi, hogy a fent látható táblázatban minden mező ki van-e töltve és csak ez után enged kétnyelvű számlát írni. Ha már elkészített kétnyelvű számlát, akkor többet nem tudja állítani az idegen nyelvű szöveget! A számlázás megkezdése előtt, a törzsadat idegen nyelvű szöveg beállításokat, a nyomtatás előnézettben kell ellenőrizni, hogy mindenfelirat elfért-e a számlán! Az itt bemutatott német nyelvű szőveg beállítás, csak bemutató jellegű. Ha Ön ezt használni akarja. ellenőriztesse le.

Amikor nyomtatásra kerül a sor akkor be, kell a kétnyelvű számla pipának jelölve lennie.

Nyomtatáskor


Lekérdezés

Feladata gyors képernyőn elférő információk kimutatása.


Listák

Olyan lekérdezések, vagy listák amik nagyságuk miatt nyomtatóra készültek.

Egy két lista minta:


Nyomtatás előtti ellenőrzések

A számla nyomtatása előtt a rendszer ellenőrzi a számla nyomtatáshoz szükséges adatokat. Azért szükséges, hogy az esetleges hibás beállításokra, törzsadatokra, felhívja a figyelmet mielőtt a számlát kinyomtatná (nyomtatni nem lehet kétszer). Három adatot ellenőriz a számlázó beállításait, a vevő beállításait, és a törzsadatban termék, szolgáltatás beállításait. Ha olyan hibát talál ami a számlára feltétlen szükséges akkor a [Tovább] gomb, azaz a nyomtatás nem lesz elérhető. Itt még lehetősége van visszalépni és pontosítani az adatokat!

Ennek megjelenése szabályozható, beállítható a beállításoknál!


2008. évi számlázás

    1.	Számla kiállítási határidő:
        Teljesítést követő 15 napon belül.

    2. 	Megszűnik a stornó számla (!!!)
        Eddig a számlákat helyesbíteni (ha az összeg módosult)	és
        stornírozni (ha meghiúsult a teljesítés) lehetett. 2008-tól ezt
        módosításnak (régi helyesbítés) és
        érvénytelenítésnek (ha hibás teljesítés miatt eláll, vagy nem jött
        létre az ügylet) kell nevezni. Nem stornó számla lesz a neve, hanem
        "Számlával egytekintet alá eső okirat".

    3.	*A számla korrekció, a számla befogadónál csak, akkor vehető figyelembe,
        amikor a bizonylat rendelkezésére áll (megkapja). A számla kibocsátónál
        akkor lehet legkorábban figyelembe venni, amikor a másik fél
        megkapja a bizonylatot. (Számla korrekciónál, a tértivevényt a könyvelés mellé kell
        csatolni, mert az átadást csak ezzel tudjuk igazolni, illetve a számlát dátummal
        ellátva át kell vétetni, amit aláírásával igazol az átvevő.)

    4. 	Összes kiadott számláról (érvényes, érvénytelenített) lista.

    5. 	Számláról számla (sztornó helyett, csak prof.-ban). Könyvelésnek
        ellenszámla készítés adott számlából ellentétes előjellel.

    6. 	2008.03.01-től 5 Ft-ra kerekítés.

Az áthúzott rész nem volt a számlázóban!
* Könyvelésnek ajánlás!


Számlázás 2013

Előleg számlázása

Megszűnt az előleg számla, mint önálló bizonylat. Előleg számlázása esetén állítson ki egy hagyományos számlát, ahol az értékesített termék neve az legyen, hogy "Előleg" és közvetlen alatta a megjegyzésként tüntesse fel, hogy az előleget milyen termékkel/szolgáltatással kapcsolatban számlázta ki a vevő részére.

Stornó számla

Egy korábban kiállított számlát akkor kell stornózni (érvényteleníteni), amennyiben számviteli értelemben teljes mértékben semmisé kívánja tenni a korábban kiállított számlát. A számla stornózása (érvénytelenítése) gyakorlatilag egy teljesen új számla kiállítását jelenti, ami tartalmát illetően minden szempontból megegyezik az eredeti számlával, de ellentétes (mínuszos) előjellel kerül kiállításra. Nagyon fontos, hogy a stornó számla teljesítési dátumának meg kell egyeznie a stornózni kívánt számla teljesítési dátumával! A stornó számla az eredeti számla sorszámára hivatkozik.

Számla aláírása:

A számla aláírás és pecsét nélkül is érvényes! Ez a szabály teszi egyébként lehetővé azt is, hogy a számlát egyszerűen akár e-mailben is átküldheti a vevőnek, a vevő így kinyomtathatja azt, Ön pedig megspórolhatja a postaköltséget.

Nyomtatás pdf-be, költségtakarékos számlázás:

http://www.dopdf.com/hu/ címről letölthető a pdf nyomtató. dopdf-7.exe telepíteni kell és ekkor a nyomtatók között megjelenik a pdf nyomtató ki kell jelölni alapértelmezettre. Ez után minden nyomtatás ide megy. Nyomtatáskor megkérdezi a nyomtatvány nevét és hova tegye pdf fájlt. Ezt a pdf fájlt levélhez csatolva elküldve ez egy szabályos számla. Egy hagyományos papír számla postázással ~140 Ft, elektronikus számla ~70 Ft ezzel a módszerrel Emailban küldve ~10 Ft.

Esetfüggő kötelező tartalmi elemek:

Törzsadatban lehetőség van a számla vevő oldalához ezeket beírni.

  • "Kisadózó" szöveg feltüntetése, ha a számlakiállító KATA (kis adózók tételes adója) szerint adózik

  • adómentesség esetén jogszabályi hivatkozás vagy más utalás (pl. ÁFA kulcs neve) arra, hogy az értékesített termék/szolgáltatás mentes az adó alól

  • "pénzforgalmi elszámolás" kifejezés feltüntetése, ha az adóalany a pénzforgalmi adózási módot választotta

  • "önszámlázás" kifejezés feltüntetése, ha a terméket/szolgáltatást nem az ügyletet teljesítő (szállító), hanem a terméket beszerző (vevő) állítja ki

  • "fordított adózás" kifejezés feltüntetése fordított áfa-s számla esetén (amikor az értékesített termék/szolgáltatás után a vevő az adófizetésre kötelezett)

  • "különbözet szerinti szabályozás utazási irodák" kifejezés feltüntetése utazásszervezési szolgáltatás nyújtása esetén

  • "különbözet szerinti szabályozás használt cikkek" kifejezés feltüntetése használt ingóság értékesítése esetén"

  • különbözet szerinti szabályozás műalkotások" kifejezés feltüntetése műalkotás értékesítése esetén

  • "különbözet szerinti szabályozás gyűjteménydarabok és régiségek" kifejezés feltüntetése gyűjteménydarab vagy régiség értékesítése esetén

Vevő adószám ellenőrzés:

Ha a számla ÁFA értéke eléri a kétmillió forintot és a számlát kiállító (eladó) és a vevő is belföldi. Akkor is fel kell tüntetni a vevő adószámát, ha a termék értékesítője, a szolgáltatás nyújtója gazdasági céllal ugyan nem telepedett le belföldön, de lakóhelye vagy szokásos tartózkodási helye itt van.

Kerekítés:

Kerekítés csak készpénzesnél jelölhető ki (5 Ft).

Számla példányok:

A számlát nem kell példányszámozni, 2010. 09. 27-től pedig nem kell megkülönböztetni a számla eredeti- és másolati példányát. Számlán nem látható sem példányszámozás, se a számla példányait megkülönböztető felirat!


SZOKÁSOS

Lehetőség van a 4.10 verziótól egy vevőhöz beállítani a rendelést. Ha mindig ugyanazt rendeli, akkor ez elmenthető és nem kell következő alkalommal újra bevinni, hanem egy gombbal feladható. Csak prof.(2) regisztrációnál érhető el!

Beállítása:

Ez után számlázáskor alul megjelennek a nyomógombjai.

Ha kiválaszt egy vevőt, és annak vannak mentései, akkor azok a kiad gombbal feladhatóak. Mentést úgy végezhet, hogy beüti a vevő tételeit (számla tételsor mentéssel), majd a ment gombbal ezeket elmenti. Ha később ezt a vevőt választja ki már nem kell a tételsorokat felvinni ez a kiad gombbal azonnal feladható. Ha a feladás után a mennyiségek vagy árak nem egyeznek a fenti táblán ezekre lépve azonnal javíthatóak (csak prof.,(2) ver.-nél). A mentés nem törölhető de felülírható új mentéssel bármikor. Évzáráskor, ha töröl termék, szolgáltatást, akkor törlődik a tábla.


sz01_számlanyomtatás

Számla nyomtatása

Elérhető a Számlázás\számla nyomtatása menüpontnál vagy az író ikonnal.

    4.xx rendszertől változások vannak!

    Ha nyomtatás előtt a számlát meg szeretné nézni, akkor a [Előnézet] gombbal, vagy kétszer kattintva a kijelölt sorra lehet. Nem kell az elkészült számlát azonnal kinyomtatni. Ezen az ablakon ki kell választani, melyiket szeretné nyomtatni, és ha beállította a példányszámot és leporelló példányszámát, akkor ’Nyomtatás’ gombra kell kattintani. Fontos, hogy minden rendben legyen, mert csak egyszer nyomtatható a számla! Alul ha az 5 Ft kerekítésnél pipa van, akkor törzsadatban be van kapcsolva és a számlán kerekít 5 Ft-re!

Ha már kinyomtatta, akkor többé már nem nyomtatható, csak számla másolat kérhető róla. Ha végképp elrontotta a számlát, akkor törölni kell, majd újra elkészíteni. A beállított példányszámot, leporelló példányt megjegyzi a rendszer, és legközelebb ezt ajánlja. Előnézetet, a rámutatás és kétszer kattintással majdnem minden felsorolásnál kérhet! Példány beállítást megjegyzi a rendszer, és legközelebb is ezt ajánlja fel!

Számla előnézet:

A számla alján megjelenik az átvevő aláírás helye. A számlán látható az átvevő felett az egyedi megjegyzés, ha volt a számlához fűzve. Ezt csak a számlakészítéskor adható, és csak az adott számlára vonatkozik! Megjelenik a törzsadatban beállított ügyintéző és telefonja. A törzsadatban beállított három megjegyzés sor alul található, ahol Ön különféle információkat rakhat ki, és ez minden számlájára vonatkozik (reklám, banki kamat, ha nem fizetnek, stb.).


sz01_számlatörlés

Számlák érvénytelenítése (törlése)

2008. évtől a törlés helyett az érvénytelenítés kell használni!

Itt lehet a rontott számlákat érvényteleníteni (kitörölni), ami nem jár fizikai törléssel, azaz megmarad a számla, de csak, mint érvénytelenített (törölt) számlához fog hozzáférni, és érvénytelenítettként (töröltként) tudja újra nyomtatni. ÉRVÉNYTELENÍTETT (TÖRÖLT) számla, többé nem állítható vissza rendes számlára! Itt is kérhető előnézet ha rámutat valamelyik sorra és kétszer kattint rajta.

Számla érvénytelenítés (törlés), javítás

Érvényteleníteni (törölni) bármikor lehet egy rontott számlát, ami megfelel annak, mint ha számlatömbben áthúz egy hibásan kitöltött számlát. Ezt a rendszer megjegyzi és töröltként Ön bármikor megnézheti, nyomtathatja. Kiértékeléskor nem veszi figyelembe. A sorszámát megjegyzi és más számlának nem adja ki! A érvénytelenített (törölt) számla eredeti példányának visszakéréséről és törléséről Önnek kell gondoskodni!

Javításra nincs lehetőség. Egy elkészült számlát csak érvényteleníteni (törölni) majd újraírni lehet.

Számlából számla

Számlából számla készítést csak prof. rendszernél érhető el. Számla készítéskor meg kell nyomni a (számlából számla gombot, felül). Kiválasztani a számlát amiből egy ellenkező előjelű számlát ajánl fel a rendszer. Feladata egy lekönyvelt számlából ellenszámla készítése könyvelésnek . A rendszer beírja a számlázáskor az alján a számlához kötött megjegyzésben melyik számlából készült! Tételsor megjegyzéseket nem veszi át!


SZÁMLÁZÓ ÚJDONSÁGAI

4.00

ÁFA nincs fixen lekötve, annyi ÁFA lehet, amennyit Ön akar beállítani. Az ÁFA beállításkor csak azt állítja be, mit ajánljon fel termék, szolgáltatás felvételkor a rendszer. Ez bármikor változtatható és a törzsben is bármilyen ÁFA beállítható. Számlára csak maximum 5 különböző ÁFA kerülhet (ennyit tud számlára összegezni!). Ettől függetlenül a törzsben akárhány ÁFA beállítás lehet. Ezzel az alanyi, tárgyi adómentességet és az előző évről áthozott ÁFA-t is le tudja kezelni a rendszer.

Számlán ÁFA összesítés megváltozott, a kötött 3 oszlopról maximum 5 ÁFA-t tud kimutatni egy számlán.

Számlára mindösszesen érték szöveggel is kiírható (beállításoknál állítható).

Számlán csoportosít, termék és szolgáltatásra.

Számla felvételnél csoporthoz rendelhető a számla a (2. reg. fokozatnál). Ezekről a csoportokról kimutatás kérhető.

Vevőknél a fizetés módja, határideje megjegyzésre kerül, majd legközelebb ezt ajánlja fel.

Egyszerre összes ÁFA átírás termék, szolgáltatás törzsnél (2. reg., fokozatnál).

Demo képernyő nincs induláskor, regisztrációt csak beállításoknál lehet beállítani.

Fizetési mód vevőhöz kötése, kelt, készült, telj. dátumok átalakítva.

Aktuális könyvtár a C:\szamla2 -re változott.

Aktuális adatbázis C:\szamla2\szamla2.mdb.

Főmenün kép változott.

Kétnyelvű számla nem elérhető.

Indító ikon változott.

Névre szóló jelszó.

Későbbi fejlesztések


Termékek és szolgáltatások törzsadat

Itt lehet beállítani milyen termékeket (anyagokat), vagy szolgáltatásokat szeretne számlázni. Elég az elején csak az elsőket beállítani és később a szükségesek számla vagy ajánlat készítéskor is felvehető. Egynek mindenképpen kell lennie, hogy elérhető legyen a számlázás. Statisztikai kód nélkül nem enged számlázni ezért fontos, hogy kitöltse!