Készült

2000-2003

Készítő: Kántás László

Telefon:(06-70-501-8772)

Feladata

Feladata a TELEPI rendszer személyi adataival szerződések, művelési szerződések nyomtatása és nyilvántartása. Ezeket ügyvédek által hitelesített szerződésekre személy szerint nyomtatva készíti el, a beállított aktuális dátummal. Itt figyelembe veszi a személyi és tulajdoni adatokat is telephely parcellára bontva hektárban, amit szintén nyomtat a szerződésekre. Lehetőséget ad, ha sok a szerződés, hogy csak a személyi és tulajdoni adatokat tartalmazó lapjait nyomtassa (a többit fénymásolóval sokszorosítani kell). Ezeket a szerződéseket nyilvántartja, és kimutatásokat készít róluk.

A rendszer Access97-ben van írva, ami a dátumkezelést korrektül végzi. Futtatásához az Access97 licenszre van szüksége, ami megtalálható az Office 97 prof. Csomagban.

Paraméterei

A gyűjtött adatok mennyiségét az ön merevlemezegységének, vagy központi hálózati gépének kapacitása határozza meg. Dátum formája normál magyar sorrendű / éééé.hh.nn /. Minden lista ékezetes a karakterkészlet lehetőségei szerint. Minden lista A4 lapra készült megkímélve önt az állandó nyomtatólap cserétől és lehetővé téve a gazdaságos papírfelhasználást. Bizonylatok tételsoronként kerülnek lejegyzésre, háttérben lejegyezve a feldolgozót is. A rendszerben fizikai törlés nincs beépítve csak törlésre bejelölés, ami lehetőséget ad a hibák javítására és elemzésére.

Környezet a rendszer futtatásához

WIN 95, WIN 98, WIN ME, NT4.0, WIN 2000, WIN XP

PIV-es gép ami 100%-os IBM kompatibilis.

Központi egység minimum 32 Mbyte kapacitás.

Merevlemezegység legalább 200 Mbyte szabad.

SVGA vagy annál jobb monitor.

Tintasugaras nyomtató.

1.44 Mbyte hajlékony lemezegység.

CD-rom, ami üzemhez nem de installálásoknál elengedhetetlen.

A biztonságos üzemeltetéshez elengedhetetlen egy legalább 10 perces kitartási idejű szünetmentes egység. Ha a rendszere központi és folyamatos éjszakai üzem szükséges, akkor olyan szünetmentes egységre van szüksége, ami tartós áramszünetnél automatikusan kikapcsolja a rendszert / Powercute /.

Ez lehetővé teszi, a hálózatos több felhasználós üzemmódot is.

Szükséges a hálózati kapcsolat a TELEPI rendszerrel!

Optimum

Pentium IV 1.4 Mhz, 1Gbyte wincseszter, 128 Mbyte RAM, 1.44 flopy, 17” color monitor min.:800*600 felbontás, CD-ROM, 500W szünetmentes , Külső 56000 V.90 modem, minőségi egér, NT4 operációs rendszer, HP5L nyomtató

Ezekért ön cserébe egy rendkívül kényelmes grafikus felületen kezelhető rendszer kap, ami minden Microsoft alkalmazásba könnyedén ad át adatokat /Word, Excel, stb./.


Feldolgozás menete

Törzsadatok felvétele

Nincs, mert átveszi az adatokat a TELEPI rendszerből. A szerződés és művelési szerződés dátumát kell beállítani a Karbantartás/beállítás\szerződés dátuma menüpontnál. Ez alapján írja a szerződésre a dátumokat és az évet is. Az évet minden olyan lapra, ahol szerepel ebből az adatból, veszi. Ezt az adatot, ha a szerződés nyomtatás lapon módosítja, az a törzsadatban megjegyzésre kerül!

Feldolgozás

Elérhető Betöltés\Szerződés nyomtatása vagy a Betöltés\Művelési szerződés nyomtatása menüpontnál, ahol kijelölheti kinek, nyomtasson szerződést a rendszer. Csak azok látszanak, akiknek nincs szerződésük, nem tartoznak a 00505 egyéni csoportba, és van területük ( Ha > 0 ) és nem haszonbéresek. Beállítható nyomtatáshoz, hogy csak adatlapokat első és harmadik melléklet (mások fénymásolva lesznek) vagy mindent nyomtasson a rendszer, művelési szerződésnél pedig vagy csak az első és utolsó lapot, vagy az összeset nyomtassa. A nyomtatás gombra kattintva a bejelöltek szerződéseit, kinyomtatja az ügyvédek által hitelesített szerződésre a TELEPI rendszerben lévő adatokkal. Fent jobbra látható, hány kapott szerződést és ki nem. Alul beállítható a nyomtatás példány száma, amit a rendszer megjegyez, és legközelebb ezt ajánlja fel. A parcelláknál a parcellához és nem a csoporthoz beállított fajta lesz kiírva.

A szerződések törlése a Karbantartás\beállítás \Szerződés bejelölés törlése vagy a Karbantartás\beállítás \Művelési szerződés bejelölés törlése menüpontnál érhető el. Itt szüntetheti, törölheti egy termelő szerződését. Ezek után újra látható lesz a termelő szerződés nyomtatásánál, azaz újra kaphat szerződést.


Hibák, teendők

Két megoldás létezik.

Egyik, hogy képernyőmásolóval / PrintScreen / billentyűvel lemásolja a memóriába a képernyőn látható hibát, utána elindítva a Paint-ot ( programok/ kellékek/Paint ) a szerkesztés beillesztés paranccsal a memóriából kiveszi a lemásolt képernyőt, kinyomtatja majd faxolja. A telefonomra át lehet küldeni (84)-360-962 de előtte szólni kell, mert ez egy normál telefon és csak akkor él rajta a fax ha bekapcsolom a számítógépet.

A másik megoldás a hibák bemondása telefonon. Itt, ha listában van a hiba, akkor a jobb felső sarkában a <lita_neve> jelek között van a lista neve, amire feltétlen szükségem van a pontos azonosításhoz. Ez mellett mikor milyen adatbeállításoknál melyik lista kapcsológombnál keletkezett a hiba, és mi az üzenete, ha van. Ugyanez vonatkozik a képernyőn ablakoknál keletkező hibákra is. Kell tudnom milyen beállításnál milyen adatokkal, melyik nyomógomb lenyomásakor milyen képernyőüzenet /ha van/ keletkezett.

Mindkét megoldásnál fontos tudnom milyen beállításoknál, melyik menüpontnál, belépéskor vagy kilépéskor, melyik gomb lenyomásakor, mire kattintott, amikor az üzenet keletkezett!

Ha ezekek pontosan megkapom, rendkívül meggyorsítja a hiba kijavításának idejét, mert azonnal tudom, hogyan kell előidézni, és ha ez sikerül, akkor javítani.

Hibákról

20000 és feletti hibákat a CrystalReport azaz a listázó rendszer küldi.

Dr,Watson jelzése általában hibás rendszerbeállítás itt rendszergazdát kell értesíteni.

Ha nyomtatóval kapcsolatos / printer / üzenete van, kérem, ellenőrizze van-e kapcsolata a nyomtatóval és beállításai helyesek-e.

NT kék képernyőre váltásnál szintén a rendszergazdát kell értesítenie.

Adatbázis-ra vonatkozó hibák / sérült, nem felismerhető / akkor következik be, ha pl. hálózati műveletnél / írásnál / megszakad a hálózat és a rendszer, nem tudja befejezni a műveletet. Ilyenkor be kell lépni az Access-be, ott az eszközök/adatbázis segédeszközök/adatbázis helyreállítása menüpontba kell mennie, majd kijelölni a sérült adatbázist és ezt a rendszer helyreállítja.

Ha nem találja az adatbázist, akkor ellenőrizni kell a beállítási útvonalakat, és azt, hogy hálózaton elérhető-e az adatbázis.

Fontos, ha új program vagy lista kerül beüzemelésre, feltétlen ellenőrizze a kért listában vagy programban a hibátlan működést, azért mert én is tévedhetek vagy elkerülheti teszteléskor olyan részlet a figyelmemet, amit esetleg Ön észrevesz. Ez a javítás kihatásaira is érvényes!

Előfordulhat, hogy az ön gépe viszonylag kis memóriával és lapozófájl beállítással rendelkezik. Ilyenkor kerülni kell az összes egyszerre nyomtatását, mivel ez sok memóriát igényel. Kis lépcsőkben elvégezhető a nyomtatás. A rendszernek az OLE1 re szüksége van ezért az Office 97 feletti verzió vegyes használatakor hibák léphetnek fel ha ilyen üzenetet kap telefonáljon.


Garancia

A rendszerre egy éves garancia van, ami a leírástól eltérő működésre vonatkozik. Megszűnik a garancia, ha közvetlen hozzáféréssel adatokat módosítják, vagy más programokkal átalakítják felépítését, megváltoztatják. A garancia nem terjed ki új listák, lekérdezések és programrészek beépítésére. Nem vonatkozik újra installálásra és új kapcsolatok, lekérdezők újra beállítására. A közvetett, járulékos, következményes és bizonyos egyéb károk kizárása a szüreti/telepi rendszernél a kötelezően alkalmazandó jogszabályok által megengedett legnagyobb mértékben kizárják felelőségünket, bármilyen különleges, közvetett vagy járulékos kárért, ide értve többek között a következő okokból eredő károkat: az üzleti haszon elmaradása, bizalmas információk elvesztése, üzleti tevékenység félbeszakítása, titkosság mivoltának elvesztése, bármely kötelezettség elmulasztása (a jóhiszeműség és ésszerű gondosság követelményét is beleértve). Gondatlanságból, valamint bármely más anyagi és egyéb veszteség, amely a rendszer hibás használatából, vagy a használattal összefüggő eseményből ered még akkor is ha tájékoztatták a rendszer íróját ilyen káraikról, nem kártalanítás kötelesek. Nem vonatkozik a garancia harmadik személynek a szerző engedélye nélkül átadott verzióra.


Listák és olvasásuk

A listák alatt azok a kimutatások vannak összefoglalva, melyek összetettségüknél és nagy tartalmuk miatt nem férnek képernyőre csak nyomtatóra. Általában ezeket először a rendszer megmutatja képernyőn, ahol Ön ezt teljes tartalmával végignézheti és eldöntheti, mehet-e nyomtatóra. Itt lehetőség van lapozásra (magnó bill.) nagyításra és nyomtatásra vagy kilépésre.

Felépítésük:

Cím <lista jele>

Listázás dátuma lapszám

Csoport

Oszlop fejléc1 Oszlop fejléc2 ……..

Csoportnév

Adatatok 1 adatok2 …………

Adatatok 11 adatok12 …………

Adatatok 21 adatok22 …………

Adatatok 31 adatok32 …………

Csoportra összegzés

Új csoport

Adatok 111 adatok 112

Új csoportra összegzés

Mindösszesen

[készítő]

Ha hiba van a listán a lista jelére, kell hivatkozni. A csoportosítás több mélységű lehet az adott kimutatásnak megfelelően, amit mind új bekezdéssel jelölök. Általában csoportosítás végén van összegzés, és a végére kerül a mindösszesen. Új lap kezdetekor a lista fej (cím – oszlop fejléc aláhúzásáig) ismétlődik. Ez egy általános felépítés, ami eltérhet speciális kimutatásokkor.


Menük és kezelésük

A Windowsban megszokott módon lehet minden rendszeremben a menüket kezelni. Legegyszerűbb az egérrel való kiválasztás, de lehetőség van, ha a rendszerbe installálva lett a billentyűzettel való kiválasztás. Ilyenkor a főmenü ( vízszintes menük ) pontok kiválasztásához nyomja meg a ALT billentyűt és ekkor a menü megmutatja mely pontoknál (betűknél) van aláhúzás kiválasztó betű előtt. Ezt lenyomva közvetlen a menüpontra ugrik a rendszer, és lenyílik a menü. A lenyílt menüben a kiválasztó betű lenyomására elindul a menüpont.

A menük felépítése, a lehetőségekhez mérten hasonlít a Microsoft programoknál megszokott elrendezéshez azért, hogy a felhasználónak ne keljen keresgetnie, pl. egy kilépés pontot.


Rendszer összefoglaló

2003-03-14

Alap rendszer (Telepi, Szüreti)

  1. Telephelyeken elvégzett munkák gyűjtése csoportokra.
  2. Központban elvégezhető rugalmas törzsadat kezelés (csoport, parcella, tulaj, szolgáltatások, anyagok, stb.)
  3. Több szolgáltató végezhet munkát.
  4. Munkák, szakcsoportra, haszonbéresre, idegenre, és üzemire gyűjtése.
  5. Idegenek azonnali elszámolása telephelyen.
  6. Telephelyi munkák beküldésre kiválaszthatóak. (mikor, mi, milyen ütemezéssel kerüljön elszámolásra)
  7. A beküldésre kijelölteknél telephelyen (szakcsoport, HB) beállítható a parcellákra jutó munka, anyag arány 0-100%-ig.
  8. Munkák beküldése központba, telefon, lemez, közvetlen hálózati kapcsolaton át automatikusan.
  9. A központi adatok telephelyre juttatása, telefon, lemez, közvetlen hálózati kapcsolaton át automatikusan.
  10. Központban központi terhelések jóváírások csoportokra, ahol Ön az általános költségeket és jóváírásokat kezelheti.
  11. Ezekről listák kimutatások.
  12. Minőségi felár, kezelés és teljes elszámolás, és kimutatás felvásárlási jegyeken is.
  13. Haszonbéres elszámolás állítása költségszázalékkal, minőségi felárral, terhelés százalékos beállítással.
  14. Szakcsoportra, haszonbéresre telepi munkák felosztása parcella Ha arányába, szüreti munka beküldött szőlő súly arányába a telepen beállított parcella arányhoz módosítva. (6. pont)
  15. Szüreti szállítójegyek feldolgozása, különféle árazási lehetőségekkel (egyedi tételár, normál ár, HB ár, stb.).
  16. Összevont szüreti szállítás benti mérlegelést a kinti arányára szétosztja.
  17. Haszonbéres termelőknek, szőlő eladás a leadott szőlőből és ennek elszámolása.
  18. Telepeknek, termelőknek, borászoknak, falugazdászoknak, szüreti kimutatások.
  19. Idegen, saját, szakcsoporti, haszonbéres, szőlők átvétele és kiértékelése.
  20. Feldolgozó helyek szerinti, szüretelő csoportok, stb. csoportosítás, kimutatások.
  21. Tulajdonosokra komplett kiértékelés, elvégzett munka beszállított szőlő arányában.
  22. Felvásárlási jegyek nyomtatása közvetlen szüreti rendszerből, vagy komplett kiértékelésnél telepiből..
  23. Végső elszámolások összevont kimutatásai.
  24. Számlázás tulajdonosokra, előleg levonás, számlát helyettesítő okmány kiadása APEH szabályai szerint.
  25. APEH kimutatások lemezre komplett (K43).
  26. VPOP kimutatások (pincekönyv, stb. lemezre komplett).
  27. Banki utalások átadása (bankszámlaszámos, címre) banki rendszernek (jelenleg késsz CIB, KHB).
  28. FVM támogatatás igényléséhez igazolás kiadása.
  29. Falugazdászoknak jelentők, statisztikai kimutatások.
  30. Termék előleg adás kezelése kimutatása, elszámolása, banki utalás átadáskor kezelése.
  31. Lekérdezések, listák nagy mennyisége (az évek alatt felmerül kérdésekre) termelőknek, könyvelésnek, borászoknak, stb.. .
  32. Statisztikai modul, grafikonos fajlagos kimutatásokkal.
  33. Meghatalmazás készítése csoporttól vezetőnek.
  34. Boríték nyomtatás kiértesítésekhez, szerződésekhez, csoportnak vagy egy személyre, különféle méretben.
  35. Fejlett karbantartási rendszer (Hibás árazás utólagos kezelése, jelszó beállítás, évzárás, stb.) a felmerülő hibák korrigálására.
  36. Hálózati üzemeltetés lehetősége több beviteli és feldolgozó hellyel.
  37. Központi feldolgozó modul, telepi adatgyűjtő és beküldő modul, lekérdező modul.
  38. Telepihez és szüretihez lekérdező modulok, ahol információhoz jutnak a felső vezetők a rendszer jelenlegi állapotáról, de adatot módosítani nem lehet.
  39. Rendszer telefonos távoli karbantartása, segítségnyújtás (Netmeeting) ami azonnali elérést, tanácsadást, és hibajavítást jelent kiszállási díj nélkül.
  40. On-line help ami munka közben azonnali elérést, biztosítja, ez mellett komplett nyomtatható dokumentáció fájlban.
  41. Grafikus (Word, Excel-szerű) Windows felület, kényelmes kezeléshez.
  42. Idegen rendszerekkel könnyű kapcsolat kiépítés adat átadásra vagy átvételre (SAP, Xbase, stb.).
  43. Jelentések kimutatások átadása tovább feldolgozásra Word, Excel stb. rendszereknek.
  44. A rendszer egy éves ciklust kezel, ami tart a tavaszi munkáktól a márciusi APEH kimutatásokig. (Év záráskor levont előlegeket átadja következő évnek!
  45. Beépített több példányos másolás, adatsérülések helyreállításához.
  46. Egy éves garancia. Referenciák, összetett működésre.

Rendszerhez kapcsolható egyéb elkészült modulok

(Ezek szorosan nem a rendszerhez kapcsolódó modulok)

  1. Szaldó, termésbecslés rendszer.
  2. Szaktanácsadási nyilvántartás komplett kimutatással, térítés visszaigényléssel.
  3. Szerződés, művelési szerződés készítés és nyilvántartás.
  4. Banki átutalás kezelő (CIB, KHB, tervben OTP).

A rendszer Windows operációs rendszer alatt fut (Win95, Win98, WinME, WinNT3.5x, WinNT4, Win2000, WinXP). A telepi rendszer MS Visual Studio 6.0-ban van írva, ami a dátumkezelést korrektül végzi. Futtatásához semmilyen licenszre nincs szüksége csak a telepítő csomagra.. A telepítés teljesen automatikus. A szüreti MSAccess-ben van írva, amihez Önnek szüksége van az Access programra a rendszer futtatásához.

Készült:1986 –2003-ig.

Készítő: Kántás László 8636 Balatonszemes Bajcsy-Zs. u. 37.

Tel: 06-70-501-8772


Rendszer sebességnövelésének lehetőségei

Hálózatos

Gyors hálózati kártyák és hálózat.

A rendszer prioritásának növelése a hálózati kiszolgálón.

Lehetőség szerint önálló adatkiszolgáló szerver beépítése gyors adattárolókkal megfelelő teljesítménnyel.

Ami az adatokkal foglalkozik más feladatok alól tehermentesítése. / Exchange stb./

Adat szervernél lehetőség szerint nem játék kategóriájú processzor telepítése / nem caleron, duron, stb./ megfelelő sebességgel.

Wincseszterek 7000 fordulat feletti gyors hozzáférésűek legyenek.

Megfelelő mennyiségű gyors memória (256 Mbyte feletti optimum).

Hálózaton olyan lesz a sebessége a két gép között, mint a leggyengébb kapcsoló eszközé! /leggyengébb láncszem/

Ha nagyon lassú a hálózat, célszerű az adatfájlt is a felhasználó gépére telepíteni, és egy esti másolással berakni a hálózatba, így a hálózaton is látják az előző napi feldolgozásokat, és a rendszer is felgyorsul.

Nem hálózat vagy, egy gépes rendszer

Egyszerre ne menjen több feladat, mert ez megossza a processzor terhelését.

Képernyőkímélők egyéb sallangok háttérben futó programok kikapcsolása.

Háttér feladatok lecsökkentése, hogy csak az adatbázisra összpontosíthasson a rendszer.

Lehetőség szerint nem játék kategóriájú processzor telepítése / nem caleron, duron, stb./ megfelelő sebességgel.

Wincseszterek 7000 fordulat feletti gyors hozzáférésűek legyenek.

Hálózati kiszolgáló beállítás is gyorsítja az adathozzáféréseket.

Megfelelő mennyiségű gyors memória (256 Mbyte optimum)

Rendszerleíró adatbázis karbantartása, tisztítása a felesleges bejegyzésektől időszakonként.

Wincseszter karbantartások elvégzése /felesleges fájlok törlése, tisztítása, karbantartása, tömörítése / időszakonként

Megfelelő mennyiségű gyors memória (256 Mbyte optimum).

Rendszere sebessége olyan lesz, mint a leglassúbb adatátviteli elem sebessége! Azaz hiába jók az elemek, ha pl. wincseszter lassú ilyen lesz a sebesség!

Adatbázis fájlokat (*.dbf) rendszeresen tömöríteni kell! Access\eszközök\adatbázis segédeszközök\adatbázis tömörítése

Legfőképpen az adatfájlt de fontos a munkaállomáson lévő fájlt is időnként!

Adatbázis tömörítés

Azért elengedhetetlen, mert adatbázisba íráskor és törléskor lukak maradnak az adatbázisban. Ha gyakoriak ezek a műveletek, akkor igen nagyra duzzad az adatbázis mérete. Belátható, hogy kereséskor kigyűjtéskor ezt a meg növekedett adatbázist kell mindig a rendszernek átvizsgálni, ami lelassítja a működést. Ha az adatbázis 10 Mbyte nagyságú, akkor valószínűleg már nagyon szétszabdalt.

Szükséges hozzá MSaccess program. Belépni Access-be ott az Eszközök\Adatbázis segédeszközök\Adatbázis tömörítés menüpontot kell elindítani. A rendszer kéri, hogy melyik adatbázist tömörítse. Ez után felajánlja milyen néven, mentse el a tömörített új adatbázist. Ezt a nevet célszerű meghagyni és a tömörítés után az eredeti névre, beállítani. Azért nem szabad egy adatbázist egyből az eredeti nevére tömöríteni, mert bármilyen művelet megszakadás esetén elveszik az eredeti.


Telefonos kapcsolat gyorsítása

Ha távolból telefonon történik a rendszer karbantartása, akkor a következőkkel, lehet gyorsítani a kapcsolatot:

Lehetőleg ne legyen képernyőkímélő beállítva / főleg ne jelszavas! /!

Tapéta, minták, képék, ne legyenek beállítva! / telefonon át, állandóan küldi a rendszer! /.

Intéző becsukva a tálcán legyen! / nem bezárva /

Ne legyen automatikus rejtésre állítva az tálca!

Egyéb munkákból nem szükséges kilépni, én, ha bemegyek, tálcára, csukom az éppen futó alkalmazásokat, ahonnan kilépés után folytathatja a munkát. Ha olyan munkát végez / pl.: más banki kapcsolat / ami mellett nem akarja, hogy távolból belépjek, akkor a Netmeeting\hívás\ne zavarjanak kapcsolóval, kikapcsolhatja az elérést.

Ha telefonos javításkor, eltávolítom a tapétát, képernyőkímélőt, vagy alsó tálca elrejtését az nem öncélú, hanem a kapcsolat gyorsítását szolgálja. Miután már nincs szükség a javításra beállításokra telefonos kapcsolaton át, ezeket vissza lehet állítani.

Rendszer üzemeltetéséhez szükséges ismeretek

Mivel a rendszer Windows felület alatt fut, aki ismeri ennek működtetését, /Win9x, WinMe, WinNT4, Win2000/ annak nem okoz nehézséget a rendszer használata, üzemeltetése. Aki nem dolgozott ilyen felületen, csak pl. DOS-ban annak a következőkre, ismeretekre van szüksége:

Belépés, kilépés, jelszó, tartomány fogalma, újraindítás.

Ablakok nyitása, zárása, navigálás köztük, Windows help használata.

Egér használata és gombjai.

Windows alapbeállítások /dátum, képernyő, tizedes elválasztó, nyomtató /

Hálózati felépítés, könyvtárak, nyomtatók elérése.

Intéző /Wincommander/

Filok létrehozása, másolása, áthelyezése, törlése.

Könyvtárak készítése, nyitása, másolása, áthelyezése, törlése.

Jegyzettömb /Notepad/ használata /vagy egy egyszerű szövegszerkesztő /.

Paint használata képernyő mentésére / ha hibaüzenet van, tudja menteni /.

Tömörítés elve / Winzip / használata tömörítés, kibontás adott helyre(ről).

Ezek alapismeretek, amik az alapvető használatot megkönnyítik és szinte minden Windows alkalmazásnál szükségesek.


SZERZŐDÉS

NYILVÁNTARTÓ

-------


Szerződések

Két fajta szerződés létezik a rendszerben:

Művelési szerződés

Szerződés (termék átvételi szerződés)

A TELEPI-ben jelezni lehet a művelési, és termék átvételre kötött szerződéseket amihez nem szükséges egyéb program használata. Ilyen esetben Önnek kell gondoskodnia a szerződések megírásáról, nyomtatásáról, tárolásáról.

Ha a szerződéseket megírni és nyomtatni is szeretné, akkor a szerződés nyilvántartó program kell a rendszerhez kapcsolni amiben az Ön ügyvédje által megszerkesztett (MSWord-ben megírt) szerződéseket tölti ki, a megkötéskor a termelőknek. Ezt mivel mindenhol egyedi mindenkinek beállítom ha megkaptam a szerződés leírását. A szerződéshez szükséges adatokat a TELEPI adatbázisából (nem kell újra begépelni) veszi ki a szerződés nyilvántartó rendszer. Szerződés megkötésekor és nyomtatásakor a rendszer visszaírja a TELEPI-be a megkötött szerződés jelét (művelési, termék átvételi) így ez mindkét rendszerben látható lesz. Szerződést nyomtatni vagy szerződésről másolatot nyomtatni csak a szerződés nyilvántartó programból tud.

A szerződés nem feltétele a termelő parcellához rendelésének!