SZÜRETI RENDSZER LEÍRÁS

=============

-----------


Készült

1986 - 2008

Készítő: Kántás László

Telefon:(06-70) 501-8772

E-mail.:lkantas@freemail.hu

www.kantassoft.hu

Feladata szüreti időszakban bizonylatok kezelése, és szükséges kimutatások elkészítése. Kapcsolatot tart a telepi rendszerével és a SAP rendszerrel, ahonnan a törzsadatokhoz a szakcsoporti adatokat kapja, a bevételi adatokat pedig a rendszer küldi a SAP-nak. SAP-tól a fajta, és vásárló törzsadatokat kapja és adja bizonylaton a bevételi és kiadási adatokat. Kimutatások bármely idő intervallumban kérhetők, ami lehetővé teszi a napi, heti, havi, összes kimutatásokat szállítókra is csoportosítva. Kezeli a telepen felvett termelőket és a telepen felvett csoportok parcelláit. Ezeket telefonon át automatikusan központba küldi. Elkészíti a ne központi rendszerhez tartozó tagok felvásárlási jegyeit. Kimutatást készít termelőknek, szakcsoportoknak, telepeknek, borászoknak, könyvelőknek, falugazdászoknak, VPOP-nak, és banknak kifizetési utalásokról. A rendszernek van lekérdező rendszere, ami lehetőséget ad a felső vezetőknek tájékozódásra a szüret állapotáról.

A rendszer Access97-ben van írva, ami a dátumkezelést korrektül végzi. A futtatáshoz Önnek rendelkeznie kell Access licenszel.

Paraméterei

A gyűjtött adatok mennyiségét az ön merevlemezegységének, vagy központi hálózati gépének kapacitása határozza meg. Dátum formája normál magyar sorrendű /éééé.hh.nn/. Minden lista ékezetes a karakterkészlet lehetőségei szerint. Minden lista A4 lapra készült megkímélve önt az állandó nyomtatólap cserétől és lehetővé téve a gazdaságos papírfelhasználást. Bizonylatok tételsoronként kerülnek lejegyzésre, háttérben lejegyezve a feldolgozót is. A rendszerben fizikai törlés nincs beépítve csak törlésre bejelölés, ami lehetőséget ad a hibák javítására és elemzésére.

Környezet a rendszer futtatásához

WIN 95, WIN 98, WIN ME, NT4.0, WIN 2000, WINXP

Pentium-os gép ami 100%-os IBM kompatibilis.

Központi egység minimum 32 Mbyte kapacitás.

Merevlemezegység legalább 200 Mbyte szabad.

SVGA vagy annál jobb monitor.

Tintasugaras nyomtató.

1.44 Mbyte hajlékony lemezegység.

CD-rom ami üzemhez nem de installálásoknál elengedhetetlen.

A biztonságos üzemeltetéshez elengedhetetlen egy legalább 10 perces kitartási idejű szünetmentes egység. Ha a rendszere központi és folyamatos éjszakai üzem szükséges akkor olyan szünetmentes egységre van szüksége ami tartós áramszünetnél automatikusan kikapcsolja a rendszert / Powerchute /.

A rendszer a MICROSOFT Access 97 alatt, fut aminek licenszével önnek rendelkezni kell.

Ez lehetővé teszi, a hálózatos több felhasználós üzemmódot is.

Optimum

Pentium Caleron 466, 1Gbyte wincseszter, 64 Mbyte RAM, 1.44 flopy, 17” color monitor min.:800*600 felbontás, CD-ROM, 500W szünetmentes, minőségi egér

NT4 operációs rendszer, HP5L nyomtató

Ezekért Ön cserébe egy rendkívül kényelmes grafikus felületen kezelhető rendszer kap, ami minden Microsoft alkalmazásba könnyedén ad át adatokat /Word, Excel, stb./.


Feldolgozás menete

Feldolgozás folyamata

Telepi rendszer Szüreti rendszer

Munkalap bevitel Szüreti adatok bevitele

Telepi munkák, Szállítók rögzítése

anyagok rögzítése

Szállítózás Listák kiértékelések

Melyik munkalap kerüljön telepre, szállítóra, …

feladásra központnak Ha van központ annak átadás

Csoport lezárása szüretben

Melléklet készítés ezzel átadás

telepi központnak

Ki nem részesült telepen

a munkából vagy anyagból.

Feladás központnak, adatbeküldés

Központi terhelések, jóváírások

Ha kell haszonbéresek beállítása

a szerződés szerinti értékre.

Felvásárlási jegyek

Jegyzék készítés

Komplett kiértékelés

Parcellára, személyre

Itt osztódnak le a csoport munkái

parcella szintre.

Számlák előtt beállítani

Olaj elszámoláshoz értékeket

Számlák

Termelőre összevont kimutatások

Számlát helyettesítő okmányok

Kimutatások

Csoportra, termelőre, számlák, elszámolások

VPOP, Hegyközség, APEH

Banki utalások


Banki rendszer kapcsolatai

Szüreti rendszer kapcsolatai

A szüreti rendszer kapja az adatokat:

TELEPI rendszerből:

Telepi rendszerben nyilvántartott csoportok.

Központban nyilvántartott termelők adatai.

Parcella felosztások.

SAP-tól:

Fajta, must adatok.

Szállítók adatai.

A szüreti rendszer küld:

SAP-nak behozott tételek átadása.

TELEPI szüreti adatok átadása.

VPOP listák, pincekönyv.

BANK-nak szüret behozatali adatok.

SZÜRETI küld központba szüretinek /Etyekre/.

Személyi adatok telepen felvett termelőknél /Sopron, Szekszárd, stb/ banknak utaláshoz.

BB-nél nincs telepről szüreti adat beküldés!

Tábláknál kapcsolatok:

A TELEPI rendszer /traktor*.mdb/ dolg, csop, grup tábláját kell csatolni! Csak ha van mellette TELEPI rendszer!

A SZÜRETI programrendszerhez csatolni /szuret*a.mdb/ összes adatot a szüreti adatokból.

A SAP által küldött adatokat csatolni (ANYAGTOR.dbf ANYAMUST.dbf SZALLTOR.dbf).

Fontos, hogy az aktuális használatban levő, és adatokat tartalmazó adatbázishoz kell csatolni!


Rendszer felépítés


Rendszer összefoglaló

2003-03-14

Alap rendszer (Telepi, Szüreti)

  1. Telephelyeken elvégzett munkák gyűjtése csoportokra.
  2. Központban elvégezhető rugalmas törzsadat kezelés (csoport, parcella, tulaj, szolgáltatások, anyagok, stb.)
  3. Több szolgáltató végezhet munkát.
  4. Munkák, szakcsoportra, haszonbéresre, idegenre, és üzemire gyűjtése.
  5. Idegenek azonnali elszámolása telephelyen.
  6. Telephelyi munkák beküldésre kiválaszthatóak. (mikor, mi, milyen ütemezéssel kerüljön elszámolásra)
  7. A beküldésre kijelölteknél telephelyen (szakcsoport, HB) beállítható a parcellákra jutó munka, anyag arány 0-100%-ig.
  8. Munkák beküldése központba, telefon, lemez, közvetlen hálózati kapcsolaton át automatikusan.
  9. A központi adatok telephelyre juttatása, telefon, lemez, közvetlen hálózati kapcsolaton át automatikusan.
  10. Központban központi terhelések jóváírások csoportokra, ahol Ön az általános költségeket és jóváírásokat kezelheti.
  11. Ezekről listák kimutatások.
  12. Minőségi felár, kezelés és teljes elszámolás, és kimutatás felvásárlási jegyeken is.
  13. Haszonbéres elszámolás állítása költségszázalékkal, minőségi felárral, terhelés százalékos beállítással.
  14. Szakcsoportra, haszonbéresre telepi munkák felosztása parcella Ha arányába, szüreti munka beküldött szőlő súly arányába a telepen beállított parcella arányhoz módosítva. (6. pont)
  15. Szüreti szállítójegyek feldolgozása, különféle árazási lehetőségekkel (egyedi tételár, normál ár, HB ár, stb.).
  16. Összevont szüreti szállítás benti mérlegelést a kinti arányára szétosztja.
  17. Haszonbéres termelőknek, szőlő eladás a leadott szőlőből és ennek elszámolása.
  18. Telepeknek, termelőknek, borászoknak, falugazdászoknak, szüreti kimutatások.
  19. Idegen, saját, szakcsoporti, haszonbéres, szőlők átvétele és kiértékelése.
  20. Feldolgozó helyek szerinti, szüretelő csoportok, stb. csoportosítás, kimutatások.
  21. Tulajdonosokra komplett kiértékelés, elvégzett munka beszállított szőlő arányában.
  22. Felvásárlási jegyek nyomtatása közvetlen szüreti rendszerből, vagy komplett kiértékelésnél telepiből..
  23. Végső elszámolások összevont kimutatásai.
  24. Számlázás tulajdonosokra, előleg levonás, számlát helyettesítő okmány kiadása APEH szabályai szerint.
  25. APEH kimutatások lemezre komplett (K43).
  26. VPOP kimutatások (pincekönyv, stb. lemezre komplett).
  27. Banki utalások átadása (bankszámlaszámos, címre) banki rendszernek (jelenleg késsz CIB, KHB).
  28. FVM támogatatás igényléséhez igazolás kiadása.
  29. Falugazdászoknak jelentők, statisztikai kimutatások.
  30. Termék előleg adás kezelése kimutatása, elszámolása, banki utalás átadáskor kezelése.
  31. Lekérdezések, listák nagy mennyisége (az évek alatt felmerül kérdésekre) termelőknek, könyvelésnek, borászoknak, stb.. .
  32. Statisztikai modul, grafikonos fajlagos kimutatásokkal.
  33. Meghatalmazás készítése csoporttól vezetőnek.
  34. Boríték nyomtatás kiértesítésekhez, szerződésekhez, csoportnak vagy egy személyre, különféle méretben.
  35. Fejlett karbantartási rendszer (Hibás árazás utólagos kezelése, jelszó beállítás, évzárás, stb.) a felmerülő hibák korrigálására.
  36. Hálózati üzemeltetés lehetősége több beviteli és feldolgozó hellyel.
  37. Központi feldolgozó modul, telepi adatgyűjtő és beküldő modul, lekérdező modul.
  38. Telepihez és szüretihez lekérdező modulok, ahol információhoz jutnak a felső vezetők a rendszer jelenlegi állapotáról, de adatot módosítani nem lehet.
  39. Rendszer telefonos távoli karbantartása, segítségnyújtás (Netmeeting) ami azonnali elérést, tanácsadást, és hibajavítást jelent kiszállási díj nélkül.
  40. On-line help ami munka közben azonnali elérést, biztosítja, ez mellett komplett nyomtatható dokumentáció fájlban.
  41. Grafikus (Word, Excel-szerű) Windows felület, kényelmes kezeléshez.
  42. Idegen rendszerekkel könnyű kapcsolat kiépítés adat átadásra vagy átvételre (SAP, Xbase, stb.).
  43. Jelentések kimutatások átadása tovább feldolgozásra Word, Excel stb. rendszereknek.
  44. A rendszer egy éves ciklust kezel, ami tart a tavaszi munkáktól a márciusi APEH kimutatásokig. (Év záráskor levont előlegeket átadja következő évnek!
  45. Beépített több példányos másolás, adatsérülések helyreállításához.
  46. Egy éves garancia. Referenciák, összetett működésre.

Rendszerhez kapcsolható egyéb elkészült modulok

(Ezek szorosan nem a rendszerhez kapcsolódó modulok)

  1. Szaldó, termésbecslés rendszer.
  2. Szaktanácsadási nyilvántartás komplett kimutatással, térítés visszaigényléssel.
  3. Szerződés, művelési szerződés készítés és nyilvántartás.
  4. Banki átutalás kezelő (CIB, KHB, tervben OTP).

A rendszer Windows operációs rendszer alatt fut (Win95, Win98, WinME, WinNT3.5x, WinNT4, Win2000, WinXP). A telepi rendszer MS Visual Studio 6.0-ban van írva, ami a dátumkezelést korrektül végzi. Futtatásához semmilyen licenszre nincs szüksége csak a telepítő csomagra.. A telepítés teljesen automatikus. A szüreti MSAccess-ben van írva, amihez Önnek szüksége van az Access programra a rendszer futtatásához.

Készült:1986 –2003-ig.

Készítő: Kántás László 8636 Balatonszemes Bajcsy-Zs. u. 37.

Tel: 06-70-501-8772


Garancia

A rendszerre egy éves garancia van, ami a leírástól eltérő működésre vonatkozik. Megszűnik a garancia, ha közvetlen hozzáféréssel adatokat módosítják, vagy más programokkal átalakítják felépítését, megváltoztatják. A garancia nem terjed ki új listák, lekérdezések és programrészek beépítésére. Nem vonatkozik újra installálásra és új kapcsolatok, lekérdezők újra beállítására. A közvetett, járulékos, következményes és bizonyos egyéb károk kizárása a szüreti/telepi rendszernél a kötelezően alkalmazandó jogszabályok által megengedett legnagyobb mértékben kizárják felelőségünket, bármilyen különleges, közvetett vagy járulékos kárért, ide értve többek között a következő okokból eredő károkat: az üzleti haszon elmaradása, bizalmas információk elvesztése, üzleti tevékenység félbeszakítása, titkosság mivoltának elvesztése, bármely kötelezettség elmulasztása (a jóhiszeműség és ésszerű gondosság követelményét is beleértve). Gondatlanságból, valamint bármely más anyagi és egyéb veszteség, amely a rendszer hibás használatából, vagy a használattal összefüggő eseményből ered még akkor is ha tájékoztatták a rendszer íróját ilyen káraikról, nem kártalanítás kötelesek. Nem vonatkozik a garancia harmadik személynek a szerző engedélye nélkül átadott verzióra.


Szüret 2001 újdonságai

Szüret újdonságai

2001.-ben

Belépéskor:

Nem kell a kapcsolatoknál adatot frissíteni ha a SAP-ban változik ezt minden belépéskor automatikusan megteszi ha az adafilok helyükön vannak. Ha SAP-ban változik adat akkor azt tavalyihoz hasonlóan le kell venni *.db filokban és telepeken a c:\szuret könyvtárba központoknál a telep\szuret könyvtárba tenni.

Bizonylatok bevitelekor:

Egy új mező van ’Törölt szállítójegyszám’ amit csak akkor kell kitölteni, ha a bevitt bizonylat egy törlés javítása. Ha új bizonylat, akkor üresen hagyni! Listákban ezzel ellenőrizhető melyik bizonylat készült javítás miatt.

Tizedes elválasztó szabadon lehet pont vagy vessző.

ENTER-rel végig lehet menni bevitelkor mentésig.

Csak azokat sorolja fel a ’Hova tartozik’ mező amilyen adatok léteznek.

Szüretelők ha van törzsadatban felvéve, akkor beírhatók mindenhol.

Minden művelethez a NT rendszerbe belépő nevét beírja, legyen az bevitel vagy törlés.

Törzsadat:

Telepi és telepi szakcsoportoknál törölni is lehet, ha nincs bizonylata.

A telepieknél a bankszámlaszámmal bővültek a törzsadatok. Azért szükséges felvenni, ha van, mert csak így lehet központból számlázni számlaszámra vagy címre.

Saját területek adat-kiegészítés azért szükséges mert a SAP ezeket az adatokat nem adja át viszont a kimutatásokhoz szükségesek.

Listák:

Ésszerűbb csoportosítások lettek, amik láthatóak és olyan elemek lettek beépítve, amik a listázást könnyítik.

Bővült a statisztikák, törzsadat listák és beküldött adatokkal.

Ezek a statisztikai kimutatások, a törzsnél lévő összefoglaló listák, és ha van adatküldés a központba, akkor ezek kimutatása.

Pincekönyv eddig is csak a telepen felvetteket mutatta, és ez most is így van, azaz a Sopron, Szekszárd, és Tokajban felvett termelőket csak a felvétel helyén lehet lekérdezni, / Etyeken nem! / mivel adataik / község, hrsz, stb. / nincs a központban nyilvántartva!

Néhány olyan lista lett beépítve, ami Etyeken megkönnyíti a beküldött adatok szétválasztását.

Lekérdezések:

Hasonlóan a listákhoz egyszerűsítések történtek a könnyebb lekérdezésekhez és olyan elemek, amik a régi rendszerben nem voltak de megtekintésük szükséges /beküldött adatok/.

Karbantartás:

Be lett építve egy a ’SAP táblák…’ nevű menüpont, amit nem célszerű használni, mert belépéskor is ez fut le.

Jelszó, ha igény van rá, csak akkor kerül kidolgozásra.

Kapcsolat:

Nincsenek SAP adat frissítések.

APEH-nak adatátadást, csak márciusban kell használni APEH kimutatáshoz.

Feladás központba menüvel lehet telephelyről beküldeni a szüreti adatokat / pl.: Pázmándról à Etyekre /.

Ez minden szüreti adatot beküld törlésekkel együtt. Csak SAP-ba feladott adat mehet be és ha telepen felvett a termelő akkor kell felvásárlási jegyének lennie.

Fogadás központban menüpont olvassa be ezeket az adatokat / jelenleg Etyeken/. Először az adott telephely előző adatait törli a központban majd, a küldötteket beolvassa, ezzel mindig az utolsó aktuális telepi állapot jön be. Központban nem javítható és törölhető a telepről beküldött adat! Az utolsó fogadott adatot elmenti a c:\szuret\mentes könyvtárba. Ha érzékeli a rendszer, hogy van telepen felvett termelő annak adatait is beküldi / cím, bankszámlaszám / ami szükséges a központi számlázáshoz.

Egyéb kérdésekben lehet Szárnyasi Margit, Radák Betti, Kántás László –hoz fordulni segítségért.

Indulás előtt ellenőrizni:

Fajták és áraik jók-e!

Szüreti rendszer 4.8 vagy nagyobb verzió telepítve van-e!

2002.-ben

Specifikációban elérhető részletesen, vagy a help-ben van utalás rá. Legfontosabb a feldolgozóhelyeknek megadni a raktárszámokat indulás előtt. Telepi törzsadat közvetlen fogadása (Szekszárd). Törzsadat beállítások kiszélesítése (fajta, csoport stb. beállítás).


Készenlét és ügyelet 2001 évre

Készenlét és ügyelet

Csak szerződés szerint ügyfeleknek! Ügyeleti időben (augusztus-novemberig) hétköznap 9.00 - 16.00-ig vagyok elérhető munkanapokon. A bejelentett ügyeleti időben azonnal elkezdem javítani ha gép közelben vagyok, és három munkanapon belül kijavítom tudásom szerint.

Csak szerződés szerint ügyfeleknek! Ügyeleti időn kívül (augusztus, szeptember, november kívül) 1-2 napon belül elkezdem javítani és három munkanapon belül, kijavítom.

Az átadás ha van kiépített kapcsolat, (modem, internet) akkor ingyenes. Ha ki kell mennem, kiszállást és munkaidőt felszámolok.

Más ügyfelekre a garancia vonatkozik!


FELVÁSÁRLÁS 2008

2008.-ban változott a felvásárlás bizonylata. Felvásárlási jegy helyett Felvásárlási okirat lett! Ha a termelőnek nincs adószáma kompenzációs felár nem számolható el! A rendszer át lett alakítva a változásokhoz. Változott a bizonylat formája, tartalma, és feltételei, és szinkronba lett a TELEPI rendszer FV bizonylataival.

Szüreti rendszerben elérhető:

FV készítés:

Kiválasztható kinek készítsen. Ezt előnézetben megtekinthető. Kijelölt példányszámban nyomtatható!

Másolat:

Itt kérhető másolat a FV okiratokról. A másolat formája egyezik az eredetivel, kivétel a cím és néhány feliratban tér el!

Ezeket lehet még törölni:

És mindezekről kimutatásokat kérni:

Az adatok teljes szinkronba kerültek a TELEPI rendszer FV okirataival. Azonos számcsoportot használnak és összesítve is kimutathatóak.

A bizonylat eredetét a honnan oszlop mutatja.


Induláskor fontos!

Tavalyi év mentése megtörtént-e? Mentés két helyen, egyik géptől távol elhelyezve.

Tavalyi év törlése megtörtént-e?

Törzsadatokat átnézni rendben vannak-e? Ha kell ilyenkor, lehet javítani, törölni.

Ez évi árak beállítása, fajta, Hb-fajta, munkák, szolgáltatások, stb. átnézni beállítani!

Beállításokat átnézni, és ami ez évre módosult beállítani! ( préslé, egyéb adatok, stb.)

Idegen rendszerektől kapott adatok frissítését kérni! (SAP törzsadatok)

Ha nincs kapcsolata SAP-al.

Fajta törzsadat beállítás, árak beállítása. (árakat később is lehet módosítani, visszaíródik a behozott bizonylatokra)


Menük, ikonok

Rendszerben a menük felépítése hasonló a Windows programokhoz.

Az első adatbevitel és kilépés. Második az alap adatok (törzsadatok) beállítása. Harmadik nyomtatóra menő hosszabb kimutatások, előnézettel. A lekérdezések a rövidebb válaszok képernyőre. Karbantartásnál lehet évet lezárni és a gyűjtött adatokat törölni (átvett termények). Kapcsolat résszel lehet, külső rendszereknek adatot átadni (APEH). Egyébnél leírás, internet elérés, és a készült adatlap érhető el.

Alul tatálható menük:

Kilépés

Nyomtatás (képernyőn megjelenő listák nyomtatása)

Excel-be adatátadás

Word-be adatátadás


Beállítások

Elérhető: szüreti rendszer\főmenü\törzsadat\beállítások

Feladata a rendszer alap értékeinek beállítása.

Beállítások ablak a következő fülekkel jön fel:

Alap

Itt lehet az alap adatokat beállítani a rendszernek. Ilyen a telepi feladás SAP száma, ha van telepi adatfelvétel. Felvásárlási jegyhez hány példányt ajánljon fel (csak ha van telephelyen felvett termelő, akkor szükséges, mert csak ilyenkor nyomtat telephelyen felvásárlási jegyet. Préslé ára, amit a SAP feladás számításakor használ. Adóraktár engedélyszámok. Minden beállítás csak akkor jut érvényre ha a végén a mentés nyomógombot megnyomja!

Céges

Itt lehet a cég adatait beállítani. Az első adat fix, (sárga) azaz nem hozzáférhető.

Könyvtárak

Feladó, fogadó, és adat beolvasás máshonnan helye.

Bevitel

Szüreti adatok bevitel (főmenü\betöltés\bizonylatok bevitele) képernyő beállításait szabályozza. Beállítható, hogy a rendszer milyen csoportokat ajánljon fel ezen a képernyőn. Milyen fajtákat soroljon fel a képernyőn. Itt lehet választani az összes fajtát, vagy kijelölhető, hogy a fajtanevek közül csak azok kerüljenek felsorolásra melyek 5. karaktere a felsorolt betűk egyike ( pl.: Szekszárdhoz: FVZ kell írni). Az alsó sorban még kijelölhető, hogy szüretelőket, törölt bizonylatokat gyűjtsön-e rendszer.

Ügyintéző

Annak a nevét és telefonszámát kell megadni, aki rá kell, hogy kerüljön a kimenő bizonylatokra. Őt fogják telefonon keresni, ha valami problémájuk van.

Minden beállítás csak akkor érvényesül, ha Ön azt elmenti!


Szüreti adatbevitel

Helye: szüreti rendszer\Betöltés\Bizonylatok bevitele

Felső részen kiválasztható, hogy melyik csoport bizonylatait szeretné bevinni. Lehetőségek a rendszer maximális beállításánál saját, szakcsoport, vásárolt, telepi, telepi szak.. Az utolsó kettő a telephelyen felvett beszállítókat adja fel. Az előtte felsoroltak a központi nyilvántartás adatait kínálja fel. Ez után a feldolgozás helyét kell beállítani. Ha a rendszerében van a feldolgozás helyéhez raktárszám rendelve akkor ezt kiválasztás után itt azonnal látja.

Beviteli rész:

******Fej

A hova tartozik kiválasztás függvénye, hogy az első sorban mi jelenik meg:

Szakcsoportnál (HB) is itt sorolódik fel: Csoport, parcella

Saját: Terület

Vásárolt Cég

Telepi Telepi termelő

Telepi szak. Csoport, parcella

Feldolgozás helyéhez ki kell választani a törzsadatban beállított feldolgozóhelyek közül a megfelelőt. Ha csak egy feldolgozó hely van, akkor azt is be kell írni a törzsadatnál. Ha feldolgozó helyhez átadó raktárak is vannak rendelve, akkor ezt a törzsadatban be kell állítani és itt kiválasztás után láthatóak, lesznek. Ez csak a SAP-al kapcsolatban levő rendszereknél lehetőség.

******Tételsorok

Csoport, parcella, terület, cég, telepi termelő ( hova kiválasztásától függően) kitöltése. Az adatai megjelennek jobb oldali szürke mezőkben.

Szállítójegy száma mezőbe kell a bizonylatszámot beírni amin a szőlő beérkezett. Azonos nem lehet, ha van /a /b stb.–vel el kell különíteni.

Fajta mezőnél az adott területre jellemző fajták jönnek fel a SAP fajtaneveknél, egyébként az összes fajta megjelenik. Kerülni kell az azonos fajtaneveket (pl: van, vásárol, saját) de ha ez nem lehetséges a fajta számnak mindenképp eltérőnek kell lennie. Jobb oldalon megjelenik az adott fajtára SAP-ban beállított Ft/kg és a fajta száma. Az ár eltérhet a SAP ártól, ha haszonbéres a szőlő és beállított haszonbéres árat. A fajtákat megjegyzi a következő bevitelhez.

Súly kg megadva egészként.

Mustfok más néven cukorfok beírása.

Egyedi tételárat csak akkor kell beírni, ha az előre meghatározott ártól (SAP ár) eltér a beszállított szőlő ára. Ilyen eset lehet, ha vizezett, nem megfelelő minőségű a szőlő, pezsgő alap miatt előbb szüretelt stb.. Dátumra a bevitel napját adja a rendszer, ha ettől eltér, akkor javítani kell.

Szüretelőket akkor kell kiválasztani, ha egyrészt a törzsadatban felvételre kerültek, és szedést ők végzik a területen és kifizetésükhöz szükséges az elszámolásuk.

Törölt szállítójegy számot akkor kell beírni, ha a bevitt bizonylat egy törlés javítása, azaz előtte kitöröltek valamit, és ezt módosítják. Ez a törlések javítások listához szükséges.

Ha minden rendben a beütött adatoknál, akkor lehet a MENTÉS billentyűt megnyomni, és ilyenkor lementődik az adat. Ha mentés nélkül kilép a jelenleg bevitt adatok, elvesznek.


Törlési kapcsolatok

Törlések és kapcsolataik

Törlések

Egy fajta törlési lehetőség van, ahol a következő feltételekkel lehet törölni egy bevitt bizonylatot:

Lehet törölni minden megkötés nélkül, ha nem volt SAP felé feladva.

Ha fel lett adva, akkor is törölhető, de egy ellen feladást készít a SAP felé.

Nem törölhető, ha készült róla felvásárlási jegy.

Nem törölhető és nem is látszik, ha a csoport lezárva van és ezzel átadva a TELEPI rendszernek.

Ha már egyszer volt törölve.

A törlés fizikai eltávolítást nem végez csak bejelölést ezért követni, lehet ki mikor mit törölt.

Bizonylat sztornírozás, törlés

Javítás és sztornírozást a rendszer két fogalomként kezeli.

Sztornírozás azaz törlés:

Mely bizonylatokat ajánlja fel a rendszertörlésre:

Akik még nem voltak törölve, nincs felvásárlási jegyük, és nincsenek lezárva, azaz átadva a telepi rendszernek /szüret befejezése/. Csak ezek a bizonylatok láthatóak és törölhetőek. Törléskor egy bejelölés történik a bizonylaton, azaz nem veszik el csak nem lesz látható az élő bizonylatok között. Ha a bizonylat át lett adva a SAP felé, akkor törléskor automatikusan egy ellen bizonylat készül róla, amivel visszakönyvelik a SAP-ból. Ez az ellen bizonylat a következő SAP átadáskor átmegy a SAP könyvelő listára, amit lekönyvelnek.

Javítás:

Nincs megengedve a specifikációban felsorolt, szállító, fajta, mustfok, mennyiség és ár javítása. Csak azok a mezők javíthatóak, amik nem mennek SAP felé azaz a szállító bizonylatszáma, dátuma, mustfoka. Minden más esetben törölni kell a bizonylatot, és újra helyesen bevinni!

Ezekből következik, hogy a sztornírozás és javítás nem feltétlen egyszerre történik, lehet csak törlés mindenféle javítás nélkül is.

Törlések kapcsolata

Csak akkor tudja a rendszer egy bizonylatról/mázsajegyről eldönteni, hogy ez teljesen új behozatal, vagy egy törlés javítása, ha bevitelkor Betöltés \ bizonylat bevitel menüpontnál kitölti a törölt szállítójegy szám mezőt. Ha ez kitöltésre kerül, akkor itt annak a bizonylatnak a számát kell beírni, amelyik törölve lett és jelen bizonylat megy helyette. Ha teljesen új a bevitel, azaz nem törlés javítása akkor értelemszerűen nem kell ezt a mezőt kitölteni. Csak ezek pontos vezetésével tudja a rendszer kimutatni a törlések kapcsolatait!

Törlések és kapcsolataik ellenőrzése

Listák\sztornók menüpont alatti listákkal ellenőrizhetőek és nyomtathatóak a törlés kimutatások. Ezen kívül a SAP átadás ablakban ha be van kapcsolva a Sztornó kapcsolatok nyomtatása sztornó feladás után jelölő négyzet akkor sztornó kapcsolat lista automatikusan nyomtatódik az átadás utolsó listája után.


MUSTFOK JAVÍTÁS

Feladata a már bevitt tételek mustfok javítása kiválasztott csoportnál és kiválasztott fajtáján. Nincs mindegyik rendszerbe beépítve. Ha bent van a következő helyen található:


SÚLYHATÁR ÁRAZÁS

Olyan esetben használható ha van egy maximált súly (szerződésben) ameddig érvényes a megállapodott ár után (felette) csak csökkentett árral vehet át a szőlő. Ilyen esetben be kell a szőlőt venni a megállapodott árral, majd az összes átvétel után bizonylatokat javítani kell. Ez a javítás lehet egész bizonylat átárazása alacsony árra, vagy bizonylat felbontása két tételre egyik alacsony átvételi árra másik, normál áron marad. Ezeket biztosítja ez a modul. Ezen felül még a bizonylatot amit csökkentett árra tesz, másik felvásárló csoporthoz sorolja be ami a kimutatásoknál előny, hiszen a csökkentett árúak kimutathatóak. Nincs minden verzióba beépítve!

Ha két bizonylat kézsül egyből:

Ha egy bizonylatot módosít:


SZAKCSOPORTOS BEVÉTEL VÁSÁROLTRA ALAKÍTÁS

Előfordulhat olyan eset mikor a termelő behozott szakcsoportos tételeit cégként szeretné értékesíteni. Ilyen esetben régen törölni kellett a behozott tételeit majd újra felvenni cégesként (vásároltként). Ez a modul ezt elvégzi azonnal. Fontos, hogy a termelőnek legyen felvéve cége ahova a behozott szakcsoporti tételeket átírja a rendszer. Elérhető (ahol telepítve van):

Kiválasztott termelőnek felsorolja a bizonylatait. Ezek közül ki kell jelölni a módosítandókat. Ki kell jelölni mely céghez adja át, utána a 'Kiválasztott átalakítása' gombbal lehet elindítani az átalakítást.


Telepi törzsadat központból

Szekszárdra kidolgozva és beállítva

Elérhető: szüreti rendszer\kapcsolat\telepi törzsadat központból

Szükséges hozzá: K: telefonos meghajtó Etyeki szerverre csatlakoztatva, és a C:\szuret\kapcs_ts.bat fájl megléte.

Ha Önnél telepítve van a TELEPI rendszer, akkor ezen át Ön megkapja a központban felvett telepi törzsadatokat. Ha nincs telepítve csak a szüreti rendszert, használja akkor is ott a lehetőség, hogy telephelyen felvett beszállítókkal vegye be a szüreti beszállításokat. Ha Ön a központi nyilvántartás törzsadataival akarja ezeket a szürete mennyiségeket bevenni, akkor van szüksége Önnek a szüretei rendszer\kapcsolat\telepi törzsadat központból menüpont használatára.

Feladata a TELEPI rendszerből küldött törzsadatok fogadása. Ez akkor szükséges, ha a szüret a központban felvett adatokra dolgozik (egyéni termelők csoport) de nincs TELEPI rendszer, kihelyezve, ami fogadja a kiküldött törzsadatokat. Első lépcső a telefonos adatátvétel nyomógomb megnyomása. Utána az alatta levő listán három törzsadat fájlnak kell megjelenni. Ha ezek látszanak, akkor lehet az adatok rendszerbe nyomógombbal beolvasni az adatokat. Az áthozott törzsadatok CSOP, GRUP, DOLG a végén a C:\szuret\mentes könyvtárba kerülnek mentésre. A c:\szuret\kapcs_ts.bat fájlnak létezni kell. Az átvitel teljesen automatikus, csak a modemet kell előtte bekapcsolni!

Telefonos kapcsolat megszüntetése automatikusra van beállítva, de lehet, hogy az NT4 nem értelmezi a RASDIAL parancsot, ami a KAPCS_TS.bat fil végén van. Ilyenkor áthozatalnál, ha látszanak bal oldalt a sárga mezőben a fájlok, akkor a telefonos kapcsolat megszakítható (jobb alsó sarokban telefon ikonra jobb egérrel kattintva elérhető) utána a modem lekapcsolható! (parancs a bat fájlból kivető eredeti: rasdial /disconnect módosítva:rem rasdial /disconnect).


Beszállítók szüreti rendszerben

Beszállítók szüreti rendszerben a következő helyeken lehet felvenni:

1 SAP szállítók, szakcsoportok, ami a SAP adatok átadásával kerül a szüreti rendszerbe. Idegen beszállítók, szakcsoportok, haszonbéresek ezek.

2 SAP-ban egyéni csoport (olyan mintha szakcsoport lenne) melynek minden egyes parcellája egy beszállító termelő fed. Ez ugyan részletesen fel kell venni a központban csoport parcelláihoz, de feladni csak az egyéni csoportszámra fog, azaz nem látszanak a SAP-ban a termelők. Ha erre akar a telephely felvenni adatokat, akkor először be kell szólni a központnak, hogy vegye fel a termelők, majd törzsadat átadás (telefonon) majd beolvasás után, ha a szakcsoportnál kiválassza az egyéni csoportját akkor a parcelláknál látható lesz a felvett beszállító akire kell könyvelni. Ezek felvásárlási jegye nem a telephelyen, hanem a központban kiértékeléskor készül el.

3 Lehetőség van telephelyen is felvenni beszállítókat, akiket a szüreti rendszer\törzsadat\telepi felvétel termelő menüpontnál vehet fel. Bizonylat bevitelkor a telepit kell kiválasztani, hogy felajánlja a rendszer az itt felvett termelőket. Ezeket csak akkor engedi a rendszer beküldeni, ha SAP átadás megtörtént és van felvásárlási jegye.

4 Az utolsó lehetőség a telepi szakcsoport. Ezek szintén a központi nyilvántartótól függetlenül fel lehet venni szakcsoportokat és hozzá tartozó parcellákhoz tulajdonosokat, beszállítókat. A felvétel helye szüreti rendszer\törzsadat\telepi szakcsoport ahol először a csoportokat majd a hozzá tartozó parcellák és termelőket lehet felvenni. Szüreti szállítás bevételekor a Telepi szak. Kell kiválasztani, hogy hozzáférjen a telepen felvett szakcsoport termelőihez. Feladására az előző pont szabályai érvényesek.


Listák és olvasásuk

A listák alatt azok a kimutatások vannak összefoglalva, melyek összetettségüknél és nagy tartalmuk miatt nem férnek képernyőre csak nyomtatóra. Általában ezeket először a rendszer megmutatja képernyőn, ahol Ön ezt teljes tartalmával végignézheti és eldöntheti, mehet-e nyomtatóra. Itt lehetőség van lapozásra (magnó bill.) nagyításra és nyomtatásra vagy kilépésre.

Felépítésük:

Cím <lista jele>

Listázás dátuma lapszám

Csoport

Oszlop fejléc1 Oszlop fejléc2 ……..

Csoportnév

Adatatok 1 adatok2 …………

Adatatok 11 adatok12 …………

Adatatok 21 adatok22 …………

Adatatok 31 adatok32 …………

Csoportra összegzés

Új csoport

Adatok 111 adatok 112

Új csoportra összegzés

Mindösszesen

[készítő]

Ha hiba van a listán a lista jelére, kell hivatkozni. A csoportosítás több mélységű lehet az adott kimutatásnak megfelelően, amit mind új bekezdéssel jelölök. Általában csoportosítás végén van összegzés, és a végére kerül a mindösszesen. Új lap kezdetekor a lista fej (cím – oszlop fejléc aláhúzásáig) ismétlődik. Ez egy általános felépítés, ami eltérhet speciális kimutatásokkor.


Árak

A rendszer két fajta árat kezel. Egyszer a bevitelnél adható egy egyedi tételár. Ez akkor szükséges a például pezsgő gyártáshoz hoznak be szőlőt, aminek a mustfoka nyilván alacsony. Ilyenkor, ha besorolás alapján áraznánk, akkor a termelő rosszul járna, mivel nem ő tehet a korai szedésből eredő alacsony mustfokról. De ezt lehet és kell alkalmazni akkor is, ha vizezett, hibás minőség, stb. tételnél büntetni kell a szállítót.

Árazás menete

2000.-től csak két fajta ár létezik a normál és haszonbéres (ha van elvitel lehetőség, akkor eladási is). Ezekek a szüret előtt meg kell határozni, mert a rendszer nem tud a SAP felé jelenteni (csak SAP kapcsolat esetén!). Ha ezek bekerültek a rendszerbe, akkor a rendszer automatikusan áraz, azaz normál árat ajánl fel mindenhova és haszonbérest a haszonbéresekhez. Fontos az árak pontos beállítása mivel a SAP-hoz átadásra kerülnek, és ezeket, ha hibásan mennek, át csak visszakönyveléssel lehet módosítani (törölni a hibás árral átadottakat, javítani az árat, majd újra bevenni és feladni SAP felé).

Az árazás megtörténik automatikusan szőlő bevitelnél. Van a karbantartásnál is árazási lehetőség ( BB, HSH, Hungarovin-nél nincs visszamenőleg árazás engedélyezve SAP miatt!), de minden SAP átadás előtt ellenőrzi az árak meglétét, és ha nincs áraz, ha még nincs ár, figyelmeztet és leáll!

Ki hogyan áraz: Ár Árjel

Rendszer árazója 0 > van

Egyedi tételár ha van 0 > üres

Normál bevitel üres üres

Ha nincs SAP vagy idegen rendszer kapcsolata, akkor a fajták törzsadatban kell az árakat beállítani. Ez az ár bármikor módosítható, mert fajta törzsadat kilépéskor visszaírja az árakat a beérkezett bizonylatokra. Ha Önnek be van állítva a rendszerébe a szőlőelvitel lehetősége, akkor itt egy eladási ár is szerepel, amivel az elvitt szőlőket fogja elszámolni.

Az árak mindig kompenzáció nélküli natúr árak!


Ablakok és kezelésük

A feljövő ablakok általában a főmenüből menüpont kiválasztásával indíthatóak. A következő alapszabályok vonatkoznak rájuk:

  1. Kilépést lehetőleg a legtöbbször bal alsó sarokban levő kilépés gombbal kell aktivizálni (nem az ablak jobb felső X-el) , ami becsukja az ablakot, és ha van záráskor elvégzendő művelet, akkor elvégzi.
  2. Lehetőleg egy ablakkal dolgozzon, és ha végzett csukja be, így eléri, hogy a másik ablak módosításai, amik kihathatnak a becsukottra újra nyitáskor, már látszanak, frissülnek.
  3. Ha mező fölé helyezi a kurzort, van olyan hely, (nem mindenhol) ahol segítség szöveget kap sárgán.
  4. Mezők közti léptetés a mezők sorrendjében általában be van állítva ENTER gombra, magyarán a beírt érték után ENTER beütésére a következő mezőre lép.
  5. Szín jelölések a következőre vonatkoznak:

· Piros veszélyes ilyen esetben általában még egyszer rákérdez a műveletre!

· Sárga nem elérhető mező

· Zöld veszélytelen művelet


Második gép hálózatban

Feladata a szüreti adatok gyorsabb bevitele. A központi adatokhoz kapcsolódik, és korlátozva vannak lehetőségei (karbantartás, kapcsolat stb.). Nem frissít SAP törzsadatot belépéskor, ezt csak a fő bevivő gép végzi el. Ha törzsadat frissítésre van szükség be, kell a fő géppel lépni a rendszerbe, utána ez a gép is látja a frissített adatokat.


Adatbázis kapcsolatok

A felépítés olyan, hogy a felhasználó gépén lévő adatbázis ( pl.:c:\traktor\traktor.mdb à bbwnts2\d:\telep\traktor\traktor_a.mdb ) kapcsolódik a szerveren lévő központi adatbázishoz. Ezekről azért nem lehet leírást készíteni, mert minden telepen egyediek. Ezért nincs a telepítő csomagban sem beállítva. Viszont könnyű ezek beállítása, csak arra van szükség, hogy Access-ben meg kell nézni az aktuális kapcsolatokat a következő helyen: Eszközök/bővítmények/Csatolttábla-kezelő. Ha újra kell a beállításokat elvégezni, akkor az itt beállított táblákat kell csatolni. Ha problémája van a beállítással forduljon a programozóhoz.

Adatbázis az MSaccess által használt mdb fájlban van.


Több feldolgozóhely

2002. évtől lehetséges több feldolgozóhelyről feladni a SAP felé. Ezt a rendszer külön tárolja és minden feladó raktárnak önálló feladást, készít (ver.:5.4 től).

Ennek a menete a következő:

1. Törzsadat\feldolgozás helye menüpontnál be kell állítani a raktárak számait. Itt a bevételi raktárszámot és a HSH átadó raktárszámot kell beállítani, szüreti bevételezés megkezdése előtt.

2. Ez után már lehet a szőlőket bevételezni. (szüreti adatbevitel) Itt a feldolgozás helye mellett látható lesz a beállított raktárak száma.

3. Minután a bevételezések megtörténtek a SAP átadás következeik ( Kapcsolat \ SAP-nak szőlő és must feladás). Minden feladáshoz megjegyzi a raktárakat. Itt ha vannak feladásra váró sorok, akkor a hozzájuk tartozó raktár is meg fog jelenni felsorolva. Itt a feladás előtt ki kell jelölni melyik raktárba, szeretne feladni majd feladás. A SAP listákon baloldalt fent látható lesz a raktár száma. Ugyanez vonatkozik a sztornó tételek SAP-nak menüpontra is. Itt is a törölt tételeket szétválasztja raktár szerint és itt is, ki kell választani melyik raktárt, szeretné feladni. Ha több raktár is szerepel, akkor mindegyikre végre kell hajtani a feladást amíg a feladandó sorok száma 0 nem lesz.

A program egységessége miatt a szüreti adatbevitel előtt ezt minden telephelyen be kell állítani egyszer akkor is ha csak egy feldolgozó helye van! Utána már folyamatosan mehet a feladás.


Telefonos kapcsolat gyorsítása

Ha távolból telefonon történik a rendszer karbantartása, akkor a következőkkel, lehet gyorsítani a kapcsolatot:

Lehetőleg ne legyen képernyőkímélő beállítva / főleg ne jelszavas! /!

Tapéta, minták, képék, ne legyenek beállítva! / telefonon át, állandóan küldi a rendszer! /.

Intéző becsukva a tálcán legyen! / nem bezárva /

Ne legyen automatikus rejtésre állítva az tálca!

Egyéb munkákból nem szükséges kilépni, én, ha bemegyek, tálcára, csukom az éppen futó alkalmazásokat, ahonnan kilépés után folytathatja a munkát. Ha olyan munkát végez / pl.: más banki kapcsolat / ami mellett nem akarja, hogy távolból belépjek, akkor a Netmeeting\hívás\ne zavarjanak kapcsolóval, kikapcsolhatja az elérést.

Rendszer üzemeltetéséhez szükséges ismeretek

Mivel a rendszer Windows felület alatt fut, aki ismeri ennek működtetését, /Win9x, WinMe, WinNT4, Win2000/ annak nem okoz nehézséget a rendszer használata, üzemeltetése. Aki nem dolgozott ilyen felületen, csak pl. DOS-ban annak a következőkre, ismeretekre van szüksége:

Belépés, kilépés, jelszó, tartomány fogalma, újraindítás.

Ablakok nyitása, zárása, navigálás köztük, Windows help használata.

Egér használata és gombjai.

Windows alapbeállítások /dátum, képernyő, tizedes elválasztó, nyomtató /

Hálózati felépítés, könyvtárak, nyomtatók elérése.

Intéző /Wincommander/

Filok létrehozása, másolása, áthelyezése, törlése.

Könyvtárak készítése, nyitása, másolása, áthelyezése, törlése.

Jegyzettömb /Notepad/ használata /vagy egy egyszerű szövegszerkesztő /.

Paint használata képernyő mentésére / ha hibaüzenet van, tudja menteni /.

Tömörítés elve / Winzip / használata tömörítés, kibontás adott helyre(ről).

Ezek alapismeretek, amik az alapvető használatot megkönnyítik és szinte minden Windows alkalmazásnál szükségesek.


Szüreti adatok átadása központnak /Etyek/

Lehetőség van rá, hogy a szüreti adatait közvetlen beküldje telefonon Etyeki központhoz. Ezt a szüreti rendszerben következő menüpontokkal érheti el:

Kapcsolat \ Feladás központnak

A feladás feltétele, hogy SAP feladás meglegyen, és a telepen felvett termelőknek felvásárlási jegyük, elkészüljön. Ha ezek teljesülnek, akkor az ablakon elérhetőek a feladási gombok. Elsőnek az ’Átadófájl készítés’ gombra kell lépni, ami összeállítja az átadandó adatokat. Ha ez kész elérhető lesz az átadás gomb, amivel lehet ezeket az adatokat átküldeni bekapcsolt telefonmodem mellett Etyekre. A rendszer, ha nincs telepen felvett termelő, akkor csak egy adatfájl készít. Ha van, akkor egy címfájlt is készít mellé, amiben a telepen felvett termelők adatai /cím, bankszámlaszám/ találhatóak.

Beküldés után Etyekre be kell szólni, hogy olvassák be az adatokat, és innentől láthatóak a központi rendszerben. A cím adatok nem kerülnek a központi rendszerbe ezt a banki rendszer bekapcsolásakor, veszi fel.

Minden beküldéskor az Ön gépén levő összes adat beküldésre kerül, azaz ha javít egy címet, akkor az a következő beküldéskor javítva bekerül a központba. Itt azért célszerű megkérdezni a központot, utalt-e már a hibás címre!

A banki adatoknál ügyelni kell a következőkre:

Bankszámlaszám, ha nincs, nem kell semmit a mezőbe írni.

Nem kell semmilyen elválasztójelet tenni a bankszámlaszámba /pl.:8 kar. után kötőjel stb. TILOS/

A banki rendszer 24 karakter fogad névnek! Ha hosszabb, levágja. Ha azonos nevek vannak 1, 2–vel

különböztesse meg! Ha több nevű az illető egy nevet rövidíteni!

A banki adatoknál problémája van azt a Szalainé a Bp tel.:591 m. tud felvilágosítást adni! / Ő fogadja az adatokat. /

Ha beküldött adatot akkor a felvásárlási-jegy törlés lehetőség megszűnik, mivel erre már a központban utalhatnak!

Átadási hibák és megoldásaik:

Átadás akkor indul, ha az ’Átadás’ gombra kattint! A modemnek be kell kapcsolva lennie. Rendelkeznie kell egy K meghajtóval / intézőnél megnézhető / aminek a 10.16.14.66 IP címre kell néznie, ami az etyeki gép telep könyvtára. Kell egy kapcs_sz.bat fájlnak lennie a szuret könyvtárában. Ha ezek valamelyike nincs kapja az eszköz nem elérhető vagy más üzenetet. Ezekre rendszergazdájuk Epres Zoltán Bp. tel.:../510 m. tud felvilágosítást, vagy megoldást adni.

Etyeken azaz központban, csak akkor látható a beküldött adat, / szüreti adatok / ha beolvasták őket Etyeken. Budapesten, ha éjszaka másolódik budapesti könyvtárba, és onnan látják a pesti lekérdezők akkor csak másnap, látszik a beküldött szüreti adat!


RENDSZER HASZNÁLATA

Belépés a képernyőn elhelyezett ikonjával / szüreti mappa /.

Frissítést automatikus ami azt jelenti, hogy a SAP-tól küldött adatokat minden belépéskor frissíti

Főmenü pontjai: Betöltés Törzsadat Listák Lekérdezések Karbantartás Kapcsolat Egyéb

Betöltés: bizonylatok bevitele, törlése, összevont szállítás kiszámítása, és felvásárlási jegyek kezelését végzi. Itt csak a telepen felvetteknek kell a felvásárlási jegyeit elkészíteni. A központba nyilvántartottakét a TELEPI rendszer végzi, miután megkapja a szüreti adatokat. Banki kimutatásnak 2001-től nincs jelentősége, mivel az utalások Etyekre beküldött adatokból Bp. történik. Itt lehet az utolsó menüponttal elhagyni a rendszert.

Törzsadatban lehet a rendszer alap adatait beállítani / feldolgozó helyek, telepi termelők, stb. / Nem minden adat állítható mivel sokat kap a SAP-tól amelyek nem állíthatóak.

Listáknál lehet kérni olyan kimutatásokat melyek nyomtatóra készülnek, mert hosszúságuk nagy. Darabszámuk 100 fölött van, és néhány csoportba van rendezve.

Lekérdezések szintén kimutatások de olyan tömörebb információk gyűjteménye mely elfér a képernyőn. Lekérdezőknél ezeket célszerű használni.

Karbantartás alatt olyan gyűjtemények, menüpontok vannak, amelyek az üzemeltetéshez szükségesek.

Kapcsolatnál vannak a külső rendszerekhez küldő, és onnan adatot fogadó rutinok.

Egyébnél a készült, és a segítség / help / menüpontok vannak.

A rendszer minden pontján van magyarázat, amit fontos, hogy mindig elolvasson! Egyes elemek, fölé viszi a kurzort akkor is, kap magyarázatot. Ha rendellenességet tapasztal, értesítsen. Mentések feltétlen legyenek, mert meghibásodás esetén ez az egyetlen lehetőség adatok visszaállítására!

Beüzemeléskor vagy javítás kérése után én lehetőség szerint tesztelem a rendszert, de előfordulhat, hogy valami elkerüli figyelmemet, ezért feltétlen ön is ellenőrizze a javított és hozzá kapcsolódó programrészeket!


Szükséges környezet a rendszer üzemeltetéséhez

Operációs rendszer Win95, Win98, Me, Nt, Win2000, WinXP bármelyik lehet.

A rendszereknek mindig a C:\ fő könyvtárba kell a könyvtárát telepíteni!

Fontos, hogy a rendszer telepítőlemezével rakja fel a rendszert és ez minden rendszernél más, mivel a telepítő a felhasznált komponenseket teszi fel. Kézzel dll másolással, ez szinte lehetetlen. Netmeeting-nek kell működnie a gépen, hogy távolból karbantarthassam a rendszert. Fil átküldésekhez a Winzip-re is szükségem van a nagy filok mozgatásához. Első beállításhoz kapcsolatok létrehozásához más adatbázisokkal szükség van az Access jelenlétére beállításokhoz, de ez később eltávolítható. Ha kilépéskor beállítva van automatamentés, akkor egy Arj.exe is kell a rendszer könyvtárába.

Ha a karakterkészletek eltérnek gépek között, akkor előfordul, hogy a feliratok elcsúsznak ablakon és listán is. Célszerű azonos karaktereket telepíteni legalább a Times típusnál a probléma elkerülésére.

Általam használt:

Times.ttf 316kB

Timesbd.ttf 319 kB

Timesbi.ttf 226 kB

Timesi.ttf 237 kB

Timesb.ttf 179 kB

Timesz.ttf 168 Kb

Ha küldöm, / rendszer könyvtárban, vagy Netmeeting\fogadott filok / a kar.zip-ben található, és telepítés után megszűnnek a problémák.

Ha a rendszer Access-ben / SZÜRETI / van írva akkor önnek jogtisztán rendelkeznie, kell az Access-97 verziójával. A telepítést ilyenkor én elvégzem. Szintén megfelelő, ha Ön ennek az adatbázis-kezelőnek használatát engedélyező Office csomaggal rendelkezik /Off.prof.97/. Access97 fölötti verziójú Access, más adatmodelt használ, és közvetlen nem használható vele a rendszer csak konverziók után.


Elvitt szőlő

Van olyan rendszer, ahol megengedett a szüreti rendszerben a szőlő egy részének elvitele. Itt a termelőknek (haszonbéres) megengedett, hogy szüretkor a szőlő egy részét elvigyék. Ez a HSH, BB, HUNGAROVIN-nél nincs beépítve.

Szüreti rendszerben:

A szüreti rendszerbe ilyenkor a bruttó súlyt kell felvinni. A fajta törzsadatnál be kell állítani a szőlő eladási árát kompenzációs felár nélkül. A szüreti rendszerbe utólag kell az elvitt mennyiségeket bevinni a Betöltés\Elvitt szőlők mennyisége menüpontnál. Itt a csoportot kell először kiválasztani két kattintással, majd a parcellát. Ha ez megtörtént fent látható lesz a csoport parcellájára beérkezett bizonylatok. Ezekhez lehet a végén beállítani az elvitt szőlő mennyiségét.

Telepi rendszerben:

A telepi rendszerbe ezek az adatok kerülnek át. A felvásárlási jegyen az összes átvett szőlő látszik, az elvittel együtt. A haszonbéres százalék felosztónál is az összes megtermelt szőlőre oszt (30, 70 %-nál). A jegyzék kimutatásoknál az elvitt szőlőt nem tünteti fel. A termelőre összevont elszámoláson, amit a termelőnek alá kell írni ott a kifizetendőből, levonja (termék előleget is) az elvitt szőlő értékét (eladási ár * elvitt menny kg * 1.12) és ezeket fel is tünteti a listán. Ezt az elvitt értéket feltünteti még a Listák\Csoport kiértékelés utáni listák\Termelőnkénti összevont elszámolás is.

Banki rendszer

A bank felé átadáskor természetesen a elvitt szőlő értékével kevesebb adódik át, azaz figyelembe veszi az elvitt mennyiséget.


TELEPI TERMELŐK

Nincs minden rendszerbe beépítve, azaz nem kötelezően tartozéka minden rendszernek.

Azokat a termelőket hívja a rendszer telepi termelőknek, akiktől felvásárlás történik, és nem szükséges a SZÜRETI rendszerben nyilvántartottnak lenniük, azaz nem fontos, hogy a SZURETI rendszerben felvettek legyenek. Átvétel lehet szőlőtől eltérő termény is.

Ezeket a személyeket törzsadatnál fel kel venni (Telepi termelőként). Ha eltérő termények vannak azokat szintén fel kell venni. Utána bevitelkor a telepi termelő kijelölése után megjelennek a felvett termelők és a terményük átvehető. Termény átvétel után felvásárlási jegy nyomtatható. Hónap végén APEH-nek ABEV átadást készít (ABEV bizonylatokat kitölti) a rendszer amely elektronikus úton beküldhető.


TELEPI TERMELŐK TÖRZSADAT

Törzsadatban az alap adatok vehetők fel. Felvétel, javítás, törlés, lista lehetséges.

Helye a rendszerben:

Felvétel:

A rendszerbe felvehető olyan is aki a szüreti rendszerben felvett termelő.

Javítás:

Lista:

Törlés:


TELEPI TERMELŐKNEK FELVÁSÁRLÁSI JEGY

Elérhető:

Fv. jegy kitöltés:

Fv.jegy másolat:

Fv.jegy törlés:

Fv.jegy:


Felvásárlási jegyből okirat

2008. évi változások


TELEPI ADATBEVITEL

A termény a törzsadat felvétel után bevihetők az átvételi adatok (fajtáknál szerepelni kell).


TELEPI TERMELŐK LISTÁK, ELLENŐRZÉSEK

Elérhető listák:

Ellenőrzések:

Átadás előtt feltétlen ellenőrizze a felvett termelők adatait. Ez az APEH algoritmusával ellenőrzi az adatokat!


TELEPI TERMELŐK ABEV ÁTADÁSA

A felvett és felvásárlási jegyet kapott termelőket minden hónapban le kell jelenteni az APEH-nak. Ezeket már csak gépi úton lehet elkészíteni. A rendszer biztosítja a kapcsolat menüpontnál ezen APEH bizonylatok kitöltését automatikusa. Természetesen az APEH bizonylatnak letöltve és az ABEV rendszerbe installálva kell lenni. A következő helyen érhető el:

Az utolsó 'ABEV-nak adat...' menüponttal.

Hónap kiválasztása után megjelennek az átadható személyek, és összegek.

[Kifizetések kigyűjtése] nyomógomb majd kivilágosodik a

[Átadás] nyomógomb

Ezt megnyomva elkezdi a ABEV bizonylatok kitöltését. Ilyenkor ha sok van türelemmel kell várni.

A végén jelzi az átadást, és látható lesz egy kimutatás ahol kiértékeli az átadást.

Alul a pipa behúzása jelenti hogy az összegző bizonylatot is kitöltse-e. Kitöltéseket ABEV programba belépve feltétlen ellenőrizze mielőtt elektronikusan továbbítaná. Az elkészített ABEV bizonylatok javíthatóak, ezért ha valakinek a rendszertől független adata van az itt még feladás előtt beírható. Ha máshol van a könyvelés és feladás, akkor a bizonylatokat az alul látható könyvtárból át kell másolni a feladó gépre (dátumnál látszik mi lett ma feladva). Ha törölni kell, akkor szintén ebből a könyvtárból kell eltávolítani az ABEV bizonylatokat.

Átadás könyvtára:


ABEVJAVA

2009. évtől ABEV átadás csak a Java-ra átírt ABEV programmal lehetséges. Fontos, hogy ez letöltve legyen Önnek a gépén (APEH.hu-ról), és lehetőleg a legfrissebb verzió, és ezek telepítve legyenek. Ugyanez vonatkozik a 0908a/m bizonylatokra is. (ver.:1.3 és ver.:5.0 -tól jó!)

Önnek a gépén a C:\Program files\abevjava könyvtárban atad.bat fájlnak jelen kell lenni-e. Szüreti rendszerben 6.64 vagy feletti verzió szükséges! Ezt én adom AbevJava telepítése után kell berakni!

ABEV rendszerbe módosították a neveket, külön lett választva a családnév és keresztnév ami minden névre vonatkozik. A rendszer megpróbálja ezeket felismerni és szétválasztani, de ebből adódhatnak hibák. Jelenleg a három részes neveknél 'dr, id, ifj,' jelzőket ismeri fel és ezeket kezeli helyesen. Ha Önnek ettől eltérő van feladás előtt ellenőrizze az átadásokat, és javítsa a XX08a/m bizonylaton. Változtak egyes mezők elnevezései, átadás formája, tartalma ezért csak a 2009. évre ellenőrzött AbevJava átadóval lehet APEH-nak adatot küldeni! Minden küldés előtt AbevJavaban ellenőrizze a kitöltött bizonylatokat XX08A/M és csak ha helyesek küldje át az APEHnak.

Ha hibás átadás történt, akkor az átadásokat törölni kell. Könyvtárak helyét az AbevJava indítása után a szerviz, névjegynél nézhető meg! Ezek minden gépnél és felhasználónál eltérő helyek lehetnek.


Ha ABEV AbevJava nem működik

  1. Ellenőrizni, hogy telepítve van-e AbevJava és a hozzátartozó bizonylatok (0908a/m)?

  2. Ezek a legfrissebbek-e?

  3. A c:\Program files\abavjava könyvtárban atad.bat vagy atad2.bat fájl telepítve van-e?

  4. A feladási időszaknak az aktuális (jobbra lent) dátum évében kell lennie, azaz 2009 adatot nem lehet 2010-ben feladni.

  5. A telepi vagy szüreti rendszerben az aktuális évhez az AbevJava átadó frissítve van-e?


Rendszer sebességnövelésének lehetőségei

Hálózatos

Gyors hálózati kártyák és hálózat.

A rendszer prioritásának növelése a hálózati kiszolgálón.

Lehetőség szerint önálló adatkiszolgáló szerver beépítése gyors adattárolókkal megfelelő teljesítménnyel.

Ami az adatokkal foglalkozik más feladatok alól tehermentesítése. / Exchange stb./

Adat szervernél lehetőség szerint nem játék kategóriájú processzor telepítése / nem caleron, duron, stb./ megfelelő sebességgel.

Wincseszterek 7000 fordulat feletti gyors hozzáférésűek legyenek.

Megfelelő mennyiségű gyors memória (256 Mbyte feletti optimum).

Hálózaton olyan lesz a sebessége a két gép között, mint a leggyengébb kapcsoló eszközé! /leggyengébb láncszem/

Ha nagyon lassú a hálózat, célszerű az adatfájlt is a felhasználó gépére telepíteni, és egy esti másolással berakni a hálózatba, így a hálózaton is látják az előző napi feldolgozásokat, és a rendszer is felgyorsul.

Nem hálózat vagy, egy gépes rendszer

Egyszerre ne menjen több feladat, mert ez megossza a processzor terhelését.

Képernyőkímélők egyéb sallangok háttérben futó programok kikapcsolása.

Háttér feladatok lecsökkentése, hogy csak az adatbázisra összpontosíthasson a rendszer.

Lehetőség szerint nem játék kategóriájú processzor telepítése / nem caleron, duron, stb./ megfelelő sebességgel.

Wincseszterek 7000 fordulat feletti gyors hozzáférésűek legyenek.

Hálózati kiszolgáló beállítás is gyorsítja az adathozzáféréseket.

Megfelelő mennyiségű gyors memória (256 Mbyte optimum)

Rendszerleíró adatbázis karbantartása, tisztítása a felesleges bejegyzésektől időszakonként.

Wincseszter karbantartások elvégzése /felesleges fájlok törlése, tisztítása, karbantartása, tömörítése / időszakonként

Megfelelő mennyiségű gyors memória (256 Mbyte optimum).

Rendszere sebessége olyan lesz, mint a leglassúbb adatátviteli elem sebessége! Azaz hiába jók az elemek, ha pl. wincseszter lassú ilyen lesz a sebesség!

Adatbázis fájlokat (*.dbf) rendszeresen tömöríteni kell! Access\eszközök\adatbázis segédeszközök\adatbázis tömörítése

Legfőképpen az adatfájlt de fontos a munkaállomáson lévő fájlt is időnként!

Adatbázis tömörítés

Azért elengedhetetlen, mert adatbázisba íráskor és törléskor lukak maradnak az adatbázisban. Ha gyakoriak ezek a műveletek, akkor igen nagyra duzzad az adatbázis mérete. Belátható, hogy kereséskor kigyűjtéskor ezt a meg növekedett adatbázist kell mindig a rendszernek átvizsgálni, ami lelassítja a működést. Ha az adatbázis 10 Mbyte nagyságú, akkor valószínűleg már nagyon szétszabdalt.

Szükséges hozzá MSaccess program. Belépni Access-be ott az Eszközök\Adatbázis segédeszközök\Adatbázis tömörítés menüpontot kell elindítani. A rendszer kéri, hogy melyik adatbázist tömörítse. Ez után felajánlja milyen néven, mentse el a tömörített új adatbázist. Ezt a nevet célszerű meghagyni és a tömörítés után az eredeti névre, beállítani. Azért nem szabad egy adatbázist egyből az eredeti nevére tömöríteni, mert bármilyen művelet megszakadás esetén elveszik az eredeti.


Új év indítása

Karbantartás menüpontnál érhető el. Előtte feltétlen készítsen másolatot, mentést a rendszerről. Év végén mentés után ezzel a gyűjtött adatokat le lehet törölni (termény átvételek). Törzsadatot nem célszerű!


Távoli karbantartás

Lehetőség van arra, és ez a leghatékonyabb megoldás, hogy távolból telefon és modem segítségével tartsam karban az Ön rendszerét. Ez gyors és megbízható megoldás az üzemelés közben felmerült hibák problémák megoldásához. Lehetőség van arra is, hogy szaktanácsot kérjen és én távolból meg tudom mutatni a megoldást. A fejlesztések is gyorsan eljutnak Önhöz függetlenül, hogy milyen távol üzemel a rendszere. A következő feltételek szükségesek:

1. Lehetőleg legalább WIN98, WINTNT4 vagy WIN2000 (ezeket támogatja a Netmeeting).

2. Hálózatos rendszernél Önnek hozzáférést kell biztosítania (felhasználónév, jelszó, tartomány) a javítandó géphez, vagy hálózathoz.

3. Modem (lehetőleg külső 56-os) és egy közvetlen telefonvonal szükséges. (javításon kívüli időben a telefon használható másra is)

4. Netmeeting-nek telepítve kell lennie a fogadó gépen, és fix IP címmel kell rendelkeznie.

Ha ezek a feltételek teljesülnek, akkor beállítások után elérhető lesz az Ön hálózata a beállított felhasználónak, jelszóval, tartományban. Elérés után én át tudom venni a képernyőjét, azaz látom a hibát, vagy hibaüzeneteket és azt is, hogy milyen környezetben keletkeztek. Ha szükséges elvégzem a javítást vagy beállítást és ugyanezen a rendszeren át elküldöm. Önnek a beállítással sem kell bajlódnia, mert távolból beállítom a módosításokat.

Telefonos kapcsolat gyorsítása

Ha távolból telefonon történik a rendszer karbantartása, akkor a következőkkel, lehet gyorsítani a kapcsolatot:

  1. Lehetőleg ne legyen képernyőkímélő beállítva / főleg ne jelszavas! /!
  2. Tapéta, kép ne legyen beállítva! / telefonon át, állandóan küldi a rendszer! /.
  3. Mozgó részek ne működjenek a képernyőn, vagy programban, mert ez állandó frissítésre, azaz küldésre kényszeríti a Netmeeting-et.
  4. Intéző becsukva a tálcán legyen.


Adatok javítása

Ha adatbázis javítást küldök, és nem az én feladatom ezek gépekre kihelyezése, akkor a következő képen kell ezeket beépíteni:

A telepeken a traktor.mdb-ben vagy szuret.mde-ben kell a javításokat elvégezni. Ha csatolt táblára vonatkozik a javítás, akkor azt a csatolás eredeti helyén kell elvégezni. A központi rendszereknél, azaz Etyeken és BB-nél két rendszer is indulhat az aktuális év és az előző év. Mivel ezeknek a c:\traktor könyvtárban kell lennie az indulás pillanatában ez egy másolással, helyeződik ide. Ha Ön az aktuális évet indítja, akkor először a rendszer bemásolja a fájlait a c:\traktor\ezevi\*.* könyvtárból a c:\tarktor könyvtárba és csak utána indít. Ebből következik, hogy itt nem az indító könyvtárban kell a táblamódosításokat elvégezni, hanem az ezévet tároló könyvtárba (c:\traktor\ezevi) . Ha csatolásra vonatkozik a módosítás, akkor azt a csatolt adatbázis táblájában kell elvégezni! Az előző évre nem szoktam módosítást küldeni, azaz ide nem kell a javításokat bemásolni!

Év elején változnak a fájl nevek (pl.:szuret_a2001-ről szuret_a2002-re). Ilyenkor a csatoláskezelővel access-ban ellenőrizni kell a csatolást, és ha hibás újra kell csatolni.

Fontos, hogy az adatbázisokat legalább havonta tömörítsék (ha intenzív a munka, akkor gyakrabban) elkerülendő a törlések miatti lukak lassító, és adatbázist növelő hatását!

Általában alapszabály a csatolásoknál a következő:

Telepi rendszer: traktor.mdb

Nem csatolt fájlok: ceg, fel_afa, fel_apeh, fel_csop, fel_csop_tag, fel_csop_tet, fel_csop_tet:szureti, fel_gyujto_ment, fel_oszto, fel_stat, fel_szolo, olajak

Külső helyről csatolt: SAP adatevételből:anyagtor.dbf, szuretből: szolo

Minden többi tábla csatolt általában a telepi adatokhoz.

Ezektől lehetnek egyedi speciális eltérések, ami miatt előtte mindig ellenőrizze a csatolásokat!

Szüreti rendszer:

Nem csatolt fájlok: pertl, stat

Idegen csatolás: SAP adatfájlok: anyagtor.dbf, anyamust.dbf, szalltor.dbf.

Telepi rendszerből: csop, dolg, grup

A többi tábla általában csatolt a szüreti adatokhoz.

Ezektől lehetnek egyedi speciális eltérések, ami miatt előtte mindig ellenőrizze a csatolásokat!

2002 vonatkozószerződés alapján ebben az évben augusztus, szeptember, október hónapban én a programozó végzem ezeket a munkákat. Más időszakban ezt a HSH számítástechnika végzi.


Mentések

A szüreti rendszer legegyszerűbb mentése ha c:\szuret könyvtárat komplett menti, másolja lehetőleg egy külső adathordozóra. Ez a könyvtár tartalmazza az adatokat (*.mdb) ha nincsenek csatolások. Ha vannak, akkor a csatolt könyvtárat is menteni kell, ami c:\telep vagy a k csatolás ha más gépen van elhelyezve.

Ha problémája van érdeklődjön, hogyan lett beállítva!


Hibák, teendők

Három megoldás létezik.

Egyik, hogy képernyőmásolóval / PrintScreen / billentyűvel lemásolja a memóriába a képernyőn látható hibát, utána elindítva a Paint-ot ( programok/ kellékek/Paint ) a szerkesztés beillesztés paranccsal a memóriából kiveszi a lemásolt képernyőt, kinyomtatja majd faxolja. A telefonomra át lehet küldeni (84)-360-962 de előtte szólni kell, mert ez egy normál telefon és csak akkor él rajta a fax ha bekapcsolom a számítógépet.

A másik megoldás a hibák bemondása telefonon. Itt, ha listában van a hiba, akkor a jobb felső sarkában a <lita_neve> jelek között van a lista neve, amire feltétlen szükségem van a pontos azonosításhoz. Ez mellett mikor milyen adatbeállításoknál melyik lista kapcsológombnál keletkezett a hiba, és mi az üzenete, ha van. Ugyanez vonatkozik a képernyőn ablakoknál keletkező hibákra is. Kell tudnom milyen beállításnál milyen adatokkal, melyik nyomógomb lenyomásakor milyen képernyőüzenet /ha van/ keletkezett.

A harmadik, ha van távoli javítás beállítva, akkor értesít és én távolból rákapcsolódva a gépére, ellenőrzöm majd kijavítom. Ilyenkor fontos, hogy a hibát hagyja a képernyőn!

Első két megoldásnál fontos tudnom milyen beállításoknál, melyik menüpontnál, belépéskor vagy kilépéskor, melyik gomb lenyomásakor, mire kattintott, amikor az üzenet keletkezett!

Ha ezekek pontosan megkapom, rendkívül meggyorsítja a hiba kijavításának idejét, mert azonnal tudom, hogyan kell előidézni, és ha ez sikerül, akkor javítani.

Hibákról

20000 és feletti hibákat a CrystalReport azaz a listázó rendszer küldi.

Dr,Watson jelzése általában hibás rendszerbeállítás itt rendszergazdát kell értesíteni, aki ki tudja olvasni a naplózását.

Ha nyomtatóval kapcsolatos / printer / üzenete van, kérem, ellenőrizze van-e kapcsolata a nyomtatóval és beállításai helyesek-e.

NT kék képernyőre váltásnál szintén a rendszergazdát kell értesítenie.

Adatbázisra vonatkozó hibák / sérült, nem felismerhető / akkor következik be, ha pl. hálózati műveletnél / írásnál / megszakad a hálózat és a rendszer, nem tudja befejezni a műveletet. Ilyenkor be kell lépni az Access-be, ott az eszközök/adatbázis segédeszközök/adatbázis helyreállítása menüpontba kell mennie, majd kijelölni a sérült adatbázist és ezt a rendszer helyreállítja. Ennek tünete, hogy már induláskor lefagy vagy hibaüzenetet, küld a rendszer. Ez a nem csak a fő adatbázis hibájából következhet, hanem a csatolttól is, azaz azt is ellenőrizni kell. Ellenőrzés úgy történik, hogy közvetlen meg kell nyitni az adatbázist ( szerver adatokat ). Ha ilyenkor azt írja, hogy nem felismerhető formátum akkor sérült.

Ha nem találja az adatbázist, akkor ellenőrizni kell a beállítási útvonalakat, és azt, hogy hálózaton elérhető-e az adatbázis.

Rendszerbe beépített másolásoknál vagy fájl mozgatásánál kaphat olyan üzenetet ami letiltja a hozzáférést (70 permission denied) ez jogosultság hiányából vagy attól keletkezik, hogy valaki fogja (dolgozik) a fájllal.

Fontos, ha új program vagy lista kerül beüzemelésre, feltétlen ellenőrizze a kért listában vagy programban a hibátlan működést, azért mert én is tévedhetek vagy elkerülheti teszteléskor olyan részlet a figyelmemet, amit esetleg Ön észrevesz. Ez a javítás kihatásaira is érvényes!


Hibák és megoldások

APEH programja nem fut.

DOS beállítás hibás, az APEH-nak kell megmondani, hogy NT alatt az autoexec.nt és config.nt milyen beállításokat kell, hogy tartalmazzon. Másik megoldás, ha van Win95 vagy Win98–as gép, ott valószínűleg lefut a program, ott kell futtatni.

Nem működik a telefonos törzsadat vagy adat átadás

Nincs központban átadó könyvtár. /telepen a kapcsol.bat-ban látható hova akar kapcsolódni!/

Telepi felhasználónak jelszava változtatva lett, vagy nincs jogosultsága a központi átadó könyvtárhoz. Nincs kapcsol*.bat fil telepítve a fogadó gépen!

Ha nem lehet a problémát megoldani, akkor átmenetileg megoldás ha ki tudják küldeni a telepre a C:\temp könyvtárba a BB vagy ET ???.txt /BB-nél.:BB0t2.txt BB0t3.txt BB0t4.txt BB0t5.txt BB0t6.txt BB0t7.txt BB0t8.txt, Etyeknél: ET0t2.txt …./ filokat. Ezek tartalmazzák a törzsadatokat, és ha ott vannak, akkor már beolvashatóak. Törzsadat beolvasás hibánál a rendszer kiírja mi a problémája, fontos, hogy ezt lássa a programozó. Még Etyeken lehetséges hiba, hogy a modem nem a törzsadat tároló gépre van kötve. Ez a Ber /10.12.4.40/ gép és ezen kell, legyen a modem. Ha megváltoztatják a gépek IP címeit, akkor sem tud létrejönni a kapcsolat, mert a telepeken is változtatni kell, a kapcsol*.bat fájlokban és a kialakított hálózati telefonos kapcsolatot újra kell kialakítani az új IP címhez, amit távolból nem lehet telefonon átállítani.

A fogadó gép, altató módra van kapcsolva / egy idő után, ha nem nyúlnak hozzá takarékra vált/ és ezt hálózat nem, tudja feloldani. Megoldás ezt kikapcsolni!

Átment az adat de nem tudja beolvasni a rendszer. Valószínű, hogy az átadó és fogadó gépnél nem azonos a pont és vessző funkció beállítása. Megoldás adat átadás előtt a feladót a fogadóhoz állítani! (3421 hibát küld)

20000 feletti hibaüzenet szám

Ez a CrystalReport, azaz a lista készítő és nyomtató rendszer hibájára utal. Lehetséges okok, hibás telepítés, elveszett dll fil, nyomtatófil tartalom vagy hozzákapcsolt lekérdezés változása. Ha ilyen történik képernyőt célszerű hibaüzenettel hagyni, és a programozót, vagy aki újra installálta a rendszert értesíteni. A tr_uj1.cab … tr_uj5.cab újratelepítése a setup.exe programmal helyrehozza a hibát. Előtte mentés a traktor könyvtárról legyen mentés!

Év végi zárás után látszanak a szüreti adatok

A szüreti rendszert is zárni kell. Ha szüretre szükség van következő augusztusig, akkor másolatot kell készíteni róla, azt zárni és arra csatolni a telepi rendszert.

Hiba keletkezésekor teendő

Ha van rá lehetőség képernyőt nem bántani és értesíteni a programozót, hogy nézze meg.

Ha nincs akkor elmenteni a hiba képét a következő lépésekben:

’PrintScreen’ billentyű lenyomása /a látható képernyő memóriába kerül/

Start-Programok-Kellékek-Paint

Paintton belül:

Szerkesztés-Beillesztés /a memóriában levő képet beteszi/

Fil-Mentés másként a kép nevét és helyét megadni

Ha elérhető a programozó, akkor a kép eljuttatása hozzá.

Hibás formátumú a dátum, amit felajánl

A rendszer a Windows-nál beállított formátumot veszi alapul, azaz ott kell helyesen magyar formátumot megadni / éééé.hh.hh / ha a dátum értéke hibás, akkor a dátumot is a Windowsban kell beállítani. Hibás dátummal rögzített adatú munkalapoknál fordul elő, hogy eltűnik munkalap, mert kívül esik az idő intervallumon!

Nem indul a program csak egy hangjelzés / duda / halható

Telepítés megsérült újra telepíteni. Előtte adatokról traktor.mdb másolat!

Lassul a programok futása

Első lépcsőben az adatbázist célszerű tömöríteni /traktor.mdb/ mivel a sok beírás és törlés lukakat hagy, és ezt csak Accessben tömörítéssel lehet megszüntetni. / Eszközök - Adatbázis segédeszközök - Adatbázis tömörítése/. Ezt legalább havonta egyszer célszerű elvégezni.

Ilyenkor db1.mdb névre tömörít, és ezt kell a traktor.mdb re kicserélni.

Ha ez után is lassú a rendszer a következők okozhatják:

Lassú a gépe.

Lassú a hálózata, amin az adatokat eléri vagy túlterhelt a hálózat.

Ezeken csak ön tud segíteni fejlesztésekkel.

Listán furcsa dátumok és nem megfelelő értékek jelennek meg

Ha a lekérdezésén jók az adatok, akkor valószínű, hogy a lekérdezés sorrendje vagy formája változott meg. Lekérdezés frissítésével megoldható a probléma.

Terhelés jóváíráskor nem jelenik meg csoport

A csoport idegenre van állítva. Megoldás a törzsadatnál visszaállítani.

Nem elérhető el a központnak átadások menüpontjai

Nincs szállítózott munkalap, vagy munkalap nincs.

Adat beolvasás hibával leáll

Célszerű megismételni a komplett átadást telepről!

Nincs hálózati kapcsolat traktor.mdb filt nem tudja elérni

Valamilyen okból megszakadt a hálózati kapcsolat. Próbálja meg újra indítani a gépét, és ha ez után se áll helyre akkor a rendszergazdát kell értesíteni.

A tavalyi rendszer nem indul hibaüzenettel, leáll

Ha két évi rendszer van indítva, akkor csak az adatfilt cseréli induláskor a rendszer a programfilt nem. Ha ez lényegesen változott a tavalyihoz képest, akkor jön elő ez a hiba. Megoldás az indításmásolóban a tr_uj.exe is cserélni mindkét évihez.

Telepről beküldött szőlőkre elkészült felvásárlási jegy elveszik

Telepről beküldéskor munkáknál és szüreti adatoknál is a pillanatnyi állapotot küldi be a rendszer. Ez azért van, hogy ha októberben kijavítanak egy szeptemberi bevételt, akkor az is bemenjen. Ez azzal jár, hogy beküldéskor azzal kezdi a rendszer, hogy törli a bent lévő összes adatot! /pl.: pázmándit/ Utána a beküldött adatokat, ami a jelenlegi pillanatnyi állapot beteszi a központi rendszerbe! Mivel a felvásárlási jegy bejegyzése a szüreti adathoz van kötve ez ilyenkor, elveszik.

Megoldások: Csak akkor készíteni felvásárlási jegyet, ha már nem jön be több javítás!

Ha elveszett az új javítás beküldése miatt, és még nem lett kiadva termelőknek, akkor megsemmisíteni az elveszett számúakat, és újat készíteni.

Fájl kezelési hibák

Előfordul, hogy a rendszer biztonsági másolatokat készít (pl.: törzsadat átvétel, stb.). Ha ilyenkor nem találja a könyvtárat, ami minden program könyvtárban a mentes könyvtár akkor küldi a 76 hibaüzenetet. Ha ezt a könyvtárat visszaállítja a hiba, megszűnik!

Nem lehet parcellát törölni már, volt törzsadat kiküldés

Ha ön már küldött telepre törzsadatot, akkor a rendszer letiltja a törzsadat törlést. Ez azért van, mert a telepen erre már történhet elszámolás. Ha ilyen esetben mégis törölni kell parcellát, akkor a teleppel egyeztetés után a következő módon lehet:

1. Karbantartás/Átadás telepnek jelző nullára állítása

2. Ez után a rendszer megengedi a törlést

Az egyeztetés teleppel fontos hogy ne legyen a töröltre elszámolás!

Kimarad újjonan felvett törzsadat (munka, anyag)

Ha ez magas anyag vagy munkaszám, akkor valószínűleg, törzsadat frissítés elmaradt! Központtal frissítsen, és a hiba megszűnik!

Szállítózásnál nem látszik a munkalapra bevitt munka

Előre dolgozott és a felajánlott aznapi dátumnál, későbbi dátummal vitte be a munkát. Ha a dátum határt kiterjeszti látható lesz a munka.

Főmenü hibásan látszik (több sorban) , szövegek eltolónak elemeken

Widows alap karakterkészlete át lett állítva speciális karakterkészletre. Visszaállítás után megjavul a rendszer.

Szüreti adat beküldéskor nem látszik a telephely beküldése

Ha bent van az adatfogadó ablakban, és ez közben történik az adat küldés, akkor azt nem fogja látni, mivel csak az ablakba belépéskor nézi meg (frissíti) a rendszer mik voltak a beküldések. Ilyen esetben ki, majd újra be kell lépni az ablakba, és ekkor látja az összes beküldést.

Felvett új fajta nincs felsorolásban

Ha felvett egy új fajtát, akkor annak árát a 'Felvásárlók árai' -nál be kell állítani a törzsadatnál hogy felsorolásban mutassa a rendszer!


Adatbázis

A Microsoft, sajnos elég gyakran cserél adatbázis kezelőket (adatbázis motort) ami szintén gátja lehet a rendszere működésének.

A rendszer Msaccess97 adatbázist használ. Ha az Ön gépén más MSaccess van telepítve Office prof. csomaggal (Office2000, Office XP) akkor nem tud a rendszer ezekkel együtt működni. Egyszerű megoldás, ha az Office telepítővel leveszi az újabb Msaccesst (ez olyankor célszerű, ha nem használja az új MSaccesst egyik alkalmazása sem). Ha ez nem lehetséges, mert olyan rendszere is van, amelyik ezzel az újabbal dolgozik akkor szólnia, kell, és én átkonvertálom az access97 adatbázist az újra. Adatbázis sérülést csak Access-ből tudja javítani.

Ha Ön az adatbázishoz, azok adataihoz közvetlenül fér hozzá, (nem a program segítségével) akkor nem tudok garanciát vállalni a rendszer biztonságos működéséért! Ez nagyon veszélyes, mert ha olyan módosít közvetlen írással, aki nem ismeri a rendszer kapcsolatait, akkor igen nagy hibát tud véteni, ami akár a rendszer teljes összeomlásához is vezethet. Az ártalmatlannak tűnő keresések is rejtenek nagy veszélyeket, mert ilyenkor is lehet véletlenül átírni adatokat! Ha olyanra van szüksége, amit nem szolgáltat a rendszer a legbiztonságosabb a megíratja és beépíteti a rendszerbe!


HIBÁK ÉS MEGOLDÁSOK

APEH programja nem fut.

DOS beállítás hibás, az APEH-nak kell megmondani, hogy NT alatt az autoexec.nt és config.nt milyen beállításokat kell, hogy tartalmazzon. Másik megoldás, ha van Win95 vagy Win98–as gép, ott valószínűleg lefut a program, ott kell futtatni.

Nem működik a telefonos törzsadat vagy adat átadás

Nincs központban átadó könyvtár. /telepen a kapcsol.bat-ban látható hova akar kapcsolódni!/

Telepi felhasználónak jelszava változtatva lett, vagy nincs jogosultsága a központi átadó könyvtárhoz. Nincs kapcsol*.bat fájl telepítve a fogadó gépen!

Ha nem lehet a problémát megoldani, akkor átmenetileg megoldás, ha ki tudják küldeni a telepre a C:\temp könyvtárba a BB vagy ET ???.txt /BB-nél.:BB0t2.txt BB0t3.txt BB0t4.txt BB0t5.txt BB0t6.txt BB0t7.txt BB0t8.txt, Etyeknél: ET0t2.txt …./ fájlokat. Ezek tartalmazzák a törzsadatokat, és ha ott vannak, akkor már beolvashatóak. Törzsadat beolvasás hibánál a rendszer kiírja mi a problémája, fontos, hogy ezt lássa a programozó. Még Etyeken lehetséges hiba, hogy a modem nem a törzsadat tároló gépre van kötve. Ez a Ber /10.12.4.40/ gép és ezen kell, legyen a modem. Ha megváltoztatják a gépek IP címeit, akkor sem tud létrejönni a kapcsolat, mert a telepeken is változtatni kell, a kapcsol*.bat fájlokban és a kialakított hálózati telefonos kapcsolatot újra kell kialakítani az új IP címhez, amit távolból nem lehet telefonon átállítani.

A fogadó gép, altató módra van kapcsolva / egy idő után, ha nem nyúlnak hozzá takarékra vált/ és ezt hálózat nem, tudja feloldani. Megoldás ezt kikapcsolni!

Átment az adat de nem tudja beolvasni a rendszer. Valószínű, hogy az átadó és fogadó gépnél nem azonos a pont és vessző funkció beállítása. Megoldás adat átadás előtt a feladót a fogadóhoz állítani! (3421 hibát küld)

20000 feletti hibaüzenet szám

Ez a CrystalReport, azaz a lista készítő és nyomtató rendszer hibájára utal. Lehetséges okok, hibás telepítés, elveszett dll fájl, nyomtatófájl tartalom vagy hozzákapcsolt lekérdezés változása. Ha ilyen történik képernyőt célszerű hibaüzenettel hagyni, és a programozót, vagy aki újra installálta a rendszert értesíteni. A tr_uj1.cab … tr_uj5.cab újratelepítése a setup.exe programmal helyrehozza a hibát. Előtte mentés a traktor könyvtárról legyen mentés!

Év végi zárás után látszanak a szüreti adatok

A szüreti rendszert is zárni kell. Ha szüretre szükség van következő augusztusig, akkor másolatot kell készíteni róla, azt zárni és arra csatolni a telepi rendszert.

Hiba keletkezésekor teendő:

Ha van rá lehetőség képernyőt nem bántani és értesíteni a programozót, hogy nézze meg.

Ha nincs, akkor elmenteni a hiba képét a következő lépésekben:

’PrintScreen’ billentyű lenyomása /a látható képernyő memóriába kerül/

Start-Programok-Kellékek-Paint

Paint-ton belül:

Szerkesztés-Beillesztés /a memóriában levő képet beteszi/

Fil-Mentés másként a kép nevét és helyét megadni

Ha elérhető a programozó, akkor a kép eljuttatása hozzá.

Év végi zárás után nem engedi tulajdonos váltását parcellán

Nem lett a szüreti adat törölve. Mivel a két rendszer össze van kapcsolva, mindkettőt törölni kell.

Hibás formátumú a dátum, amit felajánl

A rendszer a Windows-nál beállított formátumot veszi alapul, azaz ott kell helyesen magyar formátumot megadni / éééé.hh.hh / ha a dátum értéke hibás, akkor a dátumot is a Windowsban kell beállítani. Hibás dátummal rögzített adatú munkalapoknál fordul elő, hogy eltűnik munkalap, mert kívül esik az idő intervallumon! 2003-tól a rendszerbe beépítve indulás előtt dátumforma beállítás ellenőrzése. Ha nem megfelelő leáll hibaüzenettel.

Nem indul a program csak egy hangjelzés / duda / halható

Telepítés megsérült újra telepíteni. Előtte adatokról traktor.mdb másolat!

Lassul a programok futása

Első lépcsőben az adatbázist célszerű tömöríteni /traktor.mdb/ mivel a sok beírás és törlés lukakat hagy, és ezt csak Accessben tömörítéssel lehet megszüntetni. / Eszközök - Adatbázis segédeszközök - Adatbázis tömörítése/. Ezt legalább havonta egyszer célszerű elvégezni.

Ilyenkor db1.mdb névre tömörít, és ezt kell a traktor.mdb re kicserélni.

Ha ez után is lassú a rendszer a következők okozhatják:

Lassú a gépe.

Lassú a hálózata, amin az adatokat eléri vagy túlterhelt a hálózat.

Ezeken csak ön tud segíteni fejlesztésekkel.

Listán furcsa dátumok és nem megfelelő értékek jelennek meg

Ha a lekérdezésén jók az adatok, akkor valószínű, hogy a lekérdezés sorrendje vagy formája változott meg. Lekérdezés frissítésével megoldható a probléma. Programozónak telefon segítségért.

Terhelés jóváíráskor nem jelenik meg csoport

A csoport idegenre van állítva. Megoldás a törzsadatnál visszaállítani.

Nem elérhető el a központnak átadások menüpontjai

Nincs szállítózott munkalap, vagy munkalap nincs.

Adat beolvasás hibával leáll

Célszerű megismételni a komplett átadást telepről!

Nincs hálózati kapcsolat traktor.mdb filt nem tudja elérni

Valamilyen okból megszakadt a hálózati kapcsolat. Próbálja meg újra indítani a gépét, és ha ez után sem áll helyre, akkor a rendszergazdát kell értesíteni.

A tavalyi rendszer nem indul hibaüzenettel, leáll

Ha két évi rendszer van indítva, akkor csak az adatfilt cseréli induláskor a rendszer a programfilt nem. Ha ez lényegesen változott a tavalyihoz képest, akkor jön elő ez a hiba. Megoldás az indításmásolóban a tr_uj.exe is cserélni mindkét évihez.

Telepről beküldött szőlőkre elkészült felvásárlási jegy elveszik

Telepről beküldéskor munkáknál és szüreti adatoknál is a pillanatnyi állapotot küldi be a rendszer. Ez azért van, hogy ha októberben kijavítanak egy szeptemberi bevételt, akkor az is bemenjen. Ez azzal jár, hogy beküldéskor azzal kezdi a rendszer, hogy törli a bent lévő összes adatot! /pl.: Pázmándit / Utána a beküldött adatokat, ami a jelenlegi pillanatnyi állapot beteszi a központi rendszerbe! Mivel a felvásárlási jegy bejegyzése a szüreti adathoz van kötve ez ilyenkor, elveszik.

Megoldások: Csak akkor készíteni felvásárlási jegyet, ha már nem jön be több javítás!

Ha elveszett az új javítás beküldése miatt, és még nem lett kiadva termelőknek, akkor megsemmisíteni az elveszett számúakat, és újat készíteni.

Fájlkezelési hibák

Előfordul, hogy a rendszer biztonsági másolatokat készít (pl.: törzsadat átvétel, stb.). Ha ilyenkor nem találja a könyvtárat, ami minden program könyvtárban a mentes könyvtár akkor küldi a 76 hibaüzenetet. Ha ezt a könyvtárat visszaállítja a hiba, megszűnik!

Nem lehet parcellát törölni már, volt törzsadat kiküldés

Ha ön már küldött telepre törzsadatot, akkor a rendszer letiltja a törzsadat törlést. Ez azért van, mert a telepen erre már történhet elszámolás. Ha ilyen esetben mégis törölni kell parcellát, akkor a teleppel egyeztetés után a következő módon lehet:

1. Karbantartás/Átadás telepnek jelző nullára állítása

2. Ez után a rendszer megengedi a törlést

Az egyeztetés teleppel fontos hogy ne legyen a töröltre elszámolás!

Szintén nem enged parcellát törölni ha van elszámolt munkalap adat. Ilyen esetben a parcella törlése ha elszámolás mutat rá hibássá tenné a rendszert. Ha végrehajtja az évzárást a karbantartásnál, akkor enged törölni parcellát a rendszer.

Kimarad újonan felvett törzsadat (munka, anyag)

Ha ez magas anyag vagy munkaszám, akkor valószínűleg, törzsadat frissítés elmaradt! Központtal frissítsen, és a hiba megszűnik!

Szállítózásnál nem látszik a munkalapra bevitt munka

Előre dolgozott és a felajánlott aznapi dátumnál, későbbi dátummal vitte be a munkát. Ha a dátum határt kiterjeszti látható lesz a munka.

Főmenü hibásan látszik (több sorban) , szövegek eltolónak elemeken

Windows alap karakterkészlete át lett állítva speciális karakterkészletre. Visszaállítás után megjavul a rendszer.

Permission denied (70) hibaüzenet

Nincs hozzáférési joga a művelethez (valószínű másoláskor jelenik meg) a rendszergazdával vegye fel a kapcsolatot!

Jegyzékkészítéskor (kiértékeléskor) nem oszt parcellákra, nem látszanak egyes termelők

A parcella hektárja nullára van állítva. Ilyenkor mivel a terhelés, jóváírás felosztása Ha arányos nullával való szorzáskor nulla jön ki. Megoldás visszaállítani a parcella hektárját!

Nem lehet az üzemit és idegent átadni a szüretiből

A rendszer feladata elsősorban a parcellával rendelkező csoportok kiértékelése. Ezek nem tartoznak ide. Termés adataik a szüretiben megtalálhatóak.

Szüreti lezárás, átadás telepinek vagy visszaadás nem működik

Hálózati kapcsolat beállítás nem él. Kiértékelés alatt BB-nél ez fel van függesztve a hálózat lassúsága miatt. Ilyen esetben ezek nem működnek.

Olaj elszámolás nem látszik

Ahhoz, hogy a rendszer számlán olajat számoljon, el be kell állítani a termék, szolgáltatás csoportokhoz az olaj mennyiségét. Utána a termék, szolgáltatásokat a csoportokhoz kell rendelni. Ez után számol a rendszer olajat. Leírásban részletesen leírva!

Egyéni termelők nincsenek az összevont listákon (kifizetési listákon)

Erre a csoportra is kell jegyzéket készíteni, függetlenül attól, hogy nyilvánvaló nekik nincs munka, anyagterhelésük mivel ezek csak beszállítók.

Nyomtatáskor széles listák szélei nem látszanak

Valószínűleg a nyomtatójuk nem tudja a normál A4 formátumot. Segíteni lehet rajta, ha a Crystal Report-ban adott listánál a margókat szűkebbre vesszük, de a megoldás a rendes nyomtató használata.

Nyomtatáskor lista nem jelenik meg

HP laser nyomtatóknál (1000-2000 széria) egyes szélesre beállított listákat nem nyomtatja ki. Ilyenek például a <csop_*> listák. A nyomtatásra küldéskor a nyomtató spoolban megjelenik a lista, azaz fogadja a nyomtató de minden hibaüzenet nélkül nem nyomtatja ki, habár a spoolból eltűnik.

Egyik megoldás, hogy ezt a néhány listát ne ezen a nyomtatón, hanem a hálózatra vagy gépre tett másik (pl.deskjet) nyomtatón nyomtassák ki.

Mivel csak hálózatos nyomtatónál jelentkezik, ha távolabbi gépről nyomtat rá a másik megoldás, ha a nyomtatót a nyomtató gépre teszi (áthelyezi a hálózaton) hiba megszűnik.

Hosszú listáknál hibaüzenet (20534)

Valószínű oka, hogy nincs helye a rendszernek az összeállított listák tárolására. Megoldás a memóriabővítés, szabad lemez terület bővítése főleg ott, ahol a lapozófájl van. Lapozófájl méretének növelése is megoldás lehet.

3421 Hiba

Ez ha képernyő beállítás után jelentkezik azt jelenti, hogy valamelyik képernyőn látható értéket nem szabályosan vitt be. Például ha dátumnál hibás a formátuma, akkor kaphat ilyen üzenetet. Általában mindenhol állítok be ellenőrzőket, de előfordulhat, hogy valahol elfeledkeztem erről. Kérem, jelezze melyik beviteli képnél és minek a beállítása után, kap ilyen üzenetet, és én javítom.

<csop_elso> lista végösszege nem egyezik a bankival

Azért van, mert a <csop_elso>-ben mindenki a negatív értékre futott összes termelő ki van mutatva, míg a bankinál csak a pozitívban levő termelők, azaz az utalhatók vannak csak kimutatva!

Listáknál a terméket és szolgáltatást keveri

Akkor fordulhat elő ha induláskor hibás az anyag szolgáltatás beállítás törzsadatban, és ezekkel a hibás beállításokkal történik feldolgozás (feldolgozás során lejegyzés más táblákba). Ha ezt később javítja akkor olyan helyeken ahol lejegyzi a rendszer, a elő fog fordulni a hibás, és jó beállítással is az anyag vagy szolgáltatás lejegyzése.

Megoldás: Karbantartás\Rendszer frissítés futtatása ilyenkor a mostani törzsadat beállítással felülírja ezeket a beállításokat.

Törzsadat bevitelnél a parcelláknál nem látszanak a csoportok

Ez akkor lehetséges ha a csoport bevitelénél bejelöli az idegen vagy üzemit. Mivel ezeknek nincs parcellája ezért ezt nem is lehet beállítani.

3000 Hiba, adat átvétel után eltűnnek (halványodnak) a menüpontok

Ez akkor következik be ha törzsadat átvételkor valamilyen okból megszakad az átvétel a termék, szolgáltatás átvételekor, úgy hogy nem lesz adat a termék, szolgáltatás táblába. Hálózat fizikai hibájánál jöhet létre. Ilyenkor menüpontok is eltűnnek, mert úgy érzékeli a rendszer, hogy még nincs törzsadat. Megoldás a tábla adatainak pótlása (termék.szolg tábla a traktor.mdb-ben).

Adatbázis sérülés (3000 hiba)

Ez sajnos csak Access-ből ellenőrizhető! Adatbázis megnyitáskor jelzi a rendszer, hogy sérült. Ha felajánlja a javítást el, kell fogadni. Ha nem a következő helyen javítható Eszközök\Adatbázis segédeszközök itt az adatbázis helyreállítás menüponttal helyrehozható.

Jegyzék kiértékeléskor nem látszik a csoport

Csak azokat mutatja, akiknek le van zárva a szüretjük! Ha nem hozott be szőlőt, ilyen lezárása nem lehet, azaz nem mutatja a rendszer! Javításnál minden csoportot le lehet zárni, és ez után elérhető kiértékeléskor a csoport. Ilyen esetben minden szüreti csoport

lezáródik, azaz a szüreti rendszerben nem lesz elérhető!!!

A számlán és a termelőre összevont elszámoláson, nem egyezik a művelési költség

Ez abból adódik, hogy a számlán a rendszerben lévő adatokból készíti az elszámolást, a termelőre összevontat pedig a kiértékelésből. Ha a kiértékelés után (jegyzék) módosítja az adatokat, és nem kér újra kiértékelést, akkor fordul ez elő!

OK* lista össz. értékek nem egyeznek a jegyzék művelési költség összesennel

Ha kicsi az eltérés az kerekítésből adódik. Mivel az ok* listáknál a csoportra ráment költség a másik listánál a csoportra felosztott, majd újra összevont érték szerepel. Ha nagy az eltérés az abból is adódhat ha Ön egy munkát mellékletben teljesen letilt. Ilyen esetben a csoportra terhelésnél ugyan látszik a munka, de felosztáskor nincs hova felossza a rendszer mivel mellékletben mindenki tiltva van.

Nem egyeznek listákon művelési költségek

Listáknál művelési költséget két helyről mutat ki a rendszer. A közvetlen csoportra osztásból (pl.:OK* lista) vagy a jegyzék, azaz a termelőre felosztott költségekből. Ha a felosztás valamilyen módon meghiúsul, akkor nem egyeznek a listák. Mik ezek az okok:

Csoportra terhelt költség, vagy anyag minden csoporttagra le van tiltva a mellékletnél.

Szüreti munkára beállítva az anyag, vagy munka de nincs behozott terménye. (nem tud súly arányban osztani)

Ezért ha lehetséges a munkát vagy anyagot kell törölni, és kerülni az előbbi eljárásokat.

Jegyzéket újra készítek, de előtte törzsben kikapcsoltam parcellát, hogy ne gyűjtsön rá mégis látható

Újra kigyűjtéskor, a meglévő parcellaszámokra kigyűjtött eredményeket számolja újra (javítja). Ezért ha már volt benn parcella, akkor azt bent hagyja hiába kapcsolja ki törzsadatban (ne gyűjtsön rá). Ha teljesen törli a kigyűjtést, és utána számíttatja újra, akkor ez eltűnik.

Előleg számla adásakor akinek még nem volt befizetése nem látszik

Központnál, parcellára kell művelési előleget terhelni, utána látszik.

Táblázatban eltolódik a kiírás, alul csuszkával vissza kell állítani

Windows alap beállítások el vannak állítva Windows asztal beállítások, megjelenítés betűméret normálra.

20520 HIBA

Ha elindított egy keresést és az hosszan tart, és Ön újra elindítja akkor kapja ezt az üzenetet.

Megoldás: kivárni a keresés végét.


Jelenleg működő rendszerek

(2001. évben)

BB

Központ

Szüreti rendszer

BB_033

BB_308

BB_200 teszt

Szüreti lekérdező

BB_305 + Etyek

BB_303

BB_301

BB_302

BB_024

Szaktanácsadás

BB_024

Szerződés nyilvántartás

BB_024

Szaldó

BB_305

Meteorológia

BB_036

BB_024

BB_305

Banki utalás KHB

BB_302

Telepi rendszer

BB_206_uj

Telepi teszt

BB_200

Központi adat

BBWNTS2 szerver

Adatátadás

BB_042

Etyek

Központ

Szüreti rendszer

HV159

Telepi rendszer

HV160

HV159

Központi adat és adat átadás

HV170

Szaldó

HV160

Pázmánd

Telepi rendszer, szüreti rendszer

10.12.4.38

Tokaj

Telepi rendszer, szüreti rendszer

10.12.4.43

Szekszárd

Szüreti rendszer

10.12.4.51

Sopron

Szüreti rendszer

10.12.4.45

Bp

Szüreti lekérdező BB, Etyek

HV171

Szüreti lekérdező Etyek

HV059

Telepi lekérdező BB, Etyek

HV107

Banki utalás CIB

HV122

Access-ben programozva: Szüret, Szaktanácsadás, Meteorológia, Szerződés nyilvántartás

Összes többi VB-ben programozva.


Szüretelők

A rendszer képes rá, hogy a szüretelők teljesítményeit legyűjtse, és ezekről kimutatásokat készítsen. Első lépésként fel kell a törzsadatban venni a szüretelő csoportok nevét ( szüretirendszer\ főmenű\ törzsadat\ szüretelők ). Fontos, hogy a beállításoknál, ( szüretirendszer\ főmenű\ beállítások ) a bevitel fülnél beállítva legyen ezek gyűjtése. Ez után a bizonylat bevitelkor megjelenik egy szüretelők nevű lenyitható mező, ahol kiválasztható, hogy a bejött tételt ki szüretelte. Ha ezeket pontosan bevitte, akkor a listáknál lehetőség van ezek kimutatására.

Csak a beviteli telephelyen mutathatók ki az ottani szüretelők teljesítményei. Beküldés után a központi telephelyen ezek már nem kimutathatóak. Központinál csak a központban felvett szüretelők adatai mutathatóak ki.