SZÜRETI RENDSZER LEÍRÁS

TELEPI RENDSZER LEÍRÁS

=============

-----------


Készült

1999-2005

Készítő: Kántás László

Telefon:(06-70) 501-8772

A rendszer MS Visual Studio 6.0-ban van írva, ami a dátumkezelést korrektül végzi. Futtatásához semmilyen licenszre nincs szüksége csak egy telepítő csomagra, ami felteszi a futtató DLL-eket. A telepítés teljesen automatikus.

A rendszerre a leírástól eltérő működésre egy év garancia van (kiszállási költség nélkül).


FELADATA

Rendszer ott használható, ahol csoportokat kell elszámolni, akiknek tagjai területtel rendelkeznek a csoportban, és munkát végeznek nekik, tagok pedig terményeket adnak le, amik kifizetésre kerülnek. Csoportnak lehet olyan tagja, aki csak szolgáltatást vesz igénybe és nem ad le terményt, vagy csak terményt ad le.

A rendszer három részből áll. TELEPI, SZÜRETI*, BANK*

TELEPI feladata:

Telepeken összegyűjti az ott elvégzett munkákat, és felhasznált anyagokat, csoportokra bontva, és ezt beküldi (telefonon automatikusan) a központi rendszernek, ami az átvett szüreti (SZÜRETI rendszerből) adatokkal elszámolja a termelőket. Az elszámolás komplett, azaz az összes költséget, és bevételt tartalmazza termelőkre, és ez a telepen felvett munkák, anyagok bővíthetők a központban adott terhelésekkel jóváírásokkal termelőkre lebontva.

A telepen végzett munkák két osztásban kerülnek a termelőkre az egyik a hektár arányos, ezek az évközi normál munkák és anyagok, a másik a szüreti munkák, amik a beszállított szőlő arányában kerülnek felosztásra.

A felosztás szabályozható a telepi munkákhoz csatolt melléklettel, ami termelőkre egyénileg szabályozza a felosztható munkákat, anyagokat (nem kapott a permetezésből, ezt a munkát nem kérte, stb..).

Az itt készült elszámolásokról kimutatást ad a könyvelésnek, a termelőknek (felvásárlási jegy, számlák, gázolaj-elszámolás, személyre összevont elszámolás, stb.) szakcsoportoknak, idegen szolgáltatást igénybevevőknek, hegyközségeknek és a banknak kifizetésekről (közvetlen fájlban), VPOP (közvetlen fájlban) és APEH (közvetlen fájlban) küld kimutatásokat. Termelők felé komplett számlázást, és ha van előlegszámlákat, elkészíti. Kezeli az előlegeket, amit a művelésre levonnak. FVM támogatáshoz igazolást készít szakcsoportra, és haszonbéresre is.

A TELEPI rendszer három almodulból áll:

Központi : Az összes adat központi feldolgozását végzi, kapcsolatban van a telepekkel automata telefonos vagy számítógépes hálózati összeköttetésben.

Telepi : Telephelyeken elvégzett munkákat és anyag felhasználásokat gyűjti és küldi a központi rendszernek. Törzsadatokat központból kapja.

Lekérdező : Csak információt ad a feldolgozott adatokról.

A rendszer On-line helppel van ellátva, azaz munka közben mindig elérhető F1, vagy Főmenünél ? jelnél. Javításai távolból telefon-modemes kapcsolaton át történik, ami rendkívül meggyorsítja a hibák kiszűrését és egyéni problémák megszüntetését függetlenül, hogy Ön milyen távol van tőlem. Kapcsolható hozzá szerződés nyilvántartó, készítő, SZALDÓ (termés elemző), szaktanácsadási nyilvántartó, banki utaló rendszer.

A három rendszer együttesen az egész évi elszámolást lefedi, minden kimutatásával egészen a banki utalások átadásával a banki terminál program felé.

* A TELEPI rendszer nem tartalmazza a SZÜRETI, és BANKI rendszert, de ezek egymáshoz kapcsolás után egymás adataiból dolgoznak!


Környezet a rendszer futtatásához

WIN 95, WIN 98, WIN ME, NT4.0, WIN 2000, WIN XP

Pentium IV.-os gép ami 100%-os IBM kompatibilis.

Központi egység minimum 32 Mbyte kapacitás.

Merevlemezegység legalább 200 Mbyte szabad.

SVGA vagy annál jobb monitor.

Laser vagy tintasugaras nyomtató.

1.44 Mbyte hajlékony lemezegység.

CD-rom, ami üzemhez nem de installálásoknál elengedhetetlen.

A biztonságos üzemeltetéshez elengedhetetlen egy legalább 10 perces kitartási idejű szünetmentes egység. Ha a rendszere központi és folyamatos éjszakai üzem szükséges, akkor olyan szünetmentes egységre van szüksége, ami tartós áramszünetnél automatikusan kikapcsolja a rendszert / Powercute /.

Ez lehetővé teszi, a hálózatos több felhasználós üzemmódot is.

Optimum

Pentium IV 2.0 Mhz, 40 Gbyte wincseszter, 256 Mbyte RAM, 1.44 flopy, 17” color monitor min.:800*600 felbontás, CD-ROM, 500W szünetmentes , Külső 56000 V.90 modem, minőségi egér, WinXP operációs rendszer, Laser nyomtató

Ezekért ön cserébe egy rendkívül kényelmes grafikus felületen kezelhető rendszer kap, ami minden Microsoft alkalmazásba könnyedén ad át adatokat /Word, Excel, stb./.


Paraméterei

A gyűjtött adatok mennyiségét az ön merevlemezegységének, vagy központi hálózati gépének kapacitása határozza meg. Dátum formája normál magyar sorrendű / éééé.hh.nn /. Minden lista ékezetes a karakterkészlet lehetőségei szerint. Minden lista A4 lapra készült megkímélve önt az állandó nyomtatólap cserétől és lehetővé téve a gazdaságos papírfelhasználást. Bizonylatok tételsoronként kerülnek lejegyzésre, háttérben lejegyezve a feldolgozót is. A rendszerben fizikai törlés nincs beépítve csak törlésre bejelölés, ami lehetőséget ad a hibák javítására és elemzésére.


Rendszer összefoglaló

2003-03-14

Alap rendszer (Telepi, Szüreti)

  1. Telephelyeken elvégzett munkák gyűjtése csoportokra.
  2. Központban elvégezhető rugalmas törzsadat kezelés (csoport, parcella, tulaj, szolgáltatások, anyagok, stb.)
  3. Több szolgáltató végezhet munkát.
  4. Munkák, szakcsoportra, haszonbéresre, idegenre, és üzemire gyűjtése.
  5. Idegenek azonnali elszámolása telephelyen.
  6. Telephelyi munkák beküldésre kiválaszthatóak. (mikor, mi, milyen ütemezéssel kerüljön elszámolásra)
  7. A beküldésre kijelölteknél telephelyen (szakcsoport, HB) beállítható a parcellákra jutó munka, anyag arány 0-100%-ig.
  8. Munkák beküldése központba, telefon, lemez, közvetlen hálózati kapcsolaton át automatikusan.
  9. A központi adatok telephelyre juttatása, telefon, lemez, közvetlen hálózati kapcsolaton át automatikusan.
  10. Központban központi terhelések jóváírások csoportokra, ahol Ön az általános költségeket és jóváírásokat kezelheti.
  11. Ezekről listák kimutatások.
  12. Minőségi felár, kezelés és teljes elszámolás, és kimutatás felvásárlási jegyeken is.
  13. Haszonbéres elszámolás állítása költségszázalékkal, minőségi felárral, terhelés százalékos beállítással.
  14. Szakcsoportra, haszonbéresre telepi munkák felosztása parcella Ha arányába, szüreti munka beküldött szőlő súly arányába a telepen beállított parcella arányhoz módosítva. (6. pont)
  15. Szüreti szállítójegyek feldolgozása, különféle árazási lehetőségekkel (egyedi tételár, normál ár, HB ár, stb.).
  16. Összevont szüreti szállítás benti mérlegelést a kinti arányára szétosztja.
  17. Haszonbéres termelőknek, szőlő eladás a leadott szőlőből és ennek elszámolása.
  18. Telepeknek, termelőknek, borászoknak, falugazdászoknak, szüreti kimutatások.
  19. Idegen, saját, szakcsoporti, haszonbéres, szőlők átvétele és kiértékelése.
  20. Feldolgozó helyek szerinti, szüretelő csoportok, stb. csoportosítás, kimutatások.
  21. Tulajdonosokra komplett kiértékelés, elvégzett munka beszállított szőlő arányában.
  22. Felvásárlási jegyek nyomtatása közvetlen szüreti rendszerből, vagy komplett kiértékelésnél telepiből..
  23. Végső elszámolások összevont kimutatásai.
  24. Számlázás tulajdonosokra, előleg levonás, számlát helyettesítő okmány kiadása APEH szabályai szerint.
  25. APEH kimutatások lemezre komplett (K43).
  26. VPOP kimutatások (pincekönyv, stb. lemezre komplett).
  27. Banki utalások átadása (bankszámlaszámos, címre) banki rendszernek (jelenleg késsz CIB, KHB).
  28. FVM támogatatás igényléséhez igazolás kiadása.
  29. Falugazdászoknak jelentők, statisztikai kimutatások.
  30. Termék előleg adás kezelése kimutatása, elszámolása, banki utalás átadáskor kezelése.
  31. Lekérdezések, listák nagy mennyisége (az évek alatt felmerül kérdésekre) termelőknek, könyvelésnek, borászoknak, stb.. .
  32. Statisztikai modul, grafikonos fajlagos kimutatásokkal.
  33. Meghatalmazás készítése csoporttól vezetőnek.
  34. Boríték nyomtatás kiértesítésekhez, szerződésekhez, csoportnak vagy egy személyre, különféle méretben.
  35. Fejlett karbantartási rendszer (Hibás árazás utólagos kezelése, jelszó beállítás, évzárás, stb.) a felmerülő hibák korrigálására.
  36. Hálózati üzemeltetés lehetősége több beviteli és feldolgozó hellyel.
  37. Központi feldolgozó modul, telepi adatgyűjtő és beküldő modul, lekérdező modul.
  38. Telepihez és szüretihez lekérdező modulok, ahol információhoz jutnak a felső vezetők a rendszer jelenlegi állapotáról, de adatot módosítani nem lehet.
  39. Rendszer telefonos távoli karbantartása, segítségnyújtás (Netmeeting) ami azonnali elérést, tanácsadást, és hibajavítást jelent kiszállási díj nélkül.
  40. On-line help ami munka közben azonnali elérést, biztosítja, ez mellett komplett nyomtatható dokumentáció fájlban.
  41. Grafikus (Word, Excel-szerű) Windows felület, kényelmes kezeléshez.
  42. Idegen rendszerekkel könnyű kapcsolat kiépítés adat átadásra vagy átvételre (SAP*, Xbase, stb.).
  43. Jelentések kimutatások átadása tovább feldolgozásra Word, Excel stb. rendszereknek.
  44. A rendszer egy éves ciklust kezel, ami tart a tavaszi munkáktól a márciusi APEH kimutatásokig. (Év záráskor levont előlegeket átadja következő évnek!
  45. Beépített több példányos másolás, adatsérülések helyreállításához.
  46. Egy éves garancia. Referenciák, összetett működésre.
  47. Permetezési napló (felhasznált vegyszerek alapján)
  48. Eredetiség igazolás kérése (szőlő, hegyközségektől)
  49. Minőségi kategória (szőlő, minőségi, asztali tonna/ha alapján)

Rendszerhez kapcsolható egyéb elkészült modulok

(Ezek szorosan nem a rendszerhez kapcsolódó modulok)

  1. Szaldó, termésbecslés rendszer.
  2. Szaktanácsadási nyilvántartás komplett kimutatással, térítés visszaigényléssel.
  3. Szerződés, művelési szerződés készítés és nyilvántartás.
  4. Banki átutalás kezelő (CIB, KHB, OTP).
  5. Raktári nyilvántartó rendszer
  6. Számlázó rendszer
  7. Lekérdezők (telepi, szüreti)

A rendszer Windows operációs rendszer alatt fut (Win95, Win98, WinME, WinNT3.5x, WinNT4, Win2000, WinXP). A telepi rendszer MS Visual Studio 6.0-ban van írva, ami a dátumkezelést korrektül végzi. Futtatásához semmilyen licenszre nincs szüksége csak a telepítő csomagra.. A telepítés teljesen automatikus. A szüreti MSAccess-ben van írva, amihez Önnek szüksége van az Access programra a rendszer futtatásához.

Támogatás, karbantartás, javítások, fejlesztések

Ha Ön Nt, Win2000, WinXP prof. rendszerre telepített gépen használja a rendszert és rendelkezik egy modemmel, akkor telefonon át rendkívül gyorsan tudok problémáinak megoldásában segíteni. Bármi gondja van én a távolból rákapcsolódom a rendszerére, ahol átvéve gépe vezérlését azonnal látom a hibát, vagy problémát amit távolból lehetőség szerint azonnal megoldok Önnek. Nincs kiszállási díj, nem kell várakoznia. Ez ingyenes a garanciális program javításokra, új megrendelések is készülhetnek ezen az úton egyeztetett megbeszélt áron. A kapcsolat biztonságos, nem Interneten keresztül megy.

Készült:1986 –2003-ig.

Készítő: Kántás László 8636 Balatonszemes Bajcsy-Zs. u. 37.

Tel: 06-70-501-8772

* SAP = legnagyobb nemzetközi ügyviteli, könyvelési rendszer


Garancia

A rendszerre egy éves garancia van, ami a leírástól eltérő működésre vonatkozik. Megszűnik a garancia, ha közvetlen hozzáféréssel adatokat módosítják, vagy más programokkal átalakítják felépítését, megváltoztatják. A garancia nem terjed ki új listák, lekérdezések és programrészek beépítésére. Nem vonatkozik újra installálásra és új kapcsolatok, lekérdezők újra beállítására. A közvetett, járulékos, következményes és bizonyos egyéb károk kizárása a szüreti/telepi rendszernél a kötelezően alkalmazandó jogszabályok által megengedett legnagyobb mértékben kizárják felelőségünket, bármilyen különleges, közvetett vagy járulékos kárért, ide értve többek között a következő okokból eredő károkat: az üzleti haszon elmaradása, bizalmas információk elvesztése, üzleti tevékenység félbeszakítása, titkosság mivoltának elvesztése, bármely kötelezettség elmulasztása (a jóhiszeműség és ésszerű gondosság követelményét is beleértve). Gondatlanságból, valamint bármely más anyagi és egyéb veszteség, amely a rendszer hibás használatából, vagy a használattal összefüggő eseményből ered még akkor is ha tájékoztatták a rendszer íróját ilyen káraikról, nem kártalanítás kötelesek. Nem vonatkozik a garancia harmadik személynek a szerző engedélye nélkül átadott verzióra.


Adatbázis kapcsolatok

A felépítés olyan, hogy a felhasználó gépén lévő adatbázis ( pl.:c:\traktor\traktor.mdb à bbwnts2\d:\telep\traktor\traktor_a.mdb ) kapcsolódik a szerveren lévő központi adatbázishoz. Ezekről azért nem lehet leírást készíteni, mert minden telepen egyediek. Ezért nincs a telepítő csomagban sem beállítva. Viszont könnyű ezek beállítása, csak arra van szükség, hogy Access-ben meg kell nézni az aktuális kapcsolatokat a következő helyen: Eszközök/bővítmények/Csatolttábla-kezelő. Ha újra kell a beállításokat elvégezni, akkor az itt beállított táblákat kell csatolni. Ha problémája van a beállítással forduljon a programozóhoz.

Adatbázis az MSaccess által használt mdb fájlban van.


Rendszer felépítés


Számok bevitele

Windows beállítások

Azért fontosak mert az alattuk futó programok átveszik a Windows beállításait!

Dátum

Dátumra a magyar szabvány szerinti éééé.hh.nn kell beállítani! Ha a rendszer nem ezt találja akkor belépésnél figyelmeztet! Vigyázat a Win2000 és WinXP-nél nem ezt állítja be a rendszer installáláskor!

Számok elválasztása, tizedesjel

Számokat a rendszer a következő módon fogad el. Mivel a Windows-ban beállítható a tizedes elválasztó jele (vessző vagy pontra) ezért a számok bevitele úgy van kialakítva, hogy ha a Windows beállítás szabványos magyar akkor függetlenül attól, hogy milyen elválasztóval viszi be a rendszerbe a számot (pont vagy vessző) a szabványos beállítottra (vesszőre) cseréli és szabályos számként kezeli. Ha a szabványtól eltérő pontra cseréli, (ami nem ajánlott) akkor levágja a tizedest! Windows-ban a beállítás a Vezérlőpult\Területi beállításoknál érhető el.

Ha telefonos átadás van a rendszerbe építve, akkor nem használható nevekben a ; karakter, mert ezt a rendszer adatküldésnél elválasztónak használja!


TELEPI SZÜRETI rendszer telepítési lehetőségek

A szerver gépen az NT rendszereknél lehetnek alkalmazások, azaz a 2. felépítésben lehetséges a TELEPI a kliens gépen a SZÜRETI a szerverre telepítve, és ezzel megosztva a beviteli lehetőséget. A Távoli kapcsolat modemmel teljesen automatikus ( Interneten kívüli ), azaz programból van végrehajtva. A lekérdezők bárhova telepíthetők nincs korlátozva a darabszámuk, nincs jogosultsági korlátozásuk, de csak megtekinteni engedik az adatokat, módosítani nem! A távoli kapcsolatnak feltétele a modem és telefonvonal megléte (NT rendszer), ha ez nincs lemezes átadás is lehetséges. A rendszer kapacitás szükséglete a szerver gépen 1000 feletti termelőnél 4.5 Gbyte körülbelül kiértékelés végén, a kliens feldolgozó helyeken ennek töredéke.


Adatbázis

A Microsoft, sajnos elég gyakran cserél adatbázis kezelőket (adatbázis motort) ami szintén gátja lehet a rendszere működésének.

A rendszer Msaccess97 adatbázist használ. Ha az Ön gépén más MSaccess van telepítve Office prof. csomaggal (Office2000, Office XP) akkor nem tud a rendszer ezekkel együtt működni. Egyszerű megoldás, ha az Office telepítővel leveszi az újabb Msaccesst (ez olyankor célszerű, ha nem használja az új MSaccesst egyik alkalmazása sem). Ha ez nem lehetséges, mert olyan rendszere is van, amelyik ezzel az újabbal dolgozik akkor szólnia, kell, és én átkonvertálom az access97 adatbázist az újra. Adatbázis sérülést csak Access-ből tudja javítani.

Ha Ön az adatbázishoz, azok adataihoz közvetlenül fér hozzá, (nem a program segítségével) akkor nem tudok garanciát vállalni a rendszer biztonságos működéséért! Ez nagyon veszélyes, mert ha olyan módosít közvetlen írással, aki nem ismeri a rendszer kapcsolatait, akkor igen nagy hibát tud véteni, ami akár a rendszer teljes összeomlásához is vezethet. Az ártalmatlannak tűnő keresések is rejtenek nagy veszélyeket, mert ilyenkor is lehet véletlenül átírni adatokat! Ha olyanra van szüksége, amit nem szolgáltat a rendszer a legbiztonságosabb a megíratja és beépíteti a rendszerbe!


RENDSZER KIÉPÍTÉSE

Vállalom, ha Önök kérik, a rendszer üzemeléléshez szükséges feltételek felmérését, vagy kialakítását ami a következő lehet:

RENDSZERHEZ JÁRÓ DÍJMENTES SZOLGÁLTATÁS

Ezen feladatokat minden Windows rendszerre vállalom!

Környezet felmérés, a rendszerhez üzemeltetéséhez, kialakításához javaslat.

Szaktanácsadás a rendszer telepítéséhez. (saját rendszereimet én telepítem, amihez operációs rendszer telepítetten szükséges!)

Rendszer komplett beüzemelése, kapcsolatok kialakítása. (hálózati jogosultságok rendszergazda feladata!)

Távoli telefonos kapcsolat beállítás. (csak WNT, W2000, WXP prof. rendszerekre!)

SZERZŐDÉS SZERINTI DÍJAZOTT SZOLGÁLTATÁSOK

Ezen feladatokat csak WNT, W2000, WXP prof. rendszerekre vállalom!

Környezeti feltételek felmérése alapján:

Teljes körű hardver és szoftver kiépítés javaslat vagy kiépítés.

Hálózat kiépítési javaslat vagy kiépítés, jogosultságok beállítása.

Üzemeltetéshez betanítás, tanfolyam javaslat.

Szükséges egyéb szoftverek beállítása beüzemelése használatuk betanítása. (tömörítők, vírus irtók, tűzfal stb.)

Távoli kapcsolat kiépítéséhez javaslat vagy kiépítés, jogosultságok beállítása.

Rendszergazda feladatok:

Mentési stratégia, ütemezések kidolgozása.

Karbantartások, automatizált feladatok beállítása üzemelés kialakítása, betanítása.

Rendszergazdai feladatok ellátása távoli telefonos kapcsolattal havi 1 – 3 nap kiszállással éves szerződésre.

Rendszer folyamatos karbantartás, ellenőrzések (eseménynapló), szervizpakkok frissítése.

Vírusmentesítés, kémprogramok irtása, Internet beállítások.

Szoftver licenszek karbantartása, fejlesztési tanácsadás.

Egyéb hardver beüzemelések (nyomtatók, scannerek, stb.).

Egyéb szoftver beüzemelések.


Idegenek

Két fajta idegent kezel a rendszer az idegen céget és az idegen termelőt.

Céget, ha felvesz a csoportba, és idegennek kell jelöli. Ezeknek a rendszerben nem lehetnek parcellái, mert nem ennek a rendszernek a feladata az idegen részletes elszámolás (idegen cégnél végezzék). Itt lehet az idegenre munkákat felvenni, de ezek nem kerülnek a központi feldolgozó kiértékelő rendszerbe (mivel ezekre nincs parcellára felosztás), hanem a Szállítólevél\Idegen szállító nyomtatásánál ki kell nyomtatni és ez alapján a könyvelés, leszámlázhatja. A termény beszállításait a SZURETI rendszer kimutatásai alapján el lehet számolni.

Lehetnek idegen termelő ezeket célszerű egy fiktív nevű csoportba felvenni (pl.:’Idegen szállítók’). Itt minden idegen termelőt fel kell venni az adataival részletesen. Nem összevontan családra! Figyelmeztetni célszerű a termelőket, hogy ne egy néven adják le a terményeket, mert ez a kimutatásnál is egy névre kerül, és ezt fogja az APEH kimutatásba küldeni a rendszer. Előfordulhat, hogy a családban összevont mennyiségei olyan nagyok lesznek, hogy nem lesz jogosult a mezőgazdasági kedvezményekre. Ezeket az egyéni termelőket a központi részben ki kell értékelni, felvásárlási jegyet adni, és elszámolni. Ezek után K43 APEH jelentőbe is bekerülnek a kifizetések listába.


Teljesítmény adatok

Ezek viszonylagos számok, amelyek próbálnak segíteni a rendszer teljesítményének megítélését, és tanácsot adni a telepítendő összetevőkről. Egy rendszer kiépítésének bemutatásáról:

Win2000 rendszeren hálózatban

3 gépen (egy adatszerver)

73 csoport adatai

1434 termelő adatai

235 egyéni termelő

28 idegen cégtől vásárlás

18 hegyközségnek jelentések

2 fő feldolgozó személyzettel november 10.–ig komplett éves elszámolás az egész évi munkákról,, számla felvásárlási jegy, előleg kezelés, kiértékelések, könyvelésnek

kimutatások, és banki feladás.

A társ rendszerekkel anyagazdálkodás, szaktanácsadás, művelési, felvásárlási szerződések kezelése. Egy önálló számlázó ami a rendszeren kívüli számlázásokat végzi.

Ez a rendszer három hónap alatt lett kiépítve beállítva, beüzemelve. A rendszer karbantartása telefonos távkapcsolattal történik.


Dátumok

A rendszer magyar tömör szabványú dátummal működik (ÉÉÉÉ.HH.NN). Ezt ha lehet, indulás előtt ellenőrizze! Belépéskor ellenőrzi, hogy Windowsban be van-e állítva. Az aktuális dátumot a Windows beállításából veszi át, ha módosítani akarja, akkor itt a lehetősége. Menet közben a dátummező két fajta módon állítható. Vagy közvetlen beírja a dátumot ügyelve a pontos formára (pontok!), vagy kettőt kattint a dátum mezőn és ekkor egy segéd ablak, jön fel a dátum beállítására. Ez minden dátum mezőnél be van építve.

Itt a megfelelő napra (Időszakban 2004.01.01. -tól) lett kétszer kattintva. Miután a napot kiválasztja, és kattint rá, visszaíródik a dátum a mezőbe. Évet, hónapot a tetején lehet módosítani. A napok hétfővel kezdődnek vízszintesen és a vasárnappal végződik.


Ablakok és kezelésük

A feljövő ablakok általában a főmenüből menüpont kiválasztásával indíthatóak. A következő alapszabályok vonatkoznak rájuk:

  1. Kilépést lehetőleg a legtöbbször bal alsó sarokban levő kilépés gombbal kell aktivizálni (nem az ablak jobb felső X-el) , ami becsukja az ablakot, és ha van záráskor elvégzendő művelet, akkor elvégzi.
  2. Lehetőleg egy ablakkal dolgozzon, és ha végzett csukja be, így eléri, hogy a másik ablak módosításai, amik kihathatnak a becsukottra újra nyitáskor, már látszanak, frissülnek.
  3. Ha mező fölé helyezi a kurzort, van olyan hely, (nem mindenhol) ahol segítség szöveget kap sárgán.
  4. Mezők közti léptetés a mezők sorrendjében általában be van állítva ENTER gombra, magyarán a beírt érték után ENTER beütésére a következő mezőre lép.
  5. Szín jelölések a következőre vonatkoznak:

· Piros veszélyes ilyen esetben általában még egyszer rákérdez a műveletre!

· Sárga nem elérhető mező

· Zöld veszélytelen művelet


Évvége

A rendszert egy évig célszerű üzemeltetni, utána menteni kell, és új évet nyitni. A mentésnél nagyon fontos, hogy ne csak a könyvtárát (C:\traktor) hanem ha van adatcsatolás, (pl.: szerveren is van adat) akkor annak is a könyvtárai (telep). Fontos, hogy lehetőleg külső adathordozóra történjen a mentés (wincseszter hiba), hogy hardver hiba esetén is visszaállítható legyen!

Csak mentés után!!! (ha nincs mentés nem állítható vissza)

Ha megvoltak a mentések, akkor a főmenü\Karbantartás\Alap helyzet … menüponttal tudja a gyűjtött adatokat törölni. Törzsadat nem célszerű, ha ugyanazok a termékek, anyagok, stb. maradnak a következő évben is.

A rendszer, ha más rendszerekkel is össze van kapcsolva, (szüreti) akkor ezeket is alaphelyzetbe kell hozni mentés után.


Induláskor fontos!

Tavalyi év mentése megtörtént-e? Mentés két helyen, egyik géptől távol elhelyezve.

Tavalyi év törlése megtörtént-e?

Törzsadatokat átnézni rendben vannak-e? Ha kell ilyenkor, lehet javítani, törölni.

Ez évi árak beállítása, fajta, Hb-fajta, munkák, szolgáltatások, stb. átnézni beállítani!

Beállításokat átnézni, és ami ez évre módosult beállítani! ( préslé, egyéb adatok, stb.)

Idegen rendszerektől kapott adatok frissítését kérni! (SAP törzsadatok ha van kapcsolat)

* SAP = legnagyobb nemzetközi ügyviteli, könyvelési rendszer


Telepi rendszer telepítése

Telepítő lemezről a SETUP.EXE-vel fel installálni a rendszert.

A traktor könyvtár alá mentes könyvtárat elkészíteni. (C:\traktor\mentes)

A traktor könyvtárba a traktor.mdb és az adatatot tartalmazó *.mdb felrakása, kapcsolatok beállítása.

Kapcsol.bat és kapcsol1.bat berakása a traktor könyvtárba.

A központban ahova csatlakozik felvenni a felhasználót és jelszavát.

A kapcsol fájlokban beállítani a felvett nevet és jelszót.

Létrehozni telephelyen a telefonos K: meghajtót. (távoli szerverre kapcsolódik telefonon át)

Traktor könyvtárnak tartalmaznia kell:

Tr_uj.exe

Traktor.mdb adat.mdb

*.rpt riport fájlok

kapcsol*.bat kapcsolat parancsok

traktor.chm help fájl.

Spiral.ico iconja


Feldolgozás menete

Feldolgozás folyamata

Telepi rendszer Szüreti rendszer

Munkalap bevitel Szüreti adatok bevitele

Telepi munkák, Szállítók rögzítése

anyagok rögzítése

Szállítózás Listák kiértékelések

Melyik munkalap kerüljön telepre, szállítóra, …

feladásra központnak Ha van központ annak átadás

Csoport lezárása szüretben

Melléklet készítés ezzel átadás

telepi központnak

Ki nem részesült telepen

a munkából vagy anyagból.

Feladás központnak, adatbeküldés

Központi terhelések, jóváírások

Ha kell haszonbéresek beállítása

a szerződés szerinti értékre.

Felvásárlási jegyek

Idegenek munkák számlázásra: szállító nyomtatása

(számlázó prgm.-el)
Jegyzék készítés

Komplett kiértékelés

Parcellára, személyre

Itt osztódnak le a csoport munkái

parcella szintre.

Számlák előtt beállítani

Olaj elszámoláshoz értékeket

Számlák

Termelőre összevont kimutatások

Számlát helyettesítő okmányok

Kimutatások

APEH K43 jelentés
Csoportra, termelőre, számlák, elszámolások

VPOP, Hegyközség

Banki utalások(CIB, KHB)


Feldolgozás menete

Törzsadatok felvétele

Itt általában a törzsadat sorrendben kell betölteni a törzsadatokat. Ha ettől eltérő sorrendre van szüksége a rendszernek, akkor jelez. Ha nem dolgoztatnak külső szolgáltatóval, akkor csak a munkát adó (azaz saját) céget kell felvenni szolgáltatónak. Vannak olyan adatok, pl.ITJ vagy besorolási szám, ami szükséges egy másik törzsadat bevitele előtt ( termékek, szolgáltatások). Ilyenkor jelez a rendszer és legalább egyet fel, kell vinni. Sok olyan adat van ami az alap rendszerhez (telepi, szüreti) nem szükséges, de törzsadatban látható. Ilyen a termelőknél az anyja neve. Ezt nem követeli meg a rendszer, azaz ez nélkül is rögzíthető. Olyankor válik ez szükségessé, ha a rendszerhez a szerződés-nyilvántartót (azaz egy másik rendszert) kapcsolunk. Mivel ennél már nem kell újra az adatokat bevinni, mert tud dolgozni a telepi adataiból, itt már ki kell az anyja nevével egészíteni az adatokat, hogy a szerződés-nyilvántartó helyesen működjön.

Munkalapok bevitele

Ha az összes törzsadat felkerült, vagy amit jelenleg ismert akkor lehet a munkalapokat bevinni. A rendszer úgy van elkészítve, hogy lehetőséget ad közvetlen a központban, vagy a telephelyen felvenni a munkákat. Ha telepen veszi fel, akkor telepen azt a programot is telepíteni kell ami fogadja a központ törzsadatait, és telepről beküldi telefonon az ott felvett adatokat.

Szállítózás

A feladata az, hogy kiválassza melyik munkalaptétel, kerülhet a központi feldolgozásba. Itt ki kell jelölni, hogy egy csoportra ment munkák és anyagok közül mi menjen a központba feldolgozásra.

Melléklet készítés

A kijelölt (szállítózott) munkalap tételeknél beállítható, hogy a csoport mely parcellái milyen részarányban részesültek a munkából vagy anyagból. Ez olyan esetekben kell beállítani, ha például egy termelő (parcelláira) nem kér valamilyen munkát és azzal járó vegyszert ( szolgáltató nem tudott minden parcellán végig menni stb.). A szállítószámoknál feladja a munkákat, és ha kiválaszt egy munkát (kettőt kattint rá) akkor jobb oldalt megjelenik a csoport parcella felsorolása a parcella számmal és mellette hány százalékban, osztódjon rá a munka vagy szolgáltatás. Ha nem kért egy parcella, akkor arra rá kell állni (alul közben látható lesz a tulajdonosa) és ha kettőt kattint a 100%-ra akkor nullára vált, ha csak félig részesül a munkában, akkor értelemszerűen 50 kell beírni.

Központnak átadás feldolgozásra

Ha minden beállítás kész, akkor kell a kapcsolat menüpontnál eljuttatni az adatokat a központba feldolgozásra. A telepről küldi akkor modem bekapcsolása után a ’Feladása telepről központnak telefonon’ ha központba van a munkalap felvétel, akkor a ’Feladás /központ - központ/’ menüponttal. Központba mindig az összes szállítózott adat bemegy, azaz ha később a telepen törölnek adatot, akkor a következő beküldés után a központban is eltűnik a törölt adat. A központi feldolgozásokat, azaz a végső elszámolásokat a ’Központ’ menüpont alatt lehet elvégezni.


Kiket dolgoz fel a rendszer

Elsősorban a csoportokhoz tartozó, parcellák tulajdonosainak elszámolását végzi a rendszer. Ezért fontos a csoportok pontos törzsadat bevitele. Ez után a csoporthoz tartozó parcellák bevitele. Utána a termelők (dolgozók) bevitele. Ez után a parcellához kell rendelni a termelőket. Ezt mindenképp véglegesíteni kell a központi feldolgozások előtt (kiértékelések, felosztás, jegyzék), és ha felosztást elkezdi ez már nem változtatható.

A rendszer idegen cégeket is fel tud dolgozni. Ezeket csoporthoz fel kell venni, jelölni a csoportnál, hogy idegen és utána a munkalapjait bevinni. Mivel ezeket nem kell a központi feldolgozásba beküldeni (nem a rendszer foglalkozik az idegen parcella elszámolásával) szállítózásnál ezek nyomtathatóak és a pénzügy azonnal számlázhatja a munkákat. Természetesen a szüreti rendszer is tud cégektől átvenni terményeket.

Ez mellett a rendszerbe, ha idegen személyektől, termelőktől is akarnak átvenni terményeket, akkor ezeket egy fiktív csoportba (pl.: egyéni termelők) kell felvenni és így elszámolhatóak.


Feldolgozás időszaka

A rendszer egy éves feldolgozási ciklust kezel. Ezt rugalmasan kell érteni, ami azt jelenti, hogy a tavaszi munkák kezdetétől a banki utalások után az APEH K43 (jelentés kifizetésekről) jelentéséig értendő. Ez után a TELEPI és SZÜRETI rendszert le kell menteni lehetőleg külső adathordozókra is (CD, DAT, stb.) (adatokat is menteni, ha hálózatban dolgozik) majd utána a karbantartásnál a gyűjtött adatokat törölni (törzsadatot nem!). Én az adatoknál minden évre külön adatbázist készítek az előző éviből a következő képen:

traktor_a2004.mdb (ez volt a régi, lezárandó)

ebből másolat

traktor_a2005.mdb

Ez után a kapcsolatokat átállítom a traktor_a2005.mdb –re!

Majd elvégzem a törlést (traktor_a2005.mdb-én).

Ha vannak a rendszerbe lekérdezők, akkor ezek kapcsolatait is át kell állítani az új adatbázishoz!


Adatfeldolgozás

ADATFELDOGOZÁS

TELEPI RENDSZERBEN

Telepre kihelyezett rendszernél

Munkalapbevitel

Szállítózás

Idegenek munkáinak nyomtatása

Melléklet

Kapcsolatnál adat átadás

telefonos

közvetlen hálózat, lemez

Ez után feldolgozhatóak az adatok, ha központ átvette.

Központi rendszernél

Munkalapbevitel

Szállítózás

Idegenek munkáinak nyomtatása

Melléklet

Kapcsolatnál adat átadás központnak

Ez után feldolgozhatóak az adatok.

SZÜRETI RENDSZERBEN

Szüretei adatok

Szüretei rendszerben adatgyűjtés

Szüreti adatok központba küldése (csak olyan helyen, ahol telepeken is vesznek szőlőt)

Szüret lezárása

Ez után semmilyen átadás nem szükséges telepi rendszer azonnal látja a szüreti adatokat és tudja dolgozni.


Központi feldolgozás

A rendszer úgy lett kialakítva, hogy telephelyeken lehet a munkalapokat bevinni, és utána a központban feladás után feldolgozni. Ez a központban bevitt munkalapokra is vonatkozik!

Helye: Fömenü\Központ

Ennek a menücsoportnak a funkciója a teljes elszámolás. Ez telepre kitett rendszerben nem érhető el.

Itt lehet még központi terheléseket, jóváírásokat a rendszerbe bevinni.

Ezeket listákon ellenőrizni.

Csoportokat kiértékelni (összes munka, és termény kiértékelés) (jegyzék).

Kimutatásokat elkészíteni (Felvásárlási jegy, számlák, APEH K43, stb..).


Termék előleg

Lehetőség van arra, hogy termelők termék előleget vegyenek fel a szüret előtt a parcelláikra. Ezt csak a központi rendszerben vihető fel és termelő, csoport parcellájához rendelhető. Az elérési útja telepi rendszer\központ\terhelés jóváírás\termék előleg menüpontnál van. Ha ide belép megjelennek a termelők névsorban, csoporthoz tartozó parcellái azok, amelyek hektárja nagyobb, mint nulla. Látható sorban felsorolva egy termelő összes parcellája és az ehhez rendelt előlegek. Itt be lehet írni az előleg összegét, és megjegyzést lehet fűzni az előleghez. Lejegyzésre kerül, ami nem látható az előleg adás dátuma is. Van egy lista nyomógomb, amely kilistázza azokat a termelőket, akik előleget kaptak. A BB, HSH, HUNGAROVIN-nél csak szakcsoportosnál veszi figyelembe a termék előleg értékét.

Elérhető: Központ\Terhelés jóváírás\termékelőleg

Az itt lejegyzett előlegek kihatással vannak a csoport (CSOP) törzsadatra, azaz ebben javításnál nem engedi kitörölni a parcellákat (GRUP), ha valamelyikhez előleget rendelt. Nem engedi a parcellát törölni, tulajdonosát (DOLG) megváltoztatni, ha van hozzá előleg rendelve. Nem engedi a termelőt törölni, ha van valamelyik parcellájához előleg rendelve.

Évzáráskor a rendszer törli a kiadott előlegeket.

Nincs beállítva, azaz a rendszer nem figyelmeztet, de az előleg bevitel űrlapon pirossal ki van írva SZÜRETI ELSZÁMOLÁS ALÁÍRÁSA ELÖTT 10 NAPPAL, LEHET UTOLJÁRA ELŐLEGET ADNI! A beírt előlegekkel módosul a banki átadásra átadott kifizetési jegyzék is.

Elszámolásnál a Telepi rendszer\lista\csoport kiértékelés utáni listák\termelőnkénti összevont elszámolásnál (<csop_elso>) és a Telepi rendszer \Központ\Listák\ Összesített listák\Kifizetési lista személyre összevont menüpont listájánál láthatóak az előlegek és a nettó kifizetés ezzel módosul. Ezek a banki átadáskor is figyelembe vannak véve, azaz az átadott összeg a termék előleggel csökkentve van. A jegyzékeken, azaz a csoport kiértékelésen nincs a termék előleg feltüntetve.

A banki rendszernél az átadott kifizetési adatból le van vonva a felvett termék előleg értéke.


Összes szüret lezárása

Ha egy termelő csak szolgáltatást vesz igénybe, akkor annak szüreti rendszerben a szüret lezárása nem lehetséges, mert nem jelenik meg. A telepi rendszerben viszont nem lehet kiértékelni. Ilyen esetben a telepiben le kell zárni, ami két helyen is elérhető:

Központ\Javítások\Összes szüret lezárása…

vagy

Központ\Kiértékelések…\Felvásárlás\Szüretben lezárt.. ablakban Összes lezárása gombnál

Ez visszafelé is érvényes, és a TELEPIBEN központ/javítás... végrehajtható!


Csoportoknál munka, termény

Lehetőség van megtekinteni, hogy mely csoportoknál van munka, vagy termény adat! Ez azt is megmutatja, hogy ezek közül melyik munka, vagy termény van csak a csoportnál.

Elérhető:

Központ\Kiértékelések …\Felvásárlás\Szüretben lezárt… ablakban a Csoportoknál munka, termény nyomógomb.


Adatátvileli fájlok

A telepi rendszerben két irányban van adatátadás. A központ küldi ki a törzsadatokat telephelyre, és a telephely küldi a felvett munkalapokat a központba. Ezen kívül a telep és a központ is küldhet üzenetet egymásnak.

Fájlok elnevezése és felépítése:

Törzsadat (központ küldi):

Pl.:BB0T8.TXT

Kiterjesztése txt, azaz normál szövegfájl változó hosszúsággal.

Elválasztó karaktere ; pontosvessző, ezért ezt a karaktert TILOS használni mindenhol.

Neve BB0T2.txt, BB0t3.txt … BB0T8.txt-ig.

BB - az első két betű Balatonboglári központot jelöli. ET etyeki központ.

0 – központ jele.

T – törzsadat

2 – törzsadat menüben helye, azaz termék szolgáltatás csoport a 2-es.

..T2.TXT ter_szol_csop termék szolgáltatás csoport

..T3.TXT termék_szolg termékek szolgáltatások

..T4.TXT itj statisztikai kód

..T5.TXT kr_mnem_mozgásnem mozgásnem

..T6.TXT csop csoport

..T7.TXT grup parcella

..T8.TXT dolg tulajdonos

Telepi munkalapok adatfájljai:

Pl.: BB1001sx.txt, ET1044mx.txt

BB - telep központjára utal azaz Balatonboglár, ET Etyek.

1 - telephely azonosítója

001 – beküldési sorszám, folyamatosa növekvő. 001 – 999-ig

sx – szállítók

mx – mellékletek.

Kiterjesztése txt, azaz normál szövegfájl változó hosszúsággal.

Elválasztó karaktere ; pontosvessző, ezért ezt a karaktert TILOS használni mindenhol.

Pl.: BB3_uz.txt

BB - központ ahova tartozik.

3 – telephely azonosító.

_uz üzenet.

Kiterjesztése txt, azaz normál szövegfájl változó hosszúsággal.

Elválasztó karaktere ; pontosvessző, ezért ezt a karaktert TILOS használni mindenhol.

Évzáráskor a sorszámok újra egyesre állnak. Az adat átadás és fogadás helye törzsadatban állítható be. Minden olvasás végén az átvett adatok mentésre kerülnek általában az aktuális könyvtár mentes könyvtárába, ha ezt az irányt törzsadatnál nem állították máshova!

Adatátvitel menete

Az adat átvitel távoli helyével kell egy K: meghajtónak létezni a rendszerben (ennek beállítására kérhető K_kapcsolat_létre.bat fájl). Ennek a távoli gép átadási könyvtárára kell mutatni. Adatátvitel folyamán a rendszer könyvtárában levő KAPCSOL1.BAT fájl indításával történik az adatátvitel telepről központba. Az itt beállított névnek, és jelszónak léteznie kell a fogadógépen engedéllyel. Ha változik a jelszó itt is módosítani kell (lejáró jelszavaknál mindig állítani kell!)! A KAPCSOL.BAT fájlnak a központi gépen lévő törzsadatokat veszi le. Ennek is a telephelyi gépen kell léteznie, és itt is a beállításoknak egyezni kell a központi gépen lévő beállításokkal. Csak ezen kapcsolat megléte és bat fájlok pontos beállítása esetén működik automatikusan a távoli kapcsolat. Mindig a telephely kezdeményezi telefonon a kapcsolatot és Ö rakja át, vagy veszi az adatokat.


Adatok javítása

Ha adatbázis javítást küldök, és nem az én feladatom ezek gépekre kihelyezése, akkor a következő képen kell ezeket beépíteni:

A telepeken a traktor.mdb-ben vagy szuret.mde-ben kell a javításokat elvégezni. Ha csatolt táblára vonatkozik a javítás, akkor azt a csatolás eredeti helyén kell elvégezni. A központi rendszereknél, azaz Etyeken és BB-nél két rendszer is indulhat az aktuális év és az előző év. Mivel ezeknek a c:\traktor könyvtárban kell lennie az indulás pillanatában ez egy másolással, helyeződik ide. Ha Ön az aktuális évet indítja, akkor először a rendszer bemásolja a fájlait a c:\traktor\ezevi\*.* könyvtárból a c:\tarktor könyvtárba és csak utána indít. Ebből következik, hogy itt nem az indító könyvtárban kell a táblamódosításokat elvégezni, hanem az ezévet tároló könyvtárba (c:\traktor\ezevi) . Ha csatolásra vonatkozik a módosítás, akkor azt a csatolt adatbázis táblájában kell elvégezni! Az előző évre nem szoktam módosítást küldeni, azaz ide nem kell a javításokat bemásolni!

Év elején változnak a fájl nevek (pl.:szuret_a2001-ről szuret_a2002-re). Ilyenkor a csatoláskezelővel access-ban ellenőrizni kell a csatolást, és ha hibás újra kell csatolni.

Fontos, hogy az adatbázisokat legalább havonta tömörítsék (ha intenzív a munka, akkor gyakrabban) elkerülendő a törlések miatti lukak lassító, és adatbázist növelő hatását!

Általában alapszabály a csatolásoknál a következő:

Telepi rendszer: traktor.mdb

Nem csatolt fájlok: ceg, fel_afa, fel_apeh, fel_csop, fel_csop_tag, fel_csop_tet, fel_csop_tet:szureti, fel_gyujto_ment, fel_oszto, fel_stat, fel_szolo, olajak

Külső helyről csatolt: SAP-tóll:szalltor.dbf, anyagtor.dbf, anyamust.dbf szuretből: szolo

Minden többi tábla csatolt általában a telepi adatokhoz.

Ezektől lehetnek egyedi speciális eltérések, ami miatt előtte mindig ellenőrizze a csatolásokat!

Szüreti rendszer:

Nem csatolt fájlok: pertl, stat

Idegen csatolás: SAP* adatfájlok: anyagtor.dbf, anyamust.dbf, szalltor.dbf.

Telepi rendszerből: csop, dolg, grup

A többi tábla általában csatolt a szüreti adatokhoz.

Ezektől lehetnek egyedi speciális eltérések, ami miatt előtte mindig ellenőrizze a csatolásokat!

* SAP = legnagyobb nemzetközi ügyviteli, könyvelési rendszer


Elvitt szőlő

Van olyan rendszer, ahol megengedett a szüreti rendszerben a szőlő egy részének elvitele. Itt a termelőknek (haszonbéres) megengedett, hogy szüretkor a szőlő egy részét elvigyék. Ez a HSH, BB, HUNGAROVIN-nél nincs beépítve.

Szüreti rendszerben:

A szüreti rendszerbe ilyenkor a bruttó súlyt kell felvinni. A fajta törzsadatnál be kell állítani a szőlő eladási árát kompenzációs felár nélkül. A szüreti rendszerbe utólag kell az elvitt mennyiségeket bevinni a Betöltés\Elvitt szőlők mennyisége menüpontnál. Itt a csoportot kell először kiválasztani két kattintással, majd a parcellát. Ha ez megtörtént fent látható lesz a csoport parcellájára beérkezett bizonylatok. Ezekhez lehet a végén beállítani az elvitt szőlő mennyiségét.

Telepi rendszerben:

A telepi rendszerbe ezek az adatok kerülnek át. A felvásárlási jegyen az összes átvett szőlő látszik, az elvittel együtt. A haszonbéres százalék felosztónál is az összes megtermelt szőlőre oszt (30, 70 %-nál). A jegyzék kimutatásoknál az elvitt szőlőt nem tünteti fel. A termelőre összevont elszámoláson, amit a termelőnek alá kell írni ott a kifizetendőből, levonja (termék előleget is) az elvitt szőlő értékét (eladási ár * elvitt menny kg * 1.12) és ezeket fel is tünteti a listán. Ezt az elvitt értéket feltünteti még a Listák\Csoport kiértékelés utáni listák\Termelőnkénti összevont elszámolás is.

Banki rendszer

A bank felé átadáskor természetesen a elvitt szőlő értékével kevesebb adódik át, azaz figyelembe veszi az elvitt mennyiséget.


Szállítólevél

Feladata a felvett munkalapok tételeinek összeállítása és feladáshoz előkészítése központnak. Feladásra csak az idegentől eltérő csoportok kerülnek. Az idegen csoportoknak (termelőknek) végzett szolgáltatások idegen szállító nyomtatásakor kerül feldolgozásra amiből a számlát készítik számlázó programmal (megrendelhető).

Itt lehet beállítani, hogy egy munkalap művelete mely parcellákra nem vonatkozik, vagy ha igen milyen százalékban (melléklet). Az itt beállított szállítózott tételeket adja át a rendszer adatátadáskor a központba. A végén listák vannak ahol a feladási és előtti tételeket lehet megtekinteni

Ez a menüpont a központban is elérhető mert lehet ott is munkalapokat a rendszerbe vinni, csak fontos ,hogy ezen (szállítólevél) átadják.

Itt jelölhető ki kinek készítsen a rendszer szállítót, azaz kinek a munkáit adja át a központnak. A rendszer úgy készült, hogy telephelyeken gyűjtötte az adatokat és innen küldte a központba feldolgozásra. Ha csak a központban dolgozzák fel a munkalapokat akkor is kell szállítózni azaz a központba feladni.

Idegennek szolgáltatott lehet itt szállítót nyomtatni részleteset és összevontat. Ezek alapjai a számlázásnak. Ha már volt szállító nyomtatva nem engedi a szállítót törölni. Munkalap javításhoz ilyen esetben először a nyomtatást, utána a szállítót és csak ez után javíthatja a munkalapot.

A következő menüponttal lehet erről másolatot kérni!

Nyomtatás sztornója:

A nyomtatást lehet törölni amit megjegyez a rendszer. A törlések megtekintése nyomógombbal lehet megtekinteni a törölteket.

Szállítózás törlése:

Akkor lehet szükséges ha munkalapon javítani akar. Fontos, hogy ez után legyen adatátadás a központnak mert csak így kerül be a javított érték!

Melléklet készítés:

Itt állítható be a feladott munkából hogyan részesedik a parcella. Ha mindenki egyformán akkor itt nem kell semmit sem állítani.


Lekérdezések

Olyan gyors információk szolgáltatása a cél amihez nem szükséges nyomtatás a rövidsége miatt.


Listák bemutatása

A 130 listából ami között még sok különféle paraméterrel kérhető le (időszak, stb.) csak néhányat mutatok be. A személyes adatok ki vannak sötétítve.


Karbantartás

Olyan feladatok gyűjteménye, amellyel Ön a rendszerét karbantarthatja.

Itt nem szerepel sok olyan funkció, mely rendszergazda feladatai közé tartozik. Ilyen a mentések és ütemezésük, lemez tömörítés, stb. ha Önnek nincs alkalmazott rendszergazdája akkor ezeket Önnek kell elvégezni. A mentések beállítása és végrehajtása különösen FONTOS mert hardver sérüléseknél, ez az egyetlen módja, hogy helyreállítsa a rendszerét. Az itt szereplő mentés csak számítógépén lévő adatbázist tudja menteni. Ha Önnek szerveren vagy másik gépen van az adatállománya akkor annak mentéséről is gondoskodnia kell!

Kialakított telefonos kapcsolat, megfelelő hardver, és szoftver esetén rendszergazdai feladatokat is vállalok havidíj/gép térítés ellenében, amelyek garantálják rendszere üzembiztos működtetését, sérülések üzemi hibák visszaállítását, adatvesztés minimalizálása mellett. Ezekről felmérés után árajánlatot adok.


Kapcsolat

Adatok telefonon küldése és fogadása központnak, és központból.

Itt lehetőség van üzenetek küldésére is.

Központba a gyűjtött adatok (munkalapok) mennek. Központból a törzsadatok kerülnek ki a telepekre. Az adat beküldés mindig a pillanatnyi állapotot tükrözi, azaz küldi be! Ezért ha módosít vagy töröl szükséges az újra beküldés. Központban a kiértékelés lehetőleg a változtatások után kell elkezdeni!

A kapcsolat helyét a következő helyen lehet meghatározni:

Ha nem telefonos a kapcsolat, hanem a rendszer hálózaton van és önállóan dolgozik (csak adatot küld és vesz) akkor az adatbeolvasás máshonnan helyre kell azt a könyvtárat beállítani amelyik a hálózatban az adatok helye.

Nem telefonos kapcsolatkor törzsadat vétel:

Itt kimarad a ’Telefonon …’ nyomógomb a beolvasásnál! Első ’Adatbeolvasás máshonnan’ utána ’Áthozott adatok …’ nyomógomb.

Adta feladás ha nem telefonos a rendszer:

Ha nem telefonos, akkor a ’Telefonon átküldés kimarad’. A sorrend a következő:

Feladáshoz adatok előkészítése

Küldés máshova


Központ

Feladata a beérkezett adatok (telepekről) kiértékelése, terhelések szétosztása, komplett elszámolás listáinak kiértékeléseinek elkészítése. Kiértékelések beállítása módosítása is itt lehetséges. Itt lehet a kiértékelt adatokból a külső jelentéseket elkészíteni (pl. APEH stb.).

Központi terhelések, jóváírások felvitele:

Listák kiértékelések:

Jegyzékek nagyon fontosak mert ekkor számolja ki parcellákra jutó költségeket a rendszer (hektár vagy behozott termék arányban).

Központi javítások:

Egyéb központi listák:

APEH kimutatások kifizetésekről:


GÉPI SZÜRET ELSZÁMOLÁS

Gépi szüretet lehet (régi megoldás) manuálisan, azaz kézzel terhelve elszámolni egyesével parcellákra. De lehetőség van, ha az Ön rendszerébe be van építve, automatikusan sokkal gyorsabban és egyszerűbben elszámolni. Ez 2009-ben lett kidolgozva. Elszámolás hektár arányos, ami parcellánként beállítható, vagy tiltható. Az elszámolt hektár is szabadon változtatható. Egyszeri beállítás után azonnal csoportra elszámol. Ez a számlán megjelenik.

Mi szükségez az automatikus elszámoláshoz?

  1. Legyen telepítve az elszámoló a rendszerébe (2.82 verziótól).

  2. Fajtáknál legyenek felvéve 'gépi' fajták (pl.:Olaszrizling gépi, Muskotály gépi … stb.). Akinek gépi szürete volt ezeket a fajtákat kapja.

  3. Törzsadat beállításoknál engedélyezve legyen a gépi elszámolás.

  4. Parcelláknál, parcellára engedélyezve legyen az elszámolás és legyen gépi elszámoláshoz hektár.

  5. Ez után a Központ/Terhelés, jóváírás/Gépi szüret terhelés parcellákra menüpontnál elszámolható.

Beállításoknál engedélyezés:

Csoport parcelláira engedélyezés:

Engedélyek kezelése:

Csak annál a parcellánál számol el ahol van engedélye, gépi szőlőt kapott, és van gépi hektárja ami alapján elszámolja a gépi szüretet ( Ha-ra * Ft/ha).

Gépi szüret elszámoló:

Elszámolni lehet egy csoportra. Lekérdezni lehet, kinek hoztak be gépi szőlőt, [Gépi szőlőt hoztak be] és kik letettek már elszámolva [Gépi terhelést kaptak]. Kikre terheljek beállítása alapján mutatja a listákat, és indítja az elszámolást 'TERHELÉS MEHET'. Ft/ ha itt is változtatható és megjegyzi a rendszer. Ha parcellán volt már gépi szüreti elszámolás azt felülírja, azaz egynél többet nem enged elszámolni. Csoportnál gépi szüretei terhelést kapottnál törölni lehet a terheléseket (gépi elszámolásokat). Itt beállítható a Ft/ha, parcellánként mehet-e az elszámolás, és a gépi hektár. Ezeket ha átállítja a rendszer elszámoláskor a törzsadatba visszaírja!


Nyomtatás

Önnek a rendszere felépítésekor fontos a nyomtató kiválasztása. Ha sok termelő tagja a csoportjainak, akkor gondolnia kell arra, hogy ezeket év közben értesíteni kell, év végén pedig elszámoláskor igen sok listát, elszámolást, számlát, felvásárlási jegyet kell kinyomtatnia számukra. Ezért fontos ilyenkor a viszonylag gyors, és nagyobb terhelhetőségű nyomtató. Ez általában laser nyomtatókra érvényes. A kiválasztáskor az olcsó otthonra egy-két nyomtatásra tervezett nyomtatóval ezt nem fogja tudni (vagy csak igen lassan) végrehajtani! A nyomtató vásárlásakor érdeklődjön egy lap nyomtatási költségéről, mivel nagy eltérések lehetnek a kellékanyagoknál! A nyomtatója telepítésekor lehetőleg a legfrissebb meghajtó programokat telepítse ( Interneten elérhetők ).

Előfordulhatnak olyan helyzetek amikor a hálózaton elérhető Laser nyomtatókon (HP1000 – HP-2200) nem jön ki néhány lista. Megoldás lokálisan a helyi gépre telepíteni a nyomtatót vagy deskjet nyomtató használata. Netport nem megoldás!


Kilépés

A rendszerből kilépés a Microsoft programokhoz hasonlóan az első menüpont alján található. Ha van ikon a rendszerben akkor a nyitott ajtó ikonnal is el lehet érni. A kettő közt az a különbség , hogy míg az ikonnál azonnal kilép a rendszerből addig a menüpontnál, ha nem demó (bemutató) verzió akkor felajánl egy választási lehetőséget. Ezek a következők:

  1. Mentéssel kilépés
  2. Mentés nélküli kilépés
  3. Vissza a feldolgozáshoz

A mentéssel kilépés azt jelenti, hogy egy beállított számláló alapján készít egy tömörített ( arj tömörítővel, amelynek Ön gépén létezni kell licenszel) másolatot az Ön gépén lévő adatbázisról. a mentésszámláló állása szerint, majd a számlálót növeli. Ha a számláló eléri a maximumot (ez általában 3 – 10 között) akkor nulláz és újra kezdi a számolást. Ez azt jelenti, hogy ha 3-ra van állítva a maximum, akkor Önnek három mentési példánya lesz a gépén. Ezért ezt a mentést napjában egyszer (munka végén) célszerű használni.

Ez a mentés ha Ön hálózaton van összekötve, az adatokkal, akkor azokat nem menti! Ezek mentéséről Önnek kell vagy rendszergazdájának gondoskodni.

Hálózatos rendszereknél általában automata mentés van beépítve, így Önnek nem kell kilépéskor mentenie.

Ha a rendszerrel valami baj történik, akkor megkeresve ezeket a tömörített mentéseket (*.arj) dátumuk szerint kiválasztva visszaállítható a rendszerhiba előtti állapot.


FELOSZTÁS


Felosztás, jegyzék

Munkák:

munka1 értéke anyag 1 értéke munka 3 értéke melléklettel munkák …….

melléklet azt tartalmazza 3 parc. nem kap semmit

Csoport tagja munka 1 felosztása anyag1 felosztás munka 3 felosztás

Ellipszis: 1 parc 1 Ha

Ellipszis: 2 parc 2 Ha Ellipszis: 3 parc 1 Ha

Szüreti munkáknál behozott termény arányában osztja terület helyett! Kerekítési hiba lehet ha olyan listát hasonlít (ok*) ami közvetlen csoportra terhelésekből készült, olyannal, ami felosztás utáni összevonásokból készült (jegyzék). Ha egy munkát a mellékletben sehova sem engedi osztani, akkor is eltérnek ezek a listák összegei.


Kiértékelés, jegyzék

Amikor az adatok bevitelre kerültek a TELEPI és SZÜRETI rendszerbe, akkor kell elkezdeni a kiértékeléseket, azaz a jegyzékek készítését a TELEPI rendszer központi menüpontjánál. A TELEPI rendszerben munkalap felvétel, szállítózás, melléklet beállítás után a kapcsolat menüponttal kerülnek az adatok a központba. Itt még a központi terhelések és jóváírások mennek a csoportokra és ez után készen állnak a jegyzékhez.

A szüreti adatok miután bekerültek a SZÜRETI rendszerbe le, kell zárni a csoport szüretjét, hogy az adatok a TELEPI központban látszanak. Itt semmiféle átadásra nincs szükség a SZÜRETI és TELEPI között, mert ezek általában hálózaton vannak összekötve.

A szakcsoport és haszonbéres kiértékelés hasonló ezért csak a szakcsoportit írom le. Ha nincs HB nem is lehet elérni!

Itt ki kell választani a csoportot (csak lezárt szüretes látszik). Utána beállítani a megfelelő kapcsolókat, és a [Kigyűjtés]-re kattintani. Ha még erre a csoportra nem volt kigyűjtés, akkor a törzsadatban beállított következőévi előleget fogja felajánlani a rendszer, és nem lesz elérhető a [Lista kigyűjtés nélkül] nyomógomb. Ha már volt kigyűjtés, akkor a rendszer megjegyzi a beállításokat, és fel fogja azokat ajánlani. Alul a [szaktanácsadás gyűjtés] jelzi, hogy Ön a törzsadatoknál bekapcsolta-e a szaktanácsadás gyűjtést. Ha egyáltalán nem könyvelt 243 mozgással ilyet, akkor nincs jelentősége. Ha igen de ezeket készpénzben befizették, akkor ki kell kapcsolni. Ha nem, akkor be.

Miután a rendszer felosztja a munkákat, anyagokat egy csoportra elérhető lesz a sárga mezőben a lista, amire ha kettőt kattint, megjelenik.

Ezeket a jegyzékeket minden csoportra el kell készíteni, mert ezek az alapjai a személyi elszámolásoknak


Kerekítési hibák

Amikor a rendszerbe csoportokra terheléseket ír be ezek összege nem fog egyezni a csoport parcellára való felosztás, majd összevonás összegével. A rendszerben például a csoport terhelések lista, a jegyzék listán szereplő terhelésekkel. Az eltérés kerekítésből adódik!

Ezeket meg lehet tekinteni csoportonként ha volt kiértékelés a [Kiértékeltek] nyomógombnál vagy listánál (elérhető jegyzéknél, Csoport kiértékelés utáni listáknál):


AKG kiértékelés feladás előkészítése

A feladás három lépésből áll:

  1. A TELEPI rendszerben adatok kigyűjtése feladáshoz (C:\traktor\akg\*.txt könyvtárba)

  2. Ezen adatok FTP átküldése az internetes gépre.

  3. Interneten www.viticoop.hu honlapon adminisztrátorként belépés, és ott adatok beolvasása.

A TELEPI kigyűjtés a következő helyen érhető el, ha a rendszerében telepítve van:

A feladata, hogy amelyik parcellákat bejelölte AKG-ra azokhoz tartozó adatokat kigyűjtse és előkészítse feladáshoz Internethez.

Nyitó menüje a következő:

Itt a kiértékelésekre kell menni.

Ahol lehet egyesével vagy összes kigyűjtés bejelölésével az összes adatok kigyűjteni. Minden olyan adatot kigyűjt mely a bejelölt AKG parcellához tartozik (terület, termelő, terhelések, stb.) Az alsó részen lehet az Internetes adminisztrátori jelszót beállítani. Ha ezt újra állítja és feladja, beolvastatja az adatokat onnantól csak ezzel a névvel és jelszóval tud az Internetes rendszerbe adminisztrátorként belépni.

Ha elkészültek a kigyűjtések akkor ezek a C:\traktor\akg könyvtárba kerülnek.

Ezzel elérkezett arra a pontra ahonnan FTP-vel feladhatja az Internetes tárhelyre az adatokat.


SZÁMLÁZÁS


Számlázás

Csak akkor érhető el, ha a kiértékelések megtörténtek! Előtte fontos beállítani az olaj elszámoláshoz szükséges adatokat! Ezt a Törzsadat\Termék/szolgáltatás csoportban lehet beállítani! A statisztikai számnak szintén be kell állítva lenni a termék, szolgáltatás törzsadatban mert ezt az APEH hiányolni fogja!

Olaj elszámolásra maximum 5 csoportot jelölhet! A rendszer többet nem vesz figyelembe! Akinél van olaj, és ha ezt a csoportot hozzárendelik a szolgáltatáshoz, akkor elszámolja a gázolajat. Az olaj, a termelő Ha-ra elszámolható értéket jelenti, ha van ilyen munkacsoportú munkája! Ha van olyan csoportnévre olaj beállítás, ahol a ’száll’ szó szerepel akkor ezt az értéket, kínálja fel szállítás betakarítás elszámolásához!

Nem elég ez a beállítás, mert a számlán csak akkor számolja el, ha a termékek és szolgáltatások ezekhez a csoportokhoz vannak rendelve, azaz be kell menni a Törzsadat\Termék/szolgáltatás menüponthoz és itt a hozzárendelést el kell végezni a csoportokhoz. Ez után fog Önnek olaját elszámolni a rendszer.

Számlázás csoportokra történik, azaz ügyelni kell a beállításokra nyomtatóra, mert ha elindít egy csoportot, akkor az összes tagját leszámlázza a beállított lap, pld, stb.-el. Egy számla sorszám nem megismételhető, azaz ha rontott sztornózni kell, eltenni a hibásakat, és újra számlázni! Törölni a Központ\Javitás ..\Egy csoport számláinak sztornója menüpontnál lehet!

A programba beépített számlázó program biztosítja a kihagyás és ismétlésmentes számlaszám folytonosságot. Megfelel az általános forgalmi adóról szóló 1992. évi LXXIV. tv. 13.§-ában és a 24/1995 (XI.22.) PM rendeletet módosító 34/1999 (XII.26.) PM rendeletében előírt jogszabályi kötelezettségeknek amelyről nyilatkozom.

Előfordulhat, hogy Önnek a számla dátumát (amit a rendszer a Windows órája alapján ír be) állítania kell esetleg egy későbbi időpontra. Ez a csoport számlázó nem ajánlja fel. Ilyen esetben a számlázás előtt állítsa át a rendszerórát (alul jobboldalt képernyőn) és miután végzett a számlázással állítsa vissza.


Új számla

Új számla felépítése

2004.-től az APEH ÁFA változások miatt, új számlaformátum lett bevezetve. Ez kezeli az előző évi (12%) befizetésű előlegeket, az ez évi 15% előlegeket és néhány módosítás lett a formátumon végrehajtva. Ezek a változások a következők:

Ellipszis feliratnak: csoportosítás Ellipszis feliratnak: csoport összegzés Ellipszis feliratnak: megnövelt kiírási hossz

Ellipszis feliratnak: előző évi előleg befizetés Ellipszis feliratnak: betűvel kiírás Ellipszis feliratnak: új ÁFA részletezés amiben 5 ÁFA is elfér Ellipszis feliratnak: új gázolaj összegző tábla Ellipszis feliratnak: előző évi ÁFA

A számlák formailag, a több példányos miatt, anyit módosultak, hogy a két táblázat egymás mellé került, a lapszám a tetejére, és együttartás lett bekapcsolva a számla végén összegző részre. Ennek hatására ha nem fér egy oldalra egészben az összegzés, akkor új oldalt nyit!


EGY SZÁMLA TÖRLÉS, ÚJRA SZÁMLÁZÁS

Előfordulhat olyan eset mikor a csoport ki lett számlázva, de valamelyik termelő adata hibás volt, ezért az egész csoportot törölni kellene, és újra számlázni. Ez a rész ennek a kiküszöbölésére lett írva. Itt csak a kijelölt termelő számláját kell törölni és utána (adatai javítása) lehet egy új számlát készíteni.

Elérhető: Főmenü\Központ\Kiértékelések, listák\Számla\Egy számla törlés, újra számlázás

menüpontnál.

(Nincs minden rendszerbe beépítve, van ahol csak egész csoport számlái egyben törölhetőek!)

Nyitó lap:

Miután a csoportot kiválasztotta két kattintással, megjelennek a parcellák amire rámutatva jobb oldalt látható a parcella adata és a elkészült számlájának száma. A ’Számla törlés’ gombbal lehet törölni a kiválasztottat.

Ha volt törlés a következő fül (Újra számlázás) megmutatja a törölteket akikre lehet számlázni:

Csoport, parcella kiválasztás után ha volt törölt akkor azt felajánlja. Oldalt mutatja az adatait ahol már az új leendő számlaszáma jelenik meg. Javításokat számla nyomtatás előtt kell elvégezni. Oldalt beállítva az adatokat lehet új számlát nyomtatni. A törlést a rendszer megjegyzi és a következő fülnél erről másolatot tud nyomtatni.

Kiválasztva a töröltet nyomtatható:


ABEV ÁTADÁSOK


ABEV átadás

2006.-től megszűnt a K43 APEH jelentő és bevezették a 0608M/A szeptembertől a06082M/A nyomtatvány kitöltést és ezen havonta jelentést. Ezekhez készült ez a leírás.

Ha voltak havi kifizetések a telepi rendszerből, akkor lehet megkezdeni az átadást ABEV felé. Csak a törzsadatban bejelölt (ABEV-nak átadni, azon belül is a 0608M, 0608A bizonylatnak, majd szeptembertől 06082M, és 06082A bizonylatra) termelők adatait adja át. Átadás elérési helye a következő:

Itt az APEH jelentés (ABEV kitöltő) … menüpontot kell kiválasztani.

Adatkigyűjtés

Itt látható az adat átadó. Első lépésben az időszakot kell kiválasztani (időszakot felajánl a rendszer ez lesz a jelentési időszak APEH nyomtatványon) . Utána a ’Kifizetések kigyűjtése’ gomb lesz. Az átadásokat nem jegyzi fel a rendszer ezért célszerű egyszer hónap végén elkészíteni! Kigyűjtés tartalma megjelenik a felső táblában, amit alul lehet szabályozni a nyomógombokkal . Lista is mindig a táblában kiválasztott adatokról készül. Kigyűjtések a c:\traktor\atado könyvtárba kerülnek. Csak a törzsadatban átadásra bejelöltek kifizetéseit gyűjti ki, és adja át, és azokat melyekben nincs adathiány az APEH átadáshoz! Az alsó mit mutassak keretben lévő gombokkal szabályozhatja mit mutasson a rendszer a fenti táblában. Az első az összes átadásra váró tétel. A második a ténylegesen átadható tételek. A harmadik azon tételek melyek valamilyen okból nem átadhatóak. A negyedik olyan tételek melyekben nincs hiányosság ám mégis le vannak tiltva az átadásról. Ilyenek lehetnek olyan termelők melyek a cégnél dolgoznak és a könyvelés rendszerben nyilván vannak tartva. Ezekről a könyvelésnek amúgy is jelenteni kell ezért itt nem célszerű (kétszer nem lehet egy termelőről) hanem a könyvelésben összevonni adatait és onnan egy lépésben jenenteni.

Átadás

Szükséges, hogy az ABEV-be a két fogadó bizonylat be legyen töltve (0608M, 0608A szept.-től 06082M, 06082A) APEH honlapjáról és ez be legyen olvasva. Az ABEV programnak nem szükséges, hogy elindítva legyen.

Átadás lenyomásakor megkezdi a 06082M bizonylatok kitöltését. Ezek később javíthatóak, és ellenőrizhetőek az ABEV programban. A végén egy ablakban megmutatja a bizonylatírás átadási naplóját (import-log.txt. Ha minden rendben van ablakokat becsukva megkérdezi, hogy elkészítse-e a 06082A bizonylatot. Itt célszerű igennel válaszolni, amire a kezdő lap alap adatait ráírja.

Ezzel még nincs kész az átadás mert az összegző lapon 0608A a bizonylatokat összegezni kell az ABEV programban.

Nyomtatványok összerendelése … menüpontnál ABEV programban.

Ez után teljesen kész a APEH bizonylatok kitöltése.

Szeptembertől a 06082M és a 06082A bizonylat átadása kötelező.

A törzsadatban vannak különbségek mert ide kell a átadáshoz szükséges adatokat pótolni.

Törzsadatban beállítások:

Törzsadatban (Megjegyzés alatti mezők) található azon mezők bővítése melyek az ABEV átadáshoz szükségesek. Ezeket az APEH találta ki, és szükségesek az átadáshoz, tehát mielőtt megkezdené az átadást ezeket pótolni kell. Ez a rész természetesen a bevitelnél is ki lett alakítva.


MUNKALAP


Munkalap bevitel

A munkalapokat a szolgáltatók töltik ki a munka elvégzése után. Üres munkalap nyomtatható a Lista\Üres munkalap menüpontnál. A munkalap felvételhez természetesen szükségesek a hozzá elengedhetetlen törzsadatok. Ilyen szolgáltató,(ha csak Ön az, akkor egy db) termék, szolgáltatások, csoportok és az ehhez tartozó törzsadatok. Mielőtt elkezdené a Törzsadat\beállítások menüpontnál beállítható, alap fülnél, hogy melyik árat ajánlja fel és a hektár mennyiségegységes munkák és termékeknél a csoportra vonatkozó hektárt beírja-e a mennyiség mezőbe. Ezt csak akkor írja be, ha csoport kijelöléskor 0 talál a mennyiség mezőben és Ha a mennyiségi egység. Ha mindezt beállította lehet felvenni munkalapot.

A munkalap felső része a fejrész, amit először kell kitölteni.

Utána az alsó tételsornál dátum beállítása (megjegyzi következőhöz!). A lenyíló ablak alatti pipával beállíthatja, hogy a termékeket, vagy szolgáltatásokat ajánlja fel a rendszer. Utána lenyílónál kiválasztani a terméket, vagy szolgáltatást (Itt ha a kezdő betűit lenyitás után beüti a kívánt helyre, ugrik!). A mennyiségre nullát ajánl fel. Lehet azonos terméket, vagy szolgáltatást egy munkalapszámra felvinni! Az árnál az alatta lévő pipa alapján végzi a felajánlást. A pipa árhoz beállítható törzsadatnál, ami feldolgozás során természetesen felülírható. Ha törzsadatnál beszerzési ár felajánlást állított be akkor, munkalapfelvitelkor a pipa megjelenik a beszerzési ár felajánlás dobozban. Ilyen esetben mindig a beszerzési árát adja fel a rendszer (haszonbéres, üzemi). A pipát menet közben is változtathatja és a rendszer ennek megfelelő árat, ajánl fel. A felajánlott ár természetesen felül bírálható (pipa váltásával vagy közvetlen beírással). Ha munka vagy szolgáltatás kiválasztása után az egységár mező fölé viszi a kurzort, akkor láthatja a termék vagy szolgáltatás beszerzési, és eladási árát. Legvégén a csoportot kell kiválasztani. Lehet azonos csoportot egy munkalapszámra felvinni! Ha mennyiségnél ilyenkor nullát talál és a mennyiségegység Ha, akkor a csoport hektárját, beírja. A csoportnál is érvényes, ha ki van választva, és fölé viszi a kurzort akkor az összes hektárját, megmutatja a rendszer. Ha összeállította a tételsort akkor a Tételsor\rögzítés billentyűvel mentheti és ez fel kelül a tételsorokhoz. Ez annyiszor kell elvégezni ahány tételsor, van a munkalapon. Ha eltévesztett egy tételsor akkor arra kell állni felül és a Tételsor\törlés gombbal törölni.

Ha befejezte a tételsorok felvitelét, a Munkalap\rögzítés gombbal mentheti az egész munkalapot. Itt még lehetősége van az egész törlésére.

Megtörtént a munkalap felvitel, innen folytathatja a következővel vagy befejezi a felvitelt.


Munkalapjavítás törlés

Munkalapot javítani és törölni a Főmenü\Munkalap\Munka, anyagmódosítás vagy törlés menüpontnál lehet. Csak azokat adja fel javításra vagy engedélyezi a törlést melyek nincsenek szállítózva. Ha ilyen tételsora (szállítózott) van a munkalapnak akkor azt először törölni, kell.

Itt még egyes rendszereknél (nem mindenhol) lehetőség van a munkalap tételek megtekintésére. A javítást csak akkor engedi, ha nem volt szállítózva a tétel. Ha volt két lehetőség van a rendszerekbe beépítve. Vagy teljesen tiltja a javítást, amíg nem megy vissza a szállítózáshoz és törli a munkalap szállítózásait (csak akkor törölhető szállítózás, ha nem volt nyomtatása!). Van, amelyik rendszerben ezt itt azonnal felajánlja, és ha elfogadja, itt azonnal törli (ha nincs nyomtatása! Ha van, azokat kihagyja, és figyelmeztet, hogy nem tudott mindent törölni!). A szállítók közül csak az törölhető amelyek nem lettek nyomtatva!(idegenek!)

A törlés két helyen oldható meg vagy a szállítók törlésénél ahol az össze olyan szállítót törölnie kell amelyik a munkalap tételeihez kapcsolódik.

A másik lehetőség ami nincs minden rendszerbe beépítve az, hogy javításkor és munkalap törléskor megkérdezi, hogy törölje-e a szállítózásokat. Ha itt igennel felel akkor a munkalaphoz kapcsolódó szállítózások törlődnek.

Bármelyik törlést válassza a beállított mellékletek is törlődnek. A központtal csak akkor fog szinkronba kerülni ha a változások után újra átadást készít a központ felé! Nem lehet törölni az idegen szállítókat, ha azoknak készült kimutatása (Idegen szállító nyomtatása menüpontnál).

Munkalap javításhoz, (nem minden rendszerben) be van építve egy gomb, [Tételeinek megtekintése] amelynél meg lehet nézni mely tételek voltak szállítózva, milyen számon és mikor.

Munkalap tétel javítható törölhető

Munkalap javítás, törlés, akkor hajtható végre ha nincs szállítózva. Szállítózás törlése csak akkor ha nincs (idegen) nyomtatás róla! Azaz ezeket visszamenőleg sorban fel kell oldani!


Munkalap zárolás

Felépítése

1. munkalap

1. tétele 25 csoportra 2. szállítózás

2. tétele 30 csoportra 1. szállítózás nyomtatva

3. tétele 41 csoportra

2. munkalap

1. tétele 31 csoportra

2. tétele 100 csoportra 1. szállítózás nyomtatva

3. munkalap

1. tétele 30 csoportra 1. szállítózás nyomtatva

2. tétele 25 csoportra 3. szállítózás

Munkalap, csak akkor törölhető, javítható ha nincs szállítózva. Szállító csak akkor törölhető ha nincs nyomtatva (idegen).

Ha az egyes munkalapot szeretné törölni vagy javítani, akkor először a 1 szállító nyomtatását kell megszüntetni, utána 2. 1. szállítót törölni és csak ez után fér a munkalaphoz!


Munkalapok központi feldolgozásba

A rendszer kialakításakor olyan feltételek voltak, hogy a munkalapokat telephelyeken távol a központtól gyűjtötték, és innen küldték telefonos modemes kapcsolaton át a központba feldolgozásra. A központ adta a törzsadatokat telefonon a telephelyre.

Ezért van az a kialakítás, hogy először gyűjtik a munkalapokat, utána beküldésre előkészítik (szállítózás, melléklet készítés). Utána telefonon beküldik (kapcsolat). A központ csak ez után látja és tudja feldolgozni. Beküldeni akárhányszor lehet a központi kiértékelés előtt mivel a telep eddigi beküldései megsemmisülnek és a jelenlegi állapot kerül a telepről be.

Ha a központ azonos helyen van a telephellyel (hálózatban), akkor is ezeket a folyamatokat le kell játszani. Nem kerül a központba munkalap bevitelkor azonnal az adat!


Beállítás

Elérhető menüből, és a kalapács ikonnal.


Beállítások

Itt lehet a rendszer alap beállításait beállítani. Ezek olyan paraméterek melyeket egyszer kell általában induláskor beállítani, hogy a rendszere Önre szabva működjön! A beállítás menüponttal vagy a kalapács ikonnal érhető el!

Következő lapjai vannak:

Alap értékek, és beállítások.

Számlázással kapcsolatos beállítások.

Ügyintéző ami a kimenő okmányokra kerül.

Elszámoló cég adatai. A sárga nem elérhető!

Kijelölt alap könyvtárak amiket a rendszer használ. Létezniük kell!

Kiértékeléskor, hogyan gyűjtsön a rendszer.

Milyen értékeket ajánljon fel a rendszer. Sárga nem elérhető! (ha már van bizonylat nem állítható)

Rendszernek beállított alap értékek, és mozgásnemek amiket kiértékeléskor használnia kell.

Minden beállítás akkor érvényesül ha a mentés gombra kattint!


Törzsadatok

Feladata a rendszer működéséhez szükséges alap adatok felvétele, beállítása. Ha nincs felvett bizonylat, azaz adatfeldolgozás, akkor törlésükre is lehetőség van.

Egy menüpontja a beállítások, ami ikonról is elérhető (kalapács ikon):


Termék szolgáltatás törzsadat

Itt kell beállítani ilyen termékek, anyagok, szolgáltatásokkal dolgozzon a rendszer. Az itt beállítottakat ajánlja fel munkalap bevitelkor.

Termék pipa jelöli, hogy termék vagy szolgáltatás.

Szüreti anyagot, szolgáltatást jelöli, azaz felosztáskor nem Ha alapra, hanem a beküldött terménymennyiségre osztja, ha be van jelölve.

Melyik csoportba tartozik. (csoporthoz rendelt olaj mennyiségét ez alapján számolja el)

Statisztikai szám ez nélkül nem tud számlázni.

Árak ÁFA nélkül értendőek, és ezeket csak felajánlja munkalap bevitelkor (ott átírható).

Szüreti munkának lehet bejelölni terméket vagy szolgáltatást. Ennek az következménye, hogy elszámoláskor a kiszámított munka (anyag) értékét a behozott súly arányában osztja le a rendszer a termelőkre. Számlán a behozott súlyt fogja mutatni! Mindegy milyen mennyiségi egységet használ mivel az érték osztódik le.


Haszonbéres beállítások

Szükség lehet a haszonbéresek költségeinek vagy felvásárlási árainak módosítására, a szerződésben megállapított kifizetéshez. Ennek, több lehetősége van, amit a következő helyen lehet elérni: Főmenü\Központ\Javítások, módosítások, beállítások\HB beállítások menüpontnál. Három lehetőség van egy haszonbéres csoport beállításaira, amit kigyűjtés után lehet elvégezni:

  1. A szolgáltatás és anyag árak százalékos változtatása.
  2. Minőségi felár adása.
  3. Százalékos arány beállítása, kimutatása majd könyvelése.

Ezek nem minden rendszerbe vannak beépítve attól függően ki milyen beállítást kért. Az első mindenhol elérhető és az ablakban részletes leírás található a beállítás folyamatára. Fontos, hogy beállítás elkezdése előtt legyen az adatbázisról mentés, mert ha elvéti csak ekkor lehet az eredeti állapotot visszaállítani!

A minőségi felárat nem részletezem, mert a leírásban le van írva.

A harmadik pont, ami szintén nincs mindenhova beépítve, úgy működik, hogy be kell állítani egy százalékos arányt, ami azt mutatja, hogy a beérkezett szőlő árából mennyi a kifizetésre szánt összeg, és mennyi a munkákra szánt összeg. Ha itt beállítja 30 %-ra kifizetést, és 70 %-ra a munkák, anyagok arányát, akkor a rendszer kiszámolja, mit kell még bruttóban könyvelni költséget személyenként, hogy ez az arány tartható legyen. Ezen, lista alapján rá kell könyvelni a termelőkre a megfelelő nagyságú költséget, és akkor beáll a szerződésben meghatározott arány.


Mozgásnemek

Ezek a rendszerben csoportosításra és jelzésre szolgáló számok. 100 –199 a bevételi, 200- 299 a kiadási mozgásnemek vannak jelölve. A rendszer használ fixen beégetve mozgásnemeket amiket nem szabad törölni vagy módosítani vagy értelmüket megváltoztatni. Ezek a következők:

Bevétel ált. 100

Kiadás ált. 200 ezt a kinti telepi munkákra tartja fent a rendszer!

Beállításban kijelölhető mozgásnemek

Ezek olyan kiemelt funkciók melyeket a rendszernek meg kell mutatni mely mozgásnemek fedik.

Művelési előleg 102

Árengedmény szerz. alapján 130

Haszonbér 231

Szaktanácsadás 243

Földbérlet 229

Ezek a mozgásnemek a beállításnál kijelölhetőek, amiből tudja a rendszer melyikhez lettek rendelve a kiemelt funkciók. Ön rendszeréhez igazíthatja, de az első számot ami az irányt jelzi, nem lehet változtatni. Központi terheléseknél a mozgásnemhez rendelt ÁFA-val dolgozik a rendszer. Egyedül a művelési előlegnél lehet tavalyról áthozott és az idei, azaz kétféle ÁFA.


Parcella számozása

Szakcsoportnál és haszonbéresnél a csoporthoz parcellának kell tartoznia, és annak tulajdonosának kell lennie. Ha egy csoport parcelláinak azonos a tulajdonosa, akkor célszerű azt összevonni (Ha is!), mivel a felosztás is egy tulajdonoshoz megy. Idegen csoportoknak nem kell parcelláit bevinni, mivel a rendszernek nem feladata idegen elszámolása ezt szállítózáskor kinyomtatja és a pénzügy számlázhatja (nem kerül a központi elszámolásba).

Mivel a parcella szám egy szöveg mezőbe kerül kétféle számozást, tud a rendszer. A normál az, hogy a mezőbe beírják a számot:

123

1/2/4

56

111/1

Ennek az a hátránya, hogy mivel szöveg alapú a mező, hogy speciális karakterek is bevihetőek legyenek, ezért sorrendezésnél a következőt látni miután sorba rakta parcella szerint:

1

111

11111

12

2

2222

23

Tehát a sorrend nem szám szerinti, hanem a karakter elhelyezkedés szerinti. A másik típusú számozás, amit a rendszer alaphelyzetben felajánl __1/ alakú (két szünet utána az egyjegyű parcella). Ez azt jelenti, hogy, a parcellára három karaktert vár, és ha nincs meg a három, akkor üressel felbővíti háromra. Ilyenkor a sorrend számszakilag is megfelelő lesz.

__1/

__2/

_11/

111/

222/a

Gyakori hiba, hogy a szünettel felajánlott számot a felhasználó átírja. Ez után vegyesen lesznek a parcella számok. Ez lehetőleg kerülni kell, azaz TILOS, vagy ha muszáj akkor az elején lévő szüneteket pontosan betartva lehet. Vigyázni kell mert a parcella számozást javítani csak addig lehet amíg a szállítózásnál, beküldött munkalapnál, vagy szőlőnél ezt valaki nem használja. Utána letiltja a rendszer a parcella számok módosítását!


CSOPORT, PARCELLAT, TULAJDONOS

Törzsadatban lehet felvenni őket. Először a csoportot kell felvenni, a főmenü\törzsadat\csoport-nál. Hektár meghatározása itt nem fontos, a rendszer a parcellák hektár összegével számol.

Utána a csoport parcelláit kell meghatározni főmenü\törzsadat\csoport parcella adatai. Sorszámot felajánlja ezt célszerű elfogadni.

Ez után a termelőket kell felvenni a főmenü\törzsadat\tulajdonos, beszállítónál.

Ha ez kész, akkor vissza kell menni a főmenü\törzsadat\csoport parcella adatai és a ’tulajdonos beáll’ fülön a parcellákhoz kell a tulajdonosokat rendelni.


Csoportok törzsadat

Csoportszám kötelezően 5 hosszúságú számjegyekből álló elnevezés (pl.: 00125, 01015 stb.). Nevének különbözőnek kell lennie. Fajtánál a jellemző fajtát kell kiválasztani. Ha parcellánál ettől van, eltérés akkor azt ott kell beírni. Hektár (Ha) azért nem érhető el, mert ez a parcellánál beírt összegeket kapja. Kivétel üzemi és idegen.

Idegen, haszonbéres, üzemi jelölés, ha egyik helyen sincs, akkor szakcsoportnak értelmezi. Üzemi mindent felül bírál, azaz érvényét veszti az előző két bejegyzés.


Csoport törzsadat másolat

Csoport másoláskor megkérdezi, hogy előlegeket törölje-e. Ezt utólag is lehet törölni a jobb alsó gombbal.


Szüreti munka

Ezt a törzsadat anyag, szolgáltatásnál lehet bejelölni. Következménye, hogy ezeket a munkák, anyagok értékét nem hektár arányosan, hanem a behozott súly alapján ossza fel a rendszer.

Kihatásai:

Jegyzék készítésre, minden ebből készülő kimutatásra

Számázásra

Nem adható szüreti munka ha nincs behozott termény, mivel ilyen esetben nem osztja fel! A központi terheléseknél adható szüreti munka mivel itt nem állítható a mozgásnemhez, hogy hogyan kerüljön felosztásra.


ADAT export

A telepi rendszerben lehetőség van törzsadatok (csoport, termelők) exportjára más rendszerekbe. Minden olyan rendszerbe mely tud szöveges állományból beolvasni. Ilyen az Excel, Word, Access rendszerek melyekbe könnyen lehet törzsadatokat átadni. Elérhető, ahol be van üzemelve a törzsadatoknál.


Előlegek

Egy személynek, csak egy ÁFA -val lehet előlege! Számlázáskor csak ezt tudja a rendszer kezelni (egy sor)!

Kiértékeléskor (év végén feldolgozáskor):

Lezárásakor elmenti a jövőévre kiszámolt előlegeket a rendszer. Új év nyitása után a Karbantartás\Előlegek átvétele előző évből menüponttal tudja átvenni az előlegeket!

Új évben (új év nyitása után):


Előlegek

Egy személynek, csak egy ÁFA-val lehet előlege! Számlázáskor csak ezt tudja a rendszer kezelni (egy sor)! Akkor célszerű kiértékelés után előlegszámlát nyomtatni, ha van a termelőnek behozott terménye amiből levonható! Mozgásnemét a beállításoknál állíthatja be.

Kiértékelés után előlegről számlahelyettesítő okmányt a következő helyről adhat ki:

Itt a következő ablak jelenik meg:

Felül csoport kiválasztás. Ki kell jelölni a termelő sorát, ha kiszámoltra 2 * katt. mehet igen-re áll, utána nyomtatható a előlegszámla!

Törlés:

Ha törölni akar, ki kell a sort jelölni, és a [kijelölt törlés] nyomógombbal tud törölni. Ilyen esetben Önnek gondoskodni kell a kiadott ELŐLEGSZÁMLA visszavonásáról, és annak megőrzéséről a sztornó mappába!

Újra nyomtatás:

Csoport kiválasztás, majd termelő sora. Összeget beállítani a befizetett előleg sorba. Nyomtatás mehet IGEN-re. Előlegszámla nyomtatás nyomógomb. Összes előleg sort visszaállítani. Önnek gondoskodni kell a kiadott ELŐLEGSZÁMLA visszavonásáról, és annak megőrzéséről a sztornó mappába!

Év záráskor mindent kitöröl a rendszer, de ezeket az előlegeket elmenti! Új rendszerbe vissza kell olvasni (induláskor) a következő helyen:

Itt a következő ablak jelenik meg:

Ezzel lehet a megnyitott új évbe a tavalyi mentett előlegeket beolvasni!


Új évben előlegkezelés

Egy személynek, csak egy ÁFA-val lehet előlege! Számlázáskor csak ezt tudja a rendszer kezelni (egy sor)!

Helye:

Itt az új évben nyitott rendszerben eltér az előleg kezelés helye! Az átemelt előlegeket ÁFA-val hozza át a rendszer! ÁFA helyesen fognak ezek később megjelenni attól függően melyik évben mi volt az ÁFA!

Az előleg kezelés új ablaka:

Új neve:ELŐLEGSZÁMLA

Itt jól látható az eltérő ÁFA. Számlahelyettesítő okmány minden paramétere beállítható.


Előleg javítás

Egy személynek, csak egy ÁFA-val lehet előlege! Számlázáskor csak ezt tudja a rendszer kezelni (egy sor)!

Csak 2004-ben volt elérhető, amikor ÁFA értéket kellett beállítani!

Helye:

Itt lehet az előleg ÁFA módosítani.


Előlegek, számlát helyettesítő okmány

Előlegek, előlegszámla

Egy személynek, csak egy ÁFA-val lehet előlege! Számlázáskor csak ezt tudja a rendszer kezelni (egy sor)! A rendszerben két helyen nyomtatható. Kiértékeléskor és utána a Központ\Kiértékelés, listák\Számla, előlegszámla \Előlegek, .. . Ha a rendszert lezárja, adatait át kell venni (előző évi befizetések) a Karbantartás\Előlegek átvétele előző évből menüpontnál. Ez után az új évben előleget a Központ\Terhelés jóváírás\Előlegszámla… menüpontnál lehet elérni. 2004.-től a rendszer megjegyzi az adott év (befizetéskor) ÁFA értékét és kimutatáskor ezt használja.

Formája:

Új neve ELŐLEGSZÁMLA

A számlán szereplő szövegek (megnevezés stb.) törzsadatban beállítható. Előlegszámlát, akkor célszerű nyomtatni ha van miből levonni, azaz van termény leadása!


Listák

A rendszerről összetett kimutatások, amik nyomtatóra készültek. Ha a lista jobb oldalán nyíl van, akkor ott még több részlista helyezkedik el.

Ezen kívül még található lista a központi menünél, ahova a központi feldolgozás kimutatásai lettek gyűjtve.


Listák egyeztetések

Listák, kiértékelések

Kifizetési jegyzék összesített <össz_mind> nettó értéke eltér a <csop_elso> nettójától!

A nettó értéke eltér a <csop_elso> Termelőre összevont elszámolás nettójától. Ez azért van, mert csoport elszámolásnál költségtartozás és előlegtartozás csak olyan esetben keletkezik, ha kevesebb a termelt szőlő értéke, mint a termelő költségei. Ilyen esetben, a nettó értékbe nem a negatív érték (ami valós lenne) hanem nullát ír a rendszer. Ezen értékekkel tér el egymástól a két lista <össz_mind> és <csop_elso>. H a <össz_mind> listán a nettóból kivonja a (költségtartozás + előlegtartozás) összegét akkor egyezik a nettója a <csop_elso> nettójával!

A banknál lévő utalási érték nem egyezik a <csop_elso> lista összegével.

Nem is egyezhet, mert a bankhoz csak a pozitív, azaz utalható értékek mehetnek át. A <csop_elso>-ben viszont minden bent van, azaz a negatívba ment termelők értékei is.


Földalapú növénytermesztési támogatás igénylése

Ezt kétféle képen kezeli a rendszer. Máképpen kell a szakcsoportosnál és másképpen a haszonbéres területeknél.

Szakcsoportos

Itt a rendszer a következő évre levont előlegek után számlát helyettesítő okmányt készít és ez az okmányra a Törzsadat\Beállítás\Számlázási fülnél beállítható szöveget írja:

Ez a számlát helyettesítő okmány, igazolásul szolgál a 102/2001. (XII.16.) FVM rendelet

alapján a FÖLDALAPÚ NÖVÉNYTERMESZTÉS TÁMOGATÁS igényléséhez.

Az xxxxx Rt. mint integrátor a fenti összeget növényvédőszer felhasználásra fordítja.

ami igazolásul szolgál a falugazdász felé a támogatás igényléséhez. Ha a rendszert most indították, akkor a rendszerben nincs bent a tavaly levont előlegek. Ezeket fel kell vinni ezek beviteli helye a Központ\Terhelés/jóváírás\Parcellára terhelés jóváírás menüpontnál. Ügyelni kell arra, hogy a beviteli bizonylatszám ath val majd egy számmal kezdődjön és a 102 mozgásnemmel kerüljön az összeg bevitelre. Ha ezt betartja, akkor a rendszer a Központ\Terhelél/jóváírás\Számlát helyettesítő okmány… menüpont alatt kinyomtathatja az igazolást.

Haszonbéres

Itt a haszonbéres csoportokra fel kell vinni a munkalapokat (lehetőleg a felhasznált anyagokat). Miután munkalapok bent vannak szállítózás, melléklet beállítás, feladás központnak. Ha bekerült a központi feldolgozóba, akkor, a Központ\Terhelés/jóváírás\Haszonbéres anyag… menüpontnál kérhető egy olyan lista, amely igazolásul szolgál a falugazdász felé a felhasznált anyagokról csoport parcellára. Itt is beállítható a lista alján megjelenő szöveg.

Ez a lista, igazolásul szolgál a 102/2001. (XII.16.) FVM rendelet

alapján a FÖLDALAPÚ NÖVÉNYTERMESZTÉS TÁMOGATÁS igényléséhez.

Az xxxxxx Rt. mint integrátor a listán kimutatott anyagok felhasználását igazolja parcellákra.


APEH kimutatások

A rendszer bővítve lett a K43 APEH kimutatások elkészítésére. Ez kétféle képen lehetséges. BB-nél és Etyeken a rendszerben levő adatokhoz még hozzáírhatnak egyéb kifizetéseket is. Etyeken ezekhez még a soproni és a szekszárdi adatokat is hozzá kell fűzni, és együtt kell a kimutatást készíteni az APEH felé.

Elérhető: Telepi rendszer / Központ / APEH jelentés

Először ha van egyéb befizetés / pl.: alanyvessző / akkor azt kell felvinni a következő fülnél: Bevitel javítás

A felvitt egyéb befizetések itt törölhetők a Törlés fülnél.

Megnézni kiknek lett felvéve egyéb kifizetés a következő fülnél lehet: Lista akiknek van kifizetése. Alul a lista gombbal ez listázható nyomtatóra.

Ha végzett az egyéb kifizetés felvitelével akkor be kell lépni az

Központ\ APEH jelentés \ Ellenőrzés, beállítás, nyomtatás, lemezre írás menüpontba

Első kérdése az lesz a rendszernek, hogy mehet-e a frissítés?. Ha igennel válaszol, akkor minden kigyűjtést újra generál a rendszer, azaz a telepi beolvasások elvesznek. Ha nemmel, akkor nem törli és építi fel újra a kiírandó adatok tábláját, csak belép. Ilyenkor ha volt külső adat hozzáfűzés, akkor az nem veszik el. /Etyeken a volt hozzáfűzött adat akkor, hogy ne vesszen el, Nem kell választani. /

K43-as APEH kimutatás

A felső jobb sarokban ellenőrizheti hány adatot készített elő a rendszer a lemezre íráshoz. A leírást feltétlen olvassa el! Középen a sárga táblázatban ellenőrizheti a kiírandó adatokat. Csak egyetlen adat javítható itt az Adóazonosító, aminek javítása nem hat vissza a törzsadatra! /Ha azt akarja, hogy ez a törzsadatban mindig helyesen jelenjen meg akkor vissza kell mennie és ott is javítani, kell!/ Ez azért van így megoldva, hogy ön a telepről beküldöttben is javíthasson, ha hiba van /pl.: azonos adóazonosító!/ . A alatta lévő mező kiíródik a nyomtatott listára ezért Ön, ha külső adatot is beolvasott, akkor ezt írja le és a nyomtatott listán ez látszani fog. A ’Lista’ nyomógombbal a K43 nyomtatvány formájában listázhatóak nyomtatóra az adatok. Itt is kereshet egy adóazonosítóra. Az Ellenőrzés’ gombbal ellenőrizheti szerepel-e kétszer egy adóazonosító-szám vagy hibás-e a hosszúsága. Addig nem tud fájlba kiírni, amíg két személynek egy száma van. A kiírási fil neve az adószám első nyolc karaktere és a kiterjesztése .430. A rendszer a felajánlott könyvtárba írja a fájl, amit ön megváltoztathat.

Jelenleg a rendszer 86 rekordhosszra van beállítva, mert ez volt az APEH 2001 évi formátuma. Ezt az APEH évente változtathatja, amit az ADÓ ÉS ELLENŐRZÉSI ÉRTESÍTŐBEN minden évben közöl az adójelentés benyújtása előtt. Ha ez a formátum változik (APEH elég gyakran változtatja) azt csak az Ön költségére, ha kéri, tudom módosítani.

Ellenőrzés nyomógomb

A rendszer által talált hibákat sorolja fel! Amíg itt hibát lát, azaz felsorolást nem lehet az APEH felé adatot küldeni!

K43 ellenőrzései

6. c + d > 0

Adatszolgáltatáson belül egyedi adóazonosító

Külső telepekről beolvasás

Ez csak az etyeki kimutatásnál fordul elő, ahova a soproni és szekszárdi adatot be kell olvasni, mielőtt elkészül az APEH kimutatás. A szüreti rendszerben mindkét helyen a ’Kapcsolatok’ menüpontnál van ’APEH-nak adatátadás’ almenü, ahol a rendszer elkészíti azt a fájlt / apeh.txt néven / amit Etyeken be kell olvasni. Ezt telepeken elkészült fájlt kell beküldeni / nincs automata beküldés kiépítve, mivel ez egy évben egyszer fordul elő! / Etyekre és ott, kell a telepi rendszerbe beolvasni a felül látható ablak alsó sora segítségével. Beolvasás után a jobb felső sarokban a beolvasott tételek számával kell növekedni a darabnak. Miután mindkét telep adatai hozzálettek fűzve lehet a lemezes és nyomtatott kimutatást elkészíteni.

APEH ellenőrző programjával ellenőrzés

Lehetősége van ellenőrizni az elküldendő adatokat, ha elkéri az APEH-tól az elküldendő fil ellenőrző programot. Ez a program az APEH által készített program amely független a TELEPI rendszertől, pusztán a TELEPI-ből készített feladó filt ellenőrzi / KonDos.exe Kpar.text /. Ehhez a következő fájlokra van szüksége ebbe a könyvtárba másolva:

DOS telepítés

C:\temp

KonDOS.exe

Kpar.txt

11225180.430

11225180.nyu

11225180.hib

NT telepítés

Ajánlott konfiguráció : 486 feletti processzor, 16 Mb feletti memória, 1.44 Mb lemezegység, merevlemez, VGA, nyomtató, egér. Képernyőfelbontás: 600X800.

Szoftver igény : Windows NT operációs rendszer.

A programcsomag részei:

KONNT.EXE - a menü

KONNT2.EXE - az ellenőrző program

KPAR.TXT - az ellenőrző program paraméterállománya.

KONT.HLP - help fájl

Az APEH filjai a Kpar.txt és a KonDos.exe. Ez évenként változhat! / ez a leírás 2000-re vonatkozik! /

A *.nyu és a *.hib nek nem kell a könyvtárban lennie, ez majd keletkezik!

Ha ide van másolva, akkor a Kpar.txt beállításának a következőképpen kell kinéznie:

Input helye … =C:\temp

Ellenőrzés helye …. =C:\temp

Hibalista helye …. =C:\temp

Fájlonként max hibasor = 100

Listázandó hibák helye =A

Miután kiírta az átadandó filt C:\temp\11225180.430 néven el kell indítania a KonDos.exe filt.

Ez DOS-ban fut kérdésére 2* I kell válaszolni.

Ez után lefut és kiírja, hogy vége a feldolgozásnak.

Az ellenőrzés eredménye:

C:\temp\11225180.hib nevű fájlba kerül

Itt lehet, elolvasni mit talál az APEH hibásnak. A CDV hibák vagy hibás hosszúságú vagy helytelen szám megadásából származik feltételezésem szerint. Valószínű az APEH-nak a számba ellenőrző szám van beépítve, ami ha nem egyezik hibásnak, veszi a számot. Ezeket az embereket meg kell kérdezni, hogy jó számot adtak-e le. A neveket azért írja a rendszer itt olyan furcsán, mert az APEH régi elavult DOS-os rendszeréhez alakíttatja át a karaktereket. Ez Window-ból nézve néz csak ilyen furcsán ki DOS-ból az APEH rendesen, látja. Ha javították az adóazonosítókat az előbb felsorolt lépéseket újra meg kell ismételni.

Ha hibásan átengedi a adatfájlt akkor az APEH-nál is kidobja ezeket a hibákat!

APEH hibajelölések:

Súlyos hibák:

!!! : súlyos alaki (fájl, rekord, karakter) és hivatkozási hibák

pl.: I/O error, dupla fájl, bináris "szemét", rekordhossz hiba,

rekordsorszám hiba, bizonylattípus hiba, stb.

Tartalmi hibák:

!! : súlyos tartalmi /összefüggés hibák, hiányzó/hibás azonosítók

ld. ellenőrzési szempontok.

Egyéb hibák:

! : egyéb tartalmi /összefüggés hibák

ld. ellenőrzési szempontok.

Enyhe hibák:(csak jelzett)

** : pl. útlevélszám vagy más, ennek értelmezett azonosító

Karakterhiba, egyéb jelzés nélkül (pl. névben szám)

Információs üzenet:

* : pl."túl nagy érték" figyelmeztető jellegűek:

esetleg elrögzített vagy "megcsúszott" adatra utalnak,

függetlenül attól, hogy a tartalmi vizsgálatnak

megfelelt-e vagy sem. Ilyen értékkel számolva, lehet, hogy

következményes hibaüzenetet is kapunk.

Ha ettől eltérő elnevezésű hibát lát, akkor jelezze a programozó felé!


Borítékcímzés

Lehetősége van arra, hogy egy csoport vagy egyén borítékjait a rendszer elkészítse. Elérhető a Főmenü\Lista\Csoport, parcella, tulajdonosok menüpontnál. Ki kell jelölni egy csoportot, és utána beállítani milyen borítékra szeretne, nyomtatni, majd a boríték nyomtatása kereten belül a nyomtatás nyomógombot kell megnyomnia. Ha alul kiválaszt egy csoporttagot, akkor csak annak a borítékja fog kinyomtatódni. A borítékokat a nyomtatóba kell előtte helyezni, a nyomtató leírása szerint (általában teteje nézzen a bemeneti nyílás fele és a nyomtatás megfelelő oldalra, kerüljön). Ha bizonytalan a beállításban, akkor alul jelöljön be egy személyt és előtte egy borítékon, próbálja ki. Külön kérésre céges embléma beépíthető! Nincs mindenhol beépítve ez a lehetőség.

Jelenleg a borítékok HP2200 laser nyomtatóhoz vannak beállítva. Eltérő nyomtató esetén az elhelyezést módosítani kell.


Listák és olvasásuk

A listák alatt azok a kimutatások vannak összefoglalva, melyek összetettségüknél és nagy tartalmuk miatt nem férnek képernyőre csak nyomtatóra. Általában ezeket először a rendszer megmutatja képernyőn, ahol Ön ezt teljes tartalmával végignézheti és eldöntheti, mehet-e nyomtatóra. Itt lehetőség van lapozásra (magnó bill.) nagyításra és nyomtatásra vagy kilépésre.

Felépítésük:

Cím <lista jele>

Listázás dátuma lapszám

Csoport

Oszlop fejléc1 Oszlop fejléc2 ……..

Csoportnév

Adatatok 1 adatok2 …………

Adatatok 11 adatok12 …………

Adatatok 21 adatok22 …………

Adatatok 31 adatok32 …………

Csoportra összegzés

Új csoport

Adatok 111 adatok 112

Új csoportra összegzés

Mindösszesen

[készítő]

Ha hiba van a listán a lista jelére, kell hivatkozni. A csoportosítás több mélységű lehet az adott kimutatásnak megfelelően, amit mind új bekezdéssel jelölök. Általában csoportosítás végén van összegzés, és a végére kerül a mindösszesen. Új lap kezdetekor a lista fej (cím – oszlop fejléc aláhúzásáig) ismétlődik. Ez egy általános felépítés, ami eltérhet speciális kimutatásokkor.

Előfordulnak olyan listák, amelyeket bizonyos HP laser nyomtatók (pl.:2200 …) nem tudnak kinyomtatni. Ezekek a nyomtató hibái, mert más nyomtatótóra küldve a listát (pl.: egyszerű titasugarasra) a lista kinyomtatódik!


Permetezési napló

Első lépésként a törzsadatoknál be kell jelölni mik azok a szerek melyeket a permetezési naplónál a rendszernek figyelembe, kell vennie. Ez a Törzsadat\Termék, szolgáltatás menüpontnál a permetezési napló fülnél állítható be. Azoknál az anyagoknál melyeket a permetezési naplónál ki kell mutatni a permetezési naplóba oszlopra kettőt kattintva egy ’i’ betű jelenik meg. Ezeket az agyagokat fogja figyelembe venni! Ha az ’i’ betűsre kettőt kattint, eltűnik a kijelölés és nem fogja figyelembe venni! Itt kell beállítani az anyaghoz tartozó e.ü. várakozási idő tartalmát napban. Ezeket a beállításokat csak központban lehet elvégezni, mert csak ott hozzáférhető a termék, szolgáltatás törzsadat. Törzsadat feladáskor ez külső telephelyre is kikerül.

Miután ezeket bejelölte, és van munkalap a Lista\Permetezési napló menüpont elérhetővé válik.

A rendszer két fajta listát tud, az ’egy területről’ pipa beállításától függően. A naplóhoz szükséges a szakirányító neve és címe. Ezt, ha egyszer beírja a rendszer, megjegyzi! Utána el kell döntenie, hogy egy területről vagy az összesről akarja-e a listát. Ezt egy pipa jelzi az űrlapon. Egy területnél még beállítható, hogy a kultúra a kiválasztás alapján vagy ’én állítom be’ pipa van akkor egyedileg kézzel írható be. Ez akkor lehet fontos, ha egy csoportnál több fajta van.

Először a rendszer egy utólag beállítható táblázatot ad fel, ahol Ön még módosíthatja a törzsadat beállításait (várakozási idő, permetlé mennyiség) kultúrától függően. Ha ezeket beállította vagy jók, akkor kérheti a listát.

Ha összesről kéri feltétel, hogy a csoporthoz legyen fajta rendelve, és a hektár adata meglegyen. A pipát ki kell venni az egy területről résznél. Csak azokat mutatja ki, akikhez fajta van (csoportnál) rendelve, hektárjuk nagyobb, mint nulla, és nem törölt a munkalapjuk.

Ha egy területről kéri, akkor az alatta lévő részt is ki kell töltenie, ahol kijelöli mely csoportról, szeretné a naplót kérni. A végén csak a ’Permetezési napló lista’ gombot kell megnyomnia és a lista megjelenik.


Származási bizonyítvány kérelem

2004.-től származási bizonyítványt kell a leadott szőlőhöz mellékelni, amit a hegyközség állít ki. Ezt 94/2004 FVM rendelet alapján 2004/75.sz Magyar Közlönyben megjelent 1.sz. melléklet szerint kell kiállítani.

A TELEPI rendszerbe beépített rész azt szolgálja, hogy a csoporttagoknak ezt ne keljen egyesével kitölteni, és kérvényezni, hanem a leadott termény alapján a rendszer ezt automatikusan elvégzi. Szükséges, hogy a törzsadatban a csoport, parcellánál a hegyközségi azonosító be legyen állítva.

Elérhető a következő helyen:

Ez a nyitókép ahol a beállításokat el kell végezni.

A második, és harmadik fül ellenőrzésre szolgál a behozott tételekről.

A harmadik a kérőlap készítő.

Itt lehet egyesével és csoportra is kérni a kérőlapokat. Ha egyesével (kijelöltről) kéri akkor ellenőrzi volt-e nyomtatva és előtte bemutatja képernyőn.

Ha az összesről akkor azonnal a nyomtatóra megy a lista.

Az utolsó menüpont csak ellenőrzésre szolgál ahol megtekintheti kinek volt nyomtatva.

Listákhoz is lett egy külön jelentő beépítve, ami a Listák\hegyközség\hegyközségi listák lehet elérni.

Itt az összevont pipa bekapcsolásával érhető el.


Minőség

A bevett termények minősíthetőek. Jelenleg a szőlő minőség állítható (itt volt kérés) be. Erről két helyen is lehet listát kérni.

Lista\Csoportok, parcellák tulajdonosok minőséget számoljon pipa bekapcsolva, beállítva a Tonna/ha, és utána a kijelölt csoport listán megmutatja mi küldhető be mennyiség, hogy még minőségi legyen a bizonyítványa.

A másik lehetőség, hogy tonna/ha értékeket lásson a hegyközségi listáknál lehetséges.


OLAJ ELSZÁMOLÁS BEÁLLÍTÁS MINTA

Itt bemutatom, hogyan kell csoporthoz beállítani:

Majd ezeket a csoportokat munkákhoz rendelni.:

Az elszámolható olaj mennyiségét, milyen munkákhoz rendelhető, egyeztesse a megyei VPOP-vel.


Olaj elszámolás

Munkákról kiadott számlán történik.

Beállítása:

Törzsadatban a termék, szolgáltatás csoportnál lehet beállítani az olaj elszámolás mennyiségét l/ha-ban.

Olaj elszámolásra maximum 5 csoportot jelölhet! A rendszer többet nem vesz figyelembe! Akinél van olaj, és ha ezt a csoportot hozzárendelik a szolgáltatáshoz akkor elszámolja a gázolajat. Az olaj, a termelő hektárra (termelő területe) elszámolható értéket jelenti, ha van ilyen munkacsoportú munkája!

Fontos, hogy nem elég csak a csoportnál az olaját beállítani, ezek a csoportok a munkákhoz legyenek rendelve!

Számlázáskor, a szállítási olaját a rendszer felajánlja a képernyőn ahol egyedileg változtathatja!

Az olaj elszámolást, és a számlán szerepeltetését célszerű a megyei VPOP-val egyeztetni (minta számlán). A tapasztalat az, hogy mindegyik VPOP-nak más elvárásai vannak!?


FELVÁSÁRLÁS


Felvásárlási jegy nyomtatása

Felvásárlási okirat nyomtatása

Telepi rendszerben elérhető Központ\Kiértékelések, Listák\Felvásárlás menüpont alatti részen. Az első ahol lehet ellenőrizni, hogy a szüretben lezárták-e a csoportokat. Erre azért van szükség, mert ha szüretben lezárják, akkor lehet csak felvásárlási jegyet nyomtatni. A lezárás megakadályozza, hogy a szüretben hozzáférjenek és módosítsák az adatokat a felvásárlási jegy nyomtatása után.

A felvásárlási jegyeket egy csoportra lehet nyomtatni. Ilyenkor a csoport összes tagjára kinyomtatja a rendszer.

Elérhető: Központ\Kiértékelések, Listák\Felvásárlás\Felvásárlási okirat nyomtatás menüpontnál. Csak akkor nyomtatható, ha van kijelölt csoport, annak vannak adatai, mindenhol van árazás, minden parcellához van termelő rendelve, mindenkinek van adóazonosító-száma. Adószámot nyomtatás előtt ellenőrzi és ha nincs valakinek jelzi (nem kap komp. felárat!). Termelő számára összevon, azaz egy felvásárlási jegyet készít egy termelőhöz! Ha a termelőnek nincs őstermelői igazolvány száma, akkor SZJA is von a vételárból!

Ha elrontja, vagy nyomtatáskor hiba történik akkor sztornózni, (törölni) kell. A hibásakat elrakni, és utána újra nyomtatni a csoportot. Ha egyet törölt, akkor csoport újra nyomtatáskor csak az egy jelenik meg. Ezek már új számmal készülnek, mer sajnos nem, lehet a számot visszaállítani, mivel akárhol történhetett a leállás és lehet, hogy az óta már több csoporté is nyomtatásra került. A szám töröltként megmarad a rendszerben. Ha másolatot kér a töröltekről látható lesz.

Felvásárlási okirat sztornó csoportra feladata a hibás FV okirat törlése.

Minta felvásárlási okiratról (2008.-tól):


Felvásárlási jegyek javítása

Mivel felvásárlási jegyek egy csoportra nyomtatódik ezért törölni is csak egy komplett csoportét, lehet. Ennek feltétele, hogy ne legyen rá banki utalás. Egy csoportban azonos termelőknek azonos a felvásárlási jegye, mert a rendszer személyre összevonja.

Javítás lehetőség helye:

Központ \ Javítások, módosítások \ Felvásárlási jegy

Felvásárlási jegy sztornó

Egyedi javításra nincs lehetőség csak komplett csoport felvásárlási jegyeinek törlésére. Ezt is csak akkor engedi a rendszer, ha még a csoportban nem történt banki utalás. Szintén nem célszerű végrehajtani, ha már termelőknek kiosztotta. Ha ez után újra nyomtatja a csoport felvásárlási jegyeit, akkor nem az eredeti, hanem új sorszámokkal nyomtatja a rendszer.

Felvásárlási jegy készül a SZÜRETI rendszerben is, ami bekerülhet a TELEPI rendszerbe. Mivel ezek nem a központban felvett termelők felvásárlási jegye ezért ezeket itt nem lehet módosítani. Ezekről a banki rendszer utal.

Felvásárlási jegyekről információ

Összes névsorban, nincs felvásárlási jegye, összes FV sorban lehet megtekinteni a felvásárlási jegyeket.

Egy felvásárlási jegy törlése és újra írása

Ez olyankor használható, ha keveredés történt könyveléskor és elkerülhetetlen egyedileg új felvásárlási jegy nyomtatása. Előtte az elkönyvelt értékeket helyre kell rakni, vagy rakatni a programozóval! Veszélyes, mert meg kell semmisítenie az eredeti felvásárlási jegyet, amit már nyomtatott! Olyankor használható, ha módosítják, javítják nyomtatás után a behozott szőlő mennyiségeket! Csak olyanoknál alkalmazható, akik nem dolgoztatnak a céggel / pl.: egyéni / ! Ha olyanoknál is alkalmazza, akik dolgoztattak, akkor újra kell a csoportot kiértékelni, azaz mindenkinek változik a kifizetése! Ha van felvásárlási jegy száma, akkor ugyanazt a számot használja, ha nincs újat ad! Szüreti értékeket újra számolja, és ezt átírja a kigyűjtésekhez is, ha ebbe bent van.

Ha használata elkerülhetetlen, a rendszer lejegyzi ki, mikor mit javított! Ha rááll egy termelőre, alul mutatja, hogy szerepel-e a kiértékelésben. Ebből kiderül, hogy ha szerepel, akkor ez a személy már létezett kiértékeléskor a rendszerben, ha nem, akkor utólag lett felvéve. Ha nem szerepel a kigyűjtésben, célszerű felvásárlási jegy számát törölni, új felvásárlási jegyet nyomtatni róla, és új jegyzéket készíteni csoportról!

Lehetséges variációk:

1 Kiértékelésben termelő értékei 2 új termelőre /hibás névre könyvelve/

Mivel érték át lett helyezve, az 1. termelőről új felvásárlási jegy azonos számmal.

A 2. termelőnek törölni a felvásárlási jegy számát majd újat, készíteni.

1 Kiértékelésben termelő értékei 2 kiértékelésben termelőre /hibás névre könyvelve/

Mindkettőnél FV szám törlése majd új készítése.

Ha nullára állítja egy termelő felvásárlási jegy számát, azaz törli, ezután ha rendszertől erre kér felvásárlási jegy nyomtatást, az új számot fog adni neki. Ha a közvetlen adat módosítás után egy csoporton belül egy termelőnek más FV száma lesz / pl.: Salamon Jánosné / akkor is erre törlést kell kérni / egyikre rámutatva / majd új felvásárlási jegy jegyet nyomtatni!


Az új Áfa tv. 2008. január 1-óta szigorúbban határozza meg a mezőgazdasági termelőket megillető különleges jogállás feltételeit. A törvényi rendelkezésekből adódóan 2008. december 31-ével valamennyi mezőgazdasági termelőnek felül kell vizsgálnia a kompenzációs felárra való jogosultságát, s amennyiben a különös jogállás bármely törvényi feltétel hiányában nem illeti meg, ezt a tényt 2009. január 15-ig kell az adóhatósághoz bejelenteni.

Az Áfa tv. szerinti mezőgazdasági tevékenységet végző vállalkozás (szervezeti formájától függetlenül) 2009-ben akkor jogosult kompenzációs felárra, ha:

  3. 2008. évben meghatározó részben a mezőgazdasági tevékenységéből származott a bevétele, illetve

  4. 2008. július 1-én a vállalkozása mikrovállalkozásnak, és

  5. egyidejűleg önálló vállalkozásnak minősült.

Az első feltételnek a mezőgazdasági tevékenységet folytató adóalany akkor felel meg, ha 2008. évben a felvásárlási jegyre történő értékesítéseiből származó bevétele meghaladja az egyéb, áfa-alanyiságot eredményező gazdasági tevékenységéből származó (nettó) bevételét. Azon tevékenységek bevételét kell itt figyelembe venni, melyekről az adózó számlát, nyugtát állít ki, ideértve azt az esetet is, amikor a termelő a maga termelte mezőgazdasági terméket nem felvásárlónak értékesíti.

Ezen feltételt azonban nem kell teljesíteniük azoknak a termelőknek, akiknek az egyéb (mezőgazdasági tevékenység bevételén kívüli) bevétele nem haladja meg az 5 millió forintos értékhatárt.

A második feltétel szerint az adózónak - az ún. „kétéves szabály” figyelembe vételével - 2008. július 1-én mikrovállalkozásnak kell lennie. Az őstermelő magánszemélyek, közös őstermelői igazolvánnyal rendelkezők, családi gazdálkodók minősítése a foglalkoztatotti létszám alapján történik: vállalkozásuk akkor mikrovállalkozás, ha a megelőző évben (2007) az éves (éves szintre vetített) foglalkoztatotti létszáma 10 főnél kevesebb (a társas vállalkozások esetében további feltétel, hogy a vállalkozás megelőző éves nettó árbevétele vagy mérlegfőösszege a 2 millió eurónak megfelelő forintösszeget nem haladja meg).

A kétéves szabályra tekintettel ezen feltétel alapján 2008. július 1-én is csak akkor veszíti el a termelő a mikrovállalkozási minősítést, ha a foglalkoztatotti létszám éves szinten két egymást követő évben (2006-2007.) haladja meg a 10 fős létszámot.

Értelemszerűen, ha az adózó nem végzi a tevékenységét már legalább két éve, ezen szempont alapján nem veszítheti el különös jogállását.

A harmadik feltétel azt a követelményt fogalmazza meg, hogy a termelő a 2008. július 1-én, az akkor fennálló állapot szerint önálló vállalkozás legyen, azaz ne minősüljön partnervállalkozásnak vagy kapcsolódó vállalkozásnak. A partnervállalkozássá történő minősítéshez már az is elegendő, hogy a mezőgazdasági termelő más vállalkozásban 25%-ot elérő részesedéssel bír (akár szavazati jog, akár jegyzett tőke alapján).

Fontos, hogy a több vállalkozásban fennálló részesedéseket nem kell összeadni, minden egyes vállalkozással szemben külön-külön kell vizsgálni, hogy köztük a partnervállalkozási viszony fennáll-e. Nem minősülnek továbbá partnervállalkozásnak a családi gazdálkodás tagjai, és a közös őstermelők az egymással fennálló kapcsolatuk viszonylatában; továbbá nem kell összeadni a családi gazdálkodók/közös őstermelők egyéni érdekeltségeit.

Kizáró ok azonban a közös őstermelés/családi gazdálkodás esetében, ha bármelyik tagra igaz, hogy más vállalkozásban 25%-ot meghaladó részesedéssel bír (azaz kompenzációs felárra a maga nevében nem lenne jogosult), mivel ezen gazdálkodási formák esetében a személyi jövedelemadó szabályai előírják, hogy a tagoknak az általános forgalmi adó tekintetében azonos jogállásúnak kell lenniük.

Ha a mezőgazdasági termelő magánszemély más vállalkozásban vezető tisztségviselő vagy felügyelőbizottsági tag, ez a tény önmagában nem alapozza meg a kapcsolt vállalkozási viszonyt.


HIBÁK ÉS MEGOLDÁSOK

APEH programja nem fut.

DOS beállítás hibás, az APEH-nak kell megmondani, hogy NT alatt az autoexec.nt és config.nt milyen beállításokat kell, hogy tartalmazzon. Másik megoldás, ha van Win95 vagy Win98–as gép, ott valószínűleg lefut a program, ott kell futtatni.

Nem működik a telefonos törzsadat vagy adat átadás

Nincs központban átadó könyvtár. /telepen a kapcsol.bat-ban látható hova akar kapcsolódni!/

Telepi felhasználónak jelszava változtatva lett, vagy nincs jogosultsága a központi átadó könyvtárhoz. Nincs kapcsol*.bat fájl telepítve a fogadó gépen!

Ha nem lehet a problémát megoldani, akkor átmenetileg megoldás, ha ki tudják küldeni a telepre a C:\temp könyvtárba a BB vagy ET ???.txt /BB-nél.:BB0t2.txt BB0t3.txt BB0t4.txt BB0t5.txt BB0t6.txt BB0t7.txt BB0t8.txt, Etyeknél: ET0t2.txt …./ fájlokat. Ezek tartalmazzák a törzsadatokat, és ha ott vannak, akkor már beolvashatóak. Törzsadat beolvasás hibánál a rendszer kiírja mi a problémája, fontos, hogy ezt lássa a programozó. Még Etyeken lehetséges hiba, hogy a modem nem a törzsadat tároló gépre van kötve. Ez a Ber /10.12.4.40/ gép és ezen kell, legyen a modem. Ha megváltoztatják a gépek IP címeit, akkor sem tud létrejönni a kapcsolat, mert a telepeken is változtatni kell, a kapcsol*.bat fájlokban és a kialakított hálózati telefonos kapcsolatot újra kell kialakítani az új IP címhez, amit távolból nem lehet telefonon átállítani.

A fogadó gép, altató módra van kapcsolva / egy idő után, ha nem nyúlnak hozzá takarékra vált/ és ezt hálózat nem, tudja feloldani. Megoldás ezt kikapcsolni!

Átment az adat de nem tudja beolvasni a rendszer. Valószínű, hogy az átadó és fogadó gépnél nem azonos a pont és vessző funkció beállítása. Megoldás adat átadás előtt a feladót a fogadóhoz állítani! (3421 hibát küld)

20000 feletti hibaüzenet szám

Ez a CrystalReport, azaz a lista készítő és nyomtató rendszer hibájára utal. Lehetséges okok, hibás telepítés, elveszett dll fájl, nyomtatófájl tartalom vagy hozzákapcsolt lekérdezés változása. Ha ilyen történik képernyőt célszerű hibaüzenettel hagyni, és a programozót, vagy aki újra installálta a rendszert értesíteni. A tr_uj1.cab … tr_uj5.cab újratelepítése a setup.exe programmal helyrehozza a hibát. Előtte mentés a traktor könyvtárról legyen mentés!

Év végi zárás után látszanak a szüreti adatok

A szüreti rendszert is zárni kell. Ha szüretre szükség van következő augusztusig, akkor másolatot kell készíteni róla, azt zárni és arra csatolni a telepi rendszert.

Hiba keletkezésekor teendő:

Ha van rá lehetőség képernyőt nem bántani és értesíteni a programozót, hogy nézze meg.

Ha nincs, akkor elmenteni a hiba képét a következő lépésekben:

’PrintScreen’ billentyű lenyomása /a látható képernyő memóriába kerül/

Start-Programok-Kellékek-Paint

Paint-ton belül:

Szerkesztés-Beillesztés /a memóriában levő képet beteszi/

Fil-Mentés másként a kép nevét és helyét megadni

Ha elérhető a programozó, akkor a kép eljuttatása hozzá.

Év végi zárás után nem engedi tulajdonos váltását parcellán

Nem lett a szüreti adat törölve. Mivel a két rendszer össze van kapcsolva, mindkettőt törölni kell.

Hibás formátumú a dátum, amit felajánl

A rendszer a Windows-nál beállított formátumot veszi alapul, azaz ott kell helyesen magyar formátumot megadni / éééé.hh.hh / ha a dátum értéke hibás, akkor a dátumot is a Windowsban kell beállítani. Hibás dátummal rögzített adatú munkalapoknál fordul elő, hogy eltűnik munkalap, mert kívül esik az idő intervallumon! 2003-tól a rendszerbe beépítve indulás előtt dátumforma beállítás ellenőrzése. Ha nem megfelelő leáll hibaüzenettel.

Nem indul a program csak egy hangjelzés / duda / halható

Telepítés megsérült újra telepíteni. Előtte adatokról traktor.mdb másolat!

Lassul a programok futása

Első lépcsőben az adatbázist célszerű tömöríteni /traktor.mdb/ mivel a sok beírás és törlés lukakat hagy, és ezt csak Accessben tömörítéssel lehet megszüntetni. / Eszközök - Adatbázis segédeszközök - Adatbázis tömörítése/. Ezt legalább havonta egyszer célszerű elvégezni.

Ilyenkor db1.mdb névre tömörít, és ezt kell a traktor.mdb re kicserélni.

Ha ez után is lassú a rendszer a következők okozhatják:

Lassú a gépe.

Lassú a hálózata, amin az adatokat eléri vagy túlterhelt a hálózat.

Ezeken csak ön tud segíteni fejlesztésekkel.

Listán furcsa dátumok és nem megfelelő értékek jelennek meg

Ha a lekérdezésén jók az adatok, akkor valószínű, hogy a lekérdezés sorrendje vagy formája változott meg. Lekérdezés frissítésével megoldható a probléma. Programozónak telefon segítségért.

Terhelés jóváíráskor nem jelenik meg csoport

A csoport idegenre van állítva. Megoldás a törzsadatnál visszaállítani.

Nem elérhető el a központnak átadások menüpontjai

Nincs szállítózott munkalap, vagy munkalap nincs.

Adat beolvasás hibával leáll

Célszerű megismételni a komplett átadást telepről!

Nincs hálózati kapcsolat traktor.mdb filt nem tudja elérni

Valamilyen okból megszakadt a hálózati kapcsolat. Próbálja meg újra indítani a gépét, és ha ez után sem áll helyre, akkor a rendszergazdát kell értesíteni.

A tavalyi rendszer nem indul hibaüzenettel, leáll

Ha két évi rendszer van indítva, akkor csak az adatfilt cseréli induláskor a rendszer a programfilt nem. Ha ez lényegesen változott a tavalyihoz képest, akkor jön elő ez a hiba. Megoldás az indításmásolóban a tr_uj.exe is cserélni mindkét évihez.

Telepről beküldött szőlőkre elkészült felvásárlási jegy elveszik

Telepről beküldéskor munkáknál és szüreti adatoknál is a pillanatnyi állapotot küldi be a rendszer. Ez azért van, hogy ha októberben kijavítanak egy szeptemberi bevételt, akkor az is bemenjen. Ez azzal jár, hogy beküldéskor azzal kezdi a rendszer, hogy törli a bent lévő összes adatot! /pl.: Pázmándit / Utána a beküldött adatokat, ami a jelenlegi pillanatnyi állapot beteszi a központi rendszerbe! Mivel a felvásárlási jegy bejegyzése a szüreti adathoz van kötve ez ilyenkor, elveszik.

Megoldások: Csak akkor készíteni felvásárlási jegyet, ha már nem jön be több javítás!

Ha elveszett az új javítás beküldése miatt, és még nem lett kiadva termelőknek, akkor megsemmisíteni az elveszett számúakat, és újat készíteni.

Fájlkezelési hibák

Előfordul, hogy a rendszer biztonsági másolatokat készít (pl.: törzsadat átvétel, stb.). Ha ilyenkor nem találja a könyvtárat, ami minden program könyvtárban a mentes könyvtár akkor küldi a 76 hibaüzenetet. Ha ezt a könyvtárat visszaállítja a hiba, megszűnik!

Nem lehet parcellát törölni már, volt törzsadat kiküldés

Ha ön már küldött telepre törzsadatot, akkor a rendszer letiltja a törzsadat törlést. Ez azért van, mert a telepen erre már történhet elszámolás. Ha ilyen esetben mégis törölni kell parcellát, akkor a teleppel egyeztetés után a következő módon lehet:

1. Karbantartás/Átadás telepnek jelző nullára állítása

2. Ez után a rendszer megengedi a törlést

Az egyeztetés teleppel fontos hogy ne legyen a töröltre elszámolás!

Szintén nem enged parcellát törölni ha van elszámolt munkalap adat. Ilyen esetben a parcella törlése ha elszámolás mutat rá hibássá tenné a rendszert. Ha végrehajtja az évzárást a karbantartásnál, akkor enged törölni parcellát a rendszer.

Kimarad újonan felvett törzsadat (munka, anyag)

Ha ez magas anyag vagy munkaszám, akkor valószínűleg, törzsadat frissítés elmaradt! Központtal frissítsen, és a hiba megszűnik!

Szállítózásnál nem látszik a munkalapra bevitt munka

Előre dolgozott és a felajánlott aznapi dátumnál, későbbi dátummal vitte be a munkát. Ha a dátum határt kiterjeszti látható lesz a munka.

Főmenü hibásan látszik (több sorban) , szövegek eltolónak elemeken

Windows alap karakterkészlete át lett állítva speciális karakterkészletre. Visszaállítás után megjavul a rendszer.

Permission denied (70) hibaüzenet

Nincs hozzáférési joga a művelethez (valószínű másoláskor jelenik meg) a rendszergazdával vegye fel a kapcsolatot!

Jegyzékkészítéskor (kiértékeléskor) nem oszt parcellákra, nem látszanak egyes termelők

A parcella hektárja nullára van állítva. Ilyenkor mivel a terhelés, jóváírás felosztása Ha arányos nullával való szorzáskor nulla jön ki. Megoldás visszaállítani a parcella hektárját!

Nem lehet az üzemit és idegent átadni a szüretiből

A rendszer feladata elsősorban a parcellával rendelkező csoportok kiértékelése. Ezek nem tartoznak ide. Termés adataik a szüretiben megtalálhatóak.

Szüreti lezárás, átadás telepinek vagy visszaadás nem működik

Hálózati kapcsolat beállítás nem él. Kiértékelés alatt BB-nél ez fel van függesztve a hálózat lassúsága miatt. Ilyen esetben ezek nem működnek.

Olaj elszámolás nem látszik

Ahhoz, hogy a rendszer számlán olajat számoljon, el be kell állítani a termék, szolgáltatás csoportokhoz az olaj mennyiségét. Utána a termék, szolgáltatásokat a csoportokhoz kell rendelni. Ez után számol a rendszer olajat. Leírásban részletesen leírva!

Egyéni termelők nincsenek az összevont listákon (kifizetési listákon)

Erre a csoportra is kell jegyzéket készíteni, függetlenül attól, hogy nyilvánvaló nekik nincs munka, anyagterhelésük mivel ezek csak beszállítók.

Nyomtatáskor széles listák szélei nem látszanak

Valószínűleg a nyomtatójuk nem tudja a normál A4 formátumot. Segíteni lehet rajta, ha a Crystal Report-ban adott listánál a margókat szűkebbre vesszük, de a megoldás a rendes nyomtató használata.

Nyomtatáskor lista nem jelenik meg

HP laser nyomtatóknál (1000-2000 széria) egyes szélesre beállított listákat nem nyomtatja ki. Ilyenek például a <csop_*> listák. A nyomtatásra küldéskor a nyomtató spoolban megjelenik a lista, azaz fogadja a nyomtató de minden hibaüzenet nélkül nem nyomtatja ki, habár a spoolból eltűnik.

Egyik megoldás, hogy ezt a néhány listát ne ezen a nyomtatón, hanem a hálózatra vagy gépre tett másik (pl.deskjet) nyomtatón nyomtassák ki.

Mivel csak hálózatos nyomtatónál jelentkezik, ha távolabbi gépről nyomtat rá a másik megoldás, ha a nyomtatót a nyomtató gépre teszi (áthelyezi a hálózaton) hiba megszűnik.

Hosszú listáknál hibaüzenet (20534)

Valószínű oka, hogy nincs helye a rendszernek az összeállított listák tárolására. Megoldás a memóriabővítés, szabad lemez terület bővítése főleg ott, ahol a lapozófájl van. Lapozófájl méretének növelése is megoldás lehet.

3421 Hiba

Ez ha képernyő beállítás után jelentkezik azt jelenti, hogy valamelyik képernyőn látható értéket nem szabályosan vitt be. Például ha dátumnál hibás a formátuma, akkor kaphat ilyen üzenetet. Általában mindenhol állítok be ellenőrzőket, de előfordulhat, hogy valahol elfeledkeztem erről. Kérem, jelezze melyik beviteli képnél és minek a beállítása után, kap ilyen üzenetet, és én javítom.

<csop_elso> lista végösszege nem egyezik a bankival

Azért van, mert a <csop_elso>-ben mindenki a negatív értékre futott összes termelő ki van mutatva, míg a bankinál csak a pozitívban levő termelők, azaz az utalhatók vannak csak kimutatva!

Listáknál a terméket és szolgáltatást keveri

Akkor fordulhat elő ha induláskor hibás az anyag szolgáltatás beállítás törzsadatban, és ezekkel a hibás beállításokkal történik feldolgozás (feldolgozás során lejegyzés más táblákba). Ha ezt később javítja akkor olyan helyeken ahol lejegyzi a rendszer, a elő fog fordulni a hibás, és jó beállítással is az anyag vagy szolgáltatás lejegyzése.

Megoldás: Karbantartás\Rendszer frissítés futtatása ilyenkor a mostani törzsadat beállítással felülírja ezeket a beállításokat.

Törzsadat bevitelnél a parcelláknál nem látszanak a csoportok

Ez akkor lehetséges ha a csoport bevitelénél bejelöli az idegen vagy üzemit. Mivel ezeknek nincs parcellája ezért ezt nem is lehet beállítani.

3000 Hiba, adat átvétel után eltűnnek (halványodnak) a menüpontok

Ez akkor következik be ha törzsadat átvételkor valamilyen okból megszakad az átvétel a termék, szolgáltatás átvételekor, úgy hogy nem lesz adat a termék, szolgáltatás táblába. Hálózat fizikai hibájánál jöhet létre. Ilyenkor menüpontok is eltűnnek, mert úgy érzékeli a rendszer, hogy még nincs törzsadat. Megoldás a tábla adatainak pótlása (termék.szolg tábla a traktor.mdb-ben).

Adatbázis sérülés (3000 hiba)

Ez sajnos csak Access-ből ellenőrizhető! Adatbázis megnyitáskor jelzi a rendszer, hogy sérült. Ha felajánlja a javítást el, kell fogadni. Ha nem a következő helyen javítható Eszközök\Adatbázis segédeszközök itt az adatbázis helyreállítás menüponttal helyrehozható.

Jegyzék kiértékeléskor nem látszik a csoport

Csak azokat mutatja, akiknek le van zárva a szüretjük! Ha nem hozott be szőlőt, ilyen lezárása nem lehet, azaz nem mutatja a rendszer! Javításnál minden csoportot le lehet zárni, és ez után elérhető kiértékeléskor a csoport. Ilyen esetben minden szüreti csoport

lezáródik, azaz a szüreti rendszerben nem lesz elérhető!!!

A számlán és a termelőre összevont elszámoláson, nem egyezik a művelési költség

Ez abból adódik, hogy a számlán a rendszerben lévő adatokból készíti az elszámolást, a termelőre összevontat pedig a kiértékelésből. Ha a kiértékelés után (jegyzék) módosítja az adatokat, és nem kér újra kiértékelést, akkor fordul ez elő!

OK* lista össz. értékek nem egyeznek a jegyzék művelési költség összesennel

Ha kicsi az eltérés az kerekítésből adódik. Mivel az ok* listáknál a csoportra ráment költség a másik listánál a csoportra felosztott, majd újra összevont érték szerepel. Ha nagy az eltérés az abból is adódhat ha Ön egy munkát mellékletben teljesen letilt. Ilyen esetben a csoportra terhelésnél ugyan látszik a munka, de felosztáskor nincs hova felossza a rendszer mivel mellékletben mindenki tiltva van.

Nem egyeznek listákon művelési költségek

Listáknál művelési költséget két helyről mutat ki a rendszer. A közvetlen csoportra osztásból (pl.:OK* lista) vagy a jegyzék, azaz a termelőre felosztott költségekből. Ha a felosztás valamilyen módon meghiúsul, akkor nem egyeznek a listák. Mik ezek az okok:

Csoportra terhelt költség, vagy anyag minden csoporttagra le van tiltva a mellékletnél.

Szüreti munkára beállítva az anyag, vagy munka de nincs behozott terménye. (nem tud súly arányban osztani)

Ezért ha lehetséges a munkát vagy anyagot kell törölni, és kerülni az előbbi eljárásokat.

Jegyzéket újra készítek, de előtte törzsben kikapcsoltam parcellát, hogy ne gyűjtsön rá mégis látható

Újra kigyűjtéskor, a meglévő parcellaszámokra kigyűjtött eredményeket számolja újra (javítja). Ezért ha már volt benn parcella, akkor azt bent hagyja hiába kapcsolja ki törzsadatban (ne gyűjtsön rá). Ha teljesen törli a kigyűjtést, és utána számíttatja újra, akkor ez eltűnik.

Előleg számla adásakor akinek még nem volt befizetése nem látszik

Központnál, parcellára kell művelési előleget terhelni, utána látszik.

Táblázatban eltolódik a kiírás, alul csuszkával vissza kell állítani

Windows alap beállítások el vannak állítva Windows asztal beállítások, megjelenítés betűméret normálra.

20520 HIBA

Ha elindított egy keresést és az hosszan tart, és Ön újra elindítja akkor kapja ezt az üzenetet.

Megoldás: kivárni a keresés végét.


Hibák, teendők

Három megoldás létezik.

Egyik, hogy képernyőmásolóval / PrintScreen / billentyűvel lemásolja a memóriába a képernyőn látható hibát, utána elindítva a Paint-ot ( programok/ kellékek/Paint ) a szerkesztés beillesztés paranccsal a memóriából kiveszi a lemásolt képernyőt, kinyomtatja majd faxolja. A telefonomra át lehet küldeni (84)-360-962 de előtte szólni kell, mert ez egy normál telefon és csak akkor él rajta a fax, ha bekapcsolom a számítógépet.

A másik megoldás a hibák bemondása telefonon. Itt, ha listában van a hiba, akkor a jobb felső sarkában a <lista_neve> jelek között van a lista neve, amire feltétlen szükségem van a pontos azonosításhoz. Ez mellett mikor milyen adatbeállításoknál melyik lista kapcsológombnál keletkezett a hiba, és mi az üzenete, ha van. Ugyanez vonatkozik a képernyőn ablakoknál keletkező hibákra is. Kell tudnom milyen beállításnál milyen adatokkal, melyik nyomógomb lenyomásakor milyen képernyőüzenet /ha van/ keletkezett.

A harmadik, ha van távoli javítás beállítva, akkor értesít és én távolból rákapcsolódva a gépére, ellenőrzöm majd kijavítom. Ilyenkor fontos, hogy a hibát hagyja a képernyőn!

Első két megoldásnál fontos tudnom milyen beállításoknál, melyik menüpontnál, belépéskor vagy kilépéskor, melyik gomb lenyomásakor, mire kattintott, amikor az üzenet keletkezett!

Ha ezekek pontosan megkapom, rendkívül meggyorsítja a hiba kijavításának idejét, mert azonnal tudom, hogyan kell előidézni, és ha ez sikerül, akkor javítani.

Hibákról

20000 és feletti hibákat a CrystalReport azaz a listázó rendszer küldi.

Dr,Watson jelzése általában hibás rendszerbeállítás itt rendszergazdát kell értesíteni, aki ki tudja olvasni a naplózását.

Ha nyomtatóval kapcsolatos / printer / üzenete van, kérem, ellenőrizze van-e kapcsolata a nyomtatóval és beállításai helyesek-e.

NT kék képernyőre váltásnál szintén a rendszergazdát kell értesítenie.

Adatbázisra vonatkozó hibák / sérült, nem felismerhető / akkor következik be, ha pl. hálózati műveletnél / írásnál / megszakad a hálózat és a rendszer, nem tudja befejezni a műveletet. Ilyenkor be kell lépni az Access-be, ott az eszközök/adatbázis segédeszközök/adatbázis helyreállítása menüpontba kell mennie, majd kijelölni a sérült adatbázist és ezt a rendszer helyreállítja. Ennek tünete, hogy már induláskor lefagy vagy hibaüzenetet, küld a rendszer. Ez a nem csak a fő adatbázis hibájából következhet, hanem a csatolttól is, azaz azt is ellenőrizni kell. Ellenőrzés úgy történik, hogy közvetlen meg kell nyitni az adatbázist ( szerver adatokat ). Ha ilyenkor azt írja, hogy nem felismerhető formátum akkor sérült.

Ha nem találja az adatbázist, akkor ellenőrizni kell a beállítási útvonalakat, és azt, hogy hálózaton elérhető-e az adatbázis.

Rendszerbe beépített másolásoknál vagy fájl mozgatásánál kaphat olyan üzenetet, ami letiltja a hozzáférést (70 permission denied) ez jogosultság hiányából vagy attól keletkezik, hogy valaki fogja (dolgozik) a fájllal.

Fontos, ha új program vagy lista kerül beüzemelésre, feltétlen ellenőrizze a kért listában vagy programban a hibátlan működést, azért mert én is tévedhetek vagy elkerülheti teszteléskor olyan részlet a figyelmemet, amit esetleg Ön észrevesz. Ez a javítás kihatásaira is érvényes!


Alap helyzet (Évzárás)

Elérhető: Karbantartás\Alap hely… menüpontnál

Alaphelyzet azt jelenti, hogy amikor ön az évet lezárta, és elmentette akkor a rendszerét alap, azaz kiindulási helyzetbe hozhatja úgy, hogy törli a gyűjtött adatokat. Ez feltétlen csak mentés után tegye, mert veszélyes adatvesztést okozhat, ami nem állítható vissza, ha nincs mentés.

A mentésnek nem elég, hogy csak az Ön gépén létezzen, (több hordozóra és helységen kívüli tárolásra van szükség) mert ha hardverhibája van, akkor nincs honnan visszaállítani! Mentésnél az adatszerveren levő adatokat is menteni kell! Akkor jó a mentés ha minden mentve van mert akkor ha később módosul a rendszer, akkor is tudja futtatni a régit!

Minden törlésre rákérdez. A törzsadat számlálókat állítja be habár ezek automatikusan beállítódnak törzsadat beolvasás után is így elvileg erre nincs szükség csak hibáknál. A TELEPI rendszer teljes törléséhez szükséges a SZÜRET rendszer törlése is, mert táblái össze vannak kapcsolva és látja a szüreti adatokat. Ha a szüreti adatra később (törlés után) szükség van akkor az ottani mentést szükséges visszaállítani! TELEPI rendszerből nem lehet a szüretet törölni!

Gyűjtött adatoknál a következőket törli:

szallito

szallito_seg

mellek

mellek_seg

ktorlo

fv_javitasok

b_szallito

b_mellek

szamla_fej

szamla_fej_lek

szamla_tetel_seg

munkalap_fej

munkalap_fej_lek

munkalap_fej_seg

munkalap_fej_segg

munkalap_tetel

fel_apeh

fel_afa

fel_csop

fel_tag

fel_tet

fel_oszto

fel_szolo

fel_csop_tag

fel_csop_tet

Az indító ikonnál átírni a címben az évszámot! A főmenü évjárat kiírása az egyéb beállításoknál lehetséges!

Törli a banki rendszer által átírt utalási adatokat és dátumát.


Csoport átminősítése

Ha egy csoportot ( pl.: szakcsoportot üzemire) át akar minősíteni akkor a következő lépéseket, kell végrehajtani. Ha a csoport parcellával rendelkezik, azaz szakcsoport vagy haszonbéres akkor először a parcelláit kell törölni. Ez csak akkor lehetséges, ha parcellájára nem volt terhelés vagy jóváírás.

A következő táblákat ellenőrzi:

Beküldött adatoknál központi terhelés jóváírásnál nem lehet csoportnak parcella hivatkozása.

Mellékletben nem állíthattak a csoport parcelláira értéket.

Kiértékelésben nem szerepelhet a csoport.

Ha ezek a feltételek igazak, akkor engedi a parcellák törlését, amit a Törzsadat\csoport\javítás menüpont ’parcellák törlése’ nyomógombbal tud elvégezni.


Előlegek

Egy személynek, csak egy ÁFA-val lehet előlege! Számlázáskor csak ezt tudja a rendszer kezelni (egy sor)! A rendszer az aktuális évben, a kiértékelésekkor számolja ki a jövő évre levonandó előleget. Listákban ez két néven jelenik meg a ’művelési előleg’ és a ’jövő évi előleg’ néven. Az első amit tavaly vont le a rendszer, a második amit jövő évre von le. Ez a törzsadatban állítható be a beállításoknál (alap) Ft/ha értékre amit jegyzék készítéskor felajánl a rendszer. Ez az előleg egy bruttó ÁFA-s érték. Ezt itt még, módosíthatja (eltérő előlegű ültetvények)! Van olyan rendszer ahol az előleget, amit a jegyzéknél beállít, megjegyzi a rendszer, és ha Ön újra értékel a csoportra az utolsó beállítást ajánlja fel.

Mikor ön évzárást (alap helyzet) készít ezeket a kiértékelt adatokat letörli, de előtte, hogy elérhető legyen az előző évben kiszámolt előleg készít ezekről egy mentést (fel_gyujto à fel_gyujto_ment-be). Ez a tábla a központi adatoknál van! Ha Ön elkezdi az új évet ebből a táblából veszi ki a rendszer az előző évben levont előlegeket., és berakja 102 (ha ez a mozgásnem van előlegre beállítva) mozgásnemmel a terhelések, jóváírások táblába [Karbantartás\Előlegek átvétele előző évből]. A bruttó értéket itt már felbontja alap plusz ÁFA értékre.

Ha Ön először használja a rendszert akkor nyilván nem volt előlő éve, ilyen esetben a 102 (ha ez a mozgásnem van előlegre beállítva) mozgásnemmel kell az előző évben levont előlegeket bevinni, a központ\terhelések jóváírások menüpontnál alap értéken ÁFA nélkül. Ha bevitelkor ’ath*’-val kezdődő bizonylat számot használ akkor a rendszer ezt előző évi előlegnek tekinti!


Fogalmak, elnevezések

Beküldő telep

Akik a adatok feladását végzik. BB-nél Rád, Kislak. Etyeken Pázmánd, Tokaj.

Kerületek

Törzsadatnál beállított kerület nevek, amik a csoporthoz lettek rendelve.

Egyéni termelő csoportok

Olyan látszatra szakcsoportként felvett parcella tulajdonosok, akik valójában idegen beszállítók. A célja ennek a megoldásnak az, hogy a SAP* felé ne keljen minden egyes kis termelőt jelenteni (és felvenni SAP-ba) hanem csak a csoportjuk által behozott szőlőt, viszont a rendszerrel így elszámolható minden beszállító.

* SAP = legnagyobb nemzetközi ügyviteli, könyvelési rendszer


JELENLEG MŰKÖDŐ RENDSZEREK

(2005. év-ig)

BB

Viticoop Kft.

Etyek

Pázmánd

Tokaj

Szekszárd

Sopron

Bp. HUGAROVIN , HSH

Ordacsehi

Agárd

Törley Pezsgőpincészet

Rendszerek között kisebb eltérések lehetnek!

Access-ben programozva: Szüret, Szaktanácsadás, Meteorológia, Szerződés nyilvántartás

Összes többi VB-ben programozva.


Jelszó beállítás

Maximum 6 nevet, és ehhez 6 jelszót fogad el a rendszer! Csak az elsőnek beadott felhasználó tudja módosítani a jelszavakat! Csak akkor kérdez az elején jelszót a rendszer, ha egy legalább fel van véve! Kis, és nagybetűket megkülönbözteti! Minimum 4 karakter kell! Jelszó csak az éles rendszerre vonatkozik, ha arra lekérdező kapcsolódik tőle nem, kéri.

Törléskor, ha a kijelölt az első felhasználó, akkor az összest törli!

Beállítás után a rendszer újra indításakor csak jelszóval tud belépni!


Rendszer sebességnövelésének lehetőségei

Rendszer által generált bizonylatszámok /b_szallito táblában/

Ath* -tavalyról áthozott előlegek bizonylatszáma

@* központban csoportra terhelés bizonylatszámának kezdete

bizonylatszám!parcellaszám csoport összes parcellájára terhelés jóváírás bizonylatszám kezdete

pl:00021/2!14/ -egész csoportra terhelés jóváírás

417@10/ terhelés jóváírás csoportra

10000BB3011 –telepről beküldött bizonylat

Tiltott karakterek

Ne használja nevekben a joker (*?) karaktereket és műveleti karaktereke (-+*/). Nem ajánlott a bakspace (fordított tört) használata nevekben és TILOS a pontosvessző (;) használata. Parcella szám nem kezdődhet T vel és TILOS a TX és TS használata parcella névben. Adatátadás elválasztó karakterét is TILOS használni ez a pontosvessző ; !

Telefonos kapcsolat gyorsítása

Ha távolból telefonon történik a rendszer karbantartása akkor a következőkkel, lehet gyorsítani a kapcsolatot:

Lehetőleg ne legyen képernyőkímélő beállítva / főleg ne jelszavas! /!

Tapéta ne legyen beállítva! / telefonon át, állandóan küldi a rendszer! /.

Intéző becsukva a tálcán legyen.


Kiértékelés vagy jegyzék készítése telepi rendszerben

Ez a központ/listák/jegyzék … menüpontoknál érhető el. Feladata a telepről bejött művelési és anyag költségeket felosztani termelők parcelláira. Telephelyen a munkát nem parcellákra hanem csoportokra végzik! Szintén egy csoportra vannak az anyagok is kiírva. Ezeket küldi a rendszer be telefonon a telepekről megtoldva egy melléklet lappal amiben azok a parcellák vannak felsorolva melyek eltérő vagy nem részesültek a munkából vagy anyagból.

Ez a felosztás abból áll, hogy a rendszer egy csoport tagjaira sorban veszi a munkákat és azt figyelembe véve, hogy volt-e melléklete és normál vagy szüreti munka a hektár vagy a behozott szőlő arányában felossza parcellákra. Azért viszonylag lassú ez a művelet mert egy telepen 100 csoportnál véve egy átlag csoportot ami 100 parcellából állhat beküldött normál és szüreti munkája 100 darab amihez még mellékletek is tartoznak minden tagra fel kell osztani munkánként és ezeknek még a ÁFA vonzatait is eltenni a későbbi kimutatásokhoz.

Ennél a résznél számolja még hozzá a központban hozzáadott terheléseket és jóváírásokat szintén ez a modul.

Méréseim szerint ami Caleron 466 Mhz gépnél ez 1 – 4 perc között volt. Ha ennél nagyobb teljesítményre van szüksége akkor én a gép kapacitás növelését javaslom mivel ez a program már nem optimalizálható, gyorsítható jobban.

Miből adódhat kiértékelési hiba

Ha kiértékelésből tiltva van a csoport parcellája.

Nem oszt rá, ha telepen jegyzékben beállították, hogy nem kaphat a munkából vagy anyagból.

Ha parcella hektárja nullára van állítva (hektár arányos osztásnál).


Lekérdezők

Minden rendszerhez, (TELEPI, SZÜRETI, stb.) rendelhető olyan modul amely a hálózatra telepítve, feldolgozott adatokhoz hozzáférést biztosít. Ezek csak listák, és adatok megtekintését teszi lehetővé, módosítani adatot ezeken nem lehet. Feladata, a rendszerekben levő adatokhoz való hozzáférés biztosítása olyan személyeknek akiknek munkája során szükséges a gyors információ. (pl: pince főnök szüreti adatokhoz) Ezek távoli rendszerekhez is telepíthetőek, de előtte felmérés szükséges. Ez nem a rendszerhez járó szolgáltatás, ára függ a kiépítés helyétől és megrendelt darabszámtól. A szüreti és telepi lekérdező rendszer a központi adatokhoz lehet kapcsolni. Ez telepinél azt jelenti, hogy csak a központba beküldött adatokhoz, vagy a központba felvitt munkalapokhoz fér hozzá.

Egy külső telephelyen bevitt, és központba nem beküldött adatokat nem fogja látni!


Leírás, help

Feldolgozás, azaz a rendszer üzemeltetése során az F1 lenyomására mindenhol elérheti a leírást, helpet.

Menürendszerben a legvégén az egyéb menüpontnál a kerdőjelre kattintva érhető el.

Ez a rendszerben a *.chm fájlban van. Minden rendszerben elérhető. Ha ilyen küldésre kerül mindig az adott rendszer aktuális könyvtárába, kell behelyezni. Állandó frissítés alatt van. Egyedi igényekre beállított rendszereknél a leírás néhány pontban eltérhet, ez a vonatkozik a leírásban leírt útvonalakra is, mivel a leírás mindent tartalmaz.

Állandóan változik mivel a rendszer folyamatos frissítés, bővítés alatt van, ezért eltérhet egyes verzióknál a leírás a tényleges működéstől!

Az eltérés abból is adódhat, hogy egyes felhasználók speciális igényű beépítéseket kértek, és a leírás ezeket is tartalmazza!


Mentések

Ez egy nagyon fontos rész mivel Ön egy technikai rendszert használ ami bármikor elromolhat és ilyen esetben az adatait elvesztheti. Minél régebben működik rendszere annál nagyobb veszteség érheti. Ez ellen a következő lépéseket kell megtennie, hogy ne érje visszaállíthatatlan veszteség:

Csak szünetmentes áramforrással használja a rendszerét, hálózatát. Ezek akumlátor állapota megfelelő legyen, és kapacitása akkora, hogy a futtatott rendszerét áramszünet kezdetétől le tudja zárni biztonságosan. Minden egységet ami adatvesztést okozhat biztosítani kell (pl.:hub, stb.) Ha éjszaka is üzemelteti akkor szünetmentes figyelő szoftverrel kell felbővíteni ami éjszakai áramkimaradás esetén automatikusan leállítja a rendszert.

Minden átalakítás, javítás, fejlesztés beépítése előtt készítsen biztonsági másolatot.

Évzárás előtt feltétlen készítsen biztonsági másolatot ha hálózaton dolgozik akkor a hálózaton lévő adatokról is.

Szervezze meg vagy beszélje meg rendszergazdájával a napi, heti mentéseit amit a rendszeren kívüli adathordozókra is készítsen (pl.: CD, CD-RW, streamer, stb. ) és ezeket a feldolgozó helységen kívül is tárolja.

Mentések több lépcsősek legyenek azaz ha rejtett hiba lép fel legyen lehetőség több nappal előtti mentés visszaállítására is.

A mentéseket ellenőrizze időnként, hogy visszaállíthatók-e.

Szervere ha felügyelet nélkül üzemel (pl.: éjjel ) építsen be szünetmenteshez olyan szoftvert amely áramszünetkor szabályosan mindenkit kiléptet és lezárja a rendszert.

Ha hálózaton dolgozik az adatszerveren lévő adatokat is menteni kell évzáráskor.

A gépén nem csak az adatokat hanem a mozgató fájlokat, (*.exe *.rpt stb.) azaz mindent menteni kell, ahhoz, hogy később ez használható mentés legyen. (mert ha közben változtatva van a rendszer a régit már nem biztos, hogy futtatni tudja!)

Ezek nélkülözhetetlen biztonsági előírások amik lényegesen lecsökkentik az üzemelés kockázatát. Az Ön érdeke, hogy ezeket betartsa, vagy rendszergazdájával betartassa mivel ilyen jellegű adatvesztésekért garanciát nem vállalok.

Mentésekhez az adatbázis fájlokat kell menteni (csatoláskor a csatoltat is). Visszaállításkor ezeket kell a aktuális könyvtárba visszatenni, és a mentés pillanatában lévő állapottól lehet folytatni a munkát.


Menük és kezelésük

A Windowsban megszokott módon lehet minden rendszeremben a menüket kezelni. Legegyszerűbb az egérrel való kiválasztás, de lehetőség van, ha a rendszerbe installálva lett a billentyűzettel való kiválasztás. Ilyenkor a főmenü ( vízszintes menük ) pontok kiválasztásához nyomja meg a ALT billentyűt és ekkor a menü megmutatja mely pontoknál (betűknél) van aláhúzás kiválasztó betű előtt. Ezt lenyomva közvetlen a menüpontra ugrik a rendszer, és lenyílik a menü. A lenyílt menüben a kiválasztó betű lenyomására elindul a menüpont.

A menü felépítése, a lehetőségekhez mérten hasonlít a Microsoft programoknál megszokott elrendezéshez azért, hogy a felhasználónak ne keljen keresgetnie, pl. egy kilépés pontot.

Egyes menük csak akkor világosodnak ki, ha ezt logikailag lehetséges (pl.: nem lehet bevétel ha nincs raktár! stb.) vagy ha a regisztráció megengedi!


Minőségi felár

Lehetőség van a rendszerben jelenleg csak haszonbéreseknél, minőségi felár adására. Ezzel lehetőség van a haszonbéresek elszámolásának csoport, parcella szintű elszámolási érték beállítására.

Elérhető a Központ\Javítások, módosítások, beállítások\HB beállítás menüpontnál. Itt ki lehet választani egy csoportot kiértékelésre és ezen adatok ennél az ablaknál módosíthatóak. Ennek az ablaknak több beállító funkciója van, de mindegyiknél először ki kell a csoport adatait gyűjteni. Kigyűjtés után a minőségi felár (2) menüpontot kell kiválasztani. Ez csak akkor jön fel, ha még nem készült a csoportról felvásárlási jegy. Itt feljön a minőségi felár beállítás ablak. A minőségi felár oszlop nulla értékkel jön fel először (később a beállított és elmentett minőségi felárral).

Itt lehet beállítani a kiválasztott csoport parcelláira a minőségi felárat. Nettóra kettőt kattintva, fordított előjellel átmegy minőségi felárba kompenzációs felár nélkül az ott látható összeg. Minőségi felárra kettőt kattintva nullázódik. Átírás csak a negatív nettóra érvényes. Természetesen közvetlenül is lehet adatot írni az oszlopba. Csak akkor mentődik a beállítás, ha [Kilépés mentéssel] nyomógombbal lép ki.

Itt még lehet listát kérni, de a lista elérhető a kilépés után is, és akkor is, ha van már felvásárlási jegye. Az itt beállított minőségi felárak csoport parcellájához kötődnek. Minőségi felár csak felvásárlási jegy elkészültéig adható, utána nem!

A beállításnak a következő kimutatásokra lesz hatásuk:

  1. Felvásárlási jegyeken megjelenik összevontan személyre a minőségi felár néven.
  2. Összes felvásárlási jegy lista <fv*> lista. (8 db lista, lekérdezés)
  3. HB jegyzéknél megjelenik a alapár, kompenzációs felárban, és a felvásárlási árban, ha van értéke. (3 db lista, lekérdezés)
  4. Az összes csoport kiértékelés utáni listában <csop*>. (13 db lista, lekérdezés)
  5. Hegyközségi listáknál. (+1 db lista, lekérdezés)
  6. Összesített kimutatásoknál. (3 db lista, lekérdezés)
  7. Statisztikában a harmadiknál.
  8. <venged> listában.


Nyilatkozat

A a programba beépített számlázó program biztosítja a kihagyás és ismétlésmentes számlaszám folytonosságot. Megfelel az általános forgalmi adóról szóló 1992. évi LXXIV. tv. 13.§-ában és a 24/1995 (XI.22.) PM rendeletet módosító 34/1999 (XII.26.) PM rendeletében előírt jogszabályi kötelezettségeknek.

Balatonszemes 2002-09-01

Kántás László


Rendszer sebességnövelésének lehetőségei

Hálózatos

Gyors hálózati kártyák és hálózat.

A rendszer prioritásának növelése a hálózati kiszolgálón.

Lehetőség szerint önálló adatkiszolgáló szerver beépítése gyors adattárolókkal megfelelő teljesítménnyel.

Ami az adatokkal foglalkozik más feladatok alól tehermentesítése. / Exchange stb./

Adat szervernél lehetőség szerint nem játék kategóriájú processzor telepítése / nem caleron, duron, stb./ megfelelő sebességgel.

Wincseszterek 7000 fordulat feletti gyors hozzáférésűek legyenek.

Megfelelő mennyiségű gyors memória (256 Mbyte feletti optimum).

Hálózaton olyan lesz a sebessége a két gép között, mint a leggyengébb kapcsoló eszközé! /leggyengébb láncszem/

Ha nagyon lassú a hálózat, célszerű az adatfájlt is a felhasználó gépére telepíteni, és egy esti másolással berakni a hálózatba, így a hálózaton is látják az előző napi feldolgozásokat, és a rendszer is felgyorsul.

Nem hálózat vagy, egy gépes rendszer

Egyszerre ne menjen több feladat, mert ez megossza a processzor terhelését.

Képernyőkímélők egyéb sallangok háttérben futó programok kikapcsolása.

Háttér feladatok lecsökkentése, hogy csak az adatbázisra összpontosíthasson a rendszer.

Lehetőség szerint nem játék kategóriájú processzor telepítése / nem caleron, duron, stb./ megfelelő sebességgel.

Wincseszterek 7000 fordulat feletti gyors hozzáférésűek legyenek.

Hálózati kiszolgáló beállítás is gyorsítja az adathozzáféréseket.

Megfelelő mennyiségű gyors memória (256 Mbyte optimum)

Rendszerleíró adatbázis karbantartása, tisztítása a felesleges bejegyzésektől időszakonként.

Wincseszter karbantartások elvégzése /felesleges fájlok törlése, tisztítása, karbantartása, tömörítése / időszakonként

Megfelelő mennyiségű gyors memória (256 Mbyte optimum).

Rendszere sebessége olyan lesz, mint a leglassúbb adatátviteli elem sebessége! Azaz hiába jók az elemek, ha pl. wincseszter lassú ilyen lesz a sebesség!

Adatbázis fájlokat (*.dbf) rendszeresen tömöríteni kell! Access\eszközök\adatbázis segédeszközök\adatbázis tömörítése

Legfőképpen az adatfájlt de fontos a munkaállomáson lévő fájlt is időnként!

Adatbázis tömörítés

Azért elengedhetetlen, mert adatbázisba íráskor és törléskor lukak maradnak az adatbázisban. Ha gyakoriak ezek a műveletek, akkor igen nagyra duzzad az adatbázis mérete. Belátható, hogy kereséskor kigyűjtéskor ezt a meg növekedett adatbázist kell mindig a rendszernek átvizsgálni, ami lelassítja a működést. Ha az adatbázis 10 Mbyte nagyságú, akkor valószínűleg már nagyon szétszabdalt.

Szükséges hozzá MSaccess program. Belépni Access-be ott az Eszközök\Adatbázis segédeszközök\Adatbázis tömörítés menüpontot kell elindítani. A rendszer kéri, hogy melyik adatbázist tömörítse. Ez után felajánlja milyen néven, mentse el a tömörített új adatbázist. Ezt a nevet célszerű meghagyni és a tömörítés után az eredeti névre, beállítani. Azért nem szabad egy adatbázist egyből az eredeti nevére tömöríteni, mert bármilyen művelet megszakadás esetén elveszik az eredeti.


Szerződések

Két fajta szerződés létezik a rendszerben:

Művelési szerződés

Szerződés (termék átvételi szerződés)

A TELEPI-ben jelezni lehet a művelési, és termék átvételre kötött szerződéseket amihez nem szükséges egyéb program használata. Ilyen esetben Önnek kell gondoskodnia a szerződések megírásáról, nyomtatásáról, tárolásáról.

Ha a szerződéseket megírni és nyomtatni is szeretné, akkor a szerződés nyilvántartó program kell a rendszerhez kapcsolni amiben az Ön ügyvédje által megszerkesztett (MSWord-ben megírt) szerződéseket tölti ki, a megkötéskor a termelőknek. Ezt mivel mindenhol egyedi mindenkinek beállítom ha megkaptam a szerződés leírását. A szerződéshez szükséges adatokat a TELEPI adatbázisából (nem kell újra begépelni) veszi ki a szerződés nyilvántartó rendszer. Szerződés megkötésekor és nyomtatásakor a rendszer visszaírja a TELEPI-be a megkötött szerződés jelét (művelési, termék átvételi) így ez mindkét rendszerben látható lesz. Szerződést nyomtatni vagy szerződésről másolatot nyomtatni csak a szerződés nyilvántartó programból tud.

A szerződés nem feltétele a termelő parcellához rendelésének!


Számlát helyettesítő okmány

2004.-től ELŐLEGSZÁMLA!

Kiértékelés után lehetőség van előleg levonására a következő évre. Amikor a kiértékelés megtörtént akkor a Főmenü\Központ\Listák\Előlegek és előlegszámla nyomtatása menüpontnál lehet ezt elvégezni.

Itt lehet beállítani, hogy ki, milyen előleget fizetett be és ezekről előlegszámlát nyomtatni. Kettő oszlop módosítható a 'Befizetett előleg' a 'Nyomt mehet?'. Az elsőbe (Befizetett’ előleg) kell beírni, hogy mit fizetett be, ez kerül nyomtatásra a másodikba, ha igent ír, akkor a 'Kijelöltek nyomtatása' nyomógombot megnyomva, számlát helyettesítő okmány készül a bejelöltekről és az utolsó oszlopba, elraktározza a róla készült okmányok összegét. Az előlegszámlára a befizetett oszlopban lévő érték kerül és ezt ÁFA-s értéknek, veszi a rendszer! A ’mehet’ oszlopban egy sorra duplán kattintva átvált az értéke, ha a ’kiszámoltra’ kattint a akkor az beíródik a ’befizetettbe’ és nyomtatás mehet igenre vált, ha a befizetettbe, akkor törlődik.

Miután az év végi zárás megtörtént a kiértékelések törlődnek de az előlegeket átadja a rendszer. Ilyenkor már ez a menüpont nem érhető el, de lehetőség van a Főmenü\Központ\Terhelés jóváírás\ Számlát helyettesítő okmány érték beállítás, nyomtatás /zárás után/ menüponttal elérni az átadott előlegeket. Utána itt nyomtathatóak.

Zárás után itt lehet az átvett levont előlegeket módosítani, és ezekről nyomtatást készíteni! Első jegyzék elkészítése után nem lesz elérhető az ablak! Kettőt kattintva kell kijelölni, majd ha megjelenik a tulajdonos és adatai, lehet nyomtatni. Ha már volt nyomtatás, akkor az a megjegyzésben bejelöli a rendszer.

Ha először indul a rendszerrel, akkor nyilván nincs előző évben levont előleg a rendszerben. Ezt közvetlenül is beviheti terhelések jóváírásoknál ha a Ath* (ath1, ath2, …) bizonylatszámokkal könyveli a terheléseket a 102 mozgásnemmel.

Előleg számlákat elszámoláskor, akkor célszerű nyomtatni ha van behozott szőlője és van miből levonni az előleg értékét!


Szőlő átvétele szüreti rendszerből

Ha a szüreti rendszerben egy csoport összes szőlője beérkezett és feldolgozásra került átadható a TELEPI rendszernek tovább feldolgozásra. Helye SZÜRETI rendszerben Kapcsolat\Csoport lezárás, szüreti adatok átadása .Ez azt jelenti, hogy ez után már nem lehet a csoportra új mennyiségeket felvinni a szüreti rendszerben. Csak azok a szőlők adhatók át, akik a telepiben további feldolgozáson esnek át, azaz parcellára le kell az árakat bontani. Üzemi, idegen szőlőt nem lehet átadni, mert ezeket nem dolgozza fel tovább a TELEPI rendszer. Ezek mennyiségi kimutatásai elérhetőek a SZÜRETI rendszerben. A TELEPI rendszerben csak az átadott szőlők dolgozhatóak fel. Ezekről lehet felvásárlási jegyet nyomtatni, és kiértékelést végezni (ide kell a szüreti adat!). A TELEPI-ből még lehetőség van javításra visszaadni a szőlőket, ha nem volt banki feladása, nem volt felvásárlási jegy készítve, és nem volt kiértékelve. Ha ezek közül valamelyik volt a rendszer nem engedi visszaadni! A visszaadás helye Központ\Javítások, módosítások\Lezárt csoport vissza a szürethez.


Távoli karbantartás

Lehetőség van arra, és ez a leghatékonyabb megoldás, hogy távolból telefon és modem segítségével tartsam karban az Ön rendszerét. Ez gyors és megbízható megoldás az üzemelés közben felmerült hibák problémák megoldásához. Lehetőség van arra is, hogy szaktanácsot kérjen és én távolból meg tudom mutatni a megoldást. A fejlesztések is gyorsan eljutnak Önhöz függetlenül, hogy milyen távol üzemel a rendszere. A következő feltételek szükségesek:

1. Lehetőleg legalább WIN98, WINTNT4 vagy WIN2000 (ezeket támogatja a Netmeeting).

2. Hálózatos rendszernél Önnek hozzáférést kell biztosítania (felhasználónév, jelszó, tartomány) a javítandó géphez, vagy hálózathoz.

3. Modem (lehetőleg külső 56-os) és egy közvetlen telefonvonal szükséges. (javításon kívüli időben a telefon használható másra is)

4. Netmeeting-nek telepítve kell lennie a fogadó gépen, és fix IP címmel kell rendelkeznie.

Ha ezek a feltételek teljesülnek, akkor beállítások után elérhető lesz az Ön hálózata a beállított felhasználónak, jelszóval, tartományban. Elérés után én át tudom venni a képernyőjét, azaz látom a hibát, vagy hibaüzeneteket és azt is, hogy milyen környezetben keletkeztek. Ha szükséges elvégzem a javítást vagy beállítást és ugyanezen a rendszeren át elküldöm. Önnek a beállítással sem kell bajlódnia, mert távolból beállítom a módosításokat.

Telefonos kapcsolat gyorsítása

Ha távolból telefonon történik a rendszer karbantartása, akkor a következőkkel, lehet gyorsítani a kapcsolatot:

  1. Lehetőleg ne legyen képernyőkímélő beállítva / főleg ne jelszavas! /!
  2. Tapéta, kép ne legyen beállítva! / telefonon át, állandóan küldi a rendszer! /.
  3. Mozgó részek ne működjenek a képernyőn, vagy programban, mert ez állandó frissítésre, azaz küldésre kényszeríti a Netmeeting-et.
  4. Intéző becsukva a tálcán legyen.


Utólagos átárazás

Elérhető: főmenü \ karbantartás \ utólagos átárazás

Csak telephelyen érhető el.

Feladata a kerületnél a szállítóval elküldött (szállítózott) munkalap tételek, átárazása visszamenőleg. Ez olyankor fordulhat elő ha törzsadatban hibás ár kerül a kerülethez és ezzel munkalapokat készítenek. Ilyenkor, ha később javítják a törzsadat árat az elkészült munkalapra nem, kerül vissza. Ennek a programnak a feladata ezeket visszamenőleg visszaírni.

Következőket kell végrehajtani:

Kijelölni, termék vagy szolgáltatás.

Utána kiválasztani.

Beállítani az időszakot.

'Keresés időszakban' végrehajtani. Jobb oldalt megjelennek a szállítózott munkalaptételek.

Árazás mindig a kikeresett munkalapokon történik attól függően, hogy a kijelölt munkalapra kéri, vagy az összes kikeresettre. Ha kijelöltre kéri, és a munkalapon több ilyen anyag vagy szolgáltatás szerepel akkor mindet, átárazza.

Kijelölni mit és mivel (új érték) árazzon. 'Árazás' végrehajtani.

Alul van egy jelölőnégyzet, ami ha be van jelölve ’Visszamenőleg munkalapot is árazzon’ akkor nem csak a szállítózott tételeknél módosítja az árat, hanem a munkalap tételeknél is. Ez akkor lehet fontos, ha a szállítózás táblából letöröl munkalap tételsort, és újra szállítóz akkor megint a régi árral fog beküldeni a rendszer. Ha ez az alsó kapcsolót bekapcsolta, akkor ez nem fordulhat elő, mert a munkalap tételnél is átállítja az árakat. Árazás törzsadatra nem hat ki mivel ezt telephely nem módosíthatja csak központ. Ha ilyenre szükség van, akkor a központnak szólni kell.

Ha ezeknek a munka, vagy anyag tételeknek változik az ára véglegesen, akkor a központban, a törzsadatban is célszerű ezek beállítása! Utána munkalap íráskor már az új árat fogja felajánlani. Ennek a résznek a feladata a már beárazott, elkészült munkalapokon, az árak módosítása! Utána feladás szükséges, hogy a központba átmenjen!